Showing questions tagged: Show all questions
  • Archived

Sound Cracks on Pausing-Unpausing a Video on Any Webpage

Hi, Using Firefox version 83.0 on MacBook Pro 2019 16 inch model. When I pause a video on any webpage, I hear a sudden loud "crack" sound from the speakers. It also happe… (read more)

Hi,

Using Firefox version 83.0 on MacBook Pro 2019 16 inch model. When I pause a video on any webpage, I hear a sudden loud "crack" sound from the speakers. It also happens when I unpause, jump backward or forward in the video. If I mute the sound of the video and try to pause/unpause, there is no problem.

I checked the same situation with other browsers. There are no problems with them.

I hope there is a solution to this.

Thanks.

Asked by ersoyci 1 year ago

block media auto play don't work . i change options to block audio and video this useless don't work.

i go to about:config and change some things to block media auto play . and its ok now . i change four things media.autoplay.default = 5 [0=allow, 1=block audible, 2=prom… (read more)

i go to about:config and change some things to block media auto play . and its ok now . i change four things media.autoplay.default = 5 [0=allow, 1=block audible, 2=prompt, 5=block all] media.autoplay.blocking_policy = 2 media.autoplay.allow-extension-background-pages = false media.autoplay.block-event.enabled = true i want you to make this changes as default in firefox

Asked by adhmomran 3 months ago

2 issues - ready to change firefox as my default

I don't know what kind of changes have been done but lately I have 2 major issues and am ready to change Firefox as my default browser. I can not print properly without … (read more)

I don't know what kind of changes have been done but lately I have 2 major issues and am ready to change Firefox as my default browser. I can not print properly without having to change my default settings each time I want to print something and even then sometimes my page will print correctly. The second issue is trying to search something. I will type in my search using google. It will show the topic of my search in the bar however when I hit enter I get a blank page. If I try to use another search engine it sometimes will show results. This happens inconsistently and most times I have to stop what I'm doing & use another browser to print or search. Very frustrating. I do not have this issue using chrome or edge but honestly Firefox is the browser I prefer .... UNTIL RECENTLY. Please do something to correct this as I have checked the community page and have seen others with similar issues.

Asked by rcort61 3 months ago

  • Locked

All Tabs Disappeared but Showing Up in Task Manager

All tabs (including pinned tabs) have disappeared, but continue to show up in Task Manager (84 tabs showing in Task Manager). I tried re-booting, but didn't help. Firefo… (read more)

All tabs (including pinned tabs) have disappeared, but continue to show up in Task Manager (84 tabs showing in Task Manager).

I tried re-booting, but didn't help. Firefox v100.0 Win 10 / 64 bit

............................

Edit: I did a Firefox "Refresh" and all my saved tabs returned.

Asked by jl11 3 months ago

I have been unable to place orders on the Marks & Spencer website since the latest upgrade

Whilst trying to order goods on the M&S website, all the usual navigation worked as did selecting colours and sizes. However the 'place order' button (macro?) was e… (read more)

Whilst trying to order goods on the M&S website, all the usual navigation worked as did selecting colours and sizes. However the 'place order' button (macro?) was entirely dead. There were no problems when I switched to Microsoft Edge to complete my order.

Asked by K 2 months ago

Unable to sign-in on firefox desktop browser

I cannot sign-in on the browser. I changed the password to something short, to see if i was mistyping something, but i still cannot sign in. I was able to use my new pas… (read more)

I cannot sign-in on the browser. I changed the password to something short, to see if i was mistyping something, but i still cannot sign in.

I was able to use my new password to sign in on this site, but i cannot sign in through the browser using the same password.

I have tried: 

-restarting firefox -restarting the computer -changing password to simple short

And i still cannot sign in on the browser.

Strangely enough i can use my new password to sign in on my phone, and even on this website on my desktop. But i cannot sign in on my desktop browser.

Asked by fhqwhgas 2 months ago

Settings Page Off-Click Attrition Pet Peeve

When I am in about:preferences#general, the Find in Settings box has it's active field set up right when access to this page is provided, when I off-click to the side of … (read more)

When I am in about:preferences#general, the Find in Settings box has it's active field set up right when access to this page is provided, when I off-click to the side of that box, it does nothing about the control field which is active, highlighting stuff can make that blinking stop and hold in a static state but only clicking other control areas can I get that active field to stop blinking in the Settings box, that forced active field is a pet peeve for me on account of it starting active when the page goes up but also because it has an invisible hitbox outside the visible one, and cannot be offclicked in a casual way, I want that not to be active when that page opens and I want the hitbox reduced to the visible one and I want an offclick in the rest of the white field to deactivate the active field in the Settings box.

Asked by Moe Zilla 2 months ago

Unable to log into account on another device. Authentication switches to using an old email address

I have a new laptop and I go to log into my Firefox account in order to sync and the following happens: 1. Login screen pops up and I enter my primary email address and c… (read more)

I have a new laptop and I go to log into my Firefox account in order to sync and the following happens:

1. Login screen pops up and I enter my primary email address and click Next 2. Asks for my password, so I enter my password and the screen changes. 3. Says an email has been sent to your email address with authentication code - PROBLEM: should be using the authenticator app. 4. I get an email and it says I have to authorize on my authenticator app so I try that but says code invalid. 5. I go into my account on my old laptop and remove 2-step authentication and try again. 6. On my new laptop, I try logging in again and it sends me the email with a code. 7. Enter the code and says invalid password and shows an old email address that has not been used for a few years. The email address does not appear in my Firefox account. My primary and backup email addresses use my current email addresses. 8. Unable to get it to authenticate using the right email address after it accepts my proper email and password.

Yes, password I use initially is correct as I can log in using it on my old laptop.

HELP!

Asked by Joister 2 months ago

Does FIREFOX need more cpu support now in "no hardware acceleration mode"?

i used firefox smoothly yesterday, but it consumes 100% CPU today. i used to use "no hardware acceleration" mode because my GPU: 1050TI and CPU: I5-10400F, due to my hard… (read more)

i used firefox smoothly yesterday, but it consumes 100% CPU today.

i used to use "no hardware acceleration" mode because my GPU: 1050TI and CPU: I5-10400F, due to my hardware is not strong enough and i have 2 screens to watch TWITCH while gaming..

I found that after yesterday, i open 2+ twitch streaming pages then my cpu will run 100% in (no hardware acceleration mode), however when i turn on the "hardware acceleration mode" my cpu down to 2X-3X%...

Is firefox had any update that cause the problem?

Unless i upgrade my hardware, does it had any suggestions to solve this problem?

if not, please mozilla and firefox development team solve or reverse the setting....

Thank you so much, i love firefox multi-picture in picture function a lot and none of the other browsers can do it.

Please help me, thank you!

Asked by okokkam 2 months ago

How to autofocus the microphone permission dialog?

I was wondering if some websites ask for my microhpone permission, it can autofocus to the microhpone permission dialog of Firefox. Because I sometimes use the Tab key to… (read more)

I was wondering if some websites ask for my microhpone permission, it can autofocus to the microhpone permission dialog of Firefox.

Because I sometimes use the Tab key to browse the websites, when the websites ask, I have to: 1. Press Tab key to several times to first get to the Firefox Menu Bar. 2. Press directional key to choose the phone icon. 3. Press Enter key to enter in the permission dialog.

Thank you.

Asked by bunli 2 months ago

How to prevent that Firefox auto start download files with Header "content-type: text/markdown"?

For example: I visit https://raw.githubusercontent.com/vvb2060/Magisk/b03fdcb14dc0e7ec88e98ac3dd769d96ab01c1e2/app/src/main/res/raw/changelog.md It open normally and I c… (read more)

For example: I visit https://raw.githubusercontent.com/vvb2060/Magisk/b03fdcb14dc0e7ec88e98ac3dd769d96ab01c1e2/app/src/main/res/raw/changelog.md It open normally and I can directly see what inside of it. The "content-type" of this http request is "text/plain".

But if I visit https://cdn.jsdelivr.net/gh/vvb2060/Magisk@b03fdcb14dc0e7ec88e98ac3dd769d96ab01c1e2/app/src/main/res/raw/changelog.md Firefox will download it automatically, instead of directly open it in browser. The "content-type" of this http request is "text/markdown".

This is not the problem of "What should Firefox do with other files?" setting...

I make a test, I create a file "test.md" in the Nginx website folder, and I add "default_type text/markdown" to conf to force its content-type, pic here: https://vip2.loli.io/2022/05/12/v39nT8wu6yIlXeH.png

When I open it in Edge Chromium, it will shows what inside of it: https://vip1.loli.io/2022/05/12/EGFwgHPtNjqshyl.png

But Firefox... https://vip1.loli.io/2022/05/12/vuz8YBQAlD2ZCGk.png ( Here I turn on "Ask whether to open or save files")

I am using Firefox Dev 101.0b5 and also test it with Firefox Stable 100.0, the same.

Asked by TigerBeanst 2 months ago

DevTools inspector tab gets blank

Hello, It got really hard to debug with Firefox Developer Edition devtools when inspector tab keeps disappearing while debugger point is hit. Using HTMLElement link from… (read more)

Hello,

It got really hard to debug with Firefox Developer Edition devtools when inspector tab keeps disappearing while debugger point is hit.

Using HTMLElement link from console doesn't return Inspector

Pressing F12 and F12 again helps, but then again have to reach the break point which is frustrating.

Firefox 101.0b5 (64-bit) Windows 10 Pro 21H2 Build 19044.1645 CPU - i5-1145g7 RAM - 16gb

Any way to solve this apart reinstalling Firefox ? As well why the same bug can stay 8 years? https://support.mozilla.org/en-US/questions/980988

Asked by xNaii 2 months ago

  • Locked

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

duplicate of /questions/1376840 thread. found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Mi… (read more)

duplicate of /questions/1376840 thread.

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

Asked by Ga Mountain Hiker 2 months ago

  • Locked

PLEASE HELP ASAP - CANNOT CONNECT TO GOOGLE OR GMAIL!!!

duplicate of /questions/1376873 thread. What is going on? After doinf a reset to try and get rid of the yahoo redirect malware attached to the Firefox browser, now I cann… (read more)

duplicate of /questions/1376873 thread.

What is going on?

After doinf a reset to try and get rid of the yahoo redirect malware attached to the Firefox browser, now I cannot access google search engine within firefox, or my gmail email account. I get the error messages attached below. I have spent hours looking on your support pages and tried all ways and NOTHING WORKS!!!!

FIrefox has been my default browser for years but if you cannot fix this very annoying and frustrating bug, I will be forced to your Chrome.

Very unhappy with this

I am using a MacBook Pro and latest version of FIrefox 100.0

PLEASE HELP ASAP!!!!!

Asked by nz.jason.duncan 2 months ago

  • Locked

PLEASE HELP ASAP - CANNOT CONNECT TO GOOGLE OR GMAIL!!!

duplicate of /questions/1376873 thread. What is going on? After doing a reset to try and get rid of the yahoo redirect malware attached to the Firefox browser, now I cann… (read more)

duplicate of /questions/1376873 thread.

What is going on?

After doing a reset to try and get rid of the yahoo redirect malware attached to the Firefox browser, now I cannot access google search engine within firefox, or my gmail email account. I get the error messages attached below. I have spent hours looking on your support pages and tried all ways and NOTHING WORKS!!!!

FIrefox has been my default browser for years but if you cannot fix this very annoying and frustrating bug, I will be forced to use Chrome.

Very unhappy with this.

I am using a MacBook Pro and latest version of FIrefox 100.0

PLEASE HELP ASAP!!!!!

Asked by nz.jason.duncan 2 months ago

Sync Does NOT Work With Version 88.0 Ubuntu (Linux).. Original Version On Xtra-PC USB ThumbDrive Did !

Fix it so the FireFox browser Version 88.0 for Ubuntu (Linux) works AGAIN at saving website Login data using a Primary password via your 'FireFox Sync' advertisement (doc… (read more)

Fix it so the FireFox browser Version 88.0 for Ubuntu (Linux) works AGAIN at saving website Login data using a Primary password via your 'FireFox Sync' advertisement (documentation).

Asked by nm4dgdcs 2 months ago

Firefox v.100 won't work on MacOS El Capitaine

Invited by your recent email, I downloaded and installed Firefox v.100 onto my old but still very trusty MacBook Pro laptop, which can't reliably run anything later than … (read more)

Invited by your recent email, I downloaded and installed Firefox v.100 onto my old but still very trusty MacBook Pro laptop, which can't reliably run anything later than El Capitaine. It downloaded and installed ok, but then refused to work, with a message that v.100 needs at least High Sierra to operate. There was no warning of this prior to installation. I searched the disc with Disk Drill, hoping to resurrect the older version of Firefox. However, it seems that v.100 has overwritten the previous version rather than deleted it, since Disk Drill could find no trace of any version, deleted or otherwise, other than v.100.

I note that you retain backnumbers of Firefox on your website - so my question is "Which one should I download that will reliably work on El Capitaine?" I'm currently forced to use an old version of Safari as a browser on the laptop which I dislike intensely. I'm submitting this question from my desktop machine running High Sierra, on which v.100 works very well.

Many thanks in advance for your assistance. Gareth Bennett

Asked by garethb 2 months ago