Ancestry Error Message

Hello, Today I allowed FF to upgrade to 92.0 (64-bit). I do a lot of work at Ancestry.com and notice that every time I open or refresh a page I get a pop-up message that … (read more)

Hello,

Today I allowed FF to upgrade to 92.0 (64-bit). I do a lot of work at Ancestry.com and notice that every time I open or refresh a page I get a pop-up message that says "It looks like you have local storage disabled. While you'll still be able to use the site, you may notice that pages load more slowly. Fix the issue."

I followed the Fix the issue link. It took me to a page that said I needed to allow cookies. I do have the cookies enabled.

Any Idea how to fix this?

Thank you in advance for your help!!

Asked by RHB10 1 week ago

Last reply by RHB10 6 days ago

Some YouTube videos aren't in sync with the audio

I'm having a problem with a couple videos where the video and audio aren't in sync. For example, the video in the first screenshot is only 2:30, yet when I play it, it se… (read more)

I'm having a problem with a couple videos where the video and audio aren't in sync. For example, the video in the first screenshot is only 2:30, yet when I play it, it seems to partially mimic the video in the second screenshot; it "extends" to 2:41, and it plays the video from the second video. However, it plays the audio from the first video and the progress bar still only goes to 2:30, yet the video keeps playing for another 11 seconds without any audio until the video from the second video ends. Seeking forward causes the different recommendations to pop up as if the video had ended normally.

I am using a MSI laptop on Windows 10. I have restarted my computer, cleared my cookies and cache, and updated Firefox to the latest version. This problem persists with all of my extensions disabled, and when logged in or out of YouTube (no matter the account) or in incognito mode. At first, I thought it had something to do with the video and/or channel, since the other video with the same problem was also uploaded by AmericanDadVEVO. When I tried watching the video in the first screenshot on Microsoft Edge (which I barely use and have no extensions on), however, it worked normally.

Any help would be appreciated! I really do not want to switch to another browser.

Asked by David_H23 1 week ago

Last reply by David_H23 6 days ago

Firefox 91 Linux - WebGL stopped working

WebGL has stopped working. I think this has happened with Firefox 91. For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation f… (read more)

WebGL has stopped working. I think this has happened with Firefox 91.

For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation failed: * tryNativeGL () * Exhausted GL driver options. (FEATURE_FAILURE_WEBGL_EXHAUSTED_DRIVERS)

I'm running Firefox on Debian on ChromeOS.

On about:support, WebGL 1 Driver Renderer: Red Hat -- virgl WebGL 2 Driver Rendered: Red Hat -- virgl

There are no WebGL errors in about:support

I've tried the Troubleshoot Mode but that made no difference.

Asked by Rob 1 month ago

Last reply by Rob 6 days ago

Duplicated profiles not isolated

I duped my old profile on Firefox to isolate my different use case. I duped it by overwriting everything from a new profile folder created with about:profiles by contents… (read more)

I duped my old profile on Firefox to isolate my different use case. I duped it by overwriting everything from a new profile folder created with about:profiles by contents of the old profile folder. At first the pinned tiles I changed on the new about:home also changed the old profile. Then I found that extentions enabled in Private mode are also shared between the profiles and will leak through it. Just last night I found that even browsing history is added to both profiles without the other one caching favicons, deleting history does not affect the other one though. User configuration seems to be isolated though including toolbar layout and extentions can be disabled independently. I found this to only affect duped profiles as I created a fresh new one to test the above phenomenon and none of them are present. In addition to this machine, my GNU/Laptop also has the same issue with Librewolf and profiles are only duped from the respective browsers, so I think it is OS agnostic.

Asked by R3G3N3R4T0R 6 days ago

Drop down options on online form filling

Hi, I have recently started using Firefox (from Chrome) for work - which tends to mean a lot of online form filling. A lot of these websites have drop down options to c… (read more)

Hi,

I have recently started using Firefox (from Chrome) for work - which tends to mean a lot of online form filling.

A lot of these websites have drop down options to choose from, however, when I click the top of the box to open and choose one from its contents, the box instantly opens and then closes again. The only thing I have found that works is by literally clicking the mouse and holding it and then keep it clicked while I hover down to the one I need to choose.

Previously to this all I had to do was click once to open the drop down menu and whilst it staying open scroll down to the relevant choice, click that and done.

This is really frustrating, is there something I need to do/configure? (please say there is ;-)

Cheers Chris

Asked by chris.eames9 6 days ago

92.0 (64-bit) broke my Twitch audio.

The update stopped all audio from Twitch as I was watching a stream. I got the update notice just after the audio stopped. On going problem with FF and Twitch but this ti… (read more)

The update stopped all audio from Twitch as I was watching a stream. I got the update notice just after the audio stopped. On going problem with FF and Twitch but this time nothing has fixed it. Checked all setting on computer, no changes, why should there be. Restarted computer, which is all up to date, win 10 Pro. Thanks for any help. Take care and be safe out there.

All is fine on Edge. Do NOT want to have to use that.

Asked by GlenF 6 days ago

Tooltip color and background,too light to read..

I am about the end of my rope,first it was like all white,and it change to yellow somehow,could someone please explain to me,the most simplest way how to correct this err… (read more)

I am about the end of my rope,first it was like all white,and it change to yellow somehow,could someone please explain to me,the most simplest way how to correct this error,I'm a really newbie at firefox.

Asked by incubatedcodes2000 1 week ago

Last reply by incubatedcodes2000 6 days ago

Firefox freezing with Yahoo News Articles

For the last couple of months I've been having an issue with Firefox freezing when I bring up a news article on Yahoo. It only happens when there is a video attached to t… (read more)

For the last couple of months I've been having an issue with Firefox freezing when I bring up a news article on Yahoo. It only happens when there is a video attached to the article, the video and the text of the article won't load. After a few minutes there is a message saying "This page is slowing down Firefox. To speed up your browser, stop this page". All of the Yahoo news articles work fine when I bring them up in Chrome. How can this be fixed??

Asked by mikeb2115 1 month ago

Last reply by mikeb2115 6 days ago

Mouse middle click not opening new tabs

After updating my Mac's Firefox browser to v 92.0, the mouse middle click stopped opening hyperlinks on new tabs; instead, it goes back to the previous page. The config c… (read more)

After updating my Mac's Firefox browser to v 92.0, the mouse middle click stopped opening hyperlinks on new tabs; instead, it goes back to the previous page.

The config command (browser.tabs.opentabfor.middleclick) was correctly set (True), and toggling between T/F (and restarting) made no difference.

Can you help me sort this out?

Thanks!

Asked by fcabral.t 6 days ago

Firefox Visually Inaccessible Since Most Recent Update

"I am visually impaired and am having problems with this new update. My unread links have all gone florescent blue (rather than bold black for unread and unbold black for… (read more)

"I am visually impaired and am having problems with this new update. My unread links have all gone florescent blue (rather than bold black for unread and unbold black for read); to my eyes, they flash and I can't read them. There are no lines around the tabs so I can't tell where I am. On web pages, many of the outlines have disappeared. Setting my preferences and telling Firefox to always "override the colors specified by the page" doesn't work. And it's not a virus or my computer. Safari uses bold black for unread links and unbold for read; Safari is one of the least visually accessible browsers I've ever encountered. Firefox was visually accessible for years. What gives? Help please.

Asked by DrusillaBarron 6 days ago

Last reply by DrusillaBarron 6 days ago

Event windows resize when scroll up in mobile firefox is wrong principle

Event scroll up will enale address bar and active event window resize is wrong principle. It should be enable address bar but needn't active event window resize. It make… (read more)

Event scroll up will enale address bar and active event window resize is wrong principle. It should be enable address bar but needn't active event window resize. It make script chaos working. Please fix it. Thanks.

Asked by comraovat 6 days ago

PaneraBread.com

After years of use, my PaneraBread.com account sign in page no longer works with Firefox. What has changed? Panera's IT folks spent a lot of time with me but nothing work… (read more)

After years of use, my PaneraBread.com account sign in page no longer works with Firefox. What has changed? Panera's IT folks spent a lot of time with me but nothing worked. They finally suggested using a different browser. MS Edge works with the same account ID and password. Why? Is there a workaround for Firefox? I am using a HP desktop and Windows 10 with all the updates.

Asked by D.C. 1 month ago

Last reply by D.C. 6 days ago

Firefox is screwing up my Firefox

Running Windows 7 Pro with Firefox 92.0(64-bit). Once 2 days ago and just within the last 30 minutes I opened Firefox. Instead of opening to my homepage, I got a new Fi… (read more)

Running Windows 7 Pro with Firefox 92.0(64-bit). Once 2 days ago and just within the last 30 minutes I opened Firefox. Instead of opening to my homepage, I got a new Firefox page (white background) asking me something which I really didn't care about. Instead of wasting my time I clicked the Home icon and went to my Homepage (Yahoo by the way). The first time it happened (2 days ago) it separated all of my favorites with one line in between each, turned everything in the favorites white (no color). A pain in the ass to work with, so I finally did a rollback of the OS to August 30th, and then everything was OK. The Firefox experience just repeated itself 30 minutes ago and boy am I pissed. The same thing happened to my Favorites sections. What is going on and how can I fix it without doing an OS rollback ?

                                                                                                       Thanks, Sam G

Asked by sg23p7 6 days ago

4th and 5th mouse button not opening pages in another tab after updating to 92.0

Hi. This issue has just happened just now and I do not have any idea what might have caused it other than the update. I use this feature constantly and now that it's gone… (read more)

Hi. This issue has just happened just now and I do not have any idea what might have caused it other than the update. I use this feature constantly and now that it's gone it's driving me nuts. The middle mouse button still works but the 4th and 5th mouse buttons are now mapped to previous page and next page in Firefox.

Operating system: MacOS 10.13 Firefox version: 92.0 Mouse: Logitech MX Anywhere 3

Thanks

Asked by pixdo.et 6 days ago

Thunderbird and Firefox don't save login and password for proxy

Hello and thanks for your attention. I have problem with Firefox and Thunderbird after new Windows 10 installation. I receive "Authentication Required" window, one with "… (read more)

Hello and thanks for your attention.

I have problem with Firefox and Thunderbird after new Windows 10 installation. I receive "Authentication Required" window, one with "User password Manager to remember this password" checkbox and one without it. I enter my username and password and make sure checkbox is checked. Proxy works perfectly but after program reload i receive authentication windows with empty username and password inputs. I solved this problem in Firefox with FoxyProxy extension but I can't solve it in Thunderbird.

I also have KeePassXC. Tried to delete it but this doesn't help.

Windows 10 version - 21H1 (19043.1165) Firefox version - 92.0 Thunderbird version - 91.1.0

Asked by GreezXII 6 days ago

how let firefox max than 16384px

hi, I'm trying to show a website larger than 16384px,but firefox only can drag to 16384px. It seems like firefox only can show content smaller than 16384px. The opreatio… (read more)

hi, I'm trying to show a website larger than 16384px,but firefox only can drag to 16384px. It seems like firefox only can show content smaller than 16384px.


The opreation system version is Windows10 professional 1909 18363.418 .

GPU is AMD Radeon HD 7800M Series and driver version is 22.19.662.4.

Asked by 783725554 6 days ago

today's update doubled memory use, and now opens 8 tabs just to idle

bold textToday's update uses so much memory, my PC is stalled. From 300mgs with 5 tabs to over 800mgs with 7 to 8 tabs open just to idle. The browser was working normally… (read more)

bold textToday's update uses so much memory, my PC is stalled. From 300mgs with 5 tabs to over 800mgs with 7 to 8 tabs open just to idle. The browser was working normally, I was asked to update, the update more than doubled memory use. I tried to re-install, now it opens even more tabs, just to idle.

Asked by henryjames6 6 days ago

Не работает перевод

Включил перевод browser.translation.detectLanguage - true browser.translation.ui.show Теперь пытается перевести, но постоянно выдает "При переводе произошла ошибка". Как… (read more)

Включил перевод browser.translation.detectLanguage - true browser.translation.ui.show Теперь пытается перевести, но постоянно выдает "При переводе произошла ошибка". Как починить?

Asked by vharitonov 6 days ago

92.0 поломали прокси

92.0 Ошибка при запросе через прокси. При повторном запросе все находит. Бяка вылезла сразу после апгрейда и как назло эта зараза на 91.0.2 возвращаться не хочет без лют… (read more)

92.0 Ошибка при запросе через прокси. При повторном запросе все находит. Бяка вылезла сразу после апгрейда и как назло эта зараза на 91.0.2 возвращаться не хочет без лютого бубна, только новый профиль.

Asked by SB 6 days ago