Showing questions tagged: Show all questions
  • Archived

Unable to log into any webistes requring passwords etc.

I am suddenly unable to log in to any websites requiring passwords etc. When I try and enter user names/email addresses/passwords or pin numbers in the required boxes typ… (read more)

I am suddenly unable to log in to any websites requiring passwords etc. When I try and enter user names/email addresses/passwords or pin numbers in the required boxes typing produces no response in the boxes. This happens over multiple websites.

I have tried the Firefox help advice re cookies, profile files etc. and also uninstalled and reinstalled Firefox. Have also run full Norton security scans and power eraser with no issues detected. None of these have helped and the issue continues.

Would be grateful to know if anyone else has had similar issues and/or for any other suggestions to fix this.

Asked by ian.paterson69 1 year ago

Last reply by FredMcD 12 months ago

  • Solved
  • Archived

Fox News Reader Comments Section

Strangest quirk happened recently. When I scroll down a Fox News article to the reader's comments, half of the comments are embedded with question marks etc. that make t… (read more)

Strangest quirk happened recently. When I scroll down a Fox News article to the reader's comments, half of the comments are embedded with question marks etc. that make them unreadable. Not the end of the world but a little bothersome. When I use Microsoft Edge or Explorer this problem does not occur so it must be the Firefox browser. I am running the most recent #83 Firefox browser. Thanks for any help.

Asked by procket52 1 year ago

Answered by FredMcD 1 year ago

  • Archived

browser

I'm using Apple notes for every important information but this [https://photos.app.goo.gl/3Bg1rW5UtHptwrbx7] black screen is appearing on the side of the screen. … (read more)

I'm using Apple notes for every important information but this [https://photos.app.goo.gl/3Bg1rW5UtHptwrbx7] black screen is appearing on the side of the screen.

Asked by Alfie 12 months ago

Last reply by cor-el 12 months ago

  • Archived

Unable to open page https://bristolmenu.com/#/shop/volunteer-tavern/boarding - works fine from MS Edge

Trying to order takeaway meal via local pub website http://www.volunteertavern.co.uk/ Click on link here takes me to website as Subject above:- https://bristolmenu.com/#/… (read more)

Trying to order takeaway meal via local pub website http://www.volunteertavern.co.uk/ Click on link here takes me to website as Subject above:- https://bristolmenu.com/#/shop/volunteer-tavern/boarding This is just a blank page on Firefox, but works AOK on MS Edge and on my phone (iPhone) I found a bristolmenu cookie, deleted this & tried again - still failed. I'd prefer to keep using Firefox, but considering changing to Edge due this - any help appreciated :-) Thanks, Neil

Asked by neilashmore 1 year ago

Last reply by jscher2000 12 months ago

  • Archived

Can not watch video (Bug)

After Update, from 77.0 to 77.0.1 I am facing an issue. Now most of my YouTube videos are broken... I can hear but can not watch. It also happend with other websites. I r… (read more)

After Update, from 77.0 to 77.0.1 I am facing an issue. Now most of my YouTube videos are broken... I can hear but can not watch. It also happend with other websites. I reset, reinstall, cleared cache, removed extension to fix the problem.. but no result.

Asked by Sudipan 1 year ago

Last reply by cor-el 12 months ago

  • Archived

Pictures in Yahoo articles don't always show-up

When I visit the Yahoo website and click on articles to open them, some pictures show-up and others don't. When a picture doesn't show-up, there is a whitish box in its … (read more)

When I visit the Yahoo website and click on articles to open them, some pictures show-up and others don't. When a picture doesn't show-up, there is a whitish box in its place that has a white wave running through it for a few seconds before turning all white. I did find that if I toggle the Enhanced Protection On and then Off or Off then On the pictures will load in the article. However, having Enhanced Protection always On or always OFF doesn't help. Any ideas on what I can do to get the Yahoo articles pictures to load all of the time without changing the Enhanced protection every time?

Thank you very much for your help!

Jim

Asked by jimrhood 12 months ago

Last reply by jscher2000 12 months ago

  • Archived

No Access to Google and YouTube?

Whenever I try to access YouTube or Google, I get blocked from it due to a Potential Security Issue, Error code: SEC_ERROR_UNKNOWN_ISSUER I do not have any ad-blocker pl… (read more)

Whenever I try to access YouTube or Google, I get blocked from it due to a Potential Security Issue,

Error code: SEC_ERROR_UNKNOWN_ISSUER

I do not have any ad-blocker plug-ins on Firefox and the Date and Time on my computer are correct. How can I fix this?

Asked by bellmandi86 12 months ago

Last reply by FredMcD 12 months ago

  • Archived

Unable to sign in to YouTube

I can still access and play YouTube videos but I can't sign in - which I need to do to see the videos I've subscribed to and notifications of when new videos are released… (read more)

I can still access and play YouTube videos but I can't sign in - which I need to do to see the videos I've subscribed to and notifications of when new videos are released. When I attempt to sign in, a screen comes up with what looks like stacked TV screens (see attached image) and "Oops! Something went wrong." That's all I get. I've checked to see if it's an issue with my virus software (Quick Heal) and they advise me it's a browser issue. I've made sure I have the latest version of the browser and I've cleared all history and cookies. Any ideas how to fix this? Thank you. (Please use plain English, I don't speak Computer!)

Asked by Diane 1 year ago

Last reply by Diane 12 months ago

  • Archived

Says server not found

Yesterday I used Amazon. I have an account. Now today it says Server not found We can’t connect to the server at www.amazon.com. My internet is working. How to I add it… (read more)

Yesterday I used Amazon. I have an account. Now today it says Server not found We can’t connect to the server at www.amazon.com. My internet is working. How to I add it to be a safe site? Seems like as soon as I do manage to get it let me open Amazon, then the next day it bans me from it.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web..

Asked by Lawn Hill Ranch 12 months ago

Last reply by FredMcD 12 months ago

  • Archived
  • Solved
  • Archived

password problem with amazon account only

When I try to log into Amazon and go to password it displays a string of digits that fills the password box. This cannot be deleted or changed. Only problem is amazon and… (read more)

When I try to log into Amazon and go to password it displays a string of digits that fills the password box. This cannot be deleted or changed. Only problem is amazon and only with Firefox. Amazon says that the problem is Firefox.

Asked by fshelley 12 months ago

Answered by jscher2000 12 months ago

  • Archived

SEC_ERROR_UNKNOWN_ISSUER error

Hi For some reasons im unable to access these websites zoopla.co.uk, rightmove.couk, mouseprice.com, primelocation.com, ebay.co.uk on my firefox 78.4.0esr and get the err… (read more)

Hi For some reasons im unable to access these websites zoopla.co.uk, rightmove.couk, mouseprice.com, primelocation.com, ebay.co.uk on my firefox 78.4.0esr and get the error SEC_ERROR_UNKNOWN_ISSUER with no option to advance. I can access these sites on Internet explorer & chrome but weird why Firefox is blocking it. Is there a workaround this please


Ps: i have no 3rd party anti virus and tried using this article https://support.mozilla.org/en-US/kb/error-codes-secure-websites but no joy

Thanks

Asked by subomidavid 1 year ago

Last reply by subomidavid 12 months ago

  • Solved
  • Archived

Firefox Scroll bug

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now When you scroll down, the headings move right… (read more)

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Asked by Hawkeye 1 year ago

Answered by Hawkeye 12 months ago

  • Archived

Firefox Browsing error

Hello, I am trying to open a website on Mozilla Firefox browser, but continuous getting an error message "Your connection is not secure". Although this website is opening… (read more)

Hello, I am trying to open a website on Mozilla Firefox browser, but continuous getting an error message "Your connection is not secure". Although this website is opening on other browsers. Help me to solve this issue as its lower the speed of my work. Please help

Asked by methewjordan33 12 months ago

Last reply by FredMcD 12 months ago

  • Solved
  • Archived

Macy's Login

I cannot logon to macys.com. I get the error message, "A technical error has occurred. For assistance, please call 1-800-289-6229." I called and rather than trying to tro… (read more)

I cannot logon to macys.com. I get the error message, "A technical error has occurred. For assistance, please call 1-800-289-6229." I called and rather than trying to troubleshoot Firefox, they told me to try Chrome. Chrome did work, so there must me an issue with Firefox. I cleared my cache, but still got the error message.

Asked by jazzybob 12 months ago

Answered by cor-el 12 months ago

  • Archived

Facebook marketplace url redirect

fb://marketplace_category/?browse_context=c2c_listings_nearby_feed&header_override=Listings%20Nearby&upsell_type=C2C_LOCATION_DISTANCE_MODULE I'm not sure if this… (read more)

fb://marketplace_category/?browse_context=c2c_listings_nearby_feed&header_override=Listings%20Nearby&upsell_type=C2C_LOCATION_DISTANCE_MODULE

I'm not sure if this is a firefox problem or a Facebook problem, but when I click on certain links in Facebook Market place I get the above message. Other links that go to http://Facebook are fine, but the redirect on things like browse local, or reduced price kicks out this fb:// url. Also it seems like either I'm the only one to use these features or I'm the only one this is happening to because there isn't anything listed about it online.

It works fine on the FB app on my phone, but not on any of my PCs.

Asked by thesunscreen 12 months ago

Last reply by jscher2000 12 months ago

  • Solved
  • Archived

VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media on WSHH

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckG… (read more)

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckGo Privacy Essencials installed, and I also have uBlock Origin installed. I disable both extensions but I still see the same error. I'm on Ubuntu 20.04 LTS, and my Firefox version is 77.0.1 (64-bit) canonical - 1.0

I attach the console log.

Asked by cunha-filipe 1 year ago

Answered by cor-el 1 year ago