Showing questions tagged: Show all questions

vertical lines for some graphics

Hi. I am getting vertical lines sometimes. I have included two screen shots. I have checked browser.display.document_color_use = 0, and it was zero. I have tired this in … (read more)

Hi. I am getting vertical lines sometimes. I have included two screen shots. I have checked browser.display.document_color_use = 0, and it was zero. I have tired this in Chrome and it works fine. And I tried in Firefox safe mode, and it still does these strange lines on some websites. I am running Windows 10, and have no other graphic issues except these lines. Websites are Windy.com and google maps. Thanks very much! James

Asked by jamescollier3 1 month ago

Last reply by cor-el 1 month ago

Youtube has stopped working suddenly

I've disabled all of my addons, cleared cache, and still youtube is broken for me. It works fine with Chrome still. Any ideas on how to fix? See attched screenshot. … (read more)

I've disabled all of my addons, cleared cache, and still youtube is broken for me. It works fine with Chrome still. Any ideas on how to fix? See attched screenshot.

Asked by gk16 2 months ago

Last reply by jonzn4SUSE 2 months ago

Can't get to Gmail

This is going to start out sounding like a Google problem, but please read the whole thing. I have a new Windows 11 Dell, and I normally run Firefox. When I wasn't able t… (read more)

This is going to start out sounding like a Google problem, but please read the whole thing. I have a new Windows 11 Dell, and I normally run Firefox. When I wasn't able to attach a file to a gmail email I went to Google Account Help. It suggested that I delete cookies and cache, which I have now done several times. Now the problem is that I can't get to Gmail from Account Help. I have deleted everything that Firefox History will let me delete, and no matter how I try to get to it I cannot get to Gmail. It keeps me in Google Account Help.

Here's why I think I have a Firefox problem. In frustration I opened MS Edge. It let me get to Gmail, and it let me attach the file to my email. It seems to me that if I were having a Google problem, it wouldn't matter which browser I was in. As soon as it saw my email address it would put me in the same place. That's my reasoning anyway.

Please Help!!!

Asked by MikeO175 4 months ago

Last reply by mahnoor mahnoor 4 months ago

Youtube acting maliciously (at least sus) with Firefox

You may have heard about this, Youtube (and parent Google) have recently declared war on adblockers and non-Chrome browsers. I have reason to believe they have escalated… (read more)

You may have heard about this, Youtube (and parent Google) have recently declared war on adblockers and non-Chrome browsers. I have reason to believe they have escalated that war to deliberately crash non-Chrome browsers, at least slowing them down to make them non-responsive.

In the past few days, browsing Youtube has caused my system to stop responding requiring a power cycle to clear the problem.

Has anyone else encountered this problem? Is this just a bad setting, or is Youtube acting as malicious as I believe them to be?

Asked by WmRTaylor 5 months ago

Last reply by mahnoor mahnoor 4 months ago

Nightly - Azure - Logic Apps - Cannot Move Actions

Description When trying to move an action, anywhere, in the Logic Apps Designer View it displays a 'nope' circle (🚫) and will not move the action. This occurs on multipl… (read more)

Description When trying to move an action, anywhere, in the Logic Apps Designer View it displays a 'nope' circle (🚫) and will not move the action.

This occurs on multiple tenancies for multiple clients and is affecting my ability to easily produce work for them.

Logged Elsewhere? I have raised this with Microsoft, here, and am assuming that this is the best place to raise it with yourselves, here.

Steps to Reproduce the Bug or Issue

  1. Build Logic App with actions
  2. Ensure that there are parallel tasks
  3. Attempt to move an action

Additional context Further Details

This was working a week ago or so.

I have also seen issues with the V2 Designer in Power Automate, too. There the 'experimental features' expression builder does not fulfill autofil on function suggestions or quote closing.

This makes me concerned that it might be a more pervasive change in how javascript is being handled by the browser, rather than changes at Microsoft's end.

However, I would not put out of my mind that they are restricting FireFox functionality due to new designers, and browsers, etc.

FireFox Type: Nightly Version: 124.0a1 (2024-01-31) (64-bit) Add-ons: Multiple-Account Containers

Edge Type: Microsoft Edge for Business (Chromium) Preview releases: Yes Version: Version 122.0.2365.16 (Official build) stable app, beta channel (64-bit)

Asked by eliot.cole 5 months ago

Last reply by Mike Kaply 5 months ago

KEYBOARD SHORTCUT

one of the extensions/addons i use added a keyboard shortcut(not the official firefox kind) to a web site that i use. WHEN-6wks ago. a popup window offered/added shortcut… (read more)

one of the extensions/addons i use added a keyboard shortcut(not the official firefox kind) to a web site that i use. WHEN-6wks ago. a popup window offered/added shortcut. the site isn't broken but one part doesn't work anymore. i have pictures but couldn't take screen shhttps://photos.google.com/share/AF1QipPjwndOJQUGEu2cuEgX8u0xNDvfPUZ7CyTb8e075llPcGObOh_n8HAAKmVayLHlOQ?key=NW9RcEx4VGs5cGlVOURzMkR3cEZUVU14U2tKdTV3ot. my name is daniel-you can email me -- thisfromyou@gmail.com. thankyou.

Asked by d 5 months ago

Last reply by cor-el 5 months ago

Black backround on black text on a lot of sites

For a few months now, on different sites, the backround is fully black on black text and I can't use it at all, so I have to enter on Chrome to use it. I tried reseting t… (read more)

For a few months now, on different sites, the backround is fully black on black text and I can't use it at all, so I have to enter on Chrome to use it. I tried reseting the cache and booting in safe mode, but it doesn't seem to work. I changed things like themes and made the site be able to choose its own, but nothing seems to work. One option I found online but I'm not to happy to try is to make another profile, but I have all my passwords and bookmarks on this profile.

Asked by malosalexandru2004 5 months ago

Last reply by cor-el 5 months ago

Unable to access a financial account.

The latest Firefox update has made it impossible for me to log into https://www.discover.com/ I consistently receive the following error message: "Your account cannot cu… (read more)

The latest Firefox update has made it impossible for me to log into https://www.discover.com/ I consistently receive the following error message: "Your account cannot currently be accessed. Outdated browsers can expose your computer to security risks. To get the best experience on Discover.com, you may need to update your browser to the latest version and try again. For questions, please contact us at 1-800-347-7769. We're always available 24 hours a day, 7 days a week."

Pop up blocker in the address bar has been manually turned off and antivirus VPN has been manually turned off. Discover has told me the problem is with the browser not their website. I can access the account via one of the less secure browsers (edge) but am not comfortable with that company and would prefer this glitch being fixed if possible. Firefox info is version 128.0 and it automatically updated earlier this week. Thank you. Enjoy your weekend. Laurie

Asked by lnbg 5 days ago

Last reply by cor-el 4 days ago

fire fox browser

Unable to access currently email . Firefox states another page is embeded in currently. Read firefox questions and answers and stated possible malicious web site . It … (read more)

Unable to access currently email . Firefox states another page is embeded in currently. Read firefox questions and answers and stated possible malicious web site . It happens for a few days at a time. Today states website not secure. I was able to use today private browsing for emails. The first inquiry I sent a screen shot. It was posted.

Asked by ralphhorn 3 days ago

Last reply by cor-el 1 day ago

Hotmail won't load on Firefox

Hi there, About 4 days ago, hotmail suddenly stopped loading on Firefox (though I can still access it on Safari). I've tried clearing my cache and add-ons, etc. I've go… (read more)

Hi there,

About 4 days ago, hotmail suddenly stopped loading on Firefox (though I can still access it on Safari). I've tried clearing my cache and add-ons, etc. I've googled a ton and tried all the things I can find to try, but nothing is working. I am by no means a tech person and so I'm out of ideas and need some help. I know I can use Safari, but I really hate using it and prefer Firefox. Any ideas on what to do? I am using a MacBook Pro - Sonoma 14.4.1

Thank you so much! Jocelyn Pascall

Asked by jocie809 3 months ago

Last reply by zeroknight 3 months ago

Disabling 'Show animations in Windows' changes the way text is shown on some websites.

When I turn off the windows animations in Windows 10 the font on Twitter.com changes somewhat. I believe it is altering the character spacing/scaling. I have not had thi… (read more)

When I turn off the windows animations in Windows 10 the font on Twitter.com changes somewhat. I believe it is altering the character spacing/scaling.

I have not had this behavior on other browsers (Brave, Edge, Chrome & OperaGX tested). I have not noticed this on other websites, but I also haven't really looked.

Windows version 22H2 (OS Build 19045.4291) Firefox version 124.0.2

Images provided are with them off, then on

Steps to recreate 1. Load a tweet (tweet in the images: https://twitter.com/FedeItaliano76/status/1779855670432408011) 2. Turn off window animations (settings->display->show animations in windows->Off) 3. Reload the Tweet

This is not a critical issue for me, but I think it's worth mentioning

Asked by SiwelTheLongBoi 3 months ago

Last reply by zeroknight 2 months ago

After the 122.0 update was installed firefox will not allow pictures to be added to facebook.

After the 122.0 update was installed firefox will not allow pictures to be added to facebook. The picture never completes transferring. It starts and then stops with only… (read more)

After the 122.0 update was installed firefox will not allow pictures to be added to facebook. The picture never completes transferring. It starts and then stops with only a minimal partial transfer.. It works on other web browsers like explorer.

Asked by frederick airhart 5 months ago

Last reply by cor-el 5 months ago

DeveloperCommunity.visualstudio.com site not displaying content

When I try to access Developer Community from Visual Studio 2022 ('Send feedback' 'report a problem') the banner displays with selection items but no content is displayed… (read more)

When I try to access Developer Community from Visual Studio 2022 ('Send feedback' 'report a problem') the banner displays with selection items but no content is displayed. This has been a problem for several months (years maybe). I now have a problem that I cannot solve and I need to report it and I cannot if content is not displayed.

Asked by LeeRossCritchlow 1 month ago

Last reply by cor-el 1 month ago

Website not responding on Mozilla

Hey everyone, I need some help with a puzzling issue. I've noticed that a website (https://socialhubin.com/how-to-pause-instagram-reels-like-a-pro-uncovered/) I'm working… (read more)

Hey everyone, I need some help with a puzzling issue. I've noticed that a website (https://socialhubin.com/how-to-pause-instagram-reels-like-a-pro-uncovered/) I'm working on functions perfectly fine when I use Google Chrome, but when I try to access it using Mozilla Firefox, I encounter a '404 error' or sometimes the layout is broken with images displaying incorrectly. Can anyone shed some light on what might be causing this discrepancy? Your insights would be greatly appreciated!

Asked by Mark jons 2 months ago

Last reply by jonzn4SUSE 2 months ago

YouTube not displaying

For about a week now YouTube doesn't display correctly. No content shows. I can open private browsing and works fine. Also works fine on other browsers just not Firefox. … (read more)

For about a week now YouTube doesn't display correctly. No content shows. I can open private browsing and works fine. Also works fine on other browsers just not Firefox.

I'm on an iMac running Firefox version 124.0.2 and I've tried disabling all add-ons but nothing has changed to the browser so shouldn't cause any issues.

Any help?

Asked by wayneyg24 3 months ago

Last reply by zeroknight 3 months ago

Cannot access Virgin.com Account or e-mail since last Mizilla Update

I can't access my Virgin e-mail. I sign in with usual e-mail and password, then click and the link just doesn't work. The same when I ry to access my Virgin account detai… (read more)

I can't access my Virgin e-mail. I sign in with usual e-mail and password, then click and the link just doesn't work. The same when I ry to access my Virgin account details. Sign in and the links just don't work. It was fine yesterday, but there has been another Mozilla 'Update' which has 'Broken' the Virgin site! Can I roll back to the previous version of Firefox? There does seem to be an awful lot of updates; every few days it sems. Why?

Asked by Gemini Idf 2 months ago

Last reply by James 2 months ago

returning a RSS XML file

This URL below will return a XML file in Edge/chrome but not in Firefox. I use Joomla as a CMS and it's extensions to display a RSS feed worked fine in both browsers unti… (read more)

This URL below will return a XML file in Edge/chrome but not in Firefox. I use Joomla as a CMS and it's extensions to display a RSS feed worked fine in both browsers until a couple of months ago. I've tried with a vanilla Mozilla/FF with all extensions disabled but still will not return the XML file

https://www.thegatewaypundit.com/feed/

Thanks and ideas appreciated.

Asked by Wickerbill 4 months ago

Last reply by MarkRH 4 months ago

Youtube not working in firefox

Hi there! I've been having problems with youtube not working in firefox lately. It's ONLY in firefox that it does this issue in, I've tried it in other browsers. Youtube … (read more)

Hi there! I've been having problems with youtube not working in firefox lately. It's ONLY in firefox that it does this issue in, I've tried it in other browsers. Youtube tends to just....stop buffering in firefox for some reason? My internet connection is not the issue so I'm not sure what I could do to mess with it, I've done a fresh install of firefox, I've cleared cache and cookies. I'm genuinely at a loss.

It takes FOREVER for it to actually s tart up in the video too. The video plays fine until it just...stops buffering and takes 5-10 minutes to load. As mentioned before this is only an issue in firefox.

Asked by nizzknob 4 weeks ago

Last reply by cor-el 4 weeks ago

Unbearably slow on several forum pages and someone's blogger page (taking minutes to load)

Hi, I tried to visit the following pages in Firefox 121 (running under Arch Linux) and they took minutes to load. They loaded in a fraction of a second in Chromium. An… (read more)

Hi,

I tried to visit the following pages in Firefox 121 (running under Arch Linux) and they took minutes to load. They loaded in a fraction of a second in Chromium. Anyone have any idea what is wrong?

The blogger page is here: https://u-blox-ninaw-platformio.blogspot.com/2022/03/u-blox-nina-w-e-platformio-arduino.html

Here are a few forums that take minutes to load, I think they use the same engine as I see the same colorful loading animation: https://community.platformio.org/t/error-please-specify-upload-port/26218 https://forum.manjaro.org/

Does anyone have any idea what is happening or what I should do to alert the development team? Are these sites using technology not implemented in Firefox?

Best Regards,

Kevin

Asked by kevin249 5 months ago

Last reply by zeroknight 5 months ago