• Archived

Newest version of Adobe Flash does not work with Firefox

Last week Adobe Flash stopped actuating/working with Firefox and there is no black box in the address bar or any place else that I see that asks me to activate it. I have… (read more)

Last week Adobe Flash stopped actuating/working with Firefox and there is no black box in the address bar or any place else that I see that asks me to activate it. I have it set as Always Activate on the Plug-Ins page but that isn't helping. I checked and have the most recent version. I had to go through several steps to activate it but it does work in Chrome. I run Win 7 and Firefox is my default browser. Please advise how I can get Flash to work again as it is hampering a lot of my activity on the web. Thank you.

Asked by tek360 1 year ago

Last reply by Kymber 1 year ago

  • Archived

Website Menus Disappear When Moving Mouse; Unable to Make Selection.

I can hover over the menu and it will display my submenus; however when I move my mouse in an attempt to select something from that submenu, the submenu disappears. Neve… (read more)

I can hover over the menu and it will display my submenus; however when I move my mouse in an attempt to select something from that submenu, the submenu disappears. Never able to select anything within the menu. I have tried running in Safe Mode, didn't resolve. This started the end of May 2019. There were no changes made to the website.

Asked by sarahkovar 1 year ago

Last reply by fbonani1 1 year ago

  • Archived

Why is it EVERY upgrade of FFox screws with website fonts?

Always have to waste time fixing this. With the power of technology today, why can this never be solved? Last time I finally found some source advising me to log into adm… (read more)

Always have to waste time fixing this. With the power of technology today, why can this never be solved? Last time I finally found some source advising me to log into admin config or something. Then change a '1' to a '2'.

I tried it again this time. Does not remain resolved. Constant back & forth closing browser, restarting which fixes if for day or two, then back to same mess. WHY cannot this be resolved before sending out the upgrade?

After I fixed this last upgrade, it remained fixed.

Not THIS time. Fonts still reverting to skinny Hv light ital or similar. Not consistent. Could occur on some pages, others not.

Asked by smithl 2 years ago

Last reply by cor-el 2 years ago

  • Archived

firefox crash

I have post this questions a week ago but there is no response of my questions. I re-post it and hope someone could help to resolve the problem. The firefox v.65 crash ,… (read more)

I have post this questions a week ago but there is no response of my questions. I re-post it and hope someone could help to resolve the problem. The firefox v.65 crash , usually after 3o mins, when I have the new brought photoshop elements 2019 program running in the background. After crashed I try to restore the tab. However, firefox crash again right after restart and restore the tab. If I keep trying to restore the tab. The firefox has no response and freeze. A error message come out " video driver failed to restart ....... Sometime the computer get into blue screen and die. i find that the problem also happen with Microsoft Edge browser too. I google the possible issue of the crash and get some information regarding the crash. It may be cause by the photoshop element face detection feature use too much memory to run the program or the program has memory leak problem that cause firefox crash.

I did check my computer RAM memory and PC window system files. they did not show any error. I refresh firefox and reinstall my video driver. However, it make no change of the crash situation. The firefox crash and Blue screen die issues only happen if I run my photoshop element and premier 2019 program at the same time. Adobe support said that it was not photoshop element program problem for the firefox crash.

I want to find out what is the root problem of the crash and how to fix it. I also want to know any known issue firefox crash assoicated with photoshop elements program.

5 Firefox crash Report ID Date Submitted bp-3bc9dd4d-ad04-43de-be4d-3f3270190310 09/03/2019, 6:42 p.m. View bp-387f17b9-0e9e-4d8e-a824-3a2b70190309 08/03/2019, 5:28 p.m. View bp-77e7b317-33cf-44b2-9a1d-868080190309 08/03/2019, 5:13 p.m. View bp-133e4f96-b678-49ce-bac7-b5d1c0190309 08/03/2019, 5:11 p.m. View bp-1435fdb6-debd-49cf-8616-c222e0190226 25/02/2019, 10:52 p.m.

please let me know if someone know the answers Thanks

Asked by lchow192 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Yahoo Mail InBox list of E-Mails keep shifting left to right constantly

When I use my Yahoo Mail, the list of messages in my In Box keep moving back and forth across my monitor. This is very unnerving. It does not happen in Yahoo Mail in Mi… (read more)

When I use my Yahoo Mail, the list of messages in my In Box keep moving back and forth across my monitor. This is very unnerving. It does not happen in Yahoo Mail in Microsoft Edge.

Asked by jmarunc 1 year ago

Last reply by cor-el 8 months ago

  • Archived

Unable to play Netflix video

The issue seems to be with DRM. Although DRM videos play on other sites like on Amazon Prime Video. I've done everything I could find on the internet as to fix this issue… (read more)

The issue seems to be with DRM. Although DRM videos play on other sites like on Amazon Prime Video. I've done everything I could find on the internet as to fix this issue like I've checked and unchcecked play DRM content in the settings and cleared cookies and cache and everything but nothing seems to be fixing the issue. Also, everytime I load Netflix I get a little yellow dialogue box saying installing components please try again. This happens everytime I load Netflix. Now when I click on any video it asks me to install SilverLight, I've installed it already but still it asks me to install it to play the video.

Asked by slmnkhan2016 2 years ago

Last reply by vmoutsop 1 year ago

  • Archived

Firefox is non responsive when it opens.

Firefox was running slowly, so I closed Firefox and re-booted the computer. When I tried to re-initialize Firefox, only the very top portion, above the solid line, came u… (read more)

Firefox was running slowly, so I closed Firefox and re-booted the computer. When I tried to re-initialize Firefox, only the very top portion, above the solid line, came up, and Firefox was immediately not responsive, and it would close only via the Windows "not responsive" window or the Task Master, not via the "x" in the upper right. I tried to initialize several times, re-booted, and tried again. I have also tried uninstalling and re-installing Firefox, with the same result. Is there any way that I can get Firefox back?

Note: I'm using Google Chrome now, because Firefox won't work at all.

Asked by grbartlett 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Why can't I access my bank account on your site?

Tried to access my online bank account from your website but got a message that it's not a secure site. I called my bank who told me that it's because of one of your upda… (read more)

Tried to access my online bank account from your website but got a message that it's not a secure site. I called my bank who told me that it's because of one of your updates. How can I fix this issue? I can access my account from other sites, just not yours.

Asked by majean19 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Did Firefox 74 introduce a minimum windows size? Can it be disabled?

Hi, I like to work with side-by-side Firefox windows, with one of the windows being far slimmer (horizontally) than the other. Since I updated to Firefox 74.0 today, I ca… (read more)

Hi,

I like to work with side-by-side Firefox windows, with one of the windows being far slimmer (horizontally) than the other. Since I updated to Firefox 74.0 today, I can't resize the windows as I like to do. I can resize them, but it's like there's a minimum fixed size to what I can resize it to and then it locks and doesn't go any slimmer from there (maybe so the browser controls don't overlap?). That fixed size is far too big for my use case, i.e. I absolutely need it slimmer. I'm not entirely sure if the previous Firefox version contained a fixed minimum size, but if it did, it was much smaller (it allowed controls to overlap, which wasn't a problem for me)

Is there a setting that I can change in Firefox 74 so that I can make the windows as slim as I require again?

Asked by Aaron 7 months ago

Last reply by dFlash 6 months ago

Strange Characters on FireFox Account page.

I have updated to Firefox 77. I go to https://accounts.firefox.com and I met with a whole page of these symbols: �??�YYs�H?�+lG����:?�4���,7�1z�(U?�@?ց�~�fI?C�����}@�TUy~… (read more)

I have updated to Firefox 77. I go to https://accounts.firefox.com and I met with a whole page of these symbols:

�??�YYs�H?�+lG����:?�4���,7�1z�(U?�@?ց�~�fI?C�����}@�TUy~��)}�?�q��ie?��?����BX�r��� �nQ�?����K#T�??�4j�Ѻ�<=�DѾJ_bvh=W?

I can browse web pages fine, but I cannot gain access to login to my FireFox Account. I have had to use another browser to post this as I needed to login to my Forefox Account in order to do so.

Why am I seen these symbols?

Asked by Matt J 4 months ago

Last reply by jscher2000 2 weeks ago

Firefox crashing my Mac every time I open it.

Hi ---- Wondering if anyone can help with this. Every time I open Firefox (my default browser), I get a spinning wheel, the browser doesn't load and my whole system crash… (read more)

Hi ---- Wondering if anyone can help with this. Every time I open Firefox (my default browser), I get a spinning wheel, the browser doesn't load and my whole system crashes.

I have tried reinstalling Firefox - same problem occurs. Anyone got any tips? I'm running a mac on El Capitan and have been for a while with no browser problems.

Asked by doregon 2 months ago

Last reply by FredMcD 2 months ago

  • Archived

How do I move my navigation buttons back to where they were and cut my CPU usage?

I just updated to Firefox 62 and my back and forward buttons have moved to the right side of the navigation bar and my reload button is gone entirely.Also I opened my tas… (read more)

I just updated to Firefox 62 and my back and forward buttons have moved to the right side of the navigation bar and my reload button is gone entirely.Also I opened my task manager and Firefox is using a lot of my CPU.My CPU usage is usually around 10% , or something like that...pretty low.Now it's using around 70%...Firefox itself using over 60% when usually it's around 1%-3%.Why is this happening and how do I fix it?

Asked by Osiris3.0 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

all my bookmarks have disappeared

All my bookmarks disappeared after Firefox did an update. I have read all the articles and looked at all the solutions I can find on here and nothing seems to work. Whe… (read more)

All my bookmarks disappeared after Firefox did an update. I have read all the articles and looked at all the solutions I can find on here and nothing seems to work. Where did they go? WHY did they go? I want them back.

Asked by Tirsh 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Cannot print from Firefox. Have tried everything in this forum. Error "An error occurred while printing".

I have literally tried everything that I've found about printing issues on this forum and even spoken to your team on Twitter. I don't know what to do. I would rather use… (read more)

I have literally tried everything that I've found about printing issues on this forum and even spoken to your team on Twitter. I don't know what to do. I would rather use Firefox over Chrome, but I don't have a choice. Is there anyone that can help??

Asked by ebbieface 1 year ago

Last reply by Michael 1 year ago

  • Archived

Website works only in Private Mode and not in Normal mode

Hi, we have a website that runs without any issues on Chrome/IE/Firefox (private mode only). When we browse the website in Firefox (normal mode) it logs in fine but subse… (read more)

Hi,

we have a website that runs without any issues on Chrome/IE/Firefox (private mode only). When we browse the website in Firefox (normal mode) it logs in fine but subseqent HTTP GET/POST are automatically redirect to our login page without any errors in the network/console developer tools.

If we disable the cache in Developer tools then the website works without any issues in Normal mode. This has started happening from last 2 months (hopefully due to the chagnes in Firefox)

Any advice on how to diagnose the problem will be helpful

Thanks in advance.

Asked by rajeshsv_5 7 months ago

Last reply by Roland Tanglao 7 months ago

Latest update

Since downloading the latest version, the browser stops functioning after the first site. It won't even allow me to quit, without the 'force quit'. Plus, while in the fir… (read more)

Since downloading the latest version, the browser stops functioning after the first site. It won't even allow me to quit, without the 'force quit'. Plus, while in the first site (my local newspaper) it stops recognising key strokes and mouse clicks. In fact, everything stops working.

I'm sending this through Chrome.

Any fixes?

Thanks, Stan Nikolic

Asked by eatsonnyeat 3 months ago

Last reply by FredMcD 3 months ago

  • Archived

unable to enter numeric digits on some websites

i am unable to enter data on numeric required fields on websites...the issue just started few days ago otherwise before that everything was fine...kindly, please help me … (read more)

i am unable to enter data on numeric required fields on websites...the issue just started few days ago otherwise before that everything was fine...kindly, please help me out. Thanking You, Junaid

Asked by junny 1 year ago

Last reply by cor-el 1 year ago