Showing questions tagged: Show all questions

Turn off use Firefox email mask

I need to turn off use Firefox email mask... I can't STAND being prompted to use Firefox email mask but I can't find a way to turn off that prompt. JUST STOP THAT! It'… (read more)

I need to turn off use Firefox email mask... I can't STAND being prompted to use Firefox email mask but I can't find a way to turn off that prompt.

JUST STOP THAT! It's infuriating that you're trying to force me to use something I DO NOT WANT!

Asked by klgrube 4 months ago

Last reply by Terry 4 months ago

Lost tabs after refreshing Firefox.

I did a 'refresh' of my browser, thinking that basic user information would be saved. But I lost all my tabs in OneTab (extension). Is it possible to recover them? … (read more)

I did a 'refresh' of my browser, thinking that basic user information would be saved. But I lost all my tabs in OneTab (extension). Is it possible to recover them?

Asked by lilou k. 4 months ago

Last reply by cor-el 4 months ago

Problem with YouTube

I have been having with YouTube for a couple of days. It asks to turn off ad blockers. I have done so and it still requests to turn ad blockers and still won't allow view… (read more)

I have been having with YouTube for a couple of days. It asks to turn off ad blockers. I have done so and it still requests to turn ad blockers and still won't allow viewing. YouTube works on other browsers.

I am sure YouTube is playing games but can you help?

Asked by n8wxq 4 months ago

Last reply by jonzn4SUSE 3 months ago

Link to yahoo changed to the German site (de.yahoo)

For some reason any time I try to access Yahoo I am automatically differed to the German site. Even if I manually enter yahoo.com I am deferred to "de.yahoo.com/?p=us". … (read more)

For some reason any time I try to access Yahoo I am automatically differed to the German site. Even if I manually enter yahoo.com I am deferred to "de.yahoo.com/?p=us". On other browsers there is no such issue.

If possible please reply to my yahoo mail ophiramitai@yahoo.com

Asked by ophir am 4 months ago

Last reply by jonzn4SUSE 4 months ago

how to keep skype from loading as TSR when Firefox is started

Whenever I start Firefox as "New Private Window", I see in Task Manager, that Skype loads up into memory. Skype is Not found anywhere in any of the the Firefox Settings w… (read more)

Whenever I start Firefox as "New Private Window", I see in Task Manager, that Skype loads up into memory. Skype is Not found anywhere in any of the the Firefox Settings windows, not even as there but disabled. This does not occur when I open a regular Firefox window.

Asked by spammenot001 4 months ago

Last reply by zeroknight 4 months ago

Downloads fail

I can't download anything anymore. I get the "failed" message. I see in support questons that this has been going on for a long time even though there have been repeate… (read more)

I can't download anything anymore. I get the "failed" message. I see in support questons that this has been going on for a long time even though there have been repeated "fixes" reported. I've used Firefox for a long time and really prefer it, but I'm having to change to Chrome to be able to complete my work.

Asked by gingersewsinsc 4 months ago

Last reply by cor-el 4 months ago

Profile lost all data (bookmarks, extensions, everything)

I use a MacBook Pro. I recently created a new profile for Firefox (for work purposes) and set it as the default profile, because I'm trying to get off Chrome entirely. Th… (read more)

I use a MacBook Pro. I recently created a new profile for Firefox (for work purposes) and set it as the default profile, because I'm trying to get off Chrome entirely. The preexisting no-longer-default profile contained all my "personal" data - bookmarks, extensions, etc. Continued using both profiles for about a week with no issues. Last night my MacBook updated and when I reopened Firefox, the new default profile was fine, but when I went into about:profiles and launched the secondary profile in a new browser, it was completely empty - no history, no bookmarks, no extensions, nothing. That's at least a year's worth of data completely gone. I've looked through support articles and past folks' questions and am just completely lost as to how to restore it or what went wrong. If it's not possible to restore that data, how can I at least prevent this from happening again? I've very much lost trust in Firefox profiles because of this. Help please?

Asked by kaydeefalls 4 months ago

Last reply by cor-el 4 months ago

synch not working AT ALL

i had to rebuild my laptop computer and set up firefox on it, set up/turned on sync and the browser does NOT match the broswer srttings on the desktop where the sync come… (read more)

i had to rebuild my laptop computer and set up firefox on it, set up/turned on sync and the browser does NOT match the broswer srttings on the desktop where the sync comes from. bookmarked weblink icons only show up when a new tab is opened and vanish once a website is opened, icons for bookmarked weblinks on the bookmarks bar are generic wireframe globe-like-icons only, the custom firefox colour setup i struggled to create over the course of several weeks does not appear at all, nor does the dark theme. how then do i get this to -really- syc???

Asked by Aurore de Blois 4 months ago

Last reply by jonzn4SUSE 4 months ago

Disable search in adressbar

I want to use the search field for search and the adressbar to enter adresses. Unfortunately it doesn't let me enter adresses, they all get routed to a search provide (go… (read more)

I want to use the search field for search and the adressbar to enter adresses. Unfortunately it doesn't let me enter adresses, they all get routed to a search provide (google) and I can't acees my router

How can I dsable the search in the adressbar?

Setting browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar (are you kidding me?) to flase does not help

Asked by joe80 4 months ago

Last reply by zeroknight 4 months ago

Videos can't be played at higher playback speed on Youtube

Videos can't be played at higher playback speed Bug On firefox, I cant play videos at higher playback speed or it'll only play audio or video will endlessly buffer. Usin… (read more)

Videos can't be played at higher playback speed Bug

On firefox, I cant play videos at higher playback speed or it'll only play audio or video will endlessly buffer. Using user-agent spoofer and changing to chrome makes it a little less worse but still the problem sustains. On Brave, the video doesnt have any effect of higher playback speed rather it'll make the video buffer and have very strong red contrast.

Asked by kapish1233 4 months ago

Last reply by zeroknight 4 months ago

Twitch on second monitor stops playing after 10 minutes

I have two monitors, and I usually keep a stream/youtube video open on the second monitor while I browse the internet/play games. I used to do this all the time in OperaG… (read more)

I have two monitors, and I usually keep a stream/youtube video open on the second monitor while I browse the internet/play games. I used to do this all the time in OperaGX, but I recently changed to Firefox, and I've noticed that after about 10 minutes, the video or stream stops playing, and I have to manually pause and unpause the stream to get it running again. I have checked online, and I found a fix related to the about:config setting "network.http.throttle.enable" as "false" and the "network.http.throttle.version" as "1", but my firefox already had these settings like this.

Asked by NebulaMysti 4 months ago

Last reply by cor-el 4 months ago