Showing questions tagged: Show all questions

why can't this "help" page answer a direct question?

Ok so the original question was "What is Cloudflare? but apparently JUST LIKE GOOGLE you just ignore search terms and populate a bunch of so-called answers that have noth… (read more)

Ok so the original question was "What is Cloudflare? but apparently JUST LIKE GOOGLE you just ignore search terms and populate a bunch of so-called answers that have nothing whatsoever to do with the question!

Asked by sercouwis2004 5 days ago

Last reply by u10tek1 1 day ago

error when access a website

Hi friends, When I direct to a website I got error as in image: An error occurred during a connection to website xxxxxxxxx. A PKCS #11 module returned CKR_GENERAL_ERROR, … (read more)

Hi friends,

When I direct to a website I got error as in image: An error occurred during a connection to website xxxxxxxxx. A PKCS #11 module returned CKR_GENERAL_ERROR, indicating that an unrecoverable error has occurred.

Error code: SEC_ERROR_PKCS11_GENERAL_ERROR

Hope someone can help me, thanks. Best Regards,

Asked by 2565221487 1 week ago

Last reply by FredMcD 1 week ago

'Other' bookmark drop down menu

All bookmarks working perfectly. Except today, my "Other" bookmark drop-down menu appeared on the right of the screen. How do I get it back to the left side of the scree… (read more)

All bookmarks working perfectly. Except today, my "Other" bookmark drop-down menu appeared on the right of the screen. How do I get it back to the left side of the screen please? It is not the sidebar, it is the drop down menu.

Asked by digbyquigly 6 days ago

Last reply by cor-el 6 days ago

Bing opens whenever I start Firefox

I have my default setting as Firefox as browser and Google as my search engine. In the last few days, Bing always comes up when I open Firefox, but when I open a second t… (read more)

I have my default setting as Firefox as browser and Google as my search engine. In the last few days, Bing always comes up when I open Firefox, but when I open a second tab, the page is Google as it should be. I think this started when I updated. I have checked the default browser setting in Windows 10, and the default search engine in Firefox, and they are both set properly. This is mostly an annoyance, but I would like to know how to change it back to the way I am used to.

Asked by davidlellwanger 6 days ago

Last reply by FredMcD 6 days ago

Page content not loading with latest update

Hey All, With the latest update of Firefox, some pages are loading but not showing contents after finishing the loading process. The result is an empty page showing the b… (read more)

Hey All,

With the latest update of Firefox, some pages are loading but not showing contents after finishing the loading process. The result is an empty page showing the background color of the page itself.

Example page: https://safelaunch.io/safe-allocation

I am using the latest version of Firefox (90.0.1) on a Mac with macOS Big Sur 11.4.

I am facing the same issue with my iPhone!!

Using Chrome on my MacBook does not cause any issues (Safari has the same problem!).

Thanks for your support!

Cheers, Patrick

Asked by thirdy 6 days ago

Last reply by FredMcD 6 days ago

Videos and images are Hidden in some webpages

Hello, Im having a difficulty regarding viewing videos and images at some websites. Both kind of contents do appear for half a second when i load the page but then all o… (read more)

Hello,

Im having a difficulty regarding viewing videos and images at some websites. Both kind of contents do appear for half a second when i load the page but then all of a sudden content disappears.

Anyone has/had such issue or anyone have a fix for it?

Thanks in advance.

Asked by ocdevrim 6 days ago

Last reply by jscher2000 6 days ago

Some web pages not displaying properly after July 19, 2021 update

Since my firefox browser updated yesterday with the July 19, 2021 update, some web pages are not displaying properly. For example, I use Yahoo mail, and when I click on … (read more)

Since my firefox browser updated yesterday with the July 19, 2021 update, some web pages are not displaying properly. For example, I use Yahoo mail, and when I click on an email, most of the content is not showing, including the sender's message. Other frequently used websites are similarly affected.

This same problem occurred after another recent firefox update, and it was eventually fixed when I "checked for updates".

I'm hoping this bug is widespread enough that the Mozilla team will be providing a further update that fixes this.

Meanwhile, if anyone has an idea, I'll listen!

Asked by mellodron 6 days ago

Last reply by Shashank Shekhar 3 days ago

Pureflix video not working

Pureflix videos stopped working on Mozilla Firefox and on brave browsers. It works fine in edge browser. I put pureflix.com in the exceptions for cookies and popups in … (read more)

Pureflix videos stopped working on Mozilla Firefox and on brave browsers. It works fine in edge browser. I put pureflix.com in the exceptions for cookies and popups in the firefox settings. Pureflix help said they had no other help to give me and to take it to Firefox. They said no other customers were have the same problem. videos like youtube work fine in firefox and brave. When I click on the watch it button, it goes to black screen and never plays. no error message. the firefox toolbar is still at the top and working fine. The blackscreen is in the content area. Using windows defender for fire wall. using dell laptop inspirion 13.

Asked by Rgems 6 days ago

Last reply by FredMcD 4 days ago

Signed out of Firefox account after app restart

Hi, have a problem. I am using a Firefox account to sync between my PC and laptop. After I close Firefox on my PC, however, it signs me out of the account and I have to s… (read more)

Hi, have a problem. I am using a Firefox account to sync between my PC and laptop. After I close Firefox on my PC, however, it signs me out of the account and I have to sign in again when opening Firefox - happens every time I use Firefox and doesn't happen on my laptop. Suggestions? Thanks.

Asked by Adam Lukecze 6 days ago

Last reply by FredMcD 6 days ago

Yesterday's Update Crashes

Since yesterday's update on my Windows 7, today I first got error messages on pages I usually visit, my home page and the Google signin page among my Favorites. The brow… (read more)

Since yesterday's update on my Windows 7, today I first got error messages on pages I usually visit, my home page and the Google signin page among my Favorites. The browser crashed when I tried to bring up Settings. Subsequently I could not open it again. I just shut down that computer in case repowering it solves the problem later. This is Mac Catalina. Firefox just updated here. I hope on this computer the problem does not surface.

Asked by tightpurchaser 6 days ago

Last reply by Seburo 3 days ago

Print page is not working well

Unable to print the page properly in the latest version. 1/4 of the page from right is not printing well in version 90.0 but it was working very well in the old version w… (read more)

Unable to print the page properly in the latest version. 1/4 of the page from right is not printing well in version 90.0 but it was working very well in the old version which is 89.0. and page is A4 in the portrait mode.

Asked by jazzosandhu12 6 days ago

Last reply by cor-el 6 days ago

HTTPS mode in all windows only failure

When going to a site with FF, 90 which has partial secure information FF still allows access even though the site is not completely https. this should not be allowed HTTP… (read more)

When going to a site with FF, 90 which has partial secure information FF still allows access even though the site is not completely https. this should not be allowed HTTPS only should work if the site is completely compliant with HTTPS.

The example site is https://www.brampton.ca//en/online-services/pages/bramcams.aspx

If you click on one of the camera images with "https mode in all windows only" set, no image is displayed and the icon suggest HTTPS but the site is only partial https.

With "https mode in all windows" no configured you get the secure lock icon with the exclamation. see enclosed.

Asked by Mace2 6 days ago

Last reply by jscher2000 5 days ago

Why doesn't Firefox have its own Search Engine?

wow this is sad, Firefoxes Help pages are not any better than Googles. This means that no matter what i type it just gets ignored and a bunch of random junk with nothing … (read more)

wow this is sad, Firefoxes Help pages are not any better than Googles. This means that no matter what i type it just gets ignored and a bunch of random junk with nothing whatsoever to do with my question comes up! I didn't leave google so i could still be stuck with their Search Engine, How the heck does that even make sense????????

Asked by sercouwis2004 6 days ago

Last reply by jscher2000 5 days ago