Videos will play the audio content but no video in both Facebook and Youtube

Since the last update videos will no longer play correctly. The video starts and I can hear the audio but I see no video. The content is there. If I hover over the playin… (read more)

Since the last update videos will no longer play correctly. The video starts and I can hear the audio but I see no video. The content is there. If I hover over the playing time bar at the bottom of the video I can see stills of what would be that part of the video but no video as it plays. Same thing happens in You tube.

Asked by karenap54 6 days ago

Last reply by cor-el 6 days ago

After upgrading to Firefox 100 version, AJAX uploader is not working for larger files

We have a AJAX uploader (Cutewebui) in our site. It was working fine for smaller and larger files. But after upgrading firefox version to 100, it is not working. It is gi… (read more)

We have a AJAX uploader (Cutewebui) in our site. It was working fine for smaller and larger files. But after upgrading firefox version to 100, it is not working. It is giving error 'html5: the upload task is interrupted'.

For older versions it is working fine.

Please help us to resolve it.

Asked by him_nis13 1 week ago

Last reply by Chintan Shah 1 day ago

Certain Websites will not open

When trying to access certain web pages that I've been able to access perfectly fine a day ago, these webpages display just and only a white screen, no error, just a whit… (read more)

When trying to access certain web pages that I've been able to access perfectly fine a day ago, these webpages display just and only a white screen, no error, just a white screen. I really like firefox and I would like to continue using it, but this has happening quite often recently. The website is an online course so I'm trying a lot to fix the issue from firewall configuration (even shutting it off completely) to changing settings in about:config as recommended by other firefox support pages, and using command prompt to reset dns. I've reset firefox in several different ways and uninstalled it completely. I dont know what going on.

Asked by marlonc87 50 minutes ago

Last reply by Dropa 30 minutes ago

Why does opening MS Edge delete my tabs in Firefox?

I recently upgraded to Windows 11. I use Firefox as my primary browser, however sometimes I need to use the MS Edge browser. When I open MS Edge, it automatically close… (read more)

I recently upgraded to Windows 11. I use Firefox as my primary browser, however sometimes I need to use the MS Edge browser. When I open MS Edge, it automatically closes Firefox and deletes my las set of Firfox tabs. How can get my Firefox tabs to remain? ...and yes I DO have the Startup setting box checked for: "Open previous windows and tabs"

Asked by Bob 1 hour ago

Last reply by Dropa 1 hour ago

Light theme but dark menus/pulldowns FF 100.0.2

For the last several FF versions, although I choose a light theme, the pull downs/menus always wind up dark with white text. It also shows up when I am editing options in… (read more)

For the last several FF versions, although I choose a light theme, the pull downs/menus always wind up dark with white text. It also shows up when I am editing options in FF itself. How do I stop this? I want a light background with black/dark text.

Asked by submarinerr 1 hour ago

Last reply by cor-el 22 minutes ago

Incorrect URL Suggestion

Hello all! Thanks for your time. When I log in to a certain procurement website associated with my employer, I use the following URL: https://solutions.sciquest.com/apps/… (read more)

Hello all!

Thanks for your time. When I log in to a certain procurement website associated with my employer, I use the following URL:

https://solutions.sciquest.com/apps/Router/Login?OrgName=MIT.

Once I have done so, subsequent typing in the URL field autocompletes to the shorter host:

https://solutions.sciquest.com/.

The only problem is that when I go to this shorter host, I am "Forbidden \n You don't have permission to access this resource." The website does not seem to allow anyone to go here.


I am on a holy quest to purge this unwanted autocomplete suggestion, but nothing seems to work. It is not appearing because of a bookmark or search history- I can delete places.sqlite to start fresh but the problem resurrects as soon as I first successfully visit the desired URL: https://solutions.sciquest.com/apps/Router/Login?OrgName=MIT.

When I use SQLite to look at places.sqlite, I don't find the shortened URL anywhere in "moz_places" but I do find it in "moz_origins". It appears there with a much greater "frecency" than the lengthier URL for some reason. ID #10 has "solutions.sciquest.com/apps/Router/Login?OrgName=MIT" with frecency 2100, and ID #11 has "solutions.sciquest.com" with frecency 16100.

If I try to delete #11, I'm not able to for reasons likely related to my lack of understanding/proficiency with SQL databases. The DB Browser I am using says "Error deleting record, foreign key constraint failed". But my suspicion would be that even if I did delete it, it would be re-generated whenever I login successfully. What I am able to do is edit the "frecency" field. When I change it to zero, and write the database, the option goes away. I fear that frecency will simply be reset next time I close and reopen however.

Thanks in advance! Dave

Asked by dave.reens 2 hours ago

Last reply by Dropa 1 hour ago

Annoying pop up

I have an annoying firefox pop up which keeps appearing on the screen asking me to put in my Primary Password. I had forgotten my original password so I reset it. The p… (read more)

I have an annoying firefox pop up which keeps appearing on the screen asking me to put in my Primary Password. I had forgotten my original password so I reset it. The pop up appeared again and I put in the new password and it didn't sign me in or disappear. What is wrong, how can I get rid of this as it appears every time I try to get on a web page and it is VERY ANNOYING!

Asked by margaretmackie 2 hours ago

Last reply by Zmingong 1 hour ago

My browser will not open on my mac Acronis see it as Malware

I am getting the following errors due to vulnerabilities detected by Acronis Ceber protect: VERACODE:32409 VERACODE:33582 VERACODE:33588 VERACODE:33883 Along with 52 more… (read more)

I am getting the following errors due to vulnerabilities detected by Acronis Ceber protect:

VERACODE:32409 VERACODE:33582 VERACODE:33588 VERACODE:33883

Along with 52 more veracodes listed as critical

I have installed & uninstalled firefox and it no longer will run on my MAC.

Here is the warning I get when I look up more details from Acronis:

ERROR: 'VERACODE:32409' is a malformed CVE-ID. 'VERACODE:32409' is a malformed CVE-ID. It does not conform to the expected CVE-ID syntax, and it could not be converted into a valid ID.

CVE entries are of the form CVE-YYYY-NNNN where:

YYYY is a year (exactly 4 digits), and NNNN is a number (with at least 4 digits, or more than 4 when needed.) Examples of CVE-IDs that conform to the syntax: CVE-1999-0003, CVE-2014-9999, CVE-2014-12345, CVE-2014-7654321

Note: Beginning in 2014, more than 4 digits are allowed in the last portion of CVE IDs. For more information, see the CVE-ID Syntax Change page.

Old-style candidate names (CAN-YYYY-XXXX) are also accepted, but this style was discontinued in 2005, and further use is strongly discouraged.

Asked by titusetheridge 2 hours ago

Last reply by Dropa 1 hour ago

Installation for EnglishGB dictionary does not complete

I cannot install English GB dictionary for my spell checker. When I click add dictionaries it takes me to a page where I can select Englsih GB as one of the dictionaries … (read more)

I cannot install English GB dictionary for my spell checker. When I click add dictionaries it takes me to a page where I can select Englsih GB as one of the dictionaries available in my locale. It then takes me to the info and remove page for the dictionary but there is no option to install and no pop up to start the download appears.

Asked by Gerard 2 hours ago

Last reply by Dropa 59 minutes ago

Can't load any pages after updating to FF 100.0.2 64-bit

Hello all, I just updated my Firefox to 100.0.2. After the restart nothing will load. I can't open the settings (it doesn't even open a new tab as it normally does when o… (read more)

Hello all, I just updated my Firefox to 100.0.2. After the restart nothing will load. I can't open the settings (it doesn't even open a new tab as it normally does when opening the settings). Typing about:config does nothing as well. I've tried bookmarks, typing an address directly into the address bar - literally nothing happens. It doesn't try to open the page, it doesn't give me the spinning circle indication that it is trying, absolutely nothing. I am running Win 10 release 21h2 fully patched. Windows firewall is turned off, tried disabling the AV. Other browsers including Chrome, Tor and Edge all work.

I am at a loss...

Jerry

Asked by eisenerj1995 3 hours ago

Last reply by Dropa 59 minutes ago

PR_CONNECT_RESET_ERROR

I could get to all websites yesterday; today I can't open Facebook??? Or Google?? Or other pages I have bookmarked & use every day. PR_CONNECT_RESET_ERROR … (read more)

I could get to all websites yesterday; today I can't open Facebook??? Or Google?? Or other pages I have bookmarked & use every day.

PR_CONNECT_RESET_ERROR

Asked by ShellySS 5 hours ago

Last reply by Zmingong 48 minutes ago

I'm unable to get Lloyds bank to recognize that cookies are enabled.

I'm unable to get Lloyds bank to recognize that cookies are enabled. I've tried clearing cache+history etc but no joy. Having tried the Lloyds bank cookies page and enabl… (read more)

I'm unable to get Lloyds bank to recognize that cookies are enabled. I've tried clearing cache+history etc but no joy. Having tried the Lloyds bank cookies page and enabling cookies still no joy and login refused. Standard setting in Security & Privacy and advised resets all tried multiple times. Anything to do with "trusted" device? Trust prompt not reissued after resetting everything. Had to use Chrome to login - and got the "trust this device" prompt on first use.

Asked by ff22 7 hours ago

Last reply by Dropa 28 minutes ago

I need to install an extension that “could not be installed because it has a high risk of causing stability or security problems”

I'm having a problem related to an extension that I have to use to consult legal processes in my country (there is no other way, the extension is widely used and is a req… (read more)

I'm having a problem related to an extension that I have to use to consult legal processes in my country (there is no other way, the extension is widely used and is a requirement, I've always used it). Not too long ago this browser started having problems with the extension that hurt my company like hell, this is our last attempt to continue using this browser.

Asked by claudioC9 7 hours ago

Last reply by cor-el 33 minutes ago

Split screen tabs

Hey! I think to migrate from Vivaldi but only couple of things stops me. I used to split some tabs in one screen there and looks like I can't find any good addons for tha… (read more)

Hey! I think to migrate from Vivaldi but only couple of things stops me. I used to split some tabs in one screen there and looks like I can't find any good addons for that. There is one addon Tile Tabs WE but it is not what I need, I want to tabs be still along other tabs, I can detach them and place on my screen by myself without such addons but that's uncomfortable to use.

Asked by evgeni.t117 8 hours ago

Last reply by Seburo 5 hours ago

Firefox quick access to saved logins

Is there a way in Firefox to have quicker access to saved logins than through the menu structure? The menus are four layers deep, which is frustrating as it is difficult … (read more)

Is there a way in Firefox to have quicker access to saved logins than through the menu structure? The menus are four layers deep, which is frustrating as it is difficult to remember the route when only using the feature occasionally. Some websites don't respect the Firefox Password Manager, so it sometimes becomes necessary to manually find the credentials.

Is there any way to create a bookmark to the saved login section?

Is there perhaps an add-on?

Thanks for any answers.

Asked by autahi 8 hours ago

Last reply by cor-el 26 minutes ago