Showing questions tagged: Show all questions

TLS Errors When Launching Webinars

In recent attempts to join a few webinars I am now getting more and more "TLS Errors." I have noticed that many of the solutions to this problem involve actions that do n… (read more)

In recent attempts to join a few webinars I am now getting more and more "TLS Errors." I have noticed that many of the solutions to this problem involve actions that do not solve the problem but create larger issues. Do you have a solution that works safely? I am forced to use Windows 7 unfortunately due to work systems and a long story. I think this is my primary problem but I have to keep using it until the bitter end with this PC.

I appreciate your kind help. Thanks, Clay

Asked by claytudor 1 month ago

Last reply by cor-el 1 month ago

Unify the operation logic of opening links and bookmarks in the background

To open a link of a website in the background tab is CTRL+click, why is it that to open a bookmark of the bookmark toolbar in the background tab is CTRL+shift+click. It i… (read more)

To open a link of a website in the background tab is CTRL+click, why is it that to open a bookmark of the bookmark toolbar in the background tab is CTRL+shift+click. It is confusing! A bookmark is a link! For comparison, both of them are CTRL + click in chromium. BTW, there is no explanation in advanced configuration preferences.

Asked by Heporis 2 months ago

Last reply by cor-el 2 months ago

Picture-in-picture since recent YouTube update keeps closing.

Picture-in-picture since recent YouTube update keeps closing. Is there way i could configure in about:config to never close and always stay open even if page refreshes an… (read more)

Picture-in-picture since recent YouTube update keeps closing. Is there way i could configure in about:config to never close and always stay open even if page refreshes and have it move the video play back always to the Picture-in-picture window ? If not could this be made a feature in a future update ?

YouTube especially been annoying to Firefox users, cos it keeps refreshing the whole page breaking stuff every time it plays the video, as well have issues with looping videos even tho they are already fully buffered, making entire YouTube experience as frustrating as possible as encouragement to switch to chrome, which i refuse for obvious reasons.

Anything i can do on my end ? If tested if this happens in incognito mode as well with all extensions disabled in private windows, no change of behavior.

Btw this happens on the new YouTube interface with no way to get back to the old interface, cos it keeps the annoying features of the old interface even if you try to re position stuff using hacky ways like extensions that do so, which of course break stuff even further. I just want Picture-in-picture to remain open, and to play current video in picture-in-picture that is playing automatically.

Btw the Picture-in-picture experience with chrome or chrome based browsers is absolutely horrible, giving me even more reasons to stay on Firefox besides privacy related issues and other issues.

Asked by Muppet 2 months ago

Last reply by zeroknight 2 months ago

Browser no longer asking for primary password

This started a few weeks ago. I thought it might have been because I synced the passwords with other devices. I reverted it back. When in about:logins, I click on the l… (read more)

This started a few weeks ago. I thought it might have been because I synced the passwords with other devices. I reverted it back.

When in about:logins, I click on the log in button but nothing happens.

Asked by l s p 1 month ago

Last reply by cor-el 1 month ago

little window in right lower corner

I've recently had a little video window appear in the bottom right corner of my browser screen. I can't find any control link to eliminate it other than closing it manua… (read more)

I've recently had a little video window appear in the bottom right corner of my browser screen. I can't find any control link to eliminate it other than closing it manually every time it appears. Where did it come from and how do I get rid of it?

Asked by weary 1 month ago

Last reply by zeroknight 1 month ago

Background Files running

After just turning on my computer running Windows 10, I opened Firefox. I open 1 web site and noticed my computer showed a (16) prefix when loading Firefox. I opened the… (read more)

After just turning on my computer running Windows 10, I opened Firefox. I open 1 web site and noticed my computer showed a (16) prefix when loading Firefox. I opened the Task Manager and it showed that there were 15 instances of "firefox" running in the background. All showed a UAC Virtulization of "Disabled". But they also showed using 638.8MB of memory. I do not know whether these are necessary files that must run in the background or if the number of files indicates that my system has been hacked and someone else is in my system from outside. Any suggestions as to validity of these files running or how I might confirm that they should be running. I have noticed the number of excessive background files before but the number is never consistent which makes me fear I may have been hacked.

Asked by svillecb 2 months ago

Last reply by cor-el 2 months ago

Weird fullscreen animation on mac

So on my macbook when I enable fullscreen the anmation is super weird. first it stretches the video to the top and then just expands to the whole screen, when I go out of… (read more)

So on my macbook when I enable fullscreen the anmation is super weird. first it stretches the video to the top and then just expands to the whole screen, when I go out of fullscreen is stretches to the bottom and then goes out off fullscreen. for example on safari it just expands the video until it takes up the whole screen. I have gone in about:config and disabled the fullscreen animation but that did nothing.

Asked by senne1009 1 month ago

Last reply by zeroknight 1 month ago

where is menu button on win 11

Where is the 'MENU' button on Win 11 pc. I need to update my email address and your instructions ask to click 'MENU' button. My NEW email address is: xxxxxxxx@gmail.com … (read more)

Where is the 'MENU' button on Win 11 pc. I need to update my email address and your instructions ask to click 'MENU' button. My NEW email address is:

xxxxxxxx@gmail.com


(email address removed; please do not post personal information on a public website; Forum rules and guidelines)

Asked by Martin 3 months ago

Last reply by jscher2000 - Support Volunteer 3 months ago

where to find the cast-cast media to device icon in firefox browser

in the firefox browser is there any way to see the casting the browser screen to chromecast on tv. similar to 'cast to media device' in edge browser or chrome browser. … (read more)

in the firefox browser is there any way to see the casting the browser screen to chromecast on tv. similar to 'cast to media device' in edge browser or chrome browser.

Asked by k.Indrakanth K 1 month ago

Last reply by zeroknight 1 month ago

My saved logins are gone after Firefox "wrong way" synced my profile to a device without my logins

I used Firefox's saved logins feature for years and had over 100 logins saved on my laptop. I also use Firefox on my IOS phone. After an update (I don't know which one,… (read more)

I used Firefox's saved logins feature for years and had over 100 logins saved on my laptop. I also use Firefox on my IOS phone.

After an update (I don't know which one, updates are frequent), the app on my phone stopped showing my passwords for most of my accounts. For example, in the passwords section of my Firefox IOS app, it would show the names of the over 100 websites I had saved logins for, but would say there was nothing saved as an email/username or password, just empty boxes. There were 8 logins for accounts I had created on my phone, and those ones did display.

I eventually got tired this and tried to sync my account so I would have all of the passwords I saved on my laptop and on my phone, but Firefox, instead of combining the over 100 logins on my laptop with the 8 logins on my phone, removed all of the over 100 logins I had saved on my laptop and replaced them with the 8 logins that were saved on my phone. My phone also still has the 8 logins.

Now I am missing most of my logins, including the email accounts I used and passwords. This is a big issue for me because I've used multiple emails across my accounts. Resetting all of my passwords will be impossible, and I need to access the over 100 saved logins that are no longer on any of my devices.

I followed the instructions in the "Recover user data missing after Firefox update" support page. The only other profile that showed up for me has no logins saved at all, so that's a dead end. I read other pages about "wrong way syncing", but its too late for me to try to tell Firefox my laptop was the master account because the damage is already done.

I need to know if there's a way to recover my profile with all my accounts. Please, share any information that could be helpful. I need it badly.

Edit: grammar mistakes

Asked by polland 5 months ago

Last reply by Paul 5 months ago

Unlocking about:config Minimum TLS Preference

I need to edit minimum TLS version in order to remotely manage order device that use TLS 1.0. I'm using FireFox 102 and the security.tls.version.min is grayed out and I c… (read more)

I need to edit minimum TLS version in order to remotely manage order device that use TLS 1.0. I'm using FireFox 102 and the security.tls.version.min is grayed out and I cannot edit.

Asked by rilo 5 months ago

Last reply by cor-el 5 months ago

How to debug FF startup, not using the profiler? After reboot, FF always takes 14 minutes to start the first time.

I run the latest Firefox (v122.0.1) on Windows 11. Since last week, FF takes 14 minutes to start the first time after a boot. :-( Usually FF starts in ~3 seconds. … (read more)

I run the latest Firefox (v122.0.1) on Windows 11.

Since last week, FF takes 14 minutes to start the first time after a boot. :-( Usually FF starts in ~3 seconds.

I reboot the laptop. I wait a minute. I start FF. Nothing happens for 14 minutes. Finally the browser window suddenly appear and everything is working normally. I exit FF (no remaining firefox.exe processes are running). I start FF again. Now it starts immediately as usual. :-) But: I reboot and start FF. Again, it takes 14 minutes to start. This is reproduceable every time.

I haven't tried to *solve* this by refreshing FF or simillar. Right now I'm more interested in debugging this and finding out what is wrong.

I found https://profiler.firefox.com/docs/#/./guide-startup-shutdown which states how to automatically start the profiler at startup.

12:40 I boot the computer, login and wait a minute. 12:43 I start CMD.EXE and run:

 cd c:\Program Files\Mozilla Firefox
 set MOZ_PROFILER_STARTUP=1
 set MOZ_PROFILER_STARTUP_ENTRIES=20000000
 set MOZ_PROFILER_STARTUP_INTERVAL=100

12:44 I run:

 firefox.exe

No GUI appear. (it won't appear until 14 minutes later) I open the Task Manager and see one (1) firefox.exe process, taking 0% cpu. (pid 17668) 12:48 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:50 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:52 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:54 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:56 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:58 The browser GUI finally appear. Everything is now normal. It is showing one (1) tab with my start-page (google) just as it should. (my Task Manager now show 12 FF processes running, with various options) 12:59 I click the icon to stop the profiling.

I open the profile. [Profile Info] says:

 Recording started: Sat 17 Feb 2024 12:58
 Recording length: 1m12s 

So my profiling data don't show what happens between 12:44 to 12:58 :-(

Just for the sake of it, I'm attaching a pic of the first 10 seconds of the profile (at 12:58).

PS: Between 12:44 and 12:58 no FF window exists at all. Alt+Tab show no FF and in Task Manager I can't do any "Window" management, it is greyed out. I.e. no FF window exists for this process.

Question 1) What should I do to debug what happens between 12:44 and 12:58?

Question 2) How can it be that it takes 14 minutes to start FF from scratch (boot) while it starts quickly (~3 seconds) if it has been started once? I mean, all firefox.exe processes are gone when I exit FF, so starting FF again should be like starting from scratch, but apparently something is different.

Question 3) Is it normal that a FF, with only one tab (https://google.com/), run 12 processes in Task Manager?

Asked by elofu17 4 months ago

Last reply by zeroknight 3 months ago

window.gigya is undefined

I used to access RAI (Italian TV) no problem until I upgraded my op system to Ventura 13.6.4 two days ago. Now when I try to log in to RAI from Firefox (latest version) I… (read more)

I used to access RAI (Italian TV) no problem until I upgraded my op system to Ventura 13.6.4 two days ago. Now when I try to log in to RAI from Firefox (latest version) I get the following message from the RAI system "window.gigya is undefined" . Even though my credentials are correct, the RAI platform does not allow me to log in to my account. This is a Firefox issue and not a RAI issue. I know this because I can access my RAI account and see TV content no problem via SAFARI. Perhaps there is a setting in Firefox I need to change. At the moment I am using Firefox with the standard settings (no changes to settings since I reinstalled Firefox in my machine today)

Asked by xabier1 4 months ago

Last reply by Balázs Meskó 4 months ago

query regarding Firefox application .

we have query regarding Firefox application . when we tried to install both 32bit and 64 bit Firefox application in 64 bit , one of the 32bit or 64 bit is getting remove… (read more)

we have query regarding Firefox application .

when we tried to install both 32bit and 64 bit Firefox application in 64 bit , one of the 32bit or 64 bit is getting removed from the machine.

we need a solution where both 32 bit and 64bit needs to be installed in a single 64 bit machine .so if want upgrade only 32bit , 32 bit should be upgraded with the newer version and 64 bit remains same with the version and 64 bit shouldn't be removed from the machine And when we tried to upgrade 64bit ,64 bit should be upgraded with the newer version and 32 bit remains same with the version and 64 bit shouldn't be removed from the machine.

Asked by sukanya.sukkuck 5 months ago

Last reply by zeroknight 5 months ago