Showing questions tagged: Show all questions
  • Archived

Cannot play media. No decoders for requested formats: video/mp4

Suddenly, most videos won't play. Upon closer inspection of the console messages, I get the following: "Cannot play media. No decoders for requested formats: video/mp… (read more)

Suddenly, most videos won't play. Upon closer inspection of the console messages, I get the following: "Cannot play media. No decoders for requested formats: video/mp4; codecs="avc1.42E01E mp4a.40.2", video/mp4; codecs="avc1.42E01E mp4a.40.2", video/mp4; codecs="avc1.42E01E mp4a.40.2", application/x-mpegurl, video/mp4; codecs="avc1.42E01E mp4a.40.2", application/x-mpegurl"

Only on Firefox, I can play mp4 videos normally in other browsers and media players. Tried reinstalling Firefox, refreshing, restarting the browser and the computer... My about:config media.mp4.enabled is set as "TRUE".

Other messages from the console:

"[warn][id_playback] id playback error: Object { code: "DNS", description: "Device not supported", reportAs: "INFO", internalError: true } player.min.js:1:55026 [error][player_error] <empty string> Object { description: "Device not supported""

Also tried disabling hardware acceleration and restarting the browser.

I'm clueless!

Asked by igorhbst 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

You don't have permission to access "http://sa.www4.irs.gov/irfof-wmsp/login" on this server. Reference #18.b3973017.1616009482.d0a2187

Trying to reach: http://sa.www4.irs.gov/irfof-wmsp/login ACCESS DENIED http://sa.www4.irs.gov/irfof-wmsp/login Reference #18.b3973017.1616009482.d0a2187 I fill in… (read more)

Trying to reach:

ACCESS DENIED

http://sa.www4.irs.gov/irfof-wmsp/login

    • Reference #18.b3973017.1616009482.d0a2187

I fill in all the data and then I get the messages starred above.

Can anyone tell me how to fix this?

Asked by teapot885 1 year ago

Last reply by cor-el 1 year ago

  • Archived

How do I disable google translate?

And suddenly.. there was Google translate asking me to translate a certain website. For the life f me (and I googled myself silly) I CANNOT get it to stop. even when I te… (read more)

And suddenly.. there was Google translate asking me to translate a certain website. For the life f me (and I googled myself silly) I CANNOT get it to stop. even when I tell it I do not need it.

I've tried every trick I could find, yet to no avail.

I've NOT installed any add ons that would enable this. And it only happens with one website (hannants.co.uk) and no other (as far as I can see now). This is really ticking me off.

Like I said I googled to no avail and no extension within Firefox that I can see that are enabling. Can any one please help me is turning this piece of crap translation off?

Thanks

Harald

Asked by migkill5 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Firefox in dark mode prints black bars instead of readable text.

My visual impairment means I have to run FireFox (and my computer) in dark mode. When I try to print, while it does not waste ink by printing the entire page black, where… (read more)

My visual impairment means I have to run FireFox (and my computer) in dark mode. When I try to print, while it does not waste ink by printing the entire page black, where the text is the printed page only has black bars. An image of a print preview screen is attached. If there are settings to fix this there, I cannot see them because this does NOT use the dark mode and I can't see it.

Currently to print something, I take a screen shot and use another program to reverse the colors. I would like to not have to spend 30-40 min editing an image every time I want to print.

Asked by mgailp 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Firefox reboot

MAC's Mac is left on overnight. Come morning, MAC has lost power due to bad UPS I rebuild bookmarks and Add Ons. . Power up, & Rebooted and Firefox comes back as a … (read more)

MAC's Mac is left on overnight. Come morning, MAC has lost power due to bad UPS I rebuild bookmarks and Add Ons. . Power up, & Rebooted and Firefox comes back as a new install with no bookmarks and no ADD ONs.

This has happened several times.

Suggestions????

Asked by Taz-D 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Secure Connection Not Available,but not true

"Secure Connection Not Available,but not true" I have seen this question asked already, but NO reply. Does anyone ever reply to questions.? I have submitted numerous qu… (read more)

"Secure Connection Not Available,but not true" I have seen this question asked already, but NO reply. Does anyone ever reply to questions.? I have submitted numerous questions in the past without any reply.

Can you tell me what the above statement means?

Thank you for any help you are able to provide

Asked by Rhonda 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Bookmarks no longer show star and your instructions are not accurate on how to fix!

After your latest update you broke the bookmark star function. This is key to my role in my job and if it is not fixed in a reasonable amount of time then I will have to … (read more)

After your latest update you broke the bookmark star function. This is key to my role in my job and if it is not fixed in a reasonable amount of time then I will have to switch back to Chrome. The instructions say to right click the 3 dots but it does not offer up anything when done. Add to address bar is the only thing that shows up when you do right click on the 3 dots instead of add to address bar like the article says. Please fix this ASAP!!!!

Asked by bansheekiller 1 year ago

Last reply by cor-el 1 year ago

  • Archived

gmail tab crashes on opening

Firefox is working fine, except it won't load gmail, and gmail works fine in other browsers. I get a tab crash message but no opportunity to submit a report. I copied a… (read more)

Firefox is working fine, except it won't load gmail, and gmail works fine in other browsers. I get a tab crash message but no opportunity to submit a report. I copied and pasted the url of the working page from another browser and as before it just crashed while loading.

I have tried clearing history, refreshing firefox without add ons etc., and running a scan for malware.

None of this worked. Any suggestions appreciated.

Asked by bahangela 1 year ago

Last reply by Terry 1 year ago

  • Archived

After most recent update - I've lost my extensions/add-ons, logins, and the urls in the bookmarks.

The Bookmarks are all there, but the url is missing. None of the extensions (including ones I've paid for are there) The logins weren't there, but are now restored from a… (read more)

The Bookmarks are all there, but the url is missing. None of the extensions (including ones I've paid for are there)

The logins weren't there, but are now restored from a previous install.

What I have done...

1. exported bookmarks to html and checked them out there. They were broken there as well.

2. Refreshed Firefox,

3. Restarted the PC.

4. Uninstalled Firefox (and discovered that I had both X32 and X64 on my machine) - uninstalled both. 5. Reinstalled Firefox x64 (current version 86.0.1)

6. the places.sqlite files from previous restores have the same problem.

I've started to refresh the links for the toolbar which has taken me awhile. I don't want to have to do it for all my hundred's of bookmarks.

Ideally what I'd like to do is uninstall the latest update, look at the bookmarks to see if they are still stuffed, and if the extensions are there. If they are ok, then I want to back the bookmarks to html. Reinstall the update, then restore the bookmarks. (And make a list of the extension names so I can reinstall them).

My guess is either that the sqlite file has corrupted, or the update has changed the file layout for the bookmarks, etc, and it's unable to interpret the links.

Asked by celebkiriedhel 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Not allowing log-in

I have been having problems with my sign-in on a particular web site lately. I have been in contact with them and finally found the problem. Firefox will not allow me to … (read more)

I have been having problems with my sign-in on a particular web site lately. I have been in contact with them and finally found the problem. Firefox will not allow me to fully log in to my XXXXXX account. It will only allow me to get to the "Security Challenge" page then stops. I assume that it is because of some pop-up problem. Can someone please help?

Asked by marine65 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Show downloads automatically when downloading a file

I just switched back to Firefox and found that now when you download a file, you have to click on the little arrow next to the status bar to see the downloaded files. I m… (read more)

I just switched back to Firefox and found that now when you download a file, you have to click on the little arrow next to the status bar to see the downloaded files.

I much prefer the way Chrome handles this. Whenever you download a file, it automatically shows a bar at the bottom of the screen showing the file progress, so you can immediately take actions like cancelling, or navigating to the file directory.

Is it possible to have Firefox display the downloads window automatically whenever you download a file?

Thanks! -Alterius

Asked by Alterius Omega 7 months ago

Last reply by cor-el 7 months ago

  • Archived

Firefox tends to crash upon opening more than 4 tabs or opening a new window.

I thought the crashes might have been due to the uBlock origin and Facebook container extensions using up too much memory. However, Firefox continued to experience crashe… (read more)

I thought the crashes might have been due to the uBlock origin and Facebook container extensions using up too much memory. However, Firefox continued to experience crashes after I tested it in safe mode. When I open up Task Manager, Firefox seems to be using up a lot more CPU resources and memory than it did before a couple of days ago. I've since uninstalled my extensions but the problems still persist.

The report ID's for the crashes are: bp-94cefb01-7fa6-4b62-93bb-c14c50210320 bp-eaf60c05-af53-47f8-8bfd-b06060210320 bp-22306d71-0eed-4134-95be-b176d0210320 bp-79f8c944-27e3-41a7-bee0-1aca40210320 bp-91728ef4-3206-45d3-8c3d-2ebd00210320 bp-0f95dfcf-5e07-4a8a-b77a-ecb580210320

Asked by maken.amk2003 1 year ago

Last reply by cor-el 1 year ago

  • Archived

I signed in with an email address whose program has disappeared when Firefox upgraded the browser. If I could get that program back I would appreciate it.

When Firefox upgraded the browser a few days ago, I lost the google email "pclaincz@gmail.com. My other google email is fine. (plaincz2437@gmail.com). I tried to recover … (read more)

When Firefox upgraded the browser a few days ago, I lost the google email "pclaincz@gmail.com. My other google email is fine. (plaincz2437@gmail.com). I tried to recover it but the original password is not "valid." Any help I could get to recover this second email would be appreciated.

Asked by pclaincz 1 year ago

Last reply by Taimur Ahmad 1 year ago

  • Archived

Going mad with youtube Stream issues

Well I've been looking into this a lot, but at this point I'm just spinning in circles. Only when watching youtube streams, they'll cut out rather often. The stats for ne… (read more)

Well I've been looking into this a lot, but at this point I'm just spinning in circles.

Only when watching youtube streams, they'll cut out rather often. The stats for nerds has the Network Activity drop to 0, and live latency shoots up. Its only in firefox.

I can have the same stream open in chrome/edge, and they are not usually lagging when firefox does, or when they do it's for a shorter period.

I have tried safemode, turning off protections on Youtube, clearing cache, telling firefox to not use any proxies, changing my DNS, running the HTTP logging tool.

The logging tool looks like it could be the socket timing out, but I'm unsure how to fix it.

Is this just an issue with youtube hating firefox, or is it something I could fix?

Asked by chevaz 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

New tab won't open a link

Clicking on a link opens in a new tab (which it should) but then nothing happens in that tab. Right clicking on the link and choosing open in a new tab works just fine. … (read more)

Clicking on a link opens in a new tab (which it should) but then nothing happens in that tab. Right clicking on the link and choosing open in a new tab works just fine.

Asked by DonInElliott 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Tabs Restore not reliable

FF frequently fails to restore tabs losing all my previous work before I've finished. It's very annoying and frustrating. In search help the answer is not simple to under… (read more)

FF frequently fails to restore tabs losing all my previous work before I've finished. It's very annoying and frustrating. In search help the answer is not simple to understand. Please tell me, what is sessionstore and where can it be found? Why is there not a button to fix this problem? If sessionstore gets corrupted frequently as mine seems to (according to the answer) why not have a sessionstore back-up and a routine to correct the problem or at least easily recover from the corruption?

Asked by Vicr 1 year ago

Last reply by cor-el 1 year ago