Showing questions tagged: Show all questions

Videos Not Working`

No video players work with Firefox but they work fine in Chrome I have the latest version downloaded, I have tried debugging, private windows, cache and cookie clear, rei… (read more)

No video players work with Firefox but they work fine in Chrome

I have the latest version downloaded, I have tried debugging, private windows, cache and cookie clear, reinstalled/reset firefox, restarted my computer, updated my GPU drivers, changed every setting such as autoplay, hardware acceleration etc., disabled all enhancements, and more.

Nothing fixes this. I get error codes on every site i try, twitch, streamable, etc. None play videos.

Asked by boe44178 5 months ago

Last reply by James 5 months ago

Images not printing at correct size but rest of page is :-(

When I create a file to print in Firefox ( in this case from Etsy ) the preview looks ok but when the file is printed or saved as a PDF then the text parts of the file ar… (read more)

When I create a file to print in Firefox ( in this case from Etsy ) the preview looks ok but when the file is printed or saved as a PDF then the text parts of the file are ok ... but the images are much too large.

You can see this on the attached images ... how it should look and how its coming out!?

Any help gratefully received :-)

Asked by ed209 5 months ago

Last reply by jscher2000 - Support Volunteer 4 months ago

langage change for browser developer tools

changing the language in the settings does not change the language in browser developer tools. I would like the language in the browser developer tools to be English. I h… (read more)

changing the language in the settings does not change the language in browser developer tools. I would like the language in the browser developer tools to be English.

I have attached two screenshot. The red zone is always in French. I would like it to be in English. However, I changed the language in the settings. the second screenshot shows that I changed the language from French to English. But why this language change did not affect the development tools

Thanks in advance

Asked by torguephilippe 5 months ago

Last reply by cor-el 5 months ago

Youtube videos won't play lately, but will in Chrome.

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers … (read more)

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers work fine.

Latest video I tried to play: https://www.youtube.com/watch?v=WkN8Aqb2IBc Is a DND group playing with an actor from The Outpost (TV show on CW)

In Firefox I see the initial video preview image, and after clicking to play I get a constant spinning progress animation but the video never plays. Turning on the debug overlay info shows plenty of download capacity detected (I forget the name in the UI) but very little ever transfers (bars further down).

Only oddity I can see in the debug info it puts in the the clipboard is the wrong Angle GPU. I have 2 x NVIDIA 1080ti's in SLI, and it sees a 980. Chrome shows the expected value instead. I filed a bug on the Angle project just in case. I looked on the Firefox about:support page with hardware acceleration disabled and it showed two webgl driver entries (1 and 2), both with 1080ti listed.

I tried disabling the performance feature setting and hardware acceleration (closed app then opened again). No difference.

Windows 10 x64, latest patches. Latest NVIDIA drivers through GFE (auto updates itself). Two Windows 10 graphics options are on (GPU scheduler and Variable Refresh Rate).

I've seen a couple notifications from Windows about Firefox "attempting" to use GPU hw acceleration, but I have no idea why it'd be blocked. Clicked it and it did nothing. I looked in my event viewer and didn't find anything useful either. I haven't manually set any applications to use a certain GPU. Integrated GPU from CPU is disabled in BIOS.

GPU isn't overclocked. CPU is barely. And I see no reason to think this is related. In the past I'd get reboots and event viewer errors. Even when it worked in the past I was similarly overclocked. All programs (diagnostics) I've run to verify proper functioning have passed.

Asked by EternalStudent 5 months ago

Last reply by niketgada 5 months ago

How to unblock email addresses that I had blocked before

How to unblock email addresses (as senders) that I had blocked before? Is there a blocked listing' email addresses that I had blocked before but now I want to unblock.… (read more)

How to unblock email addresses (as senders) that I had blocked before? Is there a blocked listing' email addresses that I had blocked before but now I want to unblock. Its the opposite effect of.blocking of senders / email addresses. Thank you.

Steve Koopman

  • Archived

Soundcloud fails to load except in incognito mode

Hello, The past few weeks I have run into the issue where Soundcloud fails to load and returns an error. This is circumvented multiple ways. Either I open soundcloud in … (read more)

Hello,

The past few weeks I have run into the issue where Soundcloud fails to load and returns an error. This is circumvented multiple ways. Either I open soundcloud in incognito mode and it works fine, or I clear the cache in normal mode. BUT in the second option soundcloud only works during the first visit.

I found a previous question asked here detailing the same exact issue but nobody found a solution that worked. https://support.mozilla.org/en-US/questions/1346767

Other info I think would be useful: Soundcloud works on my laptop running the same exact profile for firefox. Hinting to me that something else on my computer is in the way.

Deleting all history, cookies, cache, extensions; has not helped

I have attached the images below just as the previous poster has. Including the console log filled with errors.

Hopefully someone can help with this headache!

Asked by Dean 6 months ago

Last reply by nbui 4 months ago

  • Archived

Pages Not Printing Correctly

A few days ago I started having issues with pages printing correctly. The page displays normal, but prints very zoomed in. I did not change any settings before this happe… (read more)

A few days ago I started having issues with pages printing correctly. The page displays normal, but prints very zoomed in. I did not change any settings before this happened (but I did update recently). I have tinkered with different printing settings (fit to page/scale and others) to try to solve the problem, but I cant seem to solve it. I also used the troubleshooting page to reset print settings, which also did nothing. If I download the page and open it from my desktop everything works like normal, but it is a bit of a pain to do every time. I have tried multiple websites and two different printers, so it seems to be a browser related issue. How do I fix this?

Computer is a Macbook Pro on 10.15.7, Firefox is version 103.0.1

Asked by ryan.rotwatches 6 months ago

Last reply by rescottcole 5 months ago

Delete duplicate of book marks menu

Sorry: I incorrectly marked this problemsent Aug 5 as solved, but it isn't My book marks folder has a complete duplicate copy immediately following the original. I tried … (read more)

Sorry: I incorrectly marked this problemsent Aug 5 as solved, but it isn't My book marks folder has a complete duplicate copy immediately following the original. I tried deleting individual entries from each copy but they also deleted in the other copy. I've attached two Print Screens. Original copy appears to be under Bk Mks Toolbar - See PrintScreen 1 PrintScreen 2 shows duplicate commencing again at 'Recently Bookmarked' but not sure whether in Menu, or another folder. How do I delete the copy w/ losing the original?

Asked by Pooh Bear 5 months ago

Last reply by user104147805413306348376805769878442569366 5 months ago

Firefox stopped restoring the previous session. No settings changed.

Today when I opened Firefox, it did not have my previous session of hundreds of tabs. I have come to terms with the fact that I won't be getting it back. The problem now … (read more)

Today when I opened Firefox, it did not have my previous session of hundreds of tabs. I have come to terms with the fact that I won't be getting it back.

The problem now is that Firefox refuses to restore the previous session when I close and re-open it, although the setting to do so is still ticked. It worked without any issues up until yesterday, and now it does not.

I have not changed any settings. I have not added any add-ons, and none that I use mess with sessions to begin with. The last update for Firefox was 4 days ago, and doesn't mention anything related. I have not installed any programs that would mess with Firefox's files. It just arbitrarily changed behavior, and I am at a complete loss.

This is on Win 10. Any help is appreciated.

Asked by svend5 5 months ago

Last reply by jscher2000 - Support Volunteer 5 months ago

Delete all data/ history

Hi, Every time I delete/ clear all data/ history there are always one shortcut to previously visited webpages on my start page left, Youtube. Open "burger menu" Privacy … (read more)

Hi, Every time I delete/ clear all data/ history there are always one shortcut to previously visited webpages on my start page left, Youtube. Open "burger menu" Privacy & Security Cookies and site data --> Clear everything in that section. History --> Clear everything.

Open "burger menu" History --> Clean all previous history -- Clean everything.

But still that shortcut still remain.

I would really appreciate help with this.

Asked by Rexxo 5 months ago

Last reply by cor-el 5 months ago

'Clear Data' Tab Not Reseting To '0KB': Issue Resolved.

Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set). Issue Started: The morning (Pacific time) of June 26 (Before then, clicking 'Clear Data'… (read more)

Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set).

Issue Started: The morning (Pacific time) of June 26 (Before then, clicking 'Clear Data' reset the KB to 0 without having to close and reopen the browser first, without having to 'refresh' the page after clearing the cache, and without having to restart the computer

The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

Asked by Buddy2014 5 months ago

Last reply by jscher2000 - Support Volunteer 5 months ago

Firefox 103.0.1; extremely slow startup, VAAPI error

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response f… (read more)

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response for 26 seconds... then a normal application window opens and Firefox appears to be operating normally. Opening via command line gives the following "error/information" message(s): glxtest: VA-API test failed, failed to initialize VAAPI connection. For the TWENTY-SIX seconds(!) Firefox is apparently trying to connect to a service that is not available. Is there something in "Settings" or in "about:config" that I can do to skip the "glxtest" and/or other glx VAAPI related configuration options? Or, alternatively, am I missing something in the X-window configuration or another library package that is necessary to support the VA-API feature? The Nvidia driver indicates it is providing "GLX server" version 1.4 . [Troubleshooting information / Share Data attached]

Asked by ugene85643 5 months ago

Last reply by David 1 month ago

Transfering saved bookmarks and tabs

Hello, my old computer died and got a new one. I signed in Firefox but I don't know how to transfer all of the bookmarks and saved toolbars from the old computer. Unfortu… (read more)

Hello,

my old computer died and got a new one. I signed in Firefox but I don't know how to transfer all of the bookmarks and saved toolbars from the old computer. Unfortunately, I'm not able to turn on the old computer anymore so I was wondering if there is a way to retrieve this info.

Thank you so much, I appreciate any help you can offer.

Francesca

Asked by Kikadance 5 months ago

Last reply by cor-el 5 months ago

Outgoing Connections

Every time I launch Firefox, it attempts to connect to a number of domains automatically; some of which, it strikes me, may not be entirely necessary and should, therefor… (read more)

Every time I launch Firefox, it attempts to connect to a number of domains automatically; some of which, it strikes me, may not be entirely necessary and should, therefore, not be automatic.

For instance, I have automatic extension/plugin updates off by default, so why does FF try to connect to versioncheck.addons.mozilla.org and/or versioncheck-bg.addons.mozilla.org every time I launch it?


How many of the following do I actually need to give a pass to in my firewall and how many can I safely block?

I appreciate that a couple (e.g. githubusercontent) may be related to specific extensions/plugins, but the majority are from Mozilla/Firefox, so what what is each of them for, specifically?

aus5.mozilla.org ciscobinary.openh264.org content-signature-2.cdn.mozilla.net example.org firefox.settings.services.mozilla.com ipv4only.arpa publicsuffix.org push.services.mozilla.com raw.githubusercontent.com redirector.gvt1.com services.addons.mozilla.org versioncheck.addons.mozilla.org versioncheck-bg.addons.mozilla.org


Thanks.

Asked by imajzineer 5 months ago

Last reply by cor-el 5 months ago

Sophos Home windows application doesn't launch to Mozilla Firefox browser

How do I configure Firefox to work with the Sophos Home application on Windows? Many of the buttons on the Sophos Home application do not function. For example, clicking … (read more)

How do I configure Firefox to work with the Sophos Home application on Windows? Many of the buttons on the Sophos Home application do not function. For example, clicking "Dashboard" does nothing. (It still prompts me to enter my Windows login, but nothing happens after I confirm; there is no error message, just nothing happens.) I confirmed the Sophos Home application does launch when Microsoft Edge is set as the default browser. Turning off Firefox plugins/add-ons and my VPN makes no difference. Firefox is up-to-date. I am on Windows.

Asked by wdistance 5 months ago

Last reply by adnanrapp551 5 months ago

i cant open google and youtube

hi when i use lantern proxy, i cant open any site related to google! like youtube or gmail. but chrome browser can open them ! i love firefox and don't want to use anothe… (read more)

hi when i use lantern proxy, i cant open any site related to google! like youtube or gmail. but chrome browser can open them ! i love firefox and don't want to use another browser What should i do? thank you

Asked by afish 5 months ago

Last reply by jonzn4SUSE 5 months ago

Cannot UNCHECK 'Ask to save logins'

I use Firefox on multiple devices with synch. I don't want Firefox to ask to save logins, never ever anywhere. :) On my laptop, the option is greyed out and checked, i.e.… (read more)

I use Firefox on multiple devices with synch. I don't want Firefox to ask to save logins, never ever anywhere. :) On my laptop, the option is greyed out and checked, i.e. set to ask to save passwords. So this settings syncs to the other PC's. When running about:config and looking at the option there, it is set to true and also here set to true without possibility to change.

Clues? :)

Asked by jonas.sundb 5 months ago

Last reply by Dropa 5 months ago