Showing questions tagged: Show all questions

Won't connect to the internet and doesn't load pages at all

Hello, this is a problem I've been dealing with for nearly 2 months now. Currently using Linux Mint Cinnamon The browser won't connect to any websites or even try to loa… (read more)

Hello, this is a problem I've been dealing with for nearly 2 months now. Currently using Linux Mint Cinnamon

The browser won't connect to any websites or even try to load them, anytime I search for something it immediately goes to the error page. I've been struggling with internet on my PC for months and all was fixed when I hooked up ethernet, except for Firefox.

I've gone into about:config countless times. I've restarted it twice, I've tried installing the flatpak version and it's exactly the same result. I've deleted it and reinstalled, nothing. I've unchecked everything I've changed in about:config, once again nothing.

I can't update it as for some reason it says it's disabled by system administrator, which I don't remember enabling. I checked the firewall and it's perfectly fine. No infections were found when I scanned as well.

It's starting to become frustrating and I can't even do anything on my PC because it's acting up. Any and all help is more than appreciated and welcome. Thank you.

Asked by lotzzzzzzz 5 months ago

Last reply by jonzn4SUSE 5 months ago

Is ff123 unstable?

With first boot after installing ff223, my HP laptop failed, insisting internal had does not exist. Internal had is 1/2 gig, external had is 2 gig, but completely ignore… (read more)

With first boot after installing ff223, my HP laptop failed, insisting internal had does not exist. Internal had is 1/2 gig, external had is 2 gig, but completely ignored now. No thumb drive or alternate device recognized. Laptop has Linux Mint 64 but.

Asked by cmdr.ronald 4 months ago

Last reply by jonzn4SUSE 4 months ago

Youtube streaming video freezes, but audio still going ok

Hi, I watch specific streaming live show on YouTube every week. Unfortunately, I always have to play it in non-Firefox browser, because the video freezes every couple min… (read more)

Hi, I watch specific streaming live show on YouTube every week. Unfortunately, I always have to play it in non-Firefox browser, because the video freezes every couple minutes, while audio track is still playing in the background. Based on the comments from the stream chat, other people have this issue too. Why? How to fix it? It is annoying. Internet connection is ok. Other browsers no issue. OS Linux Mint 20 Ulyana 64-bit Kernel Linux 5.4.0-172-generic x86_64 MATE 1.24.0 Mozilla Firefox 123.0 (64-bit)

Asked by ondrej123 4 months ago

Last reply by zeroknight 3 months ago

Firefox on Linux- Forward mouse button works, but back button does not

I'm running firefox 124.0.2 on Linux Mint and am having the most bizarre issue. I've got a logitech M560 mouse, and when I press the mouse button for Forward it functions… (read more)

I'm running firefox 124.0.2 on Linux Mint and am having the most bizarre issue. I've got a logitech M560 mouse, and when I press the mouse button for Forward it functions normally. However when I press the mouse button for Back, Firefox ignores it.

I've already confirmed that the OS is registering the button click as 'Back' using Input-Remapper, and the extra mouse buttons are enabled in the Firefox configuration. I've also used the mouse on another PC with no issues so this one is kind of boggling the mind.

Asked by tom_mcdermott 3 months ago

Last reply by jonzn4SUSE 3 months ago

Right-Click Context Menu Pops Up in Wrong Location - Linux Mint (Cinnamon)

Looking for a fix on a right-click issue that I keep having... When using Linux Mint (Cinnamon), the right-click context menu occasionally becomes misaligned with the cu… (read more)

Looking for a fix on a right-click issue that I keep having...

When using Linux Mint (Cinnamon), the right-click context menu occasionally becomes misaligned with the cursor position. Attached image shows a right click on the text box in the right browser window triggering a popup in the left browser window.

This most frequently happens when:

  • Multiple windows are open AND
  • The window being right-clicked on is "snapped" into place (by dragging to the side of the screen)

Error seems to occur most frequently on windows snapped to the right-hand-side of the screen.

Context menu placement is offset by an arbitrary amount determined at time of window-snapping. E.g., moving the cursor down 1 inch in the example image below will move the menu down 1 inch as well. Un-snapping the window, and re-snapping can adjust menu-cursor-offset distance.

Asked by Matt 1 month ago

Last reply by cor-el 1 month ago

PDF are often rendered unreadable, with desktop background showing through (screenshot attached)

I often run into issues with PDFs in Firefox Linux. They either appear totally blank (typically after suspend/restore), or they appear with the desktop background showing… (read more)

I often run into issues with PDFs in Firefox Linux. They either appear totally blank (typically after suspend/restore), or they appear with the desktop background showing through (as in the attached screenshot).

Hard refreshing the page doesn't change anything, opening a new tab and opening the PDF again doesn't change anything, opening a new window and loading the PDF doesn't change anything.

The screenshot is with this PDF: https://www.sgsw.ch/home/strom/_jcr_content/Par/sgsw_accordion_list_1838160259/AccordionListPar/sgsw_accordion_12353/AccordionPar/sgsw_downloadlist/DownloadListPar/sgsw_download_1049323524.ocFile/2023-08-31%20Mitteilung%20Elcom%20Erh%C3%B6hung%20Elektrizit%C3%A4tspreise%20f%C3%BCr%20das%20Jahr%202024.pdf

It renders correctly in Chromium.

Firefox 126.0 using the recommended performance settings on Mint 21.3, nvidia quadro p620 using the official nvidia drivers v535.171.04-0ubuntu0.22.04.1

Asked by c+ff 1 month ago

Last reply by jonzn4SUSE 1 month ago

One site blank in Linux FF but not in Windows FF

https:\\archive.org works perfectly in Firefox on Win-10, but on a new Linux Mint install, (with default Firefox as included), this particular website simply displays as… (read more)

https:\\archive.org works perfectly in Firefox on Win-10, but on a new Linux Mint install, (with default Firefox as included), this particular website simply displays as a blank white screen. Every other website I try on the Linux install works perfectly; it is only this one website which does not work.

There are no add-ons, no proxies, no security suites, nothing extra. I cleared all cookies and cache. Tried running FF in Protected Mode. Nothing seems to fix it.  There are no error messages displayed - just a blank white screen.

And, to make it worse, I am not particularly computer-literate, (I'm 82 years old...), so you will have to give me simple guidance if I need to get involved with deeper logging etc.

Asked by dmaxwell1 1 month ago

Last reply by jonzn4SUSE 1 month ago

Unable to connect to a certain Radio station - playback error

Hello, I am on a LinuxMint machine (21.2 - Cinnamon), using Firefox for LinuxMint 001-1.0 - 127.0(?) When trying to access https://onlineradiobox.com/us/draculascastle/… (read more)

Hello,

I am on a LinuxMint machine (21.2 - Cinnamon), using Firefox for LinuxMint 001-1.0 - 127.0(?)

When trying to access https://onlineradiobox.com/us/draculascastle/, Firefox reports a playback error. Chromium is opening it with no problems.

Firefox is also opening other stations on the onlineradiobox, without a problem. Tried all kinds of setting changes to no avail.

Can you please HELP?

Thank you for your time.

Val R

Asked by rosval 3 weeks ago

Last reply by jonzn4SUSE 3 weeks ago