Firefox version 103.0 causes Windows (intel HD) graphics driver to crash and restart repeatedly. Temporary fix = disable hardware acceleration in firefox

Firefox version 103.0 causes Windows (intel HD) graphics driver to crash and restart repeatedly. Temporary fix = disable hardware acceleration in firefox. I had to force … (read more)

Firefox version 103.0 causes Windows (intel HD) graphics driver to crash and restart repeatedly. Temporary fix = disable hardware acceleration in firefox. I had to force a shutdown by holding down the power button on my laptop to get out of this infinate loop. Mouse becomes unresponsive and does not appear or move after a few crash and restarts of graphics driver. One way to stop it early on is to close firefox by keep clicking the tab close x or top right firefox page close x. Problem only on one website that i listed below.

here is the windows events entry(i edited out my computer name)... Log Name: System Source: Display Date: 26/07/2022 18:14:11 Event ID: 4101 Task Category: None Level: Warning Keywords: Classic User: N/A Computer: edited out Description: Display driver igfx stopped responding and has successfully recovered. Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 <System>
   <Provider Name="Display" />
   <EventID Qualifiers="0">4101</EventID>
   <Level>3</Level>
   <Task>0</Task>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2022-07-26T17:14:11.000000000Z" />
   <EventRecordID>1117438</EventRecordID>
   <Channel>System</Channel>
   <Computer>edited out</Computer>
   <Security />
 </System>
 <EventData>
   <Data>igfx</Data>
   <Data>
   </Data>
 </EventData>

</Event>

I have 5 of these events but the crash and restart happened many more times than that. I believe the first happened yesterday.

System details... Laptop Microsoft Windows 7 Professional SP1 64 bit - many updates installed but not the last years worth before EOL Kaspersky Total Security 21.3.10.391(j) Database release date 26/07/2022 15:02 Firefox version 103.0 (64 bit) Microsoft Internet Explorer 11.0.9600/18163. update versions 11.0.27 (kb3124275). Wifi internet via netgear dongle Intel HD graphics (this is either 2000 or 3000 or inbetween). Driver version: 9.17.10.4229. Driver date: 26/05/2015. Driver provider: Intel Corporation. Digital Signer: Microsoft Windows Hardware Compatibility Publisher. Processor Intel Pentium B960 Ram 16GB HDD 750GB around 15GB free

website i loaded in firefox that gives me this problem... cams.omexxx.com (note it is a pron site). I did not even click aree to terms.

To troubleshoot i did the following... 1) opened command prompt with admin priveledges and ran sfc /scannow it found no errors. 2) i reset all kaspersky settings back to default. 3) I refreshed firefox back to default settings. my addons were deleted after doing so and i did not add them back. 4) i uninstalled the intel hd graphics driver from device manager 5) i reinstalled the intel hd graphics driver downloaded and hash checked today same version as old driver. 6) even after the above problem remains 7) I tried loading the website that gives me this problem in microsoft internet explorer and i did NOT get the problem. 8) Done some google research online and then i went to... firefox menu - tools - settings - general - Performance - this was selected so i unselected it = Use recommended performance settings i unselected this option = Use hardware acceleration when available 9) I went to the problem website and i no longer got the problem/bug so now i have a temporary workaround/solution.

Please investigate and fix this at your end if you can or find out what is going on. Think about turning off hardware acceleration by default in firefox as it is obviously bug prone. This problem only started in the last couple/few days. Did the website in question change something in the last days? before that i accessed it with no problems. Did firefox update recently? I had not changed my intel driver until i got this bug. I have other event viewer errors here is an example of one that may or may not be relevant that has appeared a lot lately (it states atal error)...

- System

 - Provider 
  [ Name]  Schannel 
  [ Guid]  {1F678132-5938-4686-9FDC-C8FF68F15C85} 

  EventID 36887 

  Version 0 

  Level 2 

  Task 0 

  Opcode 0 

  Keywords 0x8000000000000000 

 - TimeCreated 
  [ SystemTime]  2022-07-26T19:25:32.755463700Z 

  EventRecordID 1117465 

  Correlation 

 - Execution 
  [ ProcessID]  800 
  [ ThreadID]  6412 

  Channel System 

  Computer edited out

 - Security 
  [ UserID]  S-1-5-18 

- EventData

 AlertDesc 70

Asked by thedillinger 2 weeks ago

Last reply by Krammig 2 days ago

Facebook scrolling?

I seem to have a problem on facebook with firefox. When I'm on the main wall and scrolling down reading stuff Firfox will keep scrolling and jumping downwards. Auto scrol… (read more)

I seem to have a problem on facebook with firefox. When I'm on the main wall and scrolling down reading stuff Firfox will keep scrolling and jumping downwards. Auto scroll is off and this only does it with firefox browser after a update. I tried other browsers on facebook and they do not do this. Has anyone else had this problem?

Asked by Steve Baker 2 weeks ago

Last reply by cor-el 2 weeks ago

Whitelisting

I am trying to log on to a website in order to register a guarantee for a product I have purchased. However, when I try to log in to this website, I am booted off by the… (read more)

I am trying to log on to a website in order to register a guarantee for a product I have purchased. However, when I try to log in to this website, I am booted off by their security system with the following error messages:

Block ID: IPB17 Block reason: Your request was not allowed due to IP blocking (not white listed).

I have been trying to find out how to whitelist this site. However, if I enter the question "how do I whitelist a site?" all I get are lists of people who are trying to resolve whitelisting problems which don't seem even vaguely similar to what I need.

Where can I find instructions on how to whitelist a site?

Brian Butler

Asked by saethryd 3 weeks ago

Last reply by Terry 3 weeks ago

yahoo.com e-mail account

logged in my yahoo.com e-mail account today and it will not open: box opens and message is : Secure Connection Failed An error occurred during a connection to mail.yaho… (read more)

logged in my yahoo.com e-mail account today and it will not open: box opens and message is : Secure Connection Failed An error occurred during a connection to mail.yahoo.com. PR_END_OF_FILE_ERROR The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. can anyone one help, thanks

Asked by pdtribe 1 month ago

Last reply by Terry 1 month ago

Bookmark display

My list of bookmarks that used to automatically display down the left side of my screen are now relegated to a heading in the bookmarks toolbar at the top of the page. … (read more)

My list of bookmarks that used to automatically display down the left side of my screen are now relegated to a heading in the bookmarks toolbar at the top of the page. This is completely useless to me. What happened to the display down the left side, and how can I stop this from NEVER changing in the future? I've had this happen before, and every time it does it takes me half a day to find the hidden solution to the problem.

Asked by brent5 1 month ago

Last reply by RobertJ 1 month ago

Copy profile and sync in my account

Hello, I need your help and support. I put in steps what i had done. 1. I had a sync in my account dchisinska-br@o2.pl 2. Format C: without extracting my profile 3. Afte… (read more)

Hello, I need your help and support. I put in steps what i had done.

1. I had a sync in my account dchisinska-br@o2.pl 2. Format C: without extracting my profile 3. After reinstal Win10 I wanted to sync but forgot the password 4. Reset password, BUT didnt know that when I change my password without Recovery Key all will be lost. 5. When I realized that this happened I found a profile from 2019. 6. Every time when I copy data form old profile to new profile browser want to refresh and whole profile is clear withou data. 7. Also I opened Help->more tools for Troubleshooting information -> Profile folder -> Open -> COPY from old to new. Nothing happened. Still have nothing.

I lost all my password, history and everything.

Please help or how to solve this problem. Or maybe you can recover data from SYNC which is missing after changing password to my mozilla account.

Thank you, Danuta

Asked by Danuta Chisińska 1 month ago

Last reply by cor-el 1 month ago

After being offline, sometimes Firefox can't connect until restarted

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having troub… (read more)

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having trouble finding that site.". The only fix is to close Firefox and open it again. Going offline doesn't always do this, and while I'm not sure of what exactly causes this to happen, a way to easily reproduce it is:

  • Turn off the Wi-Fi;
  • Reboot the computer;
  • Open Firefox;
  • Turn on the Wi-Fi;

After the computer is connected, refreshing the page sends you to "Hmm. We’re having trouble finding that site.". You have to restart Firefox.

A way that doesn't 100% reproduce it, but works enough times, is to reboot the computer without turning off the Wi-Fi, and open Firefox as soon as possible (before the computer manages to connect to the router, which is the part that isn't always consistent). Rarely, it happens after suspending the computer, or after a disconnection due to an unstable connection. I can reproduce it in Firefox's safe mode. I have a hunch that maybe this is related to networking drivers.

I'm using a Lenovo IdeaPad 5 14ARE05 (Network controller: Intel Corporation Wi-Fi 6 AX200 (rev 1a)), Linux NixOS 22.11 (I don't know about Windows).

Ask me for any log you might need.

This is kinda a duplicate of https://support.mozilla.org/en-US/questions/1078253, except that their solution does nothing to me.

Asked by Martino 1 month ago

Last reply by x0digi 4 days ago

Increase font size of bookmarks toolbar and search bar

Hi! There are multiple recent threads on this issue, and not one of them has a solution, so I'm asking again. I want to increase the font size of the top header text, spe… (read more)

Hi! There are multiple recent threads on this issue, and not one of them has a solution, so I'm asking again. I want to increase the font size of the top header text, specifically the bookmarks toolbar, search bar, and tab titles. The text is too small for me to read. It would also be useful if I could increase the font size for the applications menu (the hamburger drop down menu in the far right of the header).

I do not want to increase the size of anything else, so changing layout.css.devPixelsPerPx is not the solution. I have changed my global zoom settings, and set them specifically to "Zoom text only", but this setting does not effect the bookmarks toolbar or the search bar. Changing the default font size also does not increase the size of this text.

Just to clarify again, these threads are not solutions to my question: https://support.mozilla.org/en-US/questions/1214027 https://support.mozilla.org/en-US/questions/1293358

Asked by e.bacas 1 month ago

Last reply by cor-el 1 month ago

Suggested logins being saved with Auto fill turned OFF

When I start to type my login info, it will show previous emails or phone numbers that i have typed before. I have Auto fill turned off and customized my privacy so this … (read more)

When I start to type my login info, it will show previous emails or phone numbers that i have typed before. I have Auto fill turned off and customized my privacy so this should not be saved. What is the issue here? Cant find an answer anywhere. I have cleared all data, cookies, and history, and the previous logins are still there on each website.

Asked by calebnaasko 2 months ago

Last reply by cor-el 2 months ago

Print preview too small with newest few months releases of FF

Somewhere around FF 86, the print preview was broken so one only gets a tiny, unreadable print preview. For a while, print.tab_modal.enabled = classic experience (false… (read more)

Somewhere around FF 86, the print preview was broken so one only gets a tiny, unreadable print preview. For a while, print.tab_modal.enabled = classic experience (false) worked. Sometime in the last few months, that was taken away and no longer works. How now do we get a print preview big enough to see and make our choices about things like scale?

I note that I run Windows 8.1 (up-to-date), Radeon HD graphics, 1280 x 1024 monitor.

Asked by Ellis Eff 2 months ago

Last reply by Dropa 2 months ago

Google Products

Lately, there are times when I try to use Google Products like Maps and nothing happens. I'll type a key word to do a search or type google maps in the Firefox search ba… (read more)

Lately, there are times when I try to use Google Products like Maps and nothing happens. I'll type a key word to do a search or type google maps in the Firefox search bar and there is no response. It's not a Google issue as the products will work if I switch browsers. It doesn't happen all the time but has been happening more frequently lately. When it does, I always check to make sure Firefox is up to date. Any suggestions? Thanks.

Asked by tgditmer1 2 months ago

Last reply by cor-el 2 months ago

Generic filename pasting images from clipboard

Hi Windows 10 21h2 Firefox 100.0 When pasting images from the clipboard into a website (atlassian confluence for example) firefox uses a generic image name (grafik.png) i… (read more)

Hi Windows 10 21h2 Firefox 100.0 When pasting images from the clipboard into a website (atlassian confluence for example) firefox uses a generic image name (grafik.png) instead of the actual filename. This started to happend a few weeks ago. I was not able to find a demo page where this can be tested, other browsers don't have this issue.

Anyone having similiar issues or an idea how to fix it?

Thanks

Asked by atc22 2 months ago

Last reply by Karsten Wolff 5 days ago

Firefox PDF icon appears to have changed

I use Firefox as my default browser and as the default browser for viewing PDF files. I noticed after Firefox 100 was released, the PDF icon changed from the Firefox icon… (read more)

I use Firefox as my default browser and as the default browser for viewing PDF files. I noticed after Firefox 100 was released, the PDF icon changed from the Firefox icon to a different PDF icon. At first I thought the change was related to a Windows update but it appears to be from Firefox as I can see the Firefox logo in the background. I tried switching to a different browser but I can see they have their own version of the PDF icon. I like the original Firefox PDF icon and would prefer to use that as the default icon for PDF files. Is there a way I can switch the PDF icon back to the original one?

Asked by vetboy 3 months ago

Last reply by RobertJ 2 months ago