Showing questions tagged: Show all questions

Poor call quality on discord

I recently switch from Chrome to firefox for my main browser, I really like it! However, I like to use a music bot to listen to music with my friends over a discord call.… (read more)

I recently switch from Chrome to firefox for my main browser, I really like it! However, I like to use a music bot to listen to music with my friends over a discord call. The audio I'm getting from the call is low quality (not choppy or anything but like, grainy? like you're using half broke old headphones) and I don't have a history of this happening. A refresh of the page didn't do anything. I'm assuming it's a firefox issue because this is the first time it's happened. Are there settings I can use to improve this?

Asked by Judus 11 hours ago

Arial Font disappeared from Google Docs/Spreadsheets on Firefox

Since the latest Firefox Update (Version 86.0), the Standard "Arial" Font has been missing from Google Spreadsheets (and Docs) and has been replaced with the inferior "Sa… (read more)

Since the latest Firefox Update (Version 86.0), the Standard "Arial" Font has been missing from Google Spreadsheets (and Docs) and has been replaced with the inferior "Sans Serif". IIRC, this has happened once in the past (after a Firefox update), but was corrected after a few days. Is there any way to add Arial again or does one simply have to hope this issue will somehow be fixed in a future update?

I should add that this only does occur when using Firefox + Windows, any other combination (like with Chrome on Windows or Firefox on Mac) does still display the original font.

Asked by MR18Howard 7 hours ago

Login credentials disappear

I recently attempted to log in to a credit card processing site with the username and password stored in Firefox. Firefox auto-supplied just my username, and when I tabb… (read more)

I recently attempted to log in to a credit card processing site with the username and password stored in Firefox. Firefox auto-supplied just my username, and when I tabbed to the password field to enter that info, the username disappeared. If I tried to enter the password and return to the username field, the password disappeared. The site naturally read this as an incorrect login attempt. Tech support for the site suggested this was a browser issue and recommended I switch to another browser, and they advised clearing the cookies and cache before each time I log into their site. Sort of defeats one benefit of having a computer.

I'm using version 86.0 of Firefox released 2/23/21 -- my last successful use of the site was 2/15/21 so I'm wondering if anybody else has seen this happen in version 86.0?

Asked by jelach 6 hours ago

PROBLEMA FIREFOX 86

SENHORES, VOCÊS CRIARAM UM NAVEGADOR MARAVILHOSO, MAS NO MENU CONFIGURAÇÃO E IMPRESSÃO, EU FIQUEI UM DIA INTEIRO PROCURANDO PARA VER SE CONSEGUIA ACHAR O BOTÃO CONFIGURAR… (read more)

SENHORES, VOCÊS CRIARAM UM NAVEGADOR MARAVILHOSO, MAS NO MENU CONFIGURAÇÃO E IMPRESSÃO, EU FIQUEI UM DIA INTEIRO PROCURANDO PARA VER SE CONSEGUIA ACHAR O BOTÃO CONFIGURAR PAGINA, PORQUE EU USO UMA IMPRESSORA EPSON FX 890 E PARA QUE IMPRIMA O QUE PRECISO ELA PRECISA SER CONFIGURADA COM CABEÇALHO 0, RODAPÉ 0, DIREITA 5,0 E ESQUERDA 5,0 DE MARGEM, MAS EU NÃO ACHEI EM CANTO NENHUM O BOTÃO CONFIGURAR PAGINA DE IMPRESSÃO PARA QUE PUDESSE USAR A IMPRESSORA SEM O DESALINHAMENTO DO PAPEL. EU ACHEI ESTE BOTÃO NO FIREFOX 83 DEPOIS DISSO NÃO ACHEI NOUTRAS VERSÕES. É UM BOTÃO IMPORTANTÍSSIMO PRECISO ACHA-LO NA VERSÃO 86 SE EXISTIR. SOCORRO. NÃO ACHEI NA INTERNET UM TUTORIAL QUE ME AJUDASSE TODOS DIZEM PARA CLICAR NO BOTÃO CONFIGURAR PAGINA, MAS NA VERSÃO 86 ELE NÃO ESTA EM CANTO NENHUM.

Asked by delegaciascp 3 hours ago

Headline links on news.google yield blank pages

I use 85.0.2-64bit on a Windows 10 PC. For the last month or so, when I click on any of the headline links from the news.google homepage, I'm shown only a blank page. No … (read more)

I use 85.0.2-64bit on a Windows 10 PC.

For the last month or so, when I click on any of the headline links from the news.google homepage, I'm shown only a blank page. No error message. The url looks normal.

-The links all work when I use Edge.

-I do have Add-ons, but I turned them all off, restarted Firefox, and the links still fail. Any remedies? Suggestions? Some setting I don't know about?

Asked by free3ist 1 week ago

Last reply by free3ist 6 days ago

Missing menu line

There is one menu short in a screen, when I use Firefox to my bank. The file "2021-02-14.png" is missing a menu with "Forbrugsoverblik Forbrugsagenter Etiketter" on bla… (read more)

There is one menu short in a screen, when I use Firefox to my bank. The file "2021-02-14.png" is missing a menu with "Forbrugsoverblik Forbrugsagenter Etiketter" on black background. The file "2021-02-14(1).png" is the same <prt sc> but in Edge browser. The file "2021-02-14(2).png" is the same but in Crome.

The two last are correct with all menu'es. How do I get the same i Firefox? I have cleared cookies and cache without any result.

I can't send any links, because you need to be logged in.

Regards Lars Scheffmann

Asked by lars45 1 week ago

Last reply by lars45 4 days ago