Firefox crashing on certain tabs inluding "https://support.mozilla.org/en-US/products/firefox/fix-problems"

I have updated firfox and tried full refresh. Does not crash in troubleshoot mode, but still does with all themes and extensions disabled. I use : Bitwarden Evernote web… (read more)

I have updated firfox and tried full refresh. Does not crash in troubleshoot mode, but still does with all themes and extensions disabled.

I use :

Bitwarden Evernote web clipper Decentraleyes Privacy badger Ublock origin

Asked by Mark Lewis 4 days ago

Last reply by Mark Lewis 4 days ago

right-click on field puts list in upper left corner

Typically, when you right-click on a field or link or basically anywhere in a webpage the list of options appears or pops up at the point of the cursor. However, for som… (read more)

Typically, when you right-click on a field or link or basically anywhere in a webpage the list of options appears or pops up at the point of the cursor. However, for some time now they all appear in the upper left corner of the Firefox browser.

In the screenshot attached, I performed the right-click from the "Find help..." field. But the list is in the upper left corner. The list appears there regardless of where I right-click on a webpage.

Is there a way to fix this so they appear at the point of the cursor?

Asked by randysw 1 day ago

Last reply by randysw 1 day ago

Warnnig Can't open page

Hi, After the last update, when I connect to my regular sites, I keep getting an error massage , some times the site is being opened , but some times the URL I try to rea… (read more)

Hi,

After the last update, when I connect to my regular sites, I keep getting an error massage , some times the site is being opened , but some times the URL I try to reach does not open at all.

Thanks for your help

Asked by dgraveh 4 days ago

Twitch tab stutters

Like in https://support.mozilla.org/en-US/questions/1224759 my twitch tab stutters when i change from a different tab to the twitch tab. I don't have it everytime, it's … (read more)

Like in

https://support.mozilla.org/en-US/questions/1224759

my twitch tab stutters when i change from a different tab to the twitch tab. I don't have it everytime, it's really inconsistent. It appears that my video moves forward some seconds. Suggestions like in the link didn't helped for me.

I tried: - set media.suspend-bkgnd-video.enabled to false and restart -> didn't solve the issue -set media.suspend-bkgnd-video.enabled back to true and restart -> didn't solve the issue -set media.suspend-bkgnd-video.enabled to false set network.http.throttle.version to 1, restart,

 set media.suspend-bkgnd-video.enabled to true again and restart -> nope

- set network.http.throttle.version to 0 and restart -> nope.

I'm really helpful for any ideas. Thanks in advance!

Asked by brychcy_1993 4 days ago

Firefox closes Tab after closing downloaded attachment?

For maybe a month or two I have been seeing some strange behavior with Firefox closing after I close a downloaded file. Here are some examples. Lets say I am checking my … (read more)

For maybe a month or two I have been seeing some strange behavior with Firefox closing after I close a downloaded file. Here are some examples.

Lets say I am checking my email (yahoo) and receive a video file attachment. I launch the attachment which is set ot download and automatically open my player, which is VLC. VLC launches and plays as normal. When I finish, I close VLC and find that a few seconds later my Firefox window or tab also closes.

This is not just with video files and not just from email. Same for doc files or pdf or jpg files. If it downloads and then I open it through Firefox, that tab closes once I close the third-party program.

I also tried turning off the auto-launch and just download the files, but if I start them form the downloads display in Firefox the same issue occurs. If I start explorer and browse to downloads and just launch it from there then there are no such issues.

I did notice that it only closes one tab, so if I have a dummy second tab, when the tab is closed I can use Ctrl+Shift+T to restore the previous window and continue, but it has gotten tedious to do that every time I download a file.

I did check that neither Chrome of Edge do not have such behavior.

System details. Firefox 103, Windows 10 21H2. No known major updates or changes have been made to the system to cause this change. The only extension I have is Ublock Origin, and I have tried disabling it but it did not help the problem.

Asked by elkinm 1 day ago

Printing doesnt work properly with new update

Good day MOZILLA! Printing doesnt work properly with new update - seems like PDF issues... When we print .. the preview is fine but it prints like in zoom mode.. only q… (read more)

Good day MOZILLA! Printing doesnt work properly with new update - seems like PDF issues...

When we print .. the preview is fine but it prints like in zoom mode.. only quarter of page... so


1. Seems to be isolated to only certain PDF's ... when printing from the print function within firefox 2. SAVING a print as "PDF" - also one of my team's when she "prints" to a PDF and saves it saves this ZOOMed in mode 3. PRINTING a PDF from WEBSITE - not downloading it, just printing straight from website - im trying to print 3 pages... it zooms in i only get a 1/4 page...of each page (so i only get partial pages that print 4. from google docs i couldnt print an "image" that i added to the DOC... more specifically a LOGO that i added onto the DOC would not print properly... it looked like zoomed in and only printed about a 1/4 of the logo... straight from the DOC... I had to download as a PDF then it printed fine... but i downloaded the PDF from google docs... not originating from the "print" function inside FIREFOX.


My trouble shoots 1. shut everything down turn back on 2. uninstall printer reinstall 3. use a different browser (BOOM EVERYTHING WORKED FINE) 4. so looked at update history for firefox sure enough started right around that time.. 5. so i reverted back to OLD VERSION... (BOOM EVERYTHING IS FINE) 6. Updated to new version again (no working again :(


Ok.. well hopefully we can get an update on this

Asked by timl1 4 days ago

Firefox is Constantly stating "Firefox is being updated by another instance."

Firefox is slow and sluggish. This normally happened to me when an update was applied and i need to restart the browser. But now its always stating "Firefox is being upd… (read more)

Firefox is slow and sluggish. This normally happened to me when an update was applied and i need to restart the browser. But now its always stating "Firefox is being updated by another instance'. I have closed all browser windows. i have rebooted my machine. I have refreshed firefox. i have uninstalled and reinstalled firefox. nothing seems to help. i am running the latest version of firefox. 103.0.1 (64-bit).

Asked by jnpatel340+firefox 1 day ago

ENO From Capital One

ENO No longer working on my Firefox browser, It's tries to open my account and then it immediately closes the window. As soon as I click the green banner at the bottom, "… (read more)

ENO No longer working on my Firefox browser, It's tries to open my account and then it immediately closes the window. As soon as I click the green banner at the bottom, "Sign in with your Browser" it briefly try to open then immediately closes

Asked by Don 1 day ago

Encrypted form on web page - Firefox wouldn't send

HI, Had to fill in an encrypted form (here in the UK) from a Canadian Bank to finalise setup of a new account. On completion and attempted submission, Firefox wouldn't al… (read more)

HI, Had to fill in an encrypted form (here in the UK) from a Canadian Bank to finalise setup of a new account. On completion and attempted submission, Firefox wouldn't allow the IP address 192.168.0.1 (I'm using a D-Link USB G4 dongle) to send. It refused because the IP address is not secure. Is this a problem with the dongle (USB hardware, my G4 provider, or something in my computer, provider, or Firefox settings?

Asked by gladtobe 4 days ago

"Access to the file was denied" on extension's page refreshing

I've got web-extension proxying requests to the local server via nativeMessaging. If server response with 307 and location "moz-extension://{ext-id}/page.html" browser di… (read more)

I've got web-extension proxying requests to the local server via nativeMessaging.

If server response with 307 and location "moz-extension://{ext-id}/page.html" browser displays it well. But when I try to refresh the page, error "Access to the file was denied" is occurred. Refreshing in any other cases works well:

 - direct jump to "moz-extension://{ext-id}/page.html"
 - displaying "moz-extension://{ext-id}/page.html" with browser.tabs.update

Such behavior was in several previous versions too, not just in the last 103 and but I didn't tested if it was always like this.

If I doing something wrong or this is browser issue?

Firefox: 103.0 (64-bit) OS: macOs moterey 12.5, m1

Asked by termodeblya 1 week ago

Last reply by termodeblya 6 days ago

Stopping DuckDuckGo From Performing Searches in Address Bar

How can I stop DDG extension from performing searches in address bar? I have already set in about:config "keyword.enabled=false". This works fine for Google searches, b… (read more)

How can I stop DDG extension from performing searches in address bar? I have already set in about:config "keyword.enabled=false". This works fine for Google searches, but not DDG. I am using FF version 103.0.1. Thank you

Asked by RichS 1 day ago

snap firefox packages for Ubuntu Core 22.

1. How to install and run Firefox browser in ubuntu Core 22? As My experiment Firefox has the snap package. But it has the dependency its works in Ubuntu 22 Desktop Edit… (read more)

1. How to install and run Firefox browser in ubuntu Core 22? As My experiment Firefox has the snap package. But it has the dependency its works in Ubuntu 22 Desktop Edition.

I need the support/guidance to install and run Firefox in Ubuntu Core 22.

Asked by CheAnandKri 1 week ago

Last reply by CheAnandKri 19 hours ago

Frequent reboot to get FIrefox to work

Every 15 minutes or so, Firefox quits working. It won't send e-mail, let me move or delete a message, and shows all my files are empty. I have to shut it down and reboot… (read more)

Every 15 minutes or so, Firefox quits working. It won't send e-mail, let me move or delete a message, and shows all my files are empty. I have to shut it down and reboot it to get my browser to work again, and then everything's fine for a few more minutes, then it crashes again.

What's wrong, and how do I fix it?

Asked by esmiller 1 day ago

WaPo articles not displaying correctly in FF v103.0.1

Hi, I first posted this in error in the Discussions section and was pointed to this forum. Articles from the Washington Post (washingtonpost.com) are not displaying enti… (read more)

Hi, I first posted this in error in the Discussions section and was pointed to this forum.

Articles from the Washington Post (washingtonpost.com) are not displaying entirely correctly in FF v103.0.1, Mac OS 10.14.6 (Mojave). The headline and body text appears normally, but the lead graphic or photo is just a blurry smear, the Comments button does nothing, comments do not load at all, the Section button doesn't work, the Sign In button doesn't work, and the magnifying-glass Search function doesn't work correctly). Links at the bottom of the page to other articles do lead to the articles themselves (which are also displayed as described above), but the links, normally shown as an image with a headline, just appear as a gray rectangle. Article display worked normally in 102.0.1 and works normally in Chrome. Articles from the New York Times and a couple of other randomly selected periodicals that I read all work normally in 103.0.1.

jscher2000, a Discussions collaborator, suggested that I toggle the Reader View switch. When I do that, the article text displays fine but there are no photos or graphics. In-article links (to sources, other articles, etc.) do work; links to other Washington Post articles produce the same result (very blurry lead photo, no photos at all in the body of the article, Sign In, Section and Comments buttons not working, etc.).

Because the Sign In button on the newly opened article does not work, I can't verify that I am indeed logged in, even though I am logged in on the main washingtonpost.com page.

jscher2000 also suggested that "One possible reason for the content to look blurred on a news site would be if one of your add-ons removed a forced-subscription overlay without cleaning up fully. However, if you are already a subscriber, then that would be unlikely (assuming you are signed in)." I don't quite know what to do about this -- I don't know what the forced-subscription overlay is or where I'd find it or what to do about it. I do have several add-ons installed, mostly to block ads and trackers and promote security. Also, as I mention, I can't verify whether I am still signed in when I open a new article because the new article displays a non-working Sign In button even though I'm signed in on the main page. So I'm kind of stuck on that one.

Everything I describe here was not a problem in FF102.0.1 -- things worked fine. After upgrading to FF103 and finding the problems, I went backward and reinstalled FF102, and after some fumbling around got my old profile installed. Everything worked normally. And everything works normally with the same Web sites and pages in Chrome.

Thanks for any light you can shed on this. In the meantime, I'll go back to FF102.0.1 and stand by for further developments.

Asked by pts2 4 days ago

Last reply by pts2 4 days ago

tool bar not appearing...cannot get history or new window etc.

tool bar not appearing...cannot get history, or new window, etc.....also if you email response, please send to dsr2147@gmail.com instead of the outlook mail address.... t… (read more)

tool bar not appearing...cannot get history, or new window, etc.....also if you email response, please send to dsr2147@gmail.com instead of the outlook mail address.... thankyou

Asked by dsr214 1 day ago

Recent update broke online banking date selection

Longtime user of Firefox for online banking bill pay. Latest update broke bill pay by disabling date to pay a bill. At bank I select vendor to pay, chose calendar to se… (read more)

Longtime user of Firefox for online banking bill pay. Latest update broke bill pay by disabling date to pay a bill.

At bank I select vendor to pay, chose calendar to select date and now the cursor should turn to a 'hand icon' when hovering over date. It will not allow me to select a date to pay the bill. The cursor changes to a hand icon if I hover over past dates or day of week but not the date I want to pay the bill.

To make sure it isn't my bank's problem I logged on with Chrome and everything works as normal.

This was tested twice two weeks apart. For now I cannot use Firefox to pay bills.

Hope taking time to post this to Support will result in a response acknowledging problem and solution.

Thanks, Larry

Asked by lgbancroft 1 day ago

Title/Header section is too deep, how can I make it smaller, was ok until last few days, it is impacting view of pages

The headers/Titles section with site icons has doubled in size, top to bottom, impacting pages I'm on, eg how far you can scroll down. I want to shrink it back to how it … (read more)

The headers/Titles section with site icons has doubled in size, top to bottom, impacting pages I'm on, eg how far you can scroll down. I want to shrink it back to how it was a few days ago, please, TIA

Asked by wozrokka666 6 days ago

Last reply by wozrokka666 6 days ago

Bookmarks Gone

Have a serious problem - all my bookmarks are gone from Firefox. I went to restore (it shows 498 bookmarks from various dates) but when I go to restore it is not successf… (read more)

Have a serious problem - all my bookmarks are gone from Firefox. I went to restore (it shows 498 bookmarks from various dates) but when I go to restore it is not successful. HELP. I am lost without these bookmarks!!

Asked by forum383 6 days ago

Last reply by forum383 6 days ago

Clicking in the URL or Search field automatically selects existing text (how to disable this behaviour?)

Hi everyone, a long time ago, Firefox on GNU/Linux didn't have this default behaviour I've described in the title of my question (but FF on Windows had this behaviour at … (read more)

Hi everyone,

a long time ago, Firefox on GNU/Linux didn't have this default behaviour I've described in the title of my question (but FF on Windows had this behaviour at the time, so I believe it was decided to unify the behaviour on all platforms).

The thing is: I truly dislike having the existing text selected automatically. When I click a precise location in the URL or Search field (where some text already exists), I expect the text cursor to locate at this exact spot, NOT the existing text to be entirely selected! With this "new" default behaviour, it now requires 2 clicks to achieve the same task (not what I'd call an improvement) and makes it really PAINFUL to construct a list of search terms (one by one) by copying/pasting them from the current web page (funnily, it proves to be less painful when copying text from another application, since the automatic selection of previously pasted search terms does NOT happen when pasting an additional term -> this is exactly the behaviour I'm expecting).

Historically, whenever I was willing to have the existing text SELECTED (I agree this can be useful from time to time), I used keyboard shortcuts Ctrl+L or Ctrl+K to move the text cursor to the URL or Search field (respectively).

All in all, the historical behaviour of FF on GNU/Linux was just fine (at least to me).

So my QUESTION today is: how to get this historical behaviour back? How to prevent the existing text from being selected when I just CLICK in the URL or Search field?

I've not been able to find a hidden option to configure this behaviour since FF on Linux changed the rule. So I'm afraid it doesn't exist... But if so, would it be possible to add such an option?

Thank you :)

Asked by GNU/V 2 weeks ago

Last reply by GNU/V 5 days ago