Showing questions tagged: Show all questions

Can't play video or video plays with no sound on certain webpages only

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situatio… (read more)

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situation? For example, every video on youtube.com plays without a problem; on facebook.com every video plays with no sound at all; on some other pages video doesn't play at all. This problem is only with firefox, if I try to open the same videos with another browser everything is fine.

Asked by bobbyfm 48 minutes ago

DoH inexplicably returns NS_ERROR_UNKNOWN_HOST

When accessing my site (in attachment to avoid indexing), Firefox blocks with a "Possible security risk" interstitial. DoH requests to the configured https://dns.google/d… (read more)

When accessing my site (in attachment to avoid indexing), Firefox blocks with a "Possible security risk" interstitial. DoH requests to the configured https://dns.google/dns-query service work from an external application on the same machine as the browser, but about:networking#dnslookuptool reports the host being unknown.

Asked by Logan Fleur 5 days ago

Ever since Firefox browser updated, my Home (specifically Shortcuts) has been glitching.

Ever since Firefox browser updated, my Home (specifically Shortcuts) has been glitching. They do not show up, no matter how many rows I add or subtract. Web search and R… (read more)

Ever since Firefox browser updated, my Home (specifically Shortcuts) has been glitching.

They do not show up, no matter how many rows I add or subtract. Web search and Recent activity still works (to an extent) but Shortcuts? Never again. Please fix it ASAP.

Asked by petramarq666 5 days ago

Webcam reversed

The webcam video image is being reversed or being flipped horizontally when using the latest version of Firefox. This is not happening in other browsers. I reset Firefox,… (read more)

The webcam video image is being reversed or being flipped horizontally when using the latest version of Firefox. This is not happening in other browsers. I reset Firefox, but the issue still occurs. Can you advise/fix please?

Asked by Peter G 5 days ago

No or slow connection with Firefox on Win 10, other browsers work fine and fast

I experienced problems with Firefox on different Windows 10 clients. The problems are only with Firefox, other browser like Chrome or Edge have no issues. The occasional … (read more)

I experienced problems with Firefox on different Windows 10 clients. The problems are only with Firefox, other browser like Chrome or Edge have no issues. The occasional issues are that Firefox loads the websites either very slow (~ 30 to 60 seconds) or sometimes not at all. At the same time, other browsers like Chrome or Edge load the same websites fast and reliably.

All affected clients have a fully patched Windows 10 with the latest build, up-to-date Firefox versions, recent processors and plenty of RAM and I periodically clean cookies/website-data/cache/history.

What could be the problem and the solution?

Asked by sansibarius 5 days ago

sound output is low using google meets (not an issue in slack/OS level)

When I use google meet, I regularly get feedback that I sound far away, despite being at a normal distance from my computer. If I switch to another app, like slack, the i… (read more)

When I use google meet, I regularly get feedback that I sound far away, despite being at a normal distance from my computer. If I switch to another app, like slack, the issue doesn't present (so it's not an OS level issue). I'm using firefox on m3 macbook pro.

What can I do to fix this issue? Or do I have to stop using firefox?

Asked by Meg C 4 days ago

Last reply by Meg C 4 days ago

Mac Firefox doesn't remember last position

I'm using FF on a Mac Mini, Sonoma, and for the last few days FF doesn't open in the same position it was in when I closed it. When I open FF it's about half of the size… (read more)

I'm using FF on a Mac Mini, Sonoma, and for the last few days FF doesn't open in the same position it was in when I closed it. When I open FF it's about half of the size it was when I closed it. I then drag a corner to the size FF I want, but this is a very new issue.

Asked by Michael Jonas 4 days ago

Last reply by Michael Jonas 4 days ago

PR_CONNECT_RESET_ERROR

I just did the most recent Windows 10 updates: KB5037768, KB5038350, KB5001716 My version is 22H2 for x64 and .Net 6.0.30 Upon finishing the update and rebooting, Fire… (read more)

I just did the most recent Windows 10 updates:

KB5037768, KB5038350, KB5001716

My version is 22H2 for x64 and .Net 6.0.30

Upon finishing the update and rebooting, Firefox gave me the PR_CONNECT_RESET_ERROR on all websites. Not other browser was having an issue. I've tried all the troubleshooting steps I can find. Is there an error fix based on what I am describing that I can now try?

Thanks!

Asked by revincent 4 days ago

Firefox Launch Time Abyssmal

Every time I start up firefox, it takes about a full minute to load. It shows an outline of the UI, but does not become usable for a while, windows also puts up a "firefo… (read more)

Every time I start up firefox, it takes about a full minute to load. It shows an outline of the UI, but does not become usable for a while, windows also puts up a "firefox is not responding" window when the window is interacted with. After loading, opening a new window is unaffected, and page loading is snappy. just the initial launch is the issue. This remains true even after a clean uninstall + reinstall. Appdata folder was removed as well, and did not affect the issue. I do not have any antivirus software other than windows defender, so that should not be an issue. My hardware is also not likely to be at fault, as it is sufficiently up to date (upgraded within last year, not sharing specs here). Chrome starts up in less than a second for reference. Once again, a fresh install with a new profile has the same symptoms. Have tried every available guide to no effect.

Asked by Kizmel Sakura 3 days ago

No push notification on Twitter/X ?

I had issue with notifications (showed up but when i click on them they didnt were redirecting to original tweet) so i cleaned cookies after cleaning cookies i doesnt hav… (read more)

I had issue with notifications (showed up but when i click on them they didnt were redirecting to original tweet) so i cleaned cookies after cleaning cookies i doesnt have option to turn on push notifications.

Asked by tibia74 1 week ago

Last reply by tibia74 3 days ago

Every time I start Firefox a download pop-up appears

So yesterday I downloaded a bunch of files to mod a game. This warning appeared and since then it's been popping up every time I start the browser. I have cleared all coo… (read more)

So yesterday I downloaded a bunch of files to mod a game. This warning appeared and since then it's been popping up every time I start the browser. I have cleared all cookies related to the relevant sites. I have removed the warning about unwanted and uncommon software. I would rather not clear all my cookies and data to resolve this, so looking for other suggestions first. I don't mind digging through files or code to make it happen.

Asked by Safir 3 days ago

Firefox crashes when launching Brave

Hello! I updated FLOORP on the 5th May, FLOORP crashed and then Brave, Firefox, Waterfox, LibreWolf and Vivaldi started crashing. I had Brave and Vivaldi open when I laun… (read more)

Hello! I updated FLOORP on the 5th May, FLOORP crashed and then Brave, Firefox, Waterfox, LibreWolf and Vivaldi started crashing. I had Brave and Vivaldi open when I launched FLOORP and FLOORP asked consent to update itself and after updating, it did not open in “previous session” and I could not open “previous session” through History. When I launched “Settings” from menu, “previous session” opened! I had pinned “Settings” earlier.

Now the bizarre happens; suddenly LibreWolf launches by itself also without “previous session” and open tabs in Brave and Vivaldi disappear to single New Tab. After some tinkering, I was able to restore “previous session” in LibreWolf, Brave and Vivaldi.

Now I close all browsers and open Firefox, no “previous session” and some random windows in its history, opening these random windows also opened “previous session”! 🙄But then Waterfox launches also without “previous session”, here clicking on OneTab extension recovered “previous session”.

Cutting short; I uninstalled, Waterfox, LibreWolf and FLOORP, this did not help, I ran System Restore twice to two different points and it has not resolved the issue.

Thankful for any help!

Asked by RAJENDRA KUMAR 1 week ago

Last reply by RAJENDRA KUMAR 3 days ago

How do remove fake recurring alerts?

How do block a fake recurring alert? App: Ads.fiancetrack(2).dll Threat Detected: Trojan Spyware Access to this computer is blocked for security reasons. Please contact… (read more)

How do block a fake recurring alert?

App: Ads.fiancetrack(2).dll

Threat Detected: Trojan Spyware Access to this computer is blocked for security reasons. Please contact Microsoft Support: 855-752-1661

Asked by mtogo 2 days ago

Firefox crashing Intel GPU drivers (for years), how do I collect information?

Hi, not sure the best place to ask, but it's been an ongoing issue since 2022. I kind of believe a shift in Intel has caused some of these issues, but probably not impor… (read more)

Hi, not sure the best place to ask, but it's been an ongoing issue since 2022. I kind of believe a shift in Intel has caused some of these issues, but probably not important (and I've already contacted them and did not get anywhere) at the moment.

Essentially, having Firefox running crashes the Intel UHD Graphics system, typically it is the UHD 620, but I believe I have some systems with a UHD 630. On Windows, I get a blank screen for 1.5 seconds, on macOS it crashes the entire Mac. I...I have a hard time wrapping my head around the fact I'm the only one with the issue and has occurred on multiple computers over a period of 18 months. The systems in question include the following:

Dell Optiplex 5040 MT - Fixed by putting a GTX 1650 in its 16x slot. Dell Optiplex 5060 MFF Dell Latitude 7290 Dell Latitude 7490 MSI GF63 (9th generation revision) MacBook Air 2020 w/ Intel i3 under macOS.

The thing is, with the exception of the MacBook, PCs don't report any issues apart from a "Hardware Failure" within the Reliability Monitor and the aforementioned screen shutoff. With World of Warcraft I'm able to reproduce the issue consistently under both DX11 and DX9, but Firefox not so much. I do see it occurring only on YouTube videos on the MacBook and is more common to occur on PC, but I have also had it happen on normal browsing.

I can turn off hardware acceleration and have done so, but I do wonder how much of an impact it will make on power efficiency on say, battery power. Would be something that should be fixed and I would like to put effort into getting it resolved, but I have no idea where to start. All drivers are up to date, Intel Boost is disabled (and I wonder if having it set as so causes this, though the MSI has no such BIOS setting) and it only occurs on Windows PCs with Windows 11.

Thanks for reading.

Asked by Ikouy 2 days ago

Firefox Tabs Frequently Crashing

Hello, I've been experiencing a great deal of crashes recently, mostly just with individual tabs, but occasionally the Firefox window itself goes down as well. I've trie… (read more)

Hello,

I've been experiencing a great deal of crashes recently, mostly just with individual tabs, but occasionally the Firefox window itself goes down as well. I've tried reinstalling and refreshing Firefox, and I've been doing checks to see if my RAM or other hardware are faulty with no results so far.

I've mostly experienced the issue when playing videos on YouTube, but I've had crashes just casually browsing other sites as well.

Any insight would be greatly appreciated, and thank you in advance.

bp-3e6bcd10-d991-4eb3-b46b-2fca70240516 bp-2f551d4d-717e-44aa-8b9b-b0a090240516 bp-6dfd6f07-f3fa-4199-b2d7-c87710240516 bp-ef69ad81-946d-4543-8e2f-163bc0240516 bp-a0313c91-5bf5-496e-915b-b5b0e0240516

Asked by GemKnight 2 days ago

mic and speakers stopped working

As of Wednesday afternoon my internal/system mic and speakers are no longer working with FireFox. Geek Squad says it's a problem with FireFox. I'm running Win11 on a Dell… (read more)

As of Wednesday afternoon my internal/system mic and speakers are no longer working with FireFox. Geek Squad says it's a problem with FireFox. I'm running Win11 on a Dell laptop that's about a year old. Firefox is up to date, and Windows should be as well.

Asked by cs.edwards 1 day ago

Repeated freezing/crashes with Firefox browser despite refreshes/new installs

I've been using Firefox for about six months. I'm a MacBook user with the most recent version of Sonoma installed. After a month or so of using Firefox it starts crashing… (read more)

I've been using Firefox for about six months. I'm a MacBook user with the most recent version of Sonoma installed. After a month or so of using Firefox it starts crashing and freezing. Sometimes I can't restart it for several minutes. Whenever this happens, I refresh it. I've refreshed it about twice. I've re-installed it twice too, but it keeps happening. Most settings are default, but I wanted to include the settings in case this could be the problem: - I've turned off Firefox home content - I've turned off all passwords and autofill features - Never Remember History - Do Not Track and Tell Websites not to share/sell my data are turned on - I left the standard-level security settings as is

I have one extension installed.

The only other browser I have installed is Safari and I am not having these issues. I should add that I don't receive any error messages when this happens, it just freezes. The most recent issue is that I was clicking on buttons on a website and it wasn't working, but when I started using the Safari browser (which also set to private mode) it worked fine.

When it works I love Firefox and would like to keep using it. I am wondering if there is anything I can do to fix this.

Asked by mozillauser1234 2 weeks ago

Last reply by mozillauser1234 1 day ago

Browser crash due to memory overflow

This isn't the first time this has happened. After each occurrence, I have to completely uninstall the browser and reinstall it from scratch. This means I have to reopen … (read more)

This isn't the first time this has happened. After each occurrence, I have to completely uninstall the browser and reinstall it from scratch. This means I have to reopen all my tabs, which is very annoying. In Chrome, I have had a large number of tabs open for many years and it works fine.

With Mozilla, something terrible is happening... I have many tabs open in Mozilla, and there comes a moment when, upon launching the browser and opening two or three tabs, Mozilla starts consuming up to 10 gigabytes of RAM. If I open a few more tabs, the browser crashes. I don't need to open 50 or 100 tabs, just 7-8-10 tabs are enough to make the browser crash. Moreover, if I open a new tab and go to google.com, the browser takes a very long time to load, even if it's the second tab.

This problem has happened before. I don't do anything with the browser, just visit sites like YouTube.

Clearing the cache and other recommended actions do not yield positive results. This is very annoying. Mozilla is my first and favorite browser, which I have been using for almost 20 years. I wouldn't want to uninstall Mozilla.

Asked by Sanya_ln 1 week ago

Last reply by Sanya_ln 6 days ago

YouTube not loading, showing only blank spaces for videos and text

Firefox browser doesn't load youtube's content, showing only grey for videos and text. The browser console shows a number of errors (I've attached a screenshot of the con… (read more)

Firefox browser doesn't load youtube's content, showing only grey for videos and text. The browser console shows a number of errors (I've attached a screenshot of the console). Even playing a YouTube video linked from a web site plays only that video. All other content is greyed out. Safari loads YouTube without problem. iMac 2017 OS is up to date, as is Firefox. What do the errors mean, and is it a problem with my settings? Thank you for any help

Asked by wsand 1 day ago