Tryb prywatny/incognito i aktualizacja ff

Od co najmniej dwóch aktualizacji ff (zalecanych przez przeglądarkę) zauważyłem że przy korzystaniu z trybu prywatnego i próbie otwarcia nowego okna z nową stroną (gdy je… (read more)

Od co najmniej dwóch aktualizacji ff (zalecanych przez przeglądarkę) zauważyłem że przy korzystaniu z trybu prywatnego i próbie otwarcia nowego okna z nową stroną (gdy jest dostępna aktualizacja przeglądarki) ta nie ładuje się w ogóle (w znaczeniu próbuje niby coś załadować ale nic się nie dzieje - sprawdzone na kilku rozmaitych adresach), ze starych (wcześniej otwartych) można korzystać bez problemu. Pomaga dopiero ponowne uruchomienie liska znaczy aktualizacja i ponowne otwarcie linku w trybie prywatnym/incognito. (nie znalazło mi nic w bazie pomocy o tym - jak gdzieś już jest pytanie (z rozwiązaniem) to poproszę o namiary.

Asked by veana 51 minutes ago

Windows 10, Firefox 96 - Dark Mode Active Tab Is Indicernible From Others

With W10 set to Dark Mode and Firefox set to Dark Mode, I am unable to discern the active tab from the others at the top. There should be an outline or color difference f… (read more)

With W10 set to Dark Mode and Firefox set to Dark Mode, I am unable to discern the active tab from the others at the top. There should be an outline or color difference for the active tab to make switching to another chosen tab easy. I am forced to change the Firefox Theme to one that actually does this. I don't understand why the default dark theme in Firefox doesn't do this. Will there be a change in the next version?

Asked by dcbayles32 54 minutes ago

Latest update has my files on google docs not loading properly

Hi, I've updated from ff95 to 96.0.2 and found that my files on google docs have not been loading properly. The text is blurred and it gives an error saying 'some fonts c… (read more)

Hi, I've updated from ff95 to 96.0.2 and found that my files on google docs have not been loading properly. The text is blurred and it gives an error saying 'some fonts could not be loaded. please reload'. This seems to only happen in firefox and is fine in chrome and as well as when I downgraged to ff95 on my old profile. Back on 96.0.2, I've tried clearing cookies and cache, safe-mode, setting theme to default, all to no avail. Are there any other ways I could troubleshoot this issue? I've attached an image that shows what the text looks like on chrome and the latest version of firefox.

Asked by bradwist 5 hours ago

Last reply by bradwist 2 hours ago

Release 96.0.1 streaming problem.

Since install of release 96.0.1, all drm streaming on pc has failed. Running windows 10 pro. Have cleared cache, restarted pc and router, refreshed and then reinstalled f… (read more)

Since install of release 96.0.1, all drm streaming on pc has failed. Running windows 10 pro. Have cleared cache, restarted pc and router, refreshed and then reinstalled firefox. no luck. then i reverted to release 95.0.2 and everthing worked fine. but then, despite the fact that i disabled auto updates, release 96.0.1 was reapplied and streaming was broke again. cannot use amazon prime or comcast streaming services. youtube works intermitently. why was current release reapplied regardless of auto update setting and why is streaming not working? streaming works on chrome but not firefox. i have been using firefox for as long as it has been around. must i now be forced to use chrome instead?

Asked by david.l.kammeyer 3 hours ago

Last reply by david.l.kammeyer 2 hours ago

Unable to acccess customerconnect.vmware.com but can in the "other" browser

Unable to access customerconnect.vmware.com but can in the "other" browser. I have tried the recommended turning off proxy, or Private mode, safe mode, etc. Nothing seems… (read more)

Unable to access customerconnect.vmware.com but can in the "other" browser. I have tried the recommended turning off proxy, or Private mode, safe mode, etc. Nothing seems to be working.

Asked by lundrigan 6 hours ago

Last reply by lundrigan 3 hours ago

Secure Connection Drops

Hello. First, fantastic work on the browser! Second, recently my secure connection to a specific site keeps dropping. I use Firefox to connect to tutanota.com (de). I hav… (read more)

Hello. First, fantastic work on the browser! Second, recently my secure connection to a specific site keeps dropping. I use Firefox to connect to tutanota.com (de). I have HTTPS Everywhere and uBlock Origin installed. Before recently, I never encountered this issue, now it's happening every day. When I first log in it's working as expected, zero issues. After about 30 minutes to an hour I now see the error stating that my connection is not encrypted, and mentions something about loading external images. I already told the support team at Tutanota that I have no images loading, but it's still showing the error. They said the connection should still be secure, but that doesn't make sense if the browser itself is saying it's not secure. It happened around the time where I also had DuckDuckGo Privacy Essentials installed as well, but I have since uninstalled that add-on. Still showing error. Please advise.

Asked by RG - Work 3 hours ago

All saved passwords associated with my accounts are removed

I have stored some password with my account. Recently from past couple of days all passwords got cleared and not no passwords are shown. Could you please let me know what… (read more)

I have stored some password with my account. Recently from past couple of days all passwords got cleared and not no passwords are shown. Could you please let me know what needs to be done.

Asked by navneet.nigam82 1 day ago

Last reply by navneet.nigam82 3 hours ago

Firefox & Yahoo mail

Starting on 1/2/2022, every time I go to access my Yahoo mail; I've been getting a dialog box that states "The continued use of the Firefox Browser might cause issues wit… (read more)

Starting on 1/2/2022, every time I go to access my Yahoo mail; I've been getting a dialog box that states "The continued use of the Firefox Browser might cause issues with features, usability & accessibility to Yahoo Mail. To continue without issues, we suggest that you download Chrome, IE, Safari". What has happened to FF or is it a Yahoo issue? Also, it's only after I click on my mail icon on my home page to open my mail. This is quite annoying to have to click off the box and wait for the page to reload about as fast as NetZero dial-up of the mid 90s.

Asked by Sonny65 3 hours ago

Video quality keeps dropping on a streaming site (Viki)

Dear Support Team, I have an issue with video playback on one particular site (www.viki.com) that only happens on Firefox as it turns out. Up until today I thought it was… (read more)

Dear Support Team,

I have an issue with video playback on one particular site (www.viki.com) that only happens on Firefox as it turns out. Up until today I thought it was an issue with the site itself. While streaming videos on viki.com the video quality keeps dropping from full HD 1080p down to a measly SD 360p; they automatically adjust the video quality based on your internet speed, yet despite having a very stable connection (220mbps) it keeps constantly changing which is very annoying. The weird thing is, though, that this doesn't happen ALL the time, just for a select few (Chinese or Taiwanese) shows. Playing the same episode of one such a show on another browser (in this case Edge), however, is completely normal. Steady 1080p quality throughout. I don't have this problem on any other streaming sites with Firefox (Netflix, Youtube, Prime, etc.), either.

Is there a throttling misstep somewhere in config that I might have overlooked? As far as I know I haven't changed the settings on it.

Would appreciate any help you can provide as I'd rather not switch browsers to fix this issue.

Sincerely, Isabella

Asked by evendia 3 hours ago

space bar moves cursor to front of sentence

I prefer Firefox browser on my computer - currently using 96.0.1 a month or so ago, when logged in to godaddy email workspace, the subject line cursor won't stay in plac… (read more)

I prefer Firefox browser on my computer - currently using 96.0.1

 a month or so ago, when logged in to godaddy email workspace, the subject line cursor won't stay in place.

I'll type a word then space resulting in the cursor jumping to the front of the line of text. Sometimes it jumps after the first letter but always with the space bar and only in the subject line of this website.

If I type a word in the subject line, then space, the cursor moves to the front of the line of text... if I continue typing there and use the space bar the cursor doesn't jump. But if I move the cursor behind the first word and space, type another word and space it jumps again.

I worked with godaddy on the issue... after troubleshooting various browsers (this only happens when using Firefox) and other things they asked me to do they point the finger at Firefox. I hope this can be figured out, I do not want to use Chrome for email. thanks!

Asked by revpolymer 1 day ago

Last reply by revpolymer 4 hours ago

Is there an equivalent to the Electron JS that uses the Firefox engine instead of Chromium?

When it comes to making cross platform apps, I know there's lots of solutions out there. However, It somewhat bugs me that the bulk of the ones that allow for the usage … (read more)

When it comes to making cross platform apps, I know there's lots of solutions out there. However, It somewhat bugs me that the bulk of the ones that allow for the usage of Javascript/Typescript* for the frontend are based either on Google-developed tech (Electron, CEF, etc), or Facebook (React Native, etc).

Doing an internet search does not (easily) reveal of there are any initiatives to have something along the lines of "like Electron, but uses Quantum instead of Chromium".

Does such a project exist?

Thank you in advance!


  • Yes I know JS and TS are not as performant as C/C++/Rust/etc. That issue, (and whether to use technologies such as QT, GTK, etc.) is worthy of an entirely separate discussion that is out of scope for the purposes of this question.

Asked by TechViking 4 hours ago

firefox shortcuts

All the shortcuts became blank. I can click on "edit", do the editing and click on "add". Though, the shotcuts stay blank. It happens both in normal or incognito pages. T… (read more)

All the shortcuts became blank. I can click on "edit", do the editing and click on "add". Though, the shotcuts stay blank. It happens both in normal or incognito pages. This just happened after using Firefox for years. Hope you can help. M

Asked by m.c.pappone 4 hours ago

Possible security issue that won't allow me to import/save a digital certificate from my bank to my computer

I am using Firefox on a MacBook Air with OS 11.6.2 in order to use online banking in Portugal. I need and have generated a Digital Certificate at the bank, but when I tr… (read more)

I am using Firefox on a MacBook Air with OS 11.6.2 in order to use online banking in Portugal. I need and have generated a Digital Certificate at the bank, but when I try to import it so that the bank with recognize my device it gives me an error messages of " Unable to import this item" and Unknown format in input". I spoke to Apple support already and they suggested that I speak with you first to see if you would know why this problem is occurring. I have been using this computer in the past to access the accounts, but because my Digital Certificate has now expired I am required to generate a new one. I have attempted this 9 times in the last two days without success. I have also spoken with the bank in Portugal and they were not able to determine why I cannot import/save this certificate to my computer. Also the MacBook Air is from early 2014.

Asked by bim007 5 hours ago

KEEP ME SIGNED IN/NO NOT WORKING IN MY LIVE.COM ACCT

SINCE THIS DOESN'T HAPPEN WHEN I SIGN INTO MY LIVE.COM EMAIL WHEN I USE EDGE, MICROSOFT SAYS THAT THIS IS A FIREFOX PROBLEM. MAYBE! AFTER I ENTER MY LOGIN PASSWORD TO GE… (read more)

SINCE THIS DOESN'T HAPPEN WHEN I SIGN INTO MY LIVE.COM EMAIL WHEN I USE EDGE, MICROSOFT SAYS THAT THIS IS A FIREFOX PROBLEM. MAYBE!

AFTER I ENTER MY LOGIN PASSWORD TO GET INTO MY LIVE.COM EMAIL, I AM RE-DIRECTED TO A WINDOW THAT ASKS IF I WANT TO STAY SIGNED IN (KEEP ME SIGNED IN). THE 2 CHOICES AVAILABLE ARE "NO" AND "DON'T SHOW THIS WINDOW AGAIN". NEITHER OF THESE 2 BUTTONS WORK AS I KEEP GETTING THEM EVERY TIME I LOG INTO MY EMAIL.
ONE THING I HAVE NOTED IS THAT IF I GO BACK 1 PAGE FROM THE "KMSI" PAGE, THIS OFTEN TAKES ME TO MY LIVE.COM EMAIL INBOX. THIS MAKES ME THINK THAT I AM BEING RE-DIRECTED TO THE "KMSI" PAGE! AS STATED EARLIER MS SAYS THIS IS A FIREFOX PROBLEM BECAUSE WHEN I LOG IN USING EDGE, THE BUTTONS WORK AND THE "KMSI" WINDOW DOESN'T RE-APPEAR!

THIS HAS BEEN GOING ON/OFF SINCE 11/18 AND HAVE BEEN TRYING TO GET MICROSOFT TO FIX THE PROBLEM SINCE THEN. ANY HELP IS GREATLY APPRECIATED! SINCERELY, D

Asked by DOLSZOWY 4 days ago

Last reply by DOLSZOWY 6 hours ago

My start up pages have disappeared

i had like 4 or 5 startup pages. i reinstalled firefox and synced twice so it could reclaim them from my home computer but nothing happened. i tried to redo it and the op… (read more)

i had like 4 or 5 startup pages. i reinstalled firefox and synced twice so it could reclaim them from my home computer but nothing happened. i tried to redo it and the option is not there. not sure if this was an update but if so i hate it. i added 3 of my startup pages to the home button. so maybe i can get them from pressing that. but i prefer to have them on startup and just have one page as my home page.

Asked by kdf_333 7 hours ago

opensubtitles breach

I was informed about opensubtitles being hacked. However, since Monitor says "Results for: ... @sky.com This email did not appear in the Open Subtitles breach. No other… (read more)

I was informed about opensubtitles being hacked. However, since Monitor says "Results for: ... @sky.com

This email did not appear in the Open Subtitles breach. No other breaches found from a basic search".

how did you know about my use of opensubtitles and POSSIBLE inclusion with those affected?

Thank you.

Asked by R.1C 1 day ago

Last reply by R.1C 8 hours ago

I am my own Administrator yet, someone or thing has taken over that job from me.

Have followed suggestions to clear this issue without success. On Linux Mint how to remove : Policies, 'Active' "DisableAppUpdates", "True" - "Your browser is being mana… (read more)

Have followed suggestions to clear this issue without success. On Linux Mint how to remove : Policies, 'Active' "DisableAppUpdates", "True" - "Your browser is being managed by some organization." "Updates disabled by some system administrator"/w more issues, being blocked by the same problem from accessing the internet using a NIC cable, am using Wireless. Have been working with this issue from about 0200 this morning 1/19/22. Used one feature, "about:config" but my problem still is there. The issue with 'Policies' is a little more than I can handle. My FFx v96.0.1, Linux Mint Cinnamon v19.3 at this time, best of my memory, @82 Y/Od; Attempted a ScreenShot and could not reduce the size. Just note: "Your browser is being managed by your organization." is displayed top of all pages in "Settings."

'd; "LoneWanderer" "StarSeed" Join us/U.S. live life as "ONE!" Happy Thoughts & Wonderful Manifestations

Asked by NTLS 22 hours ago

Last reply by NTLS 10 hours ago