download failed

Just installed Win 11 on a new SSD an dam having trouble downloading files. Some come down ok and others not. The attachment shows shows 2 Logitech files. I can download … (read more)

Just installed Win 11 on a new SSD an dam having trouble downloading files. Some come down ok and others not. The attachment shows shows 2 Logitech files. I can download them with Chrome

Asked by keithinoz1 1 month ago

Last reply by keithinoz1 6 days ago

Impossible to create new profile or utilize Firefox

Hi, After several issues with firefox not opening or loading websites properly, I attempted to do a clear reinstall of firefox. However upon installing I get the followin… (read more)

Hi, After several issues with firefox not opening or loading websites properly, I attempted to do a clear reinstall of firefox. However upon installing I get the following series of issues which prevent firefox from working all together.

Upon starting up Firefox automatically opens the profile manager. On first attempt the "Create Profile Wizard" would not function all together. After manually adding the "Mozilla" and "Firefox" folders to %appdata% it will now open, however the following issues occur regardless of any attempt made on my behalf.

If attempting to save a new profile to the default location the following error occurs

Profile couldn’t be created. Probably the chosen folder isn’t writable. [Exception... "Component returned failure code: 0x80520015 (NS_ERROR_FILE_ACCESS_DENIED) [nsIToolkitProfileService.createProfile]" nsresult: "0x80520015 (NS_ERROR_FILE_ACCESS_DENIED)" location: "JS frame :: chrome://mozapps/content/profile/createProfileWizard.js :: onFinish :: line 239" data: no]

If attempting to save a new profile to a different location the following error occurs when trying to either start up OR quit firefox

An unexpected error has prevented your changes from being saved.

After a times.json file is created

I have tried running in administrator mode, safe mode, everything I could possibly think of, and at this point I am convinced I will never be able to use firefox again despite having loved the browser for over a decade Attempting to find help through the knowledge base has completely failed

Asked by PrivateUser1 3 days ago

Last reply by PrivateUser1 3 days ago

Session Restore and Version 96

Just upgraded to version 96. Even thought FF ends normally at startup I get message about if I want to restore sessions. I have tried setting max_resume option to 0. Stil… (read more)

Just upgraded to version 96. Even thought FF ends normally at startup I get message about if I want to restore sessions. I have tried setting max_resume option to 0. Still ask to restore session. How do I "downgrade" to a previous version of FF?

Asked by MasterHarp 4 days ago

Last reply by MasterHarp 2 days ago

HAD it with this platfoerm - upgraded, STILL taking FOREVER to load fully but, what's WORSE - corrupting my mouse, keyboard, USB functionality.....

FIX what seem to be CLEAR conflicts with relationship between platform and user's device (desktop, Dell Optiplex 790 in my case - that do NOT occur with Opera, otherwise)… (read more)

FIX what seem to be CLEAR conflicts with relationship between platform and user's device (desktop, Dell Optiplex 790 in my case - that do NOT occur with Opera, otherwise) as WELL as aforementioned ATROCIOUS performance quality - BTW, this is the SECOND update / upgrade I've done in LESS than a WEEK.....

Asked by ogam5 1 day ago

Last reply by ogam5 6 hours ago

Crash on startup

Firefox (and chrome, but not edge) crashes on startup. There's no crash report. The window shows up as an outline for a fraction of a second and then is gone. It doesn't … (read more)

Firefox (and chrome, but not edge) crashes on startup. There's no crash report. The window shows up as an outline for a fraction of a second and then is gone. It doesn't show up in task manager. I've uninstalled and reinstalled multiple times. I've updated windows and my antivirus. I've tried a few other fixes that came up from searching for a fix, but so far nothing has helped.

Asked by meow2009.20.09 1 week ago

Last reply by meow2009.20.09 3 days ago

Help With Customizing Bookmark Menu

After today's Firefox update my bookmarks menu now has a black background how can i change it back to a white background with black font? I added a dark theme which chang… (read more)

After today's Firefox update my bookmarks menu now has a black background how can i change it back to a white background with black font? I added a dark theme which changed the bookmarks menu background to a black background.

Thank you very much in advance

Asked by gelpak17 5 days ago

Last reply by gelpak17 4 hours ago

Mozilla Firefox crashes alot the past 4-5 day

just like the title says and yes I tried every one of these fixes provided in this link https://support.mozilla.org/en-US/kb/troubleshoot-firefox-crashes-closing-or-quitt… (read more)

just like the title says

and yes I tried every one of these fixes provided in this link

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-crashes-closing-or-quitting

only one i didn't use is hardware acceleration because I just wanna use Firefox normally I am not here for anything that lowers the normal performance I am used to and it's not a real fix

Also Firefox is literally the only thing that crashes on my PC, even other browsers I tried such as Chrome and Opera (both versions including GX) were working just fine, both safe mode and clean installation by deleted the folders in AppData and even deleting everything and updating windows and drivers are up to date, and it still crashes regardless.

Going to %APPDATA%\Mozilla\Firefox\Crash Reports\submitted doesn't show me Submitted folder which I assume it happened cause of the multiple clean reinstallation I did but there is pending and events and idk how to share a dmp file here.

Only reason I am still sticking to Firefox is the fact that it's more private than say Google, Opera and Edge and that's most important to me, and the problem happens to probably any website, maybe mainly media sites like Twitch and Youtube but it may jsut be coincidence or maybe cause I stay on these for longer than 5-10 mins normally so they are more noticeable.

Thanks in advance, I am surprised not many people mentioning these problems on the internet but I did see some Reddit posts i wonder if not many people are being affected or just that there are many other options for people to bother complain nowadays and I don't use social media much to post there but I may have to do it eventually if it reaches anyone who can fix this.

Asked by frostsugarrush 1 week ago

Last reply by frostsugarrush 6 days ago

Latest Update Crashes

This post is on my Mac Catalina. This morning Firefox updated on my Windows 7 before I closed out. Now that it is evening Firefox does not open on that computer. What … (read more)

This post is on my Mac Catalina. This morning Firefox updated on my Windows 7 before I closed out. Now that it is evening Firefox does not open on that computer. What should I do to fix it since it does not open; it crashes immediately.

Asked by tightpurchaser 5 days ago

Last reply by tightpurchaser 3 days ago

FireFox v.96 won't save previous session

My current browser (version in header), has stopped saving previous session. I followed the advise from FredMcD on this page https://support.mozilla.org/en-US/questions/1… (read more)

My current browser (version in header), has stopped saving previous session. I followed the advise from FredMcD on this page https://support.mozilla.org/en-US/questions/1345654, and the browser is still not saving tabs. From Fred's post, I couldn't find any "sessionstore.jsoniz4" files in the browser folder. I did find the "sessionstore-backup" folder and deleted it. I restarted Firefox, opened a folder and then stopped Firefox and restarted it again, and I only went to the Firefox Home page. The "restore session" box is selected.

What else should I try??

Asked by UncleAaron 3 days ago

Last reply by UncleAaron 3 days ago

Switching back to normal firefox colors without altering my theme

As the title suggests, I just want firefox to be nice to use again. Since its latest update it is far from nice. Too much stuff is set to darkmode, even though I have goo… (read more)

As the title suggests, I just want firefox to be nice to use again. Since its latest update it is far from nice. Too much stuff is set to darkmode, even though I have googled like crazy and fiddled with most, if not all, about:config options to try and restore it.

I will do whatever it takes, but my firefox theme (abstract firefox) must remain intact. Surely there is something I can do in the userChrome.css or whatever it's called.

It is just so very tiring having to fix mistakes made by firefox, that keeps changing stuff for the worse. Changes that nobody ever asked for. I am giving the browser one more chance for old times sake, since I have been using it for 20 years or thereabouts. So please, firefox... stop trying to force your users into using stuff that your staff team or whatever likes to use. Think of your users.

And please help me out.

Thank you.

Asked by fopibab368 4 days ago

Last reply by fopibab368 2 days ago

login to treasury dept.

Can't login in to my treasury account, always worked before???? "Secure Connection Failed An error occurred during a connection to www.treasurydirect.gov. PR_CONNECT_RESE… (read more)

Can't login in to my treasury account, always worked before????

"Secure Connection Failed

An error occurred during a connection to www.treasurydirect.gov. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…"

Thanks

Asked by jhollenbeck5 5 days ago

Last reply by jhollenbeck5 3 days ago

GArbled Text

Well, even the pulldown is not working here. None of the solutions for the garbled text works for me (and now that pulldown option isn't always working) and I am about to… (read more)

Well, even the pulldown is not working here. None of the solutions for the garbled text works for me (and now that pulldown option isn't always working) and I am about to permanently change to Safari after years of being a Firefox advocate and user. Without any way to actually ask an actual person about this question/problem and not being a programmer I am exceedingly frustrated and disappointed. I do have to agree with the commenter who said we shouldn't have to go through this just to get a website to display. I've tried several times to upload an image but frankly I feel like just giving up

Asked by arobey 2 days ago

Last reply by arobey 10 hours ago

Ebay item descriptions compressed display

I am currently running Firefox 96 on windows and for the past many builds of firefox over the past 8 months ebay listings in the item description are compressed. I am att… (read more)

I am currently running Firefox 96 on windows and for the past many builds of firefox over the past 8 months ebay listings in the item description are compressed. I am attaching an example image of the compressed description. It does this on both just plain text or formated descriptions. If I reload the listing it will correct it to full width. I have tested this on another machine that is also using firefox and same issue.

I have also disabled all extentions and cleared cache and uninstalled and reinstalled firefox with not luck.

Any suggestions as this is a pain.

Thanks!

Asked by PalKat 3 days ago

Last reply by PalKat 2 days ago

MediaWiki 1.35 login fails with "Secure Connection Failed" and no error code (HTTP/2 related?)

[Update: This works correctly with HTTP/2 disabled, so it is somehow HTTP/2 related. Firefox's partner is terminated with ATS 8.0.2, so this is most likely an interactio… (read more)

[Update: This works correctly with HTTP/2 disabled, so it is somehow HTTP/2 related. Firefox's partner is terminated with ATS 8.0.2, so this is most likely an interaction with Traffic Server, but debugging help is still needed.]

I recently upgraded from Mediawiki 1.31 to 1.35 on Debian 10. Since this upgrade, attempts to log in with Firefox are impossible -- Safari and Chrome work fine. Firefox 96.0 displays the attached error "Secure Connection Failed" but no security error is provided. This seems to be a defect in Firefox, but I am having difficulty diagnosing further.

Looking at both server trace logs as well as the Firefox debugging tools, I see Firefox does an expected POST request to the login page:

 POST https://newwiki.convivian.com/mediawiki/index.php?title=Special:UserLogin&returnto=Main Page

The MediaWiki server replies with a 302 Found and redirect to the Main Page on successful login, but Firefox considers this response insecure on some way that is not indicated. The "Security" tab in DevTools shows no security errors on the transaction.

I am able to reproduce this on multiple machines running Firefox 96.0, as well as with Troubleshooting Mode enabled. No errors occur with other tested browsers.

Is there a way to extract further debugging information from the browser?

Asked by jered 4 days ago

Last reply by jered 2 days ago

Please don't eliminate the colorways that aren't enabled when updating to version 96

I really do like the new colors and I switch between them often. What is motivating you to remove them starting with Firefox 96? Do I really have to turn off auto update … (read more)

I really do like the new colors and I switch between them often. What is motivating you to remove them starting with Firefox 96? Do I really have to turn off auto update to make sure I have my favorite Colorway enabled before the update?

You've adopted two common phrases and tried to apply them to Colorways:

1 - "limited time only" - This usually means you just have to acquire it during a limited time window; you don't lose it after the time window has passed.

2 - "limited edition" - This usually means a limited number of people can acquire it.

Based on my understanding, neither phrase applies to your Colorways offering.

Would you please reconsider? Mozilla is one of my year-end charitable contributions; does that give me any more clout? :)

Asked by firefox631 1 month ago

Last reply by firefox631 2 days ago

Firefox repeatedly opens with "Sorry, We're having trouble getting your pages back"

Since I upgraded to v96.0 I have been getting this error message every time I open Firefox. I read another thread that suggested I alter... browser.sessionstore.max_… (read more)

Since I upgraded to v96.0 I have been getting this error message every time I open Firefox. I read another thread that suggested I alter...

    browser.sessionstore.max_resumed_crashes

...to zero (0) in "about:config". However, I'm guessing this change basically turns off this functionality, which I wouldn't want if the browser actually crashed. However, this doesn't seem to work at all, either on the network "Data" folder or the local "Data" folder, so Firefox has become very annoying to use.  :-(

I have two (2) data directories (which, of course, contains my profile) for firefox; one on my local machine and one on the network. I normally use the network data directory and only use the local one if I'm traveling. I haven't used the local "Data" for three (3) months, and it worked fine for two weeks. As a test I activated the local "Data" directory (I renamed "Data" to "Data_network" and "Data_local" to "Data"). I got the same problem so I'm sure this has to do with the latest upgrade to v96.0.

My settings, which have always been set like this, are:

 + I have "Open previous windows and tabs" un-checked.
 + I have "Choose what you see when you open your homepage, new windows, and new tabs." set to "Custom URLs..." and my "Homepage and new windows" is set to my home page URL.

Any thoughts?

Asked by Bill 3 days ago

Last reply by Bill 2 days ago

Firefox sets process sound to 100% on every new tab, new youtube video, podcast, etc

Running fedora 34, gnome. Firefox sets the process volume to 100% whenever a new youtube video plays, whenever sound on a new tab plays, even when I forward on a player … (read more)

Running fedora 34, gnome.

Firefox sets the process volume to 100% whenever a new youtube video plays, whenever sound on a new tab plays, even when I forward on a player on website in a tab.

This is very painful on my ears at times, is there anything I can do about it?

Thank you!

Asked by lordfoom 2 weeks ago

Last reply by lordfoom 5 days ago