Showing questions tagged: Show all questions

New Bookmarks In Firefox Have Folder already Allocated.

When I go to create a new bookmark in firefox I find that the file name is already allocated, and that file name is appearing on all old bookmarks as well. Instead of say… (read more)

When I go to create a new bookmark in firefox I find that the file name is already allocated, and that file name is appearing on all old bookmarks as well. Instead of saying Other Bookmarks it says Location. This is only happening since I moved to Version 95.0 I have had to stop trying to create new bookmarks, and would appreciate any help I can get.

Asked by OneTrueFriend 1 month ago

Last reply by OneTrueFriend 1 day ago

OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly" but doesn't install

I was having the "PRR_END_OF_FILE_ERROR" Secure Connection Error and after going through that whole list of fixes ending with me deleting my firefox account and creating … (read more)

I was having the "PRR_END_OF_FILE_ERROR" Secure Connection Error and after going through that whole list of fixes ending with me deleting my firefox account and creating a new one the issue is still happening on sites like youtube after trying to play a video for a bit so i disovered that the two default plugins were giving these messages: OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly", "Widevine Content Decryption Module provided by Google Inc. will be installed shortly." and wont install so at this point I think the final issue I need to solve to 100% fix things is to get these two plugins to finally install but I don't know how to force it to do that

Asked by That_Guy98 4 days ago

Last reply by That_Guy98 4 days ago

Problems after update

On my main profile I cant access a single site. Ive tried Google, Facebook, Instagram, adobe, and many others. Not a single one will open. but if I switch to another prof… (read more)

On my main profile I cant access a single site. Ive tried Google, Facebook, Instagram, adobe, and many others. Not a single one will open. but if I switch to another profile Im completely fine. Acts just like it should. This all happened today when Windows 10 update was being installed.

Asked by strat468 6 days ago

Last reply by strat468 5 days ago

YouTube randomly stops loading

About a month ago, I started having a problem where all pages on YouTube randomly stop loading. It does this with no rhyme or reason and usually for around a minute at a … (read more)

About a month ago, I started having a problem where all pages on YouTube randomly stop loading. It does this with no rhyme or reason and usually for around a minute at a time. It just hangs until it abruptly starts working again. Occasionally (like if I try to log out while this is happening), it will give me an error saying I'm "offline", even though I am most definitely not offline. During this time, all other websites (Google, Wikipedia, Hulu, etc) work fine, so I know it's not my Internet. Other than that, it doesn't give me any errors.

I am using a MSI laptop on Windows 10. Oddly enough, YouTube loads properly in incognito mode and in Windows Edge, but clearing my cache and cookies, disabling my extensions, and updating Firefox to the latest version didn't solve the problem. I even enabled each of my extensions separately in incognito mode while YouTube wasn't loading in a normal window, and each time YouTube loaded properly in the private window while simultaneously not loading in the normal one, so I know none of my extensions are causing the problem. Restarting my computer also didn't do anything. This problem persists when logged in or out of YouTube, no matter the account.

I reported this issue to YouTube back on December 29, but it hasn't been fixed. I also made a post on the YouTube Community a few days ago, but I didn't get any helpful answers. Any help would be appreciated!

Asked by David_H23 1 week ago

Last reply by David_H23 4 days ago

Help With Customizing Bookmark Menu

After today's Firefox update my bookmarks menu now has a black background how can i change it back to a white background with black font? I added a dark theme which chang… (read more)

After today's Firefox update my bookmarks menu now has a black background how can i change it back to a white background with black font? I added a dark theme which changed the bookmarks menu background to a black background.

Thank you very much in advance

Asked by gelpak17 1 week ago

Last reply by gelpak17 2 days ago

Switching back to normal firefox colors without altering my theme

As the title suggests, I just want firefox to be nice to use again. Since its latest update it is far from nice. Too much stuff is set to darkmode, even though I have goo… (read more)

As the title suggests, I just want firefox to be nice to use again. Since its latest update it is far from nice. Too much stuff is set to darkmode, even though I have googled like crazy and fiddled with most, if not all, about:config options to try and restore it.

I will do whatever it takes, but my firefox theme (abstract firefox) must remain intact. Surely there is something I can do in the userChrome.css or whatever it's called.

It is just so very tiring having to fix mistakes made by firefox, that keeps changing stuff for the worse. Changes that nobody ever asked for. I am giving the browser one more chance for old times sake, since I have been using it for 20 years or thereabouts. So please, firefox... stop trying to force your users into using stuff that your staff team or whatever likes to use. Think of your users.

And please help me out.

Thank you.

Asked by fopibab368 6 days ago

Last reply by fopibab368 4 days ago

Websites do not load

Hello, I have a problem with opening 2 or 3 websites. I get an error message which is basically the same as if the page did not exist. It does exist though. I tried a dif… (read more)

Hello,

I have a problem with opening 2 or 3 websites. I get an error message which is basically the same as if the page did not exist. It does exist though. I tried a different browser and there it works. I also created a new Firefox profile and I can access the sites without issues this way. So the problem must be with my original standard profile. Can you suggest me how to fix this? I already selected these specific websites and had Firefox forget about them in my browsing history, but sadly this does not solve the issue. They are still unavailable.

I don't mind losing pretty much everything attached to this profile in order to solve the issue and be able to open the sites again. Saved logins would be cool to keep, but I can sacrifice those too if there is no other option. The only exception is my browsing history. I do need that one and cant afford to lose it, which is why I do not simply switch over to a new profile. Of course if there is a way to export my entire history to another new profile, then I'd happily take this path too. Just no idea how. Thanks for reading! I hope all is clear, I am not an English native speaker.

I have Firefox 96.0.1 and Windows 11.

Asked by thomas-buetow 1 day ago

Last reply by thomas-buetow 5 hours ago

getting back to Light background on "New Tab" page

For over a year (just over a year on this computer and a few more years on a different computer) I have had a custom theme at the top appearing from the file menu through… (read more)

For over a year (just over a year on this computer and a few more years on a different computer) I have had a custom theme at the top appearing from the file menu through the address bar. The computers have also always had the New Tab menu being a light colored screen. I turn on the computer today, to find I guess Firefox updated last night? and completely got rid of the lightness of that page to make it dark, leaving me on the verge of a migraine every time I have to look at that thing.

How do I get rid of that dark page, back to the lighter version WITHOUT getting rid of my custom banner at the top? (yes I tried to use the light extension in theme and that gets rid of the banner and leaves me with a horrible white at the top which is just as big of an issue for me as all the black. I really need that like muted Tan back.)

Asked by emprusso 5 days ago

Last reply by emprusso 5 days ago

Container tabs not working

I reinstalled firefox because it was not loading any pages, and although that problem is solved, now I can't get container tabs to work. Even if I reinstall it, restart F… (read more)

I reinstalled firefox because it was not loading any pages, and although that problem is solved, now I can't get container tabs to work. Even if I reinstall it, restart Firefox, or disable/reenable it, I can't get it to work. Anyone know what I can do? Should I just reinstall firefox again?

Asked by shanzay1234657 6 days ago

Last reply by shanzay1234657 5 days ago

Bing.com on Firefox for Windows 10 cannot change safe search option

The most recent upgrade to Firefox ( 96.0 ) created an unusual issue. When using the Bing.com search engine, the safe search feature cannot be changed from moderate. I am… (read more)

The most recent upgrade to Firefox ( 96.0 ) created an unusual issue. When using the Bing.com search engine, the safe search feature cannot be changed from moderate. I am clicking the three line menu request icon, then clicking safe search. If safe search is being turned off, a dialog appears asking for age verification. If safe search is being set to strict, clicking Save returns back to the search screen. In no case is the safe search changed from Moderate. I have two Firefox profiles and the same thing happens in both. The same thing happens if I am logged in with my Microsoft account or not.

Launching Bing.com in Chrome browser or Microsoft Edge Browser does not exhibit this behavior. Any assistance you can provide will be appreciated.

Asked by jim_h_williams 5 days ago

Windows 10 Proxy Issue with Firefox 96

We run Firefox in a Windows 10 20H2 64-bit business environment and use a proxy to control access to the Internet. Within Windows we enable the system proxy settings foun… (read more)

We run Firefox in a Windows 10 20H2 64-bit business environment and use a proxy to control access to the Internet. Within Windows we enable the system proxy settings found under Start>Settings>Network and Internet>Proxy and we define some local server names that should bypass the proxy.

Some clients have updated to Firefox 96 since yesterday and we are seeing that they can only access the first name found in the list that should bypass the proxy. All others are being sent through the proxy and subsequently blocked as if they aren't in the list. We tested the same local web pages in Edge and they load without issue. Clients with Firefox 95 or lower are not affected.

I've attached a screen snip of the Windows 10 proxy settings found on the client, and I've typed some example names into the exceptions box.

We've tried the obvious computer restart, and we've removed and re-added the local server names(exceptions) from the proxy settings, and the result is the same. It seems as though Firefox is not properly "seeing" the information that is in the Windows/System proxy settings.

The workaround we've used so far is entering the local server name(s) that should bypass the proxy in the field under Firefox in Settings>General>Network Settings>Settings>"No proxy for."

Any help is appreciated. Thank you.

Asked by akent1 6 days ago

Latest update messed with the view on Firefox

When the latest iteration of Firefox loaded, all my settings for the appearance of Firefox changed. Everything was in dark mode, and the normal color and formatting of we… (read more)

When the latest iteration of Firefox loaded, all my settings for the appearance of Firefox changed. Everything was in dark mode, and the normal color and formatting of web pages were gone. Everything

was black!

I looked through the Settings section but didn't find any "dark/night mode//light/day mode" settings. I tried going through your knowledge base, but I couldn't find anything that helped. Under "General/Language and Appearance/Colors" I made sure it was set to System Colors, changed the Override colors setting from "Only with High Contrast themes" to "Never" and that helped return some websites to their default colors, but other areas such as the Bookmarks sidebar and some websites that never were black before continue to be black (e.g. Twitter).

Any suggestions? [BTW, I don't feel competent enough to manipulate the "about:config" settings without royally screwing things up.]

Current system: Windows 10, latest update (updated this morning); Firefox version 96.0 (also updated this morning, after the Windows update).

Asked by Ken's Firefox 5 days ago

My prime, disney plus and Netflix aren't playing videos

So I was using opera and this problem occured but after switching back to firefox I had no problems now only today the problems have moved onto firefox as well. I have no… (read more)

So I was using opera and this problem occured but after switching back to firefox I had no problems now only today the problems have moved onto firefox as well. I have no clue whats causing this, I've switched off firewalls, antivirus and stopped my adblockers as well as doing the clear cache and cookies. If anyone can show some help that would be great. I use virgin media as a provider and my friend does to and he has no problems.

Asked by dddragon2406 5 days ago

Last reply by dddragon2406 5 days ago

login to treasury dept.

Can't login in to my treasury account, always worked before???? "Secure Connection Failed An error occurred during a connection to www.treasurydirect.gov. PR_CONNECT_RESE… (read more)

Can't login in to my treasury account, always worked before????

"Secure Connection Failed

An error occurred during a connection to www.treasurydirect.gov. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…"

Thanks

Asked by jhollenbeck5 1 week ago

Last reply by jhollenbeck5 5 days ago

Tabs "Jump" back and forth very quickly.

Win 10. Using FF 96.0. My entire tab row shifts back and forth very rapidly. This has been happening continuously for the past several versions of FF. Condition is also … (read more)

Win 10. Using FF 96.0. My entire tab row shifts back and forth very rapidly. This has been happening continuously for the past several versions of FF. Condition is also worsens somewhat when I move the mouse. Occasionally, closing a particular tab stops this action but I cannot determine which type of tab does this. This is driving me crazy. Please HELP!! (Is there some way I can send a video from my iphone?)

Asked by Mort 5 days ago

Last reply by Mort 1 day ago

Two default profiles for a new user?

Hi! I want to move a user's Firefox profile to a new computer. I had them log in on the new workstation so Windows would create a new user profile for them. Then I had th… (read more)

Hi! I want to move a user's Firefox profile to a new computer. I had them log in on the new workstation so Windows would create a new user profile for them. Then I had them open Firefox, so it would create the new Firefox profile, and then close it, so I could transfer the Firefox profile from the old system. Now, in their Firefox Profiles folder on the new system, \\NewWS\c$\Users\username\AppData\Roaming\Mozilla\Firefox\Profiles, I see two folders. One of them is "something.default-release" and the other is "somethingelse.default". I was expecting one folder there, so why are there two? And which one should I use to receive the profile from the old computer? The OS is Windows 10 and Firefox is v.96.

Asked by draito 4 days ago

Private History and Cookies remain forever.

I open a new private window, go to a website such as Wikipedia, and use the in site search bar to search for say "dogs". Then close all private windows and all other Fi… (read more)

I open a new private window, go to a website such as Wikipedia, and use the in site search bar to search for say "dogs". Then close all private windows and all other Firefox windows, and re open a new regular Firefox window, both my search for "Wikipedia" is remembered by the search bar, and my search for "dogs" is remembered by Wikipedia. Clearing my cookies and deleting my browsing history does nothing to fix this. Reinstalling Firefox has also done nothing to fix this. Every bit of information i can find on the topic says Firefox's private browsing mode deletes cookies and history upon closing all windows, but this is not the case for me. My temporary patch is to remove all address bar suggestions from everywhere, but i only want private browsing mode to function as intended. Thank you for reading all this and i hope you can assist.

Asked by Azathoth 2 days ago

"Secure Connection Failed"

Have been getting the "Secure Connection Failed" clicking on google search hits - simple as clicking on the first hit of "wiki wordle" google search would trigger this e… (read more)

Have been getting the "Secure Connection Failed" clicking on google search hits - simple as clicking on the first hit of "wiki wordle" google search would trigger this error.

OS Edition Windows 10 Pro Version 20H2 Installed on ‎Tue ‎20 ‎11 ‎10 OS build 19042.1466

Firefox 96.0 as of 2022-01-13

Error: Secure Connection Failed

Error info: An error occurred during a connection to www.google.com. SSL peer was not expecting a handshake message it received. Error code: SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

Asked by Rudy 5 days ago

Last reply by Rudy 12 hours ago