Showing questions tagged: Show all questions

How do I disable the "Forget About This Site" warning?

The latest update added a new warning to the "Forget About This Site" feature. I use this sometimes, and when I saw this warning for the first time yesterday, I knew it w… (read more)

The latest update added a new warning to the "Forget About This Site" feature. I use this sometimes, and when I saw this warning for the first time yesterday, I knew it was going to be a pain in the arse. I understand it's useful to some people, but I do not want to see it every time. How do I disable this warning?

Asked by David_H23 6 days ago

Last reply by David_H23 6 days ago

After the update to FireFox Ver: 93.0 CenturyLink's webmail webpage wiil no longer load/display

All PCs are Windows 10 (64) Home or Pro After FireFox updated to ver 93.0 (64 bit) the CenturyLink Webmail page fails to load properly (all I get is a blank screen). I kn… (read more)

All PCs are Windows 10 (64) Home or Pro

After FireFox updated to ver 93.0 (64 bit) the CenturyLink Webmail page fails to load properly (all I get is a blank screen). I know this is because of version 93.0 because the last PC I checked it on (My Windows 10 (64) laptop) still had FireFox 92.0.xx loaded and the webpage loaded fine, then the browser updated and the webmail page failed to load properly. The CenturyLink Webmail Page loads fine on Google Chrome and on Microsoft Edge.

Troubleshooting: In addition to the usual clearing browser data I even tried resetting FireFox on one of my PCs. It didn't help.

Centurylink tech support says there is nothing wrong with their Webmail and to use another browser.

I've attached a screen capture of what I see.

Asked by Big Steve 1 week ago

Last reply by Big Steve 4 days ago

Google pages fail to load at random intervals

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in t… (read more)

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in the bar, and then won't do anything else. If there is a Google page already open, it won't load any links from the results. Google.com won't even load. This typically lasts about 2-5 minutes.

I've seen this in both Windows and Linux. Linux Builds I've tested were the Flatpak from flathub, the snap, the Fedora Repo, and the Tarball binary. They all had the same result after a while of using it. This also happens on both my home network as well as my work network.

I have cleared my profile by manually deleting the folder in appdata or in ~/.mozilla, and tested with no extensions and no setting tweaks. The only tweak I made is disabling DNS over HTTPS. If I change the default search engine to DuckDuckGo or something else, It no longer happens. but that's because it's not trying to access a google domain.

I have attached a gif of my issue.

Asked by Joshua 3 days ago

Last reply by Joshua 9 hours ago

Search Shortcuts keywords don't work in search bar, despite wording of help text

In Settings > Search > Search Shortcuts, the help text currently reads "Choose the alternative search engines that appear below the address bar and search bar when … (read more)

In Settings > Search > Search Shortcuts, the help text currently reads "Choose the alternative search engines that appear below the address bar and search bar when you start to enter a keyword."

This seems to imply that entering keywords into the search bar will bring up alternative search engines. However, this is not the case; only the address bar responds to Search Shortcut keywords, while entering keywords into the search bar will pass the entire string (including keyword) to whichever your default search engine was.

Either the wording has to be modified to clarify that search engine keywords only work when typed into the address bar, or search keyword functionality has to be enabled on the search bar.

Asked by ud0s62ou 1 week ago

Last reply by ud0s62ou 6 days ago

My Password manager extension is blokced by Fierfox

Why is my Firefox blocking my password manager extension when I try to use it to login to my Firefox account? My password manager is Authomate (www.authomate.com). The ex… (read more)

Why is my Firefox blocking my password manager extension when I try to use it to login to my Firefox account? My password manager is Authomate (www.authomate.com). The extension works for every site but my Firefox account. I tried attaching png images but it just sits there spinning its wheels. Extension is free so you can try it.

Asked by lmidouin 4 days ago

Last reply by lmidouin 4 days ago

Bookmark toolbar items not appearing on bookmarks bar

Hi, My bookmark toolbar is visible and bookmark toolbar items is on it. However, they're not appearing on the bar. I just rebooted my PC, and have closed and re-opened th… (read more)

Hi, My bookmark toolbar is visible and bookmark toolbar items is on it. However, they're not appearing on the bar. I just rebooted my PC, and have closed and re-opened the browser. I can only access them from the bookmark menu > bookmark toolbar. Relatedly, Firefox Home is not appearing when opening the browser, but my new tab page (Earth View extension) is.

Asked by rburke88 3 days ago

Last reply by rburke88 3 days ago

HiDPI Screenshots Too Big

I regularly capture screenshots of pages at 1440 x 900 on a 5K iMac. When I paste these images somewhere they appear as 2880 x 1800. I've tried messing around with the se… (read more)

I regularly capture screenshots of pages at 1440 x 900 on a 5K iMac. When I paste these images somewhere they appear as 2880 x 1800.

I've tried messing around with the settings, but can't seem to find a way to make the final image 1440 x 900. Setting the DPR only seems to work if it's at 2. If it's at 1, the screen shot is the right dimension, but is missing 75% of the image.

Even though I'm on a HiDPI screen, I would love to be able to capture a 1440 x 900 screen and have the image actually end up being 1440 x 900. Is there a trick to this?

Asked by christian_mills 1 day ago

Creating Background Update Task

Hi to all! FF isn't creating an background update task in my environment. That's a pity! When I try to run the command: "C:\Program Files\Mozilla FireFox\firefox.exe" --M… (read more)

Hi to all!

FF isn't creating an background update task in my environment. That's a pity!

When I try to run the command:

"C:\Program Files\Mozilla FireFox\firefox.exe" --MOZ_LOG sync,prependheader,timestamp,append,maxsize:1,Dump:5 --MOZ_LOG_FILE C:\temp\backgroundupdate.moz_log --backgroundtask backgroundupdate

in an CMD it's also not working.

Has anyone an idea of ​​the reasons why?

KR

Asked by BF 3 days ago

Enhanced Tracking Protection Setting

Hello. Current Settings: Enhanced Tracking Protection-Standard Without the Free Adblock installed. Goal: Minimize tracking and pop-up ads from appearing during my browser… (read more)

Hello.

Current Settings: Enhanced Tracking Protection-Standard Without the Free Adblock installed.

Goal: Minimize tracking and pop-up ads from appearing during my browser session:

Please answer each question separately:

Q1. Is the Standard option sufficient or should it be set to strict?

Answer:

Q2a. Does the Standard option OR the Strict option provide the features of an ad-block or does the free Adblock needs to be installed as well in order to receive full protection?

b. When I was about to install the Free Adblock, a warning came up asking me if it was the best adblocker and confirming that the extension would have permission to access my data from all websites, extend developer tools to access my data in open tabs, display notifications to me, access my browser tabs, and access browser activity during navigation/

Do I really want to install Adblock knowing all of the above details?

Answer:

Asked by Buddy2014 5 days ago

Last reply by Buddy2014 5 days ago

Autofill Credit Cards stopped working

Autofill credit card option is turned on but does not populate on a webform. I can see my saved credit cards, but when I click to add, they do not populate and the box di… (read more)

Autofill credit card option is turned on but does not populate on a webform. I can see my saved credit cards, but when I click to add, they do not populate and the box disappears. It used to work. I have Mozilla version 93

Asked by jelfman 2 days ago

Firefox on Windows10 not playing videos from youtube, reddit

As the title says and I've tried the following: - Restarting my laptop - Clearing the cache and cookies - Disabling hardware acceleration - Disabling Enhanced Tracking Pr… (read more)

As the title says and I've tried the following:

- Restarting my laptop - Clearing the cache and cookies - Disabling hardware acceleration - Disabling Enhanced Tracking Protection - Running in Troubleshoot mode - Refreshing FF - Reinstalling FF (Currently running 93.0, 64bit)

Youtube buffers the video but won't actually play it. The same goes for Reddit.

I'm at a loss for what else to try.

Asked by eregimbald 2 days ago

https-only mode is warning me against sites that are https

I have enabled https-only mode, but now Firefox is warning me against accessing various perfectly OK https sites, e.g. https://www.totalenergies.fr … (read more)

I have enabled https-only mode, but now Firefox is warning me against accessing various perfectly OK https sites, e.g. https://www.totalenergies.fr

Asked by BarbaraD 1 week ago

Last reply by BarbaraD 1 day ago

Blerk 5

I use AOL e-mail, and this opens perfectly well with Firefox. Now, in order to save an e-mail to a folder on my PC I have to save it as an html document to be opened by m… (read more)

I use AOL e-mail, and this opens perfectly well with Firefox. Now, in order to save an e-mail to a folder on my PC I have to save it as an html document to be opened by my browser, i.e. Firefox. For a while now when I try to open any saved e-mail it will open for a few seconds and then it is covered by a Blerk 5 error notice. The following information accompanies it: ERR1800 Report ID: 0ca992e91cc1f7c63-20211015-124427. I would greatly appreciate a fix for this problem. I assume all the data are there safely saved because I can read the e-mails even if only for a few seconds. I need the fix to allow me to open all my old saved e-mails. Thank you.

Asked by grower77 6 days ago

Some sites are glitched with mozilla

Some sites colors are inverted or glitched. I've noticed when I've used roblox that the description of the game isn't there and that the site is elongated and it's just a… (read more)

Some sites colors are inverted or glitched. I've noticed when I've used roblox that the description of the game isn't there and that the site is elongated and it's just a long, empty space until I get to the bottom. Sites like steam (More specifically the workshop) the background is the light for some reason but the text stays white and it's a struggle to see.

How do I fix this? I've tried changing between light and dark mode.

Asked by shrillnijago8 6 days ago

typeerror

Hi, I'm getting an error half way through watching videos. It has really only been happening on tlc.com page. I notice that at some point, the ads won't run, so when I r… (read more)

Hi, I'm getting an error half way through watching videos. It has really only been happening on tlc.com page. I notice that at some point, the ads won't run, so when I refresh the error occurs. The complete error is "typeerror: sourcebuffer.remove: duration is nan" Can not find a fix, so if anyone has a fix, would love to hear it. Thanks

Asked by Jason 2 days ago

Firefox leaves out lines in PDF

I use Firefox to display PDF. Since the new update some lines do not show up anymore. For example '=' is displayed as '-'; '≤' as '<' and the minus sign doesn't show u… (read more)

I use Firefox to display PDF. Since the new update some lines do not show up anymore. For example '=' is displayed as '-'; '≤' as '<' and the minus sign doesn't show up at all. If I zoom in the displayed area gets corrected. When I switch back to Automatic Zoom the lines are missing again.

Asked by paul.bajdala 2 days ago

Firefox redirects my local virtual server website url to an external url

I am a web developer who makes websites on my local work station. I use XAMPP (Apache & PHP) on Windows. I edit my Windows hosts file to include server aliases like: … (read more)

I am a web developer who makes websites on my local work station. I use XAMPP (Apache & PHP) on Windows. I edit my Windows hosts file to include server aliases like:

127.0.0.12 pierremarketinggroup

...and then I add a virtual server to the Apache httpd.conf file, so that when I type:

http://pierremarketinggroup/

...in my address bar, it will take me to the local website on my workstation hard drive.

This has been working for years on Firefox, but now, after upgrading to PHP 8 in XAMPP and some fiddling around, Firefox no longer respects the local domain, but instead will redirect me to

https://www.pierremarketinggroup.com

...which doesn't exist, yet.

Firefox does the same thing with all my local, virtual domains. Chrome, Edge, and other web browsers continue to work normally, so I know my Apache and Windows hosts settings are correct.

What I have tried: - Cleared content cache, restarted Firefox. Didn't fix the problem. - "Refresh" Firefox. I think this was a mistake, as I lost all my logins, but too late now. Even so, it didn't fix the problem. I type the local address into address bar, and Firefox doesn't read it, or doesn't look up the local domain, or I don't know what.

I used to be able to fix the problem by going to Privacy & Security -> Cookies and Site Data -> Clear Data -> check Cached Web Content -> Clear, and that would usually fix the problem. Now it doesn't fix the problem.

How do I force Firefox to look up the domain on my local machine, instead of redirecting me to an external (and usually unrelated) url?

Asked by gregory.george.lewis 1 day ago

Need help to set duckduckgo as default for all tab.

Need help to set duckduckgo as default for all tab. (Ctrl+Shift+A) > Extensions , here i am not able to find the override option. My Firefox Version is 93.0 X64 (windo… (read more)

Need help to set duckduckgo as default for all tab.

(Ctrl+Shift+A) > Extensions , here i am not able to find the override option. My Firefox Version is 93.0 X64 (windows 10 home X 64) 

I tried to see if i can update firefox but it says already is updated.

Please help!

Asked by subhashishchatterjee100 1 day ago

Multiple Problems with Audible.com audiobooks

I purchase audiobooks on Audible.com using my Mac (OS Catalina). When I download a purchase Firefox sends it as an MP4 file which is incompatible with the apps to play th… (read more)

I purchase audiobooks on Audible.com using my Mac (OS Catalina). When I download a purchase Firefox sends it as an MP4 file which is incompatible with the apps to play the audiobook. Safari and other browsers do no do this - the files come as an .aax file. Even after I have an .aax file I cannot play it using Firefox because Audible.com does not recognize my registered computer. I get an error message: Document "LicenseForCustomerToken" couldn't be opened. Incompatable with QuickTime Player. FYI: QuickTime Player is a video (MP4) player app on my computer. So, once again, Firefox makes the .aax file appear like an MP4 file to Audible. It's doing some kind of unrequested and unwanted conversion of .aax files to MP4.

I hope you can fix this in your next update. i've worked with Audible to solve this issue, but they cannot help and are telling me it is a "known issue" with Firefox and recommend I use a different browser.

Asked by Kim 5 days ago