Showing questions tagged: Show all questions

Firefox crashing after 108.01 install

I upgraded to 108.01 three days ago. It crashed 3 times in the next two days, accompanied by that popup you get informing you of the crash. For years I've been using t… (read more)

I upgraded to 108.01 three days ago. It crashed 3 times in the next two days, accompanied by that popup you get informing you of the crash.

For years I've been using the extraction method of the executable to create a Firefox portable application. Upgrading only involves the install folder. The profile remains untouched, unaltered.

I had an incident of profile corruption a couple months ago, with basically Firefox launching with most features not working, i.e. toolbar buttons, toolbar menus, etc. Yesterday, for a short time, aside from two crashes, I had a similar experience with the buttons, but not quite the same. My default built in Firefox buttons worked, but my extension buttons didn't. I also noticed on a page that I regularly visit, Ublock origin wasn't doing it's regular job of blocking, and the Ublock button was non-responsive.

I'm also in the process of using the Brave Browser for the first time. The reason I'm posting this here about this subject, including a Brave experience, is that at the same time I was experiencing the Firefox erratic behavior, Brave was crashing as well; freezing; tabs not loading.

Considering the Brave tabs not loading, and the temporary Firefox Ublock origin failure, etc., I'm wondering if there might be something in common here? Maybe an internet connectivity issue at the time?

Asked by noel_envode 1 month ago

Last reply by noel_envode 4 days ago

Random Crashes

Here is one of my crash IDs: bp-f9625951-7706-43b0-8a7f-6f0ae0230129 Since dealing with an issue with my laptop running Linux Mint 20.3 Cinnamon 64-bit involving a merge… (read more)

Here is one of my crash IDs: bp-f9625951-7706-43b0-8a7f-6f0ae0230129

Since dealing with an issue with my laptop running Linux Mint 20.3 Cinnamon 64-bit involving a mergelist error and packages with missing names, Firefox randomly crashes. Sometimes when it crashes it does it immediately every time I try to open it back up (sometimes even in safe mode), and other times it gets better after a reboot. I just installed the Flatpack version after the original one I had started crashing, so it is strange if it is an issue that just needs reinstalling Firefox, but other apps seem ok so I don't know that it's my OS.

I've tried looking for residual damage on my laptop after the earlier issue, but I can't find much information. System Reports tells me nothing is wrong and I can't make sense of syslogs.

Thank you for reading, I wish I had more details. If the crash report has any clues, please let me know.

Asked by uraneaumbre 1 week ago

Last reply by uraneaumbre 12 hours ago

New York Times Cooking recipes print with error i.e., the "end of recipe bar" and "Private Note" heading over print wrapped text at the top of the second page of the recipe.

All New York Times Cooking recipes printed from Firefox 109.0 print with the error noted above (The "end of recipe bar" and "Private Note" heading, which usually print at… (read more)

All New York Times Cooking recipes printed from Firefox 109.0 print with the error noted above (The "end of recipe bar" and "Private Note" heading, which usually print at the end of the recipe, over-print wrapped text at the top of the second page of the recipe obscuring underlying wrapped text.). This error had appeared occasionally in the past, but now is consistently present. I have refreshed my up to date version of Firefox and cleared old print settings. The error shows up on printing to two separate printers and it shows up when printing from a desk top and a lap top computer with synced Firefox, and from a separate lap top with Firefox that is not synced. The error DOES NOT show up on printing with either Chrome or Edge browsers.

NY Times Cooking customer Service has not received inquires about this error and suggested the error lay in a settings issue.

Have others reported this error?

All suggestions will be appreciated.

Thank you, Fred Pintz

Asked by fpintz1 1 week ago

Last reply by fpintz1 21 hours ago

Firefox Slow Loading - Disgraceful

I love Firefox but it has a market share of just around 7% and is even lower than Edge (which is terrible IMO). Chrome has the most users at around 65%. Although Firefo… (read more)

I love Firefox but it has a market share of just around 7% and is even lower than Edge (which is terrible IMO). Chrome has the most users at around 65%.

Although Firefox is a much better browser, the perception for many is that Chrome is better due to much faster browser loading. I have Chrome and Firefox installed on Windows 11 with the same extensions and Chrome loads my home page in 2 sec whereas Firefox takes 7 sec to load. Even after deleting all cookies, cache and web history, Firefox still takes 7 sec to load my home page.

It's great to prioritize security, flexibility etc and I love these aspects of Firefox, but by not doing something to improve the awful loading times, you are leaving users with the impression that Firefox is inferior and LOSING the browser battle.

Asked by Potterd123 3 weeks ago

Last reply by Potterd123 6 days ago

tel: links not functioning in FF browser.

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications,… (read more)

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications, and tel: isn't even listed there. The first time it happened there was a dialogue box asking me what application to use, but after that nothing opened at all. I build and monitor websites, so I'm constantly checking these links for functionality.

Asked by mike598 1 week ago

Last reply by mike598 2 days ago

Cannot see formatting such as bold and italics with NVDA screen-reader on Archive of Our Own website

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold wi… (read more)

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold with my screen-reader, NVDA, when reading fics on the site. Some of the bold I knew to be there because I had personally put it in.

When I changed the skin, I was dismayed to find I could not only still not see bold, but I could no longer see italics with NVDA either. The AO3 sidebar menu was also tucked away behind a dropdown button, but I could open that up and get to the controls, so I didn't mind that so much. The formatting, however, posed a real problem, since italics are used for, among other things, emphasis, telepathic speech, and the speech of Pokémon in fanfics featuring humans who can understand Pokémon. So I definitely wanted this problem fixed.

I thought I could simply change the site skin back, but to my further dismay, switching back to the Default skin did not restore my former view of the site's pages. I began trying other things, seeking advice from other tech-savvy acquaintances after I'd exhausted all the possible fixes I could think of to no effect. Here is a list of everything I've already tried:

  • As mentioned before, changing the site skin back with the buttons on the site
  • Soft/Hard-Refreshing the page.
  • Logging out of and back into my AO3 account to artificially end the session.
  • Restarting the computer, and NVDA, by extension.
  • Disabling each of the three extensions I have in Firefox, just in case one of them had caused the issue.
  • Viewing the site while logged out to see if that made a difference.
  • Cleared browser cache, and when that failed to help, also cleared specifically the AO3 cookies.
  • Created a clean Firefox profile with no settings changed and no extensions added, pasted url of one of the pages I was using as a test into the address bar. Still no formatting visible.
  • Viewed page in Incognito mode.
  • Briefly thought I had a solution when I found the Page Styles submenu in the View menu, set the page to No Style. Got my old sidebar back, but not the formatting, and lost even that change after a refresh. Not ideal solution.
  • Downloaded the portable version of Firefox, opened it and pasted in a url again. Still no formatting.
  • Reluctantly, opened AO3 in Google Chrome. Could see all the formatting with NVDA when logged out, and when I logged in, could still see the formatting.

I also discovered Reader View while testing some of these things, and this allowed me to read the text of a fic or chapter with all its formatting, but that view doesn't include the Author's Notes, or the comments, and that sacrifices some of the nuance of those because I don't see the emphasis on any words/phrases without the formatting.

I have contacted the AO3 support team, but they are just as confused as I am and don't know what could have happened. They say they haven't changed anything on the site that they could pinpoint as causing this problem.

I have tried asking on the BlindTech email list I'm subscribed to, which is where I was given the link to Portable Firefox, but I have exhausted all their ideas as well, some of which were included in the above list.

Now I come to you. Please, if you can shed any light on what might have caused this problem, I would deeply, sincerely appreciate it.

Asked by Trix 1 week ago

Last reply by Trix 6 days ago

Firefox flooding event log with connection errors at boot up

I was looking at my event log tracking down one issue when I noticed hundreds of audit failures (outbound connection blocked) in my event log. Firefox is not even runni… (read more)

I was looking at my event log tracking down one issue when I noticed hundreds of audit failures (outbound connection blocked) in my event log.

Firefox is not even running. I've just started my computer. It's trying to make a connection to google @ 34.107.221.82.

Fortunately something is blocking the connection attempt, but why is Firefox making hundreds of connection attempts when I haven't even opened firefox? How do I stop it?

I looked in task scheduler and couldn't see anything there. Looked at group policy, couldn't see anything there.

FF91.13.0esr

Asked by citizen1138x 3 weeks ago

Last reply by citizen1138x 2 days ago

what prevents from accessing the site https://www.googleadservices.com/

Regardless of the OS or Browser , trying to access the site https://www.googleadservices.com/ results with a failure described as "We can’t connect to the server at www.… (read more)

Regardless of the OS or Browser , trying to access the site https://www.googleadservices.com/ results with a failure described as "We can’t connect to the server at www.googleadservices.com."

Specifically this error message was just obtained on macOS Ventura 13.1 on my Intel based MacBook Pro using Firefox 109.0.1. It happens on all Windows machines I tried, on my iPad and iPhone.

I saw at least a million similar questions similar to this one, even more advices on how to address it - and no answer helps.

Asked by nik23 1 week ago

Last reply by nik23 6 days ago

Support page contains Chinese characters and ....

In trying to solve my problem, I am going from bad to worse! Embarrassing! Screenshot of Chinese character issue is attached. Also, when I try to sign into Firefox fro… (read more)

In trying to solve my problem, I am going from bad to worse! Embarrassing! Screenshot of Chinese character issue is attached. Also, when I try to sign into Firefox from that page - https://support.cdn.mozilla.net/hi-IN/questions/1381354 - I am blocked from signing in. Somehow I am signed in now, but not sure how. duh! So first, the Chinese characters I need to solve, THEN have a question about an issue with mailto - no gmail default option. I have legacy handlers downloaded, kindly provided by jscher2000. Thank you! Do I drag his legacy handlers into my profile, if I am able to do so? I have tried all other suggestions on this problem. I really hope not to have to start anew with Firefox, because I have years of settings I am afraid I will lose. (Know it is doable, but I am a coward, as well as stupid, apparently.) Thanks in advance.

Asked by LSR 2 weeks ago

Last reply by LSR 5 days ago

ERROR MESSAGE: The application “Firefox.app” can’t be opened

Hardware: iMac 5K, 27-inch, 2017 macOS: Ventura 13.2 Firefox: 109.0.dmg File Type: Disk Image For an unknown reason my Firefox browser locked up in the middle of a ses… (read more)

Hardware: iMac 5K, 27-inch, 2017 macOS: Ventura 13.2 Firefox: 109.0.dmg File Type: Disk Image

For an unknown reason my Firefox browser locked up in the middle of a session. A full system re-start failed to fix the problem – all other software Apple Safari, Adobe Lightroom & Photoshop and Microsoft Office etc. continue to work as normal. Both Bitdefender and Malwarebytes full system scans have failed to identify any security issues.

To remove any possibility there was a macOS issue I successfully recovered the operating system from the mac in Recovery mode.

As the Firefox app would still not respond to the normal app opening process I removed the failed app from the mac “Applications” folder using the AppCleaner app and downloaded a new Firefox app file from the Mozilla Firefox site. I then dragged the downloaded file to the mac “Applications” folder and while holding the control key Ejected “Firefox” from the menu - the “Firefox” named disk icon on the mac screen and showing in the Finder “Locations” disappeared. Following this I successfully dragged Firefox from the “Applications” folder to the dock.

When the Firefox icon in the dock or in the Applications folder are selected the error message appears: The application “Firefox.app” can’t be opened. Repeated deletion of the Firefox app from the mac, restarting the mac, re-downloading the Mozilla Firefox app etc. etc. has resulted in the same failure. In the interim I am using Safari for the web but want to resume using Firefox asap due to Safari’s limitations.

Am I missing something in the Firefox installation procedure or there is an unrecognised security bug in the system? This is the first time I have had any issue arise with a Firefox installation process on either Windows or Apple systems.

Grateful for any advice.

Asked by Poppa 2 weeks ago

Last reply by Poppa 5 days ago

Inconvenience with printer settings (Firefox and Thunderbird)

I am often switching office and change my system default printer always first when I am in a new place. I learned from the community here that the right thing to do for h… (read more)

I am often switching office and change my system default printer always first when I am in a new place. I learned from the community here that the right thing to do for having Firefox/Thunderbird follow this choice is set print_printer to 'default'. The problem is that this does only work for a while. As soon as I use the selection dropdown in the printing dialog (e.g. to exceptionally select the PDF printer) it will overwrite 'default' by that printer. The consequence is that from that time on I have to manually select the printer or got to the config editor again to set 'default'. Is there any simple solution I overlooked?

If not can you tell me how I can make a feature request? A simple solution would be to include something like 'System Default' in the dropdown list in the printing dialog. Although for my taste, it would be better to have the selection in the printer dialog only temporary and return to the previous printer selection for the next printing.

Asked by reiner.zorn 2 weeks ago

Last reply by reiner.zorn 2 days ago

my computer does not open links, when I click them

Hi Guys Here is my problem: When I click on this button, the address will not open. This happens also when click on links to activate them to open an internet page. I do … (read more)

Hi Guys Here is my problem: When I click on this button, the address will not open. This happens also when click on links to activate them to open an internet page. I do not know whether this is configured somewhere in my browser Mozilla or my computer protection McAfee program or eventually somewhere else. Have I blocked something in some program? Thank you for your help

Asked by giovanni.broccoli 1 week ago

Firefox shuts down hidden and closes teams-app

Lately firefox have been buggy and have closed all my tabs, or so I tought, but after using task manager I see it's up an running, but if I just use the firefox button a … (read more)

Lately firefox have been buggy and have closed all my tabs, or so I tought, but after using task manager I see it's up an running, but if I just use the firefox button a new windows open, but if I right-click and tells it to open av often used site, it pops up with all my saved tabs. I've tried using the exit button in the menu, but it makes no difference.

I've tried fixing it a few times via the installer, havent uninstalled it yet as I have to be in the office to do a complete re-install.

But the funny thing after the lastest update is that is I open firefox, my teams app go down, and if I open teams, Firefox goes down... I've tried using safe mode in firefox, but it made no difference.

Asked by Anki86 3 weeks ago

Last reply by Anki86 2 days ago

gmail loading issue

It is a struggle to log into gmail. Once I manage to get into gmail and start opening messages, it hangs on loading and eventually I receive an error message such as "Oo… (read more)

It is a struggle to log into gmail. Once I manage to get into gmail and start opening messages, it hangs on loading and eventually I receive an error message such as "Oops ... the system encountered a problem (#001) or another version is (#2003) and often end up with the message, "The conversation you requested could not be loaded. I have cleared cache and cookies, refreshed the firefox browser, and within my profile I have renamed cookies.sqlite. I don't have an extensions turned on. I also tried about.config to switch the value from true to false for security.tis.enable_0rtt-data. I am working on Windows 10 desk top and I am able to open gmail okay in chrome. I recently switched to Verizon Fios - I don't know if that is related or not. Also opening gmail in private viewing does not change anything and opening it in safe mode has not changed anything. Would anyone have any suggestions?

Asked by janeparry 1 week ago

Firefox steals keyboard input when audio changes

I use firefox to play music, so I usually have a window in the background while I do other things. When playback starts after a pause, or between songs, the playback win… (read more)

I use firefox to play music, so I usually have a window in the background while I do other things. When playback starts after a pause, or between songs, the playback window often steals keyboard focus. So if I'm typing in another window, I'm interrupted. Very annoying. It happens on at least youtube, navidrome, and jellyfin.

I've found a few others reporting similar issues that suggest setting `mozilla.widget.raise-on-setfocus` to `false` - but this doesn't work for me. How can I figure out what's triggering this keyboard steal so I can fix it?

I'm using firefox esr 102.7.0esr, but it's been happening for a while. I've tried the debian builds and the official firefox.com builds, same behavior. Thanks for any suggestions.

Asked by rvandegrift23 1 week ago

Last reply by rvandegrift23 14 hours ago

Closing firefox window does not perform the settings actions specified "when Firefox is closed"

Former versions of Firefox browser for windows would treat closing the firefox windows as exiting the app. However in the current version, closing the windows does not ap… (read more)

Former versions of Firefox browser for windows would treat closing the firefox windows as exiting the app. However in the current version, closing the windows does not appear to perform the actions (such as clear cookies, site data, and history) that should occur when closing the browser. For example, I closed the browser window (X at top right of window) with a gmail account logged in and displaying the inbox. When I reopened Firefox, it did not go to my start url (gmail login), instead, it returned to my email inbox, and the email was active - logged in. This seems like a security problem to me. My settings specify: Delete cookies and site data when firefox is closed Clear history when Firefox closes I have no saved passwords in Firefox

Asked by joenuke981 6 days ago

How to reopen all current tabs when I reopen Firefox

On my old computer, I used to be able to close Firefox and it would remember all of the tabs I have open. I can't find where to set that as my option, though, on my new … (read more)

On my old computer, I used to be able to close Firefox and it would remember all of the tabs I have open. I can't find where to set that as my option, though, on my new computer.

Asked by janethixson 6 days ago

Last reply by janethixson 6 days ago

print preview shows then is quickly covered by the preview loading window that never goes away

print preview shows then is quickly covered by the preview loading window that never goes away. I have refreshed, reloaded and gone back to a previous version of firefox … (read more)

print preview shows then is quickly covered by the preview loading window that never goes away. I have refreshed, reloaded and gone back to a previous version of firefox to no avail. Unable to print anything from the browser. Windows 7 professional, HP desktop with I5. This used to work fine. Printers work fine from word. With the exception that the DJ2450 crops the right and lower of any image pasted into the document. But the DJ1500 does not do this. Both printers HP. Have even installed new printer drivers, but print preview still does not work. I will be installing Linux in the near future but do not know if this will fix the problem. Has anyone tried this?

Asked by JeffBr 6 days ago

File open dialog and file save dialog boxes don't launch. External URL handlers also don't launch.

Starting a few weeks ago, Firefox stopped being able to save files if a dialog box was involved. (If it doesn't take a dialog box, like a JavaScript-triggered file downlo… (read more)

Starting a few weeks ago, Firefox stopped being able to save files if a dialog box was involved. (If it doesn't take a dialog box, like a JavaScript-triggered file download, then the file saves just fine.) It also can't open files.

I'm running Firefox on linux, Ubuntu 22.10 specifically. When I run it from a terminal and then watch the error output, if I try ^O or ^S, the error message on console is this:

(firefox:35195): Gtk-WARNING **: 10:54:26.232: Can't open portal file chooser: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: No such interface “org.freedesktop.portal.FileChooser” on object at path /org/freedesktop/portal/desktop

When I try to get Firefox to open an external URL handler (In this case, using a Zoom link in an email message in Thunderbird, which opens in Firefox and then Firefox is supposed to launch Zoom), the error message on console is this:

[Parent 35195, Main Thread] WARNING: Could not launch default application for URI: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: No such interface “org.freedesktop.portal.OpenURI” on object at path /org/freedesktop/portal/desktop: 'glib warning', file /build/firefox/parts/firefox/build/toolkit/xre/nsSigHandlers.cpp:167

    • (firefox:35195): WARNING **: 10:55:56.064: Could not launch default application for URI: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: No such interface “org.freedesktop.portal.OpenURI” on object at path /org/freedesktop/portal/desktop

I did some googling and it looks like bugs in Firefox spawning error messages like this have been opened, patched and closed in previous years, so I guess it's that smae bug again? I don't know. I've been waiting for the dev team to spot this one and patch it but I updated Firefox and it's still present.

I've tried opening in Safe Mode, no change. I've tried disabling all my extensions, no change. I've tried refreshing Firefox (ie resetting to default settings), no change. I followed some advice in a bug thread to install the package xdg-desktop-portal, which changed the open&save error messages to the current ones, but besides that no luck.

Any ideas? I know this is a dense one, sorry. Thanks for your volunteer work helping ppl like me :)

Asked by Kerne 6 days ago