Showing questions tagged: Show all questions

FF Beta 89.0b3 reverts to .0b2

Since the release of Beta version 89.0b3, Firefox Beta on Win 10 keeps reverting back to .0b2. I cannot pinpoint exactly when it happens; sometimes after 'hibernation'; s… (read more)

Since the release of Beta version 89.0b3, Firefox Beta on Win 10 keeps reverting back to .0b2. I cannot pinpoint exactly when it happens; sometimes after 'hibernation'; sometimes after 'sleep'. Getting damn frustrating, and I'm not nearly ready to move up from Windows.

How the heck do I track what's going on? All advice gratefully accepted!

Asked by Luprachán 24 minutes ago

MSI File for FireFox using Azure Intune does not auto update

Hello, We use FireFox MSI file to push out to all my users that I have on my Azure Domain. But constantly I find myself having to download new MSI packages monthly in ord… (read more)

Hello,

We use FireFox MSI file to push out to all my users that I have on my Azure Domain. But constantly I find myself having to download new MSI packages monthly in order for our users to keep there profile intact and to update there Firefox. If I do not do this, users profiles they have on their PC will be wiped cleaned and they will have to start over new and then manually update FireFox. Only to have there dreams crushed when Azure pushes out the older version of FireFox the next day when they attempt to sign-in and sync with the domain.

Is there a way to prevent this manual process from me of uploading new MSI files monthly in order for our users to use FireFox with no issue? Strong pain point for any of my users that prefer to use FireFox, but Google Chrome and Edge does not have this issue.

Asked by dbernier 1 hour ago

CentOS Stream and RHEL Flatpak Firefox 88: Facebook videos play at more or less 15fps, but audio is fine

While youtube videos is flawless, facebook videos seem to play at 15fps. Audio plays flawlessly though.. It happens with both CentOS and RHEL. I'm using the flatpak versi… (read more)

While youtube videos is flawless, facebook videos seem to play at 15fps. Audio plays flawlessly though.. It happens with both CentOS and RHEL. I'm using the flatpak version of firefox 88. Tried with safe mode, same issue. Tried with disabled hardware acceleration, same issue. Tried with both HWA disabled and Safe mode, same issue. It's a little weird that videos are flawless in brave browser..

Is there some obscure setting in about:config that I can fiddle with?

Asked by XxTriviumxX 1 hour ago

Orange yellow boarder?

When I go to look something up in the search bar at the top there's this weird yellow boarder around the url bar. Even when i ctrl+f to find something that has the yellow… (read more)

When I go to look something up in the search bar at the top there's this weird yellow boarder around the url bar. Even when i ctrl+f to find something that has the yellow bar too. I reinstalled firefox, opened it in safe mode too, but it still doesn't go away. Does anyone know about this? Thank you.

Asked by benpreston555 16 hours ago

Last reply by benpreston555 1 hour ago

Right Click [W} Open Link New Window, changed to [D].

From the very start, for the last 25+ years, Right Click a link, and hit the letter W to open the link in a new window... Suddenly, with 88 Update, it is now the letter … (read more)

From the very start, for the last 25+ years, Right Click a link, and hit the letter W to open the link in a new window... Suddenly, with 88 Update, it is now the letter D. (while everything else in Windows is still W)

How do I get it back to [W] (Industry Standard is W)

Why did Mozilla change the letter to D?

I don't mind having to train myself to use D instead of W... I do mind that everything else still uses W, so I have to train myself to only use D in Firefox.

Asked by wizflip 2 hours ago

FF stopped autofilling URLs

Suddenly, Firefox stopped autofilling urls in my url bar and only offers search terms. Occasionally a url will show up there on autofill but only is triggered from beginn… (read more)

Suddenly, Firefox stopped autofilling urls in my url bar and only offers search terms. Occasionally a url will show up there on autofill but only is triggered from beginning characters of the url rather than something in the middle.

Previously, when searching for something like https://mywebsite/particular-page/ , I could type "particular" in the url window and FF would offer the full url. Now, there is no such behavior and I have to think of the opening url and complete many more characters to get the result that previously was very simple and quick.

I have tried separating the search from the url window but that has no affect on this behavior.

Asked by stinkykong 3 days ago

Last reply by stinkykong 2 hours ago

Bitmap-like font when print webpage to PDF

Please see the attachment, which was the screenshot of a PDF file that was printed from a webpage. A bitmap-like font was used, which made the text blurry. I tried settin… (read more)

Please see the attachment, which was the screenshot of a PDF file that was printed from a webpage.

A bitmap-like font was used, which made the text blurry.

I tried setting "layout.css.font-variations.enabled" to false. It didn't help.

This is firefox 87.0 (64-bit) on Void Linux x86_64.

Some help, please?

Asked by GuXRS 2 weeks ago

Last reply by GuXRS 2 hours ago

Работоспособность и быстродействие

После последнего обновления многие сайты грузятся или крайне долго, или не грузятся вообще. Особенно это касается банковских и бизнес-сервисов: https://www.rbo.raiffeisen… (read more)

После последнего обновления многие сайты грузятся или крайне долго, или не грузятся вообще. Особенно это касается банковских и бизнес-сервисов: https://www.rbo.raiffeisen.ru https://online.moysklad.ru и другие. Чистил кэш, перезагружал - бесполезно. При этом Опера и Вивальди летают на этих сайтах. Хром не пробовал ибо не хочу.

Asked by 9619040 3 hours ago

Firefox narrator not shown for traditional Chinese

I am using Firefox on MacOS. When I use reader mode, narrator icon is not shown for traditional Chinese pages. For example, following are the same wikipedia topic in dif… (read more)

I am using Firefox on MacOS. When I use reader mode, narrator icon is not shown for traditional Chinese pages.

For example, following are the same wikipedia topic in different languages:

  1. English: https://en.wikipedia.org/wiki/Shi_Xie
  2. Japanese: https://ja.wikipedia.org/wiki/%E5%A3%AB%E7%87%AE_(%E4%BA%A4%E9%98%AF%E5%A4%AA%E5%AE%88)
  3. Chinese(simplify): https://zh.wikipedia.org/wiki/%E5%A3%AB%E7%87%AE_(%E4%B8%89%E5%9B%BD)
  4. Chinese(traditional): https://zh.wikipedia.org/zh-hk/%E5%A3%AB%E7%87%AE_(%E4%B8%89%E5%9B%BD)
  5. Chinese(traditional): https://zh.wikipedia.org/zh-tw/%E5%A3%AB%E7%87%AE_(%E4%B8%89%E5%9B%BD)

Narrator work for 1 to 3, but not 4 and 5. The narrator icon do not show in reader view. Anyway to fix it?

Asked by JS 4 hours ago

Firefox Dev to Firefox release migration

I have working "firefox developer" with "firefox-dev" profile. I want to migrate to stable "firefox", but release firefox show message You've launched an older version of… (read more)

I have working "firefox developer" with "firefox-dev" profile. I want to migrate to stable "firefox", but release firefox show message

You've launched an older version of Firefox

Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile. To protect your information, create a new profile for this installation of Firefox.

so what can i do to migrate? is it possible to migrate to profile with lower firefox version?

Asked by Konstantin K 4 hours ago

Preventing update

Hi, I have created a policies.json file with "AppAutoUpdate": false and "DisableAppUpdate":true, but my firefox is still automatically updating. Please do not tell me th… (read more)

Hi,

I have created a policies.json file with "AppAutoUpdate": false and "DisableAppUpdate":true, but my firefox is still automatically updating. Please do not tell me there are security issues with remaining on an older version, I am aware of that.

Asked by revil0 5 hours ago

Use "open image in new tab" but staying on the current tab

Hi, The right-click context menu has a "open image in new tab" option with a handy keyboard shortcut, however using it one goes in to the new tab with the opened image. … (read more)

Hi,

The right-click context menu has a "open image in new tab" option with a handy keyboard shortcut, however using it one goes in to the new tab with the opened image. Is there any way to use the "open image in new tab" but staying in the current tab?

Thanks.

Asked by impar 5 hours ago

Am I the only one?

Hi, - Youtube doesn't play anymore on pages unless going to Youtube - Open link in other tab works sometime... Have to right click, copy link then new tab to open. - Abov… (read more)

Hi, - Youtube doesn't play anymore on pages unless going to Youtube - Open link in other tab works sometime... Have to right click, copy link then new tab to open. - Above when FF allow me to click on links - Websites come without images

Is that me or FF all security shit, makes browsing like hell at the point after more than 15 years want to go and see elsewhere. BTW...Same shit on windows, android and linux

Asked by xcsensei 6 hours ago

Disable cache for specific websites

There's a website I visit that firefox caches for some reason in such a way that it can't be updated anymore when the page changes. I know that the developers of the site… (read more)

There's a website I visit that firefox caches for some reason in such a way that it can't be updated anymore when the page changes. I know that the developers of the site won't fix it, so I need a way to fix it on my end. I have to Ctrl F5 to refresh the page otherwise it will say "Posted 1 second ago" permanently and never show any comments or upvotes or anything.

I was hoping there was a way to disable the cache for a specific website only. There is a way in Chrome, but I don't want Chrome.

Asked by Vas 7 hours ago

attachment fails

today i tried to attach a file on dnb.no it is a banking in Norway, the pop up for the attachment progress would start but the file never gets uploaded. i contacted the… (read more)

today i tried to attach a file on dnb.no it is a banking in Norway, the pop up for the attachment progress would start but the file never gets uploaded. i contacted the dnb customer service, they told me to use another bowers, i used then Microsoft Edge, it worked. why this happens to Firefox, why it didn't work with my Firefox browser? this is the browser i am using since 15 years and never had this problem with it since then.

Asked by SAMIMY 7 hours ago