Showing questions tagged: Show all questions

Firefox Sync - about:config settings not applied on other devices

I've just created a Mozilla account so that I can sync my customised about:config settings between devices but I'm struggling to get it working. For each setting I have c… (read more)

I've just created a Mozilla account so that I can sync my customised about:config settings between devices but I'm struggling to get it working. For each setting I have customised that isn't on the default whitelist, I have created a new boolean setting as follows:

'services.sync.prefs.sync.xyz' where xyz is the setting I have customised.

Each of these newly created boolean settings is set to 'true'.

When I 'sign in and sync' on a new device and check about:config, the values of these custom settings is not changed from the default.

Have I missed something in my understanding of the process?

Any advice will be appreciated.

Asked by poise-drum-slider 2 hours ago

Slow Upload Speeds on 1 Gig connection

Experiencing slow upload speeds on 128.0. Recently got a 1 gig connection and the upload speeds are all over the place. While I prefer Firefox, I did try a couple of dif… (read more)

Experiencing slow upload speeds on 128.0.

Recently got a 1 gig connection and the upload speeds are all over the place. While I prefer Firefox, I did try a couple of different browsers and they both gave me pretty symmetrical speeds close to the 1 gig speed.

Asked by dtrott 2 hours ago

sites are automatically signed out

Just moved from win 7 to win11. Pity me. Used sync prior to using FF on 11. Sites I remained signed into with 7 now have to be signed in every time with win11. Even if Fi… (read more)

Just moved from win 7 to win11. Pity me. Used sync prior to using FF on 11. Sites I remained signed into with 7 now have to be signed in every time with win11. Even if Firefox isn't closed between visits. ex: Youtube, forum sites, etc. I don't know if this is FF or win11 doing it. I didn't change any settings in FF on 11. Any help or direction appreciated.

Asked by John 5 hours ago

Firefox forgets my passwords

Hello, My password saved are deleted every time I close FF. It used to be manageable because Google and other sites didn't require me to fill my passwords (cookies did t… (read more)

Hello,

My password saved are deleted every time I close FF. It used to be manageable because Google and other sites didn't require me to fill my passwords (cookies did the trick I suppose) but now I also loose access to gmail and Youtube every time I close FF. It's annoying to have to use 2FA every damn time. And keeping the passwords available.

I've tried every answer I found by looking around :

- tried to start in safe mode - disable hardware acceleration - I have no extensions

FF saves the passwords correctly (at least they appear in the saved password tab) but they are erased every time I restart FF. The cookies aren't automatically deleted (FF remembers my browsing history) but I need to relog into Google.

I getting frustrated.

Asked by François Bergmans 1 month ago

Last reply by François Bergmans 7 hours ago

Firefox doesn't ask whether to download or open

Under the Applications section of the General 'Tab' of settings I have the option 'Ask whether to open or save' selected. However when I am on a web page click on a downl… (read more)

Under the Applications section of the General 'Tab' of settings I have the option 'Ask whether to open or save' selected. However when I am on a web page click on a downloadable/openable file(which has a app association) - Firefox doesn't ask me whether to save or open - It does both automatically.

I'm using Win 8.1 FF 115.13

Asked by jaiy 8 hours ago

UTC timezone even with resistFingerprinting disabled

I noticed that websites in my main firefox profile began showing the time in UTC rather than following my timezone. privacy.resistFingerprinting and privacy.resistFinger… (read more)

I noticed that websites in my main firefox profile began showing the time in UTC rather than following my timezone.

privacy.resistFingerprinting and privacy.resistFingerprinting.testing.setTZtoUTC are set to false

Other profiles follow my timezone, so I would imagine that this has something to do directly with my current firefox profile.

Thank you

Asked by Luis F 1 day ago

Last reply by Luis F 9 hours ago

Is there a configuration for delaying the trigger of tab lazy loading?

I would like to set a delay for the trigger of lazy loading of tabs, so that if I select a tab for a time shorter than X seconds, it won't load it. Is there such a config… (read more)

I would like to set a delay for the trigger of lazy loading of tabs, so that if I select a tab for a time shorter than X seconds, it won't load it. Is there such a configuration? Thanks,

Asked by Tiago Pomella Lobo 9 hours ago

Logging in using my Gmail account

I just got a new Mac Powerbook so I'm starting over getting all my old stuff transferred here. I've been trying to sync my account and every time I ask for the code to b… (read more)

I just got a new Mac Powerbook so I'm starting over getting all my old stuff transferred here.

I've been trying to sync my account and every time I ask for the code to be sent to my email address, it is NOT sending the code for me to use to log in!

HELP!

Asked by 8gzbfr27sk 10 hours ago

My Last Pass toolbar icon disappeared from Firefox toolbar and I can't get it back

Hello, I have Firefox 128 installed on Window10 Pro v. 22H2 fully up to date. I have LastPass: Free Password Manager extension in my Firefox. Up until 2 days ago I had a… (read more)

Hello, I have Firefox 128 installed on Window10 Pro v. 22H2 fully up to date. I have LastPass: Free Password Manager extension in my Firefox.

Up until 2 days ago I had an icon on my toolbar for the LastPass extension that I could click after opening Firefox to login to LP. It has worked fine for years. It was that way when I shut down my computer that night. The next morning when I opened FF, that icon was gone. LP still shows in my Add-ons manager as Enabled. To the best of my knowledge, nothing on my comp updated in that time period.

I tried clicking the 'Extensions' button in the FF toolbar, but all it did was to open the "Recommendations" tab of my Add-ons manager. Previously, clicking the 'Extensions' button in my toolbar would show a menu of extensions including LP. I would get an option to show an LP icon in my toolbar. That worked as recently as a few weeks ago when I wiped my hard drive and did a fresh install of Windows.

I tried removing and reinstalling the exension. It made no change. Next I fully removed Firefox with the Remove Programs option in the Windows control panel, then removed all traces of FF in my Windows user profile. Then rebooted. Then DL'ed Firefox fresh from the FF site and re-installed it. Twice. No icon shows up, and the 'Extensions' button continues to do nothing but send me to the 'Recommendations' tab of the add-ons manager.

I had a few other extensions installed as well as LP at the time this problem arose. But when I re-installed Firefox, I only installed LP and tried to get its icon showing before installing any other extensions, just to be sure there was no conflict.

Can you offer any suggestions to help?

Thank you.

Asked by cousinjoe 10 hours ago

Firefox resets history preferences on restart

I'm having a problem where on a default installation of firefox (on linux mint 21) where Settings > Privacy & Security > History is always set to "Use custom se… (read more)

I'm having a problem where on a default installation of firefox (on linux mint 21) where Settings > Privacy & Security > History is always set to "Use custom settings for history" when I restart firefox. This is a default installation. Even if I do the folowing...

1 Close firefox 2 Remove the /home/myname/.mozilla folder 3 Start firefox and change Privacy & Security > History to "Remember history" 4 Close and restart firefox

The Settings > Privacy & Security > History is always reset to "Use custom settings for history" even on a DEFAULT install. I realize that this is because there is a history/cookie setting that is NOT the default, but I didn't set any non-defaults. This is a default installation with a brand new profile. Any ideas what could be causing this?

Asked by yeahWhatever 12 hours ago

Last reply by yeahWhatever 10 hours ago