Often unable to get Firefox browser to load on my first attempt

Why does it often take me up to ten attempts to open the Firefox browser, all the while navigating through the same message on each attempt. "Firefox is already running b… (read more)

Why does it often take me up to ten attempts to open the Firefox browser, all the while navigating through the same message on each attempt. "Firefox is already running but is not responding. The old Firefox process must be closed to open a new window." This problem is beyond frustrating.

Asked by garymunday 2 hours ago

Last reply by garymunday 27 minutes ago

browser wont open

My foxfire did an automatic update. then it opened and there was a question box, "do you want to update to the latest version and reopen"... i clicked yes. and now a coup… (read more)

My foxfire did an automatic update. then it opened and there was a question box, "do you want to update to the latest version and reopen"... i clicked yes. and now a couple hours later its just showing an hour glass time icon is just popping up. Do i just need to wait for it to update? help help THANK YOU

Asked by pmonzo 1 hour ago

Last reply by pmonzo 30 minutes ago

Can't Forward Gmail using CC or BBC commands

LasVegasRich@gmail.com Windows 7 Pro PC. Mozilla Firefox. DuckDuckGo search engine. ExpressVPN. When I try to Forward a gmail post with either a CC: or BCC: Command, my C… (read more)

LasVegasRich@gmail.com Windows 7 Pro PC. Mozilla Firefox. DuckDuckGo search engine. ExpressVPN.

When I try to Forward a gmail post with either a CC: or BCC: Command, my Contacts List doesn't load. Initially, I see an "X" in the right-hand corner

followed in less than a second, by another "X" superimposed over the first one. What might be causing this? I (reluctantly) loaded Google Chrome and made it

my default browser, after which, my Gmail worked properly. Assuming, then, that the problem is being caused by the Firefox connection to the Google servers,

I uninstalled Chrome with the Revo Uninstaller Pro and reviewed the Firefox settings.

My Firefox Extensions are thus: AdBlocker for YouTube, Disable HTML5 Autoplay, DuckDuckGo Maps, DuckDuckGo Privacy Essentials, Enhancer for YouTube,

ExpressVPN, HTTPS Everywhere, LastPass, Malwarebytes, Online PDF Editor, Pinned Google Calendar, Return YouTube Dislike, SponsorBlock for YouTube, Video

DownloadHelper, and YouTube High Definition.

My Security Suite: Windows Defender, Malwarebytes Premium, SuperAntiSpywarePro, CCleaner Pro.

Asked by Richard D. Hague 35 minutes ago

can not access aweb site

i have assurance wireless home page on my desktop and when i try to get it in firefox i get this messageInternal Server Error The server encountered an internal error… (read more)

i have assurance wireless home page on my desktop and when i try to get it in firefox i get this messageInternal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@localhost to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/2.4.25 (Debian) Server at myaccount.assurancewireless.com Port 443 works in edge and Chrome and ie/able all adons cleared cookies done everything i can even called assurance and they were able to access it not sure why i got it in edge and ie'

Asked by Mary 56 minutes ago

Creating eBay listings using Firefox

I use Firefox to access eBay, where I sell items through listings that I create. These listings are all illustrated with photos. Within the past two days, my ability to r… (read more)

I use Firefox to access eBay, where I sell items through listings that I create. These listings are all illustrated with photos. Within the past two days, my ability to review my eBay listings, and specifically the photos I have included with them, has disappeared. I can see thumbnail copies of the photos but I can't expand the photos to full size. I click on the photos but nothing happens. Fortunately, I have been able to move over to Safari and while it doesn't have everything that Firefox does, it does work for creating and reviewing eBay listings.

Asked by tmrail 1 hour ago

Missing min/max/close buttons

Hello. I don't know which Firefox release broke this essential feature. The problem started after I enabled Aero in my Windows 7 system. It happens often if I have an ope… (read more)

Hello. I don't know which Firefox release broke this essential feature. The problem started after I enabled Aero in my Windows 7 system. It happens often if I have an open tab with https://www.o2tv.cz/ which uses some DRM to play TV content.

Asked by pavel.lastovicka 1 day ago

Last reply by pavel.lastovicka 1 hour ago

Prohibited characters error

When I go to www.tractorsupply.com, and click on "My Wallet," I get the error, "Prohibited characters error." The My Wallet is an area reserved for special offers that t… (read more)

When I go to www.tractorsupply.com, and click on "My Wallet," I get the error, "Prohibited characters error." The My Wallet is an area reserved for special offers that the shopper can load to the shopping cart.

Asked by jasper_4_16 6 hours ago

Last reply by jasper_4_16 1 hour ago

can't log into a certain website with newest firefox

I just bought a new laptop and installed the firefox browser on it. I was trying to log into my account for Elder Scrolls online so I could download the game onto my new … (read more)

I just bought a new laptop and installed the firefox browser on it. I was trying to log into my account for Elder Scrolls online so I could download the game onto my new machine, but the sign in window would blink and a little white box in the lower left would briefly read "javascript;"

I have no trouble logging on to my account from the site on my older computer, which presumably does not (yet) have the same version of firefox as the newer machine. I was able to log in to the ESO site from my new computer via chrome, so at least I can download the game.

But I'm puzzled as to why Firefox is suddenly incompatible with this site when it never has been before to my knowledge.

Asked by wagnerel 20 hours ago

Last reply by wagnerel 2 hours ago

Firefox and thunderbird: invisible dropdown menus / missing overlay planes

Hi all, due to the occurring problem I cannot select topic to describe best my type of question: Description of fault: Using Open Suse Leap current version 15.3 (KDE) wi… (read more)

Hi all, due to the occurring problem I cannot select topic to describe best my type of question:

Description of fault: Using Open Suse Leap current version 15.3 (KDE) with all patches installed (zypper dup: no action required) In either thunderbird and firefox application (but e.g. not in dolphin or k3b or gimp...) I have following problem: When pressing any entry in File ... View... bar I do not get a visible dropdown menu to chose from Firefox specific: When I try to use a bookmark folder in the bookmark bar there is no visible dropdown menu to chose from When I try to chose from a dropdown menu inside the content of a web site i will get no visible feedback at all.

BUT: when I want to chose a bookmark that should appear in a dropdown list and I move the mouse to that remembered position I see in the lower left corner the bookmark's address and I can chose it! The same happens with the dropdown menus from the the File.... View... Help line. I am able to chose a command once I remember where to point to.

So I guess all what is missing is the overlay plane where the menu contents reside.

This problem occurs in 95% of the time I use both applications, BUT there are 5% of the time where everything works like a charm. I have no idea what i do differently in that usage. Whenever Firefox works normal, also thunderbird does. Is it somehow a KDE releated problem?

How can I fix that problem? Any hints?

Thank you

Johannes

Asked by schjo 3 months ago

Last reply by schjo 4 hours ago

firefox not working on mac after installing release version 100

I have a user who is using an imac late 2012. When the user installs firefox release version 100. Firefox will open but will not go to any websites. All other web browser… (read more)

I have a user who is using an imac late 2012. When the user installs firefox release version 100. Firefox will open but will not go to any websites. All other web browsers work just fine but for some reason Firefox will not sync and will not open websites.

Asked by cwoosta20 5 hours ago

How to Customize Keyboard Shortcuts on Mac

Hello Team, Firefox does not play well with how you customize keyboard shortcuts on Mac i.e. Go to System Preferences > Keyboard > Keyboard Shortcuts. By default … (read more)

Hello Team,

Firefox does not play well with how you customize keyboard shortcuts on Mac i.e. Go to System Preferences > Keyboard > Keyboard Shortcuts.

By default - Move Cursor to Address Bar - Cmd+L Bookmark this Page - Cmd+D

I would like to switch these two shortcuts but there does not seem to be any way. Please help me out.

Thanks, Naman

Asked by Naman Bansal 9 hours ago

Gmail "open message in new window" redirect fails since updating to FF 100.0.1

I have two Gmail Workspace accounts logged in to two different tabs in one FF browser window. Have used this set-up for years. However, ever since updating to FF 100.0… (read more)

I have two Gmail Workspace accounts logged in to two different tabs in one FF browser window. Have used this set-up for years. However, ever since updating to FF 100.0.1, when I try to open an email thread in a new window (pops out the message into a separate window), there is a "cannot properly re-direct error" that appears.

Only way to resolve this appears to be clearing the cache for mail.google.com and signing in again to both accounts. However, this solution only appears to work for a day or two before the "redirect error in a new window" occurs again.

This error does not occur in Private Browsing mode, and Google Workspace support has confirmed it is not an issue with Gmail/ Workspace.

Any thoughts on how this can be fixed? I have disable all "enhanced tracking protection"

Thank you for your time and help,

Asked by muzzle 3 days ago

Last reply by muzzle 9 hours ago

Sync does not sync all extensions and their data between PC(windows) and Mac(Monterey 12)

Hi , My main machine is a personal windows laptop. Firefox sync works fine and syncs all things including "all" my installed extensions . recently company issues me a m… (read more)

Hi , My main machine is a personal windows laptop. Firefox sync works fine and syncs all things including "all" my installed extensions . recently company issues me a macbook and on it when i install firefox and login my account for sync it syncs other things like bookmarks but does not sync all my extensions only a few of them.

I already tried multiple things like sync delibrately from windows and then pressing sync on mac or reinstalling firefox on mac . but its the same issue.

few of the extensions that are missing :

  1. Auto Tab Discard
  2. Download Manager (S3)
  3. DownthemAll
  4. Stylus ( very important for me)
  5. Tab Session Manager (THE most important for me)
  6. TamperMonkey ( Important)
  7. (Temporary Containers)
  8. uBlock Origin
  9. Xkit Rewritten
  10. Zoom Image

Asked by Ali A. 1 month ago

Last reply by Ali A. 10 hours ago

Problem with syncing and security and cookies, round 2

Hi This problem still occurs, this time it took about 3 days before it reoccurred. I'm having a problem that appears to be linked to syncing. I can clear it with "Refre… (read more)

Hi

This problem still occurs, this time it took about 3 days before it reoccurred. I'm having a problem that appears to be linked to syncing. I can clear it with "Refresh Firefox...", but then it will come back in about 2-3 days. Deleting my profile didn't help. The original problem description can be found at the link: https://support.mozilla.org/en-US/questions/1355876?utm_campaign=questions-solved&utm_source=notification&utm_medium=email#answer-1459234

Are there logs I can review or collect?

Thanks.

Roe

Asked by roeboat 10 hours ago

Differentiate from browser.tabs.insertAfterCurrent and adding new tab with Plus button

Hi, for me the most intuitive behavior for creating new tabs is to insert after current when using the keyboard shortcut, and inserting at the end when clicking the plus … (read more)

Hi, for me the most intuitive behavior for creating new tabs is to insert after current when using the keyboard shortcut, and inserting at the end when clicking the plus sign at the end of the row. I'm making the switch from Chrome and the Open New Tab Here extension enables this distinction. Curious if there's an existing solution, or would an additional config setting be required?

Asked by dannyraypernik 17 hours ago

Last reply by dannyraypernik 11 hours ago

Links Not Opening and Can't Download Anything

I can't seem to open certain links - especially in Gmail if I click on a link it won't open. Anything that requires me to upload from my computer - it won't bring up the … (read more)

I can't seem to open certain links - especially in Gmail if I click on a link it won't open. Anything that requires me to upload from my computer - it won't bring up the dialog box. I can't download PDF's from Firefox. I then have to go to chrome to do the same thing without a problem.

This issue only started happening once I updated Firefox 3 weeks ago.

Asked by arfasaira 11 hours ago

Audio not playing in firefox

My browser does not play any sound. I changed the auto play settings in the privacy and security tab to allow video and sound auto play but that didn't help. Even reinsta… (read more)

My browser does not play any sound. I changed the auto play settings in the privacy and security tab to allow video and sound auto play but that didn't help. Even reinstalled the browser, it was fruitless.

Asked by lone_wolf 11 hours ago

If new private window opened, sound output playback is suddenly distorted through processor speakers or headphones

Operating System Ubuntu 20.04.4LTS on AMD® Ryzen 3 pro 3200g 64bit processor. Firefox Web Browser version 100.0.2 (64-bit) The method I can reproduce sound distortion: I … (read more)

Operating System Ubuntu 20.04.4LTS on AMD® Ryzen 3 pro 3200g 64bit processor. Firefox Web Browser version 100.0.2 (64-bit)

The method I can reproduce sound distortion:

I have clear sound playback through both system HDMI speakers or if earphones are plugged in, verified using the Ubuntu Sound Output test left/right (without distortion)

Then if I open a normal Firefox window and listen to YouTube video for example I have no distortion, if I however open I private window, say to access training material on Microchip University site I suddenly have distorted playback.

Please advise why private window opened suddenly distorts my output sound. Sound suspicious.

Asked by mahnac72 13 hours ago

Strange accounts in auto complete history of saved account fields

like in [https://support.mozilla.org/en-US/que.../1358775|this] this article. I see stranger accounts in my browser saved session suggestions. I only use my ff account i… (read more)

like in [https://support.mozilla.org/en-US/que.../1358775|this] this article. I see stranger accounts in my browser saved session suggestions. I only use my ff account in my personal computers and i'm not share my computer with strangers & guests. (this does not mean no one used after i leaved a computer with resetting that computer). Rarely using my personal computer(s) in public networks.

Do you have any ideas why this is happening and how can i prevent ?

Asked by Murat 16 hours ago