Showing questions tagged: Show all questions

Restart with add ons disabled

FireFox 114.0.2 64 bit win 7 64 bit How do I restart with add ons disabled.? There is no option as stated https://www.wikihow.com/Start-Firefox-in-Safe-Mode … (read more)

FireFox 114.0.2 64 bit win 7 64 bit

How do I restart with add ons disabled.? There is no option as stated https://www.wikihow.com/Start-Firefox-in-Safe-Mode

Asked by GardenSurfer 1 week ago

Last reply by GardenSurfer 5 days ago

rename profile addon dont work

I would like to rename profile in roaming and local dirs for windows, but after I do it, addons are no longer visible in firefox. I guess I am missing something. What el… (read more)

I would like to rename profile in roaming and local dirs for windows, but after I do it, addons are no longer visible in firefox. I guess I am missing something. What else do I have to do, when renaming profile dirs?

Asked by Andrej a earn 1 week ago

Last reply by Andrej a earn 6 days ago

Location

I live in the UK and recently when going to the BBC.co.uk I get the website as BBC.com after a few seconds. I know that I usually see .com when overseas and this is norma… (read more)

I live in the UK and recently when going to the BBC.co.uk I get the website as BBC.com after a few seconds. I know that I usually see .com when overseas and this is normal. Why has this started happening while I am still in the United Kingdom?

Asked by herman1rg 1 week ago

Last reply by herman1rg 1 week ago

Outlook online not working

Outlook.office.com not refreshing automatically anymore and requires browser refresh to show new e-mails, etc... Works in Edge and Chrome just fine. Had this issue years … (read more)

Outlook.office.com not refreshing automatically anymore and requires browser refresh to show new e-mails, etc... Works in Edge and Chrome just fine. Had this issue years ago and issue self-resolved, so unsure what resolution was then.

Asked by jlillis 1 week ago

Last reply by jlillis 12 hours ago

"This page is slowing down Firefox" new problem with a frequently used site

This problem is NEW ... I've been using Firefox with Bible Gateway for literally YEARS, and this problem has begun in the last two days. I tried to follow the advice unde… (read more)

This problem is NEW ... I've been using Firefox with Bible Gateway for literally YEARS, and this problem has begun in the last two days. I tried to follow the advice under other occurrences of this problem to others, and couldn't ... I don't get into code that way!

All I know is that I can no longer simply open a tab, go to that site, and use it; once that error shows up, no navigation on the page is possible.

Idk whether this is a problem for Firefox, or for Bible Gateway. I've contacted them, too.

But ... what can I do?

Asked by thiessen1956 2 days ago

Last reply by thiessen1956 2 days ago

My Last Pass toolbar icon disappeared from Firefox toolbar and I can't get it back

Hello, I have Firefox 128 installed on Window10 Pro v. 22H2 fully up to date. I have LastPass: Free Password Manager extension in my Firefox. Up until 2 days ago I had a… (read more)

Hello, I have Firefox 128 installed on Window10 Pro v. 22H2 fully up to date. I have LastPass: Free Password Manager extension in my Firefox.

Up until 2 days ago I had an icon on my toolbar for the LastPass extension that I could click after opening Firefox to login to LP. It has worked fine for years. It was that way when I shut down my computer that night. The next morning when I opened FF, that icon was gone. LP still shows in my Add-ons manager as Enabled. To the best of my knowledge, nothing on my comp updated in that time period.

I tried clicking the 'Extensions' button in the FF toolbar, but all it did was to open the "Recommendations" tab of my Add-ons manager. Previously, clicking the 'Extensions' button in my toolbar would show a menu of extensions including LP. I would get an option to show an LP icon in my toolbar. That worked as recently as a few weeks ago when I wiped my hard drive and did a fresh install of Windows.

I tried removing and reinstalling the exension. It made no change. Next I fully removed Firefox with the Remove Programs option in the Windows control panel, then removed all traces of FF in my Windows user profile. Then rebooted. Then DL'ed Firefox fresh from the FF site and re-installed it. Twice. No icon shows up, and the 'Extensions' button continues to do nothing but send me to the 'Recommendations' tab of the add-ons manager.

I had a few other extensions installed as well as LP at the time this problem arose. But when I re-installed Firefox, I only installed LP and tried to get its icon showing before installing any other extensions, just to be sure there was no conflict.

Can you offer any suggestions to help?

Thank you.

Asked by cousinjoe 4 days ago

Last reply by cousinjoe 1 day ago

Why my personal email address was currently visible to the whole internet via Mozilla's Discourse forum. It will show up in Google Search results

I request the deletion of this topic because I created it 3 and a half years ago because of : https://discourse.mozilla.org/t/revive-session-manager-version-0-8-1-1… (read more)

I request the deletion of this topic because I created it 3 and a half years ago because of : https://discourse.mozilla.org/t/revive-session-manager-version-0-8-1-13-stoped-develpment-in-2017-01-30/57783/1

• That my email was visible all this time on the platform during this periode of 03 and a half years very malicious people targeting me with daily spam on my email box, I judge that I have the right to request a deletion because of the nature of private law that I judge has not been maintained by the best browser in the world. • I was informed by pure chance by an anonymous message from a person called "Chris H" who showed me the correct method to change this error in any case this person had the courage to address several people so that there is a strong resolution that makes people react to solve the problem.

https://discourse.mozilla.org/t/email-is-displayed-by-default-for-the-new-account/92266

With my most sincere greetings for your company "Mozilla" that I have admired since the beginning of the internet thank you for agreeing to delete this topic because if there is not a solution to delete my email from the internet then the only way is to delete the topic in question thank you

Asked by KitQami 6 hours ago

Last reply by KitQami 6 hours ago

Firefox Sync - about:config settings not applied on other devices

I've just created a Mozilla account so that I can sync my customised about:config settings between devices but I'm struggling to get it working. For each setting I have c… (read more)

I've just created a Mozilla account so that I can sync my customised about:config settings between devices but I'm struggling to get it working. For each setting I have customised that isn't on the default whitelist, I have created a new boolean setting as follows:

'services.sync.prefs.sync.xyz' where xyz is the setting I have customised.

Each of these newly created boolean settings is set to 'true'.

When I 'sign in and sync' on a new device and check about:config, the values of these custom settings is not changed from the default.

Have I missed something in my understanding of the process?

Any advice will be appreciated.

Asked by poise-drum-slider 4 days ago

Last reply by poise-drum-slider 3 days ago

Firefox scrolls to end of page

I have a problem when I read a specific webpage and firefox jumps to the end of the webpage. This happens with one specific webpage, a Swiss newspaper: call www.nzz.ch -… (read more)

I have a problem when I read a specific webpage and firefox jumps to the end of the webpage. This happens with one specific webpage, a Swiss newspaper: call www.nzz.ch - Now, select one of the articles but in the following way: do a right-click on the title of the article and select "open in new tab". (This is important: it does not happen if you left click on the article and open it in the actual tab.) Now you have the article in a new tab, you begin reading it and slowly scroll down using the mouse wheel. But then, with the slightest scroll back (upwards), firefox will jump to the end of the web page. All you can do is go back (ctl+upward arrow) and look for the place where you have been. Once this has happened, firefox will no longer scroll to the end of the page, you can scroll up and down, and everything works fine. But if you close the tab and open this or another article again with right-click, open in new tab, you have the insane effect again. I have no idea how I could analyze this myself and am thankful for help.

Asked by werner messmer 1 day ago

Last reply by werner messmer 14 hours ago

Search Box

1.)Firefox 128, pressing enter into an empty search box no longer loads the default search engine website? How to reset previous search engine settings? 2.) I also notice… (read more)

1.)Firefox 128, pressing enter into an empty search box no longer loads the default search engine website? How to reset previous search engine settings? 2.) I also noticed in firefox 128: I've noticed that you can no longer delete previous searches from the search field. Previously you could use the arrow keys to navigate, then press the shift or option key (varies by platform) in combination with Delete to remove old entries.

Asked by Damijan Bauman 3 days ago

Last reply by Damijan Bauman 3 days ago

Memory hog

FireFox 128.0 (64-bit) is back to being a memory hog until everything slows to a crawl. Some releases were better and some are worse. I like FireFox but I am having a ha… (read more)

FireFox 128.0 (64-bit) is back to being a memory hog until everything slows to a crawl. Some releases were better and some are worse. I like FireFox but I am having a hard time getting my work done. Switching between different items slows to a crawl.

Asked by Bob 2 days ago

Last reply by Bob 2 days ago

Firefox accounts cannot be linked with Google accounts for login.

The following content is translated using GPT machine translation. Dear Firefox team, I encountered a problem while using the Firefox Sync service. After registering an … (read more)

The following content is translated using GPT machine translation. Dear Firefox team,

I encountered a problem while using the Firefox Sync service. After registering an account with one of my email addresses, I tried to log into this account on another device, but it prompted me to register again. After following the instructions and registering, I found that both Firefox accounts are associated with the same email, but they cannot be linked together. Later, I tried using a different email address, but the same issue occurred. Finally, I attempted to log in with Google, only to discover that one of the devices does not have the option to log in with Google. I suspect this might be the reason why I cannot use Sync. The Firefox version on this device is 128.02, running on Win10.

Looking forward to your response. Wishing you a pleasant day.

Asked by Azuki (忘却的旋律) 4 hours ago

Last reply by Azuki (忘却的旋律) 4 hours ago

"Don’t enable HTTPS-Only Mode" is not honoured when enabled in settings

When I try to access an http:// site, the link is upgraded to https:// regardless of this setting. This broke after a recent update to the browser. I cannot specificall… (read more)

When I try to access an http:// site, the link is upgraded to https:// regardless of this setting.

This broke after a recent update to the browser. I cannot specifically say which upgrade, but it worked a month ago, now it doesn't anymore.

It may be worth noting that this broke in Brave (based on Chromium) at the same time.

Asked by Lifeboy 2 weeks ago

Last reply by Lifeboy 4 days ago

Express VPN Extension Faulty

I have noticed since last FF update to 128.0 (64) that my extension to run EXVPN in firefox or even PBM the icon will not go to on unless manually checked then it runs. O… (read more)

I have noticed since last FF update to 128.0 (64) that my extension to run EXVPN in firefox or even PBM the icon will not go to on unless manually checked then it runs. On installation it auto checks the green checked box with the EXVPN logo (badge) everything as it should be so when you go into EXVPN Badge into settings and check the start up every time broswer starts it still will not run automatically. I enabled PBM in the installation of the extension. I also cant contact EXVPN via chat box in PBM mode but will now do so in FF.

I also use chrome and this runs like a dream in it - open and the badge is checked contact EXVPN no issues. I had to use chrome to get help from EXVPN techs for about 7hrs of their time and they like me are putting this onto your latest update.

I run Win 10 fully updated the latest version of EXVPN and the latest with FF.

I have uninstalled FF cleared caches and cleared reg edits then reinstalled - No difference.

As this is a public forum within FF and apparently its the only way to get help with this i've been forced to come this way even after contacting Mozilla for help ( utter BS in my opinion),

As this is a potential security risk ill be a bit doubious of those rushing to offer help why wouldnt you be when you have to go through this crap to get a fix.

Asked by boo38jobs 6 days ago