Showing questions tagged: Show all questions

On MacOS Monterey 12.4, Firefox version 102 (June 28, 2022) not displaying Cherokee unicode

Yesterday 06/22/2022 Cherokee unicode sites looked fine. Today with Firefox 102 update, the displays are scrogged. Ex: ᏅᏬᏘ ᎤᏂᏍᏆᏂᎪᏙᏗ ᏗᎧᎵᎢᏍᏗ What happened?? I had my font… (read more)

Yesterday 06/22/2022 Cherokee unicode sites looked fine. Today with Firefox 102 update, the displays are scrogged. Ex: ᏅᏬᏘ ᎤᏂᏍᏆᏂᎪᏙᏗ ᏗᎧᎵᎢᏍᏗ What happened?? I had my font preference set to Plantagenet which has worked fine up to now. I tried changing fonts, restarting Firefox, restarting my Mac, and it's still broken. I'm wondering if this is also affecting other Unicode writing systems.

Asked by tommylee1 1 minute ago

No sound in Firefox only with Arte.tv direct or replay

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de … (read more)

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de mon interface Manjaro Linux Cinnamon pour activer le volume sonore qui est à zéro sur ce site. Je ne rencontre pas ce problème avec les sites de France Télévision (France 2 ou France 3). J'utilise la dernière version de Firefox v 101.0.1 64 bits

Asked by Philippe F 2 days ago

Last reply by Philippe F 5 hours ago

Cannot go to onedrive.live.com

I am unable to browse to onedrive.live.com or onedrive.com in Firefox. Works in all other browsers on my machine (Windows 10 - works in Chrome, Edge, Vivaldi, Opera) but … (read more)

I am unable to browse to onedrive.live.com or onedrive.com in Firefox. Works in all other browsers on my machine (Windows 10 - works in Chrome, Edge, Vivaldi, Opera) but just shows a blank page in Firefox.

I've tried in various locations, so it's not my connection. I am running the latest version of Firefox (102.0 64 bit)

Asked by richardsimmonds250 6 hours ago

A PKCS #11 module returned CKR_GENERAL_ERROR -> SEC_ERROR_PKCS11_GENERAL_ERROR

Long time ago (the latest revision 2-3 year ago) this was working but since many versions now I have this problem. Now I'm, with 102.0 and the issue is: Secure Connection… (read more)

Long time ago (the latest revision 2-3 year ago) this was working but since many versions now I have this problem. Now I'm, with 102.0 and the issue is: Secure Connection Failed

An error occurred during a connection to xxxxxxxx. A PKCS #11 module returned CKR_GENERAL_ERROR, indicating that an unrecoverable error has occurred.

Error code: SEC_ERROR_PKCS11_GENERAL_ERROR

I have a hardware token (smart card) and I have added in the Security Devices -> Device Manager. I'm logged in. I'm using ESET and turned off SSL/TLS protocol filtering. No other antivirus software on my PC. I created a new profile - same problem persists. So I use Edge to open that site only - which works fine.

Asked by iwo4 7 hours ago

Paramountplus videos will no longer play using firefox.

I have been watching videos on paramountplus through firefox for over a year. Last week, they stopped playing at all. I can navigate the paramounplus website just fine an… (read more)

I have been watching videos on paramountplus through firefox for over a year. Last week, they stopped playing at all. I can navigate the paramounplus website just fine and I am not getting any error messages, the videos simply don't start when i hit play. I spoke with support at paramountplus and they said it was because I wasn't using chrome as my browser. I did download chrome (reluctantly) with the agent on the phone and the videos played just fine. I have not made any adjustments to my computer or installed any new programing. Everything is exactly as it was when the videos were playing fine through firefox. Any ideas?

Asked by steviemac88 16 hours ago

YouTube super thanks cannot change message

When I try to change the message of a super thanks donation in Firefox on Linux it's not possible. On the other hand when I try the same thing on Chromium it's totally po… (read more)

When I try to change the message of a super thanks donation in Firefox on Linux it's not possible. On the other hand when I try the same thing on Chromium it's totally possible so I wonder why that is happening.

Asked by danieln.slr 1 day ago

"The connection was reset" on localhost for local React project (works in all other browsers)

Trying to load the page http://localhost:3000/ in Firefox shows an error message: "The connection was reset" The Browser Console shows no messages when trying to connect,… (read more)

Trying to load the page http://localhost:3000/ in Firefox shows an error message: "The connection was reset"

The Browser Console shows no messages when trying to connect, and the error appears instantly. The page loads fine on all other browsers.

I also tried installing Firefox Developer Edition (first run on machine, no extensions) and I see the same behavior.

Firefox 101.0.1 (64 bit) macOS 11.4

Asked by Marcelo Gheiler 3 days ago

https://community.adobe.com "You are not allowed to access this site"

Firefox won't connect to "https://community.adobe.com" Error "You are not allowed to access this site" Disabled all add-ons didn't fix it! Works fine in Chrome, Etc … (read more)

Firefox won't connect to "https://community.adobe.com" Error "You are not allowed to access this site" Disabled all add-ons didn't fix it! Works fine in Chrome, Etc

Asked by acct3 1 week ago

Last reply by acct3 5 days ago

Reinstalled Firefox and got new monitor. Now webpages don't load properly.

I had issues with Firefox and reinstalled it. My monitor was cracked so bought a new monitor. Now web pages don't load properly. If on a message board or looking at email… (read more)

I had issues with Firefox and reinstalled it. My monitor was cracked so bought a new monitor. Now web pages don't load properly. If on a message board or looking at emails, lines separating each post or email are missing. This happens throughout the web. separating lines, boxes are missing. It's like 90% of the page loads and then some parts don't. I've tried all the troubleshooting answers from Mozilla. Nothing works. Never had this issue for years of using Firefox. All of a sudden, web pages all look different. It can't be the monitor because the computer tells the monitor what to display. So something must have changed when I reinstalled Firefox. I've added a picture below of how the Ticketmaster page loads. It would always show each individual seat. Now most of the empty seats have disappeared along with the line separating each row. Makes it almost impossible to decipher the webpage. The blue dots are seats still for sale. The empty rows should also have dots representing each and every seat, but now only about 50% of the seats actually display. Anyone have any ideas on what is going wrong? Driving me absolutely crazy. Ruined my ability to surf the web. Every page is missing something. Usually separating lines. Any ideas?

Asked by centralpark212 1 week ago

Last reply by centralpark212 6 days ago

Lost ONLY browser connection on wifi source laptop although windows test states it is fine.

2 laptops were syned to your browser , this one is windows 8 and uses a ethernet cable the other one is on wifi and windows 11 which all of a sudden is not responding to … (read more)

2 laptops were syned to your browser , this one is windows 8 and uses a ethernet cable the other one is on wifi and windows 11 which all of a sudden is not responding to load the websites although after running on it prefectly until this morning, the windows troubleshooter shows the wifi signal is connected and fine, please check and advise.

Asked by sbootech 6 days ago