Showing questions tagged: Show all questions
  • Solved
  • Archived

SEC_ERROR_UNKNOWN_ISSUER, no "Accept the Risk and Continue" button

When I'm trying to go to a specific website, it doesn't connect with an error code "SEC_ERROR_UNKNOWN_ISSUER". I was able to press a button labeled "Accept the Risk and C… (read more)

When I'm trying to go to a specific website, it doesn't connect with an error code "SEC_ERROR_UNKNOWN_ISSUER". I was able to press a button labeled "Accept the Risk and Continue" before, but the button seems to have disappeared?

Asked by Gauley 1 year ago

Answered by Gauley 1 year ago

  • Solved
  • Archived

PiP mode resize difference on Windows and Linux

Hello. I recently moved from windows to Linux Mint, and noticed the behavior of the Picture in Picture window is different when resizing. On windows, the aspect ratio is … (read more)

Hello. I recently moved from windows to Linux Mint, and noticed the behavior of the Picture in Picture window is different when resizing. On windows, the aspect ratio is kept. while on Linux, it is free form, making these black bars around the video, so I have to resize it very carefully to not show any black bars.

How can I make the PiP on Linux behave like on Windows? That means resizing keeping the aspect ratio.

Attached are the comparisons between Windows and Linux Mint.

Thank you very much!

Asked by buneco05 1 year ago

Answered by buneco05 10 months ago

  • Solved
  • Archived

Youtube Constantly Buffering after Pausing and Resuming

I've been watching and following along with a Unreal Engine 4 Course on Youtube for some time now (mentioning in case the resource usage has something to do with it), and… (read more)

I've been watching and following along with a Unreal Engine 4 Course on Youtube for some time now (mentioning in case the resource usage has something to do with it), and in the past couple days I've noticed a pretty serious and annoying bug. When I pause the video, tab (Cmd + Tab on MacOS) into Unreal Engine, do some things, then tab back and resume the video, it will play for one frame and then stop and buffer, but the audio will continue playing. The only way to get the video to resume is to skip forward/backward in the video (either with the arrow keys or the progress bar). I've also tried Troubleshooting/Safe mode and the issue still persits.

Asked by beatzoid 12 months ago

Answered by beatzoid 11 months ago

  • Solved
  • Archived

When Firefox is on, Desktop Window Manager consumes a lot of RAM

I have multiple monitors and most often have Firefox windows open on each. Lately, I've been noticing that the Desktop Window Manager process is consuming a huge amount o… (read more)

I have multiple monitors and most often have Firefox windows open on each. Lately, I've been noticing that the Desktop Window Manager process is consuming a huge amount of RAM. At the same time, consumption completely disappears with the closing of Firefox windows. Video: https://i.imgur.com/pHCa7Hh.mp4 (I left it for a while then closed Firefox windows) After a while, I noticed that already 13 GB of memory is being used by DWM. I don't know if sites affect behavior, but most often I have https://music.yandex.ru/home open

OS: Windows 11 (Microsoft Windows [Version 10.0.22621.1928]). Firefox: 115.0.1 (64-bit) Screen setup: 1 - 3840 x 2560 with 200% scale, 2 - 1920 x 1080 with 100% scale.

Asked by unavailable 1 year ago

Answered by unavailable 12 months ago

  • Solved
  • Archived

Cannot use Google sign-in in third-party websites

I recently started experiencing errors for logging into third-party websites that use Google sign-in. On one site (coches.net), I have the sign-in popup loop for like 3… (read more)

I recently started experiencing errors for logging into third-party websites that use Google sign-in.

On one site (coches.net), I have the sign-in popup loop for like 3 times and then disappear but leaves me unlogged.

On the other site (etoro.com), the sign-in popup shows but then I get an error message from the site about the login. Then it won't let me reconnect since CloudFlare won't accept my "I'm not a robot" prompt and keeps reloading the same page.

This started happening yesterday. I'm not aware of any Firefox or Anti-Virus updates that have happened since, measures not existing yesterday.

I can sign-in correctly from Chrome with no issues.

Asked by m0skit0 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

log ins blocked using firefox

I cannot log into New York Times via Firefox - ms says it thinks my IP is a bot. Also blocked on a local newspaper Montreal Gazette. I am able to log in w/ no prob on Ope… (read more)

I cannot log into New York Times via Firefox - ms says it thinks my IP is a bot. Also blocked on a local newspaper Montreal Gazette. I am able to log in w/ no prob on Opera - please advise? thanks!

Asked by loucheliferadio 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

115.0.1 update for MAC tradingview not working now

just updated to 115.0.1 on the Mac yesterday and now tradingview website isn't working - i tried adding it as an exception in EnhancedTracking and CookieSiteData like i d… (read more)

just updated to 115.0.1 on the Mac yesterday and now tradingview website isn't working - i tried adding it as an exception in EnhancedTracking and CookieSiteData like i did with ebay to get it working again but no luck with tradingview... any ideas ? thx

Asked by fourcolordoctor 1 year ago

Answered by fourcolordoctor 1 year ago

  • Solved
  • Archived

Is it possible to permanently set a different search engine for Private Browsing?

Is it possible to permanently set a different search engine for private browsing? I have Google set as my search engine in my normal browsing mode, but I'd like the priva… (read more)

Is it possible to permanently set a different search engine for private browsing? I have Google set as my search engine in my normal browsing mode, but I'd like the private browser search engine to be permanently set to DuckDuckGo.

(I realise I can manually set it each time to DuckDuckGo but this is tedious.)

With thanks.

Asked by vajrashura 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

After updating to 115.0.1 the devtools language changed from English to Russian.

My firefox installation always run in English with all of its interface elements being in English. One of the recent updates introduced a weird behavior - some of the UI … (read more)

My firefox installation always run in English with all of its interface elements being in English. One of the recent updates introduced a weird behavior - some of the UI became Russian. I seem to have fixed/bypassed the issue last time it happened https://support.mozilla.org/en-US/questions/1415337 but nothing works this time.

Most of my firefox is in English, but some elements such as tab titles in devtools, browser popups "do you want to leave this page", tooltips in this very text form where I'm typing right now - are in Russian for no apparent reason.

I have another profile on this firefox installation and it's completely in English as intended. I tried to check for what changed in about:config, looking for "language" or "locale" string, and there's nothing that stands out. I've tried clearing startup cache, switching language back and forth, restarting firefox.

Any suggestions?

Asked by Fly McFlyson 1 year ago

Answered by Fly McFlyson 1 year ago

  • Solved
  • Archived

Extensions not showing up in toolbar or customize menu

Any extensions I install suddenly don't show up in my toolbar or the customization menu anymore, so I also can't drag them there manually. Deleting the extensions and re… (read more)

Any extensions I install suddenly don't show up in my toolbar or the customization menu anymore, so I also can't drag them there manually.

Deleting the extensions and re-installing them didn't work, neither did deleting the extensions folder itself.

Does anyone know how I can fix this? I've attached a screenshot of the customization menu and extensions menu below.

Thanks :)

Asked by Aci 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Always sorted bookmarks

How do I have all my bookmarks and folders sorted by name automatically and permanently? When I open Bookmarks I want to see the folders sorted and the bookmarks inside … (read more)

How do I have all my bookmarks and folders sorted by name automatically and permanently? When I open Bookmarks I want to see the folders sorted and the bookmarks inside each folder sorted, automatically so I never have to manually. In other words, behave like Windows File Explorer.

I'm almost certain I had it working that way on a previous installation of FireFox, but I can't get this new installation of Firefox to do the same.

Asked by PickerDad 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago