• Solved

Update to foxfire and logins and passwords are gone and I cannot add them back in

Two day ago the update wiped out my logins and passwords but not bookmarks I added them from google but they do not save I have reinstalled current an past versions but … (read more)

Two day ago the update wiped out my logins and passwords but not bookmarks I added them from google but they do not save I have reinstalled current an past versions but it will not hold any logins or passwords in memory

[email removed from public]

Asked by jaysea5413 1 day ago

Answered by cor-el 4 hours ago

  • Solved

Printing too small.

I can no longer print from firefox. The final print always comes out 1/5 +- size and is unreadable. It doesnt matter what king of a document it is and if I go to chrome o… (read more)

I can no longer print from firefox. The final print always comes out 1/5 +- size and is unreadable. It doesnt matter what king of a document it is and if I go to chrome or edge it prints fine. This began occurring I believe after the last version.

Asked by lk3w99 2 days ago

Answered by jscher2000 - Support Volunteer 1 day ago

  • Solved

Unable to play Twitter/Reddit/Facebook Video and GIFs on Firefox 99.0.1 (64-bit)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit). I am able t… (read more)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit).

I am able to play videos on Youtube but no video or GIF is playing on Twitter/Reddit/Facebook.

I have installed media codecs as per this fedora help

My autoplay setting look like as per the attached image. I do not have any extensions except Bitwarden on Firefox.

I also tried playing videos on Firefox 100 by downloading it directly from firefox website but faced the same issue.

Asked by Bhanu Magotra 3 days ago

Answered by Bhanu Magotra 5 hours ago

  • Solved

"Supposed" added security

Hello... EVERY time I try to sign into my Yahoo email, I have to go through hoops to actually get there. When I click the box that says ...never ask on this device agai… (read more)

Hello... EVERY time I try to sign into my Yahoo email, I have to go through hoops to actually get there. When I click the box that says ...never ask on this device again, your system ignores it. This "Added Security" is not helpful. nor is it adding any security to anything. All you are doing is making me look for other web browsers. Google Chrome does not do this. Safari does not do this. Opera does not do this. I do not need to be contacted via text message, OR ANY OTHER WAY, to gain access to MY email account. Stop holding me hostage!!

Please tell me how to get rid of this absolutely horrible "feature."

Asked by shremson 6 hours ago

Answered by Dropa 5 hours ago

  • Solved

Firefox hangs on google search V 100.0

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-… (read more)

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-open. Paste and go, creating new tabs also fail with same 'new tab background' displayed. Issue is intermittent but appears often, at least 4-5 times a day.

Tested same sample search with google chrome in same time period, no issue.

Issue appeared around the V99 update. Fix would be greatly appreciated - exiting and re-opening browser, dropping all tabs to reload is a serious usability issue.

Asked by dan.baldewicz 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Issue accessing specific URLs on a single website, Ancestry.com. Same URLs can be accessed easily on other browsers

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Deve… (read more)

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Developer. Will not work in FF 100.0.2. I've tried the usual troubleshooting - safe mode, enabling/disabling DNSPrefetch. Example URL http://trees.ancestry.com/pt/PersonMatch.aspx?tid=44861136&pid=162378642007&src=m which should display snapshots of other trees containing the same people. Only on Firefox, I am redirected to my homepage on the website. I have read of others having the same problem. Any fix suggestions? Thanks.

Asked by confidential48 19 hours ago

Answered by Terry 14 hours ago

  • Solved

Fresh installed firefox overwritten my old sync

Hey everyone. I decided to make a fresh windows install, and when i installed firefox as allways i logged in. Normally when i have logged in on a fresh installation of fi… (read more)

Hey everyone.

I decided to make a fresh windows install, and when i installed firefox as allways i logged in.

Normally when i have logged in on a fresh installation of firefox it startes with the sync and getting all my old booksmarks, add-ons, passwords etc. but this time i didn't.

I thought that was weird but didn't pay mind to it, i thought i might have needed some time to sync. After 4 hours nothing has happended yet.

things i have tried:

  • Pressing Sync now under my profile
  • Pressing sync now under settings
  • Going to help - more techinical information - Databasen Places - Confirm integrety

The result was:

> Task: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches + The caches have been invalidated > Task: checkCoherence + The database is coherent > Task: expire + Database cleaned up > Task: originFrecencyStats + Recalculated origin frecency stats > Task: vacuum + Initial database size is 5120KiB + The database has been vacuumed + Final database size is 5120KiB > Task: stats + Places.sqlite size is 5120KiB + Favicons.sqlite size is 5120KiB + pragma_user_version is 66 + pragma_page_size is 32768 + pragma_cache_size is -2048 + pragma_journal_mode is wal + pragma_synchronous is 1 + History can store a maximum of 112348 unique pages + Table moz_origins has 24 records + Table moz_places has 139 records + Table moz_historyvisits has 157 records + Table moz_inputhistory has 1 records + Table moz_bookmarks has 13 records + Table moz_bookmarks_deleted has 0 records + Table moz_keywords has 0 records + Table sqlite_sequence has 1 records + Table moz_anno_attributes has 2 records + Table moz_annos has 6 records + Table moz_items_annos has 0 records + Table moz_meta has 7 records + Table moz_places_metadata has 0 records + Table moz_places_metadata_search_queries has 0 records + Table moz_places_metadata_snapshots has 0 records + Table moz_places_metadata_snapshots_extra has 0 records + Table moz_places_metadata_snapshots_groups has 0 records + Table moz_places_metadata_groups_to_snapshots has 0 records + Table moz_session_metadata has 0 records + Table moz_session_to_places has 0 records + Table moz_previews_tombstones has 0 records + Table sqlite_stat1 has 15 records + Pages sequentiality: 100 + sqlite_schema: 32KiB (1.9%), 30.1% eff. + moz_origins: 32KiB (1.9%), 2.5% eff. + sqlite_autoindex_moz_origins_1: 32KiB (1.9%), 2.3% eff. + moz_places: 32KiB (1.9%), 93.5% eff. + moz_historyvisits: 32KiB (1.9%), 10.3% eff. + moz_inputhistory: 32KiB (1.9%), 0.1% eff. + sqlite_autoindex_moz_inputhistory_1: 32KiB (1.9%), 0.1% eff. + moz_bookmarks: 32KiB (1.9%), 2.3% eff. + moz_bookmarks_deleted: 32KiB (1.9%), 0% eff. + sqlite_autoindex_moz_bookmarks_deleted_1: 32KiB (1.9%), 0% eff. + moz_keywords: 32KiB (1.9%), 0% eff. + sqlite_autoindex_moz_keywords_1: 32KiB (1.9%), 0% eff. + sqlite_sequence: 32KiB (1.9%), 0.1% eff. + moz_anno_attributes: 32KiB (1.9%), 0.2% eff. + sqlite_autoindex_moz_anno_attributes_1: 32KiB (1.9%), 0.2% eff. + moz_annos: 32KiB (1.9%), 1.9% eff. + moz_items_annos: 32KiB (1.9%), 0% eff. + moz_meta: 32KiB (1.9%), 0.8% eff. + moz_places_metadata: 32KiB (1.9%), 0% eff. + moz_places_metadata_search_queries: 32KiB (1.9%), 0% eff. + sqlite_autoindex_moz_places_metadata_search_queries_1: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots_extra: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots_groups: 32KiB (1.9%), 0% eff. + moz_places_metadata_groups_to_snapshots: 32KiB (1.9%), 0% eff. + moz_session_metadata: 32KiB (1.9%), 0% eff. + sqlite_autoindex_moz_session_metadata_1: 32KiB (1.9%), 0% eff. + moz_session_to_places: 32KiB (1.9%), 0% eff. + moz_previews_tombstones: 32KiB (1.9%), 0% eff. + sqlite_stat1: 32KiB (1.9%), 2.4% eff. + moz_places_url_hashindex: 32KiB (1.9%), 5.6% eff. + moz_places_hostindex: 32KiB (1.9%), 10% eff. + moz_places_visitcount: 32KiB (1.9%), 3.1% eff. + moz_places_frecencyindex: 32KiB (1.9%), 3.5% eff. + moz_places_lastvisitdateindex: 32KiB (1.9%), 6.3% eff. + moz_places_guid_uniqueindex: 32KiB (1.9%), 8.1% eff. + moz_places_originidindex: 32KiB (1.9%), 3.4% eff. + moz_historyvisits_placedateindex: 32KiB (1.9%), 8.3% eff. + moz_historyvisits_fromindex: 32KiB (1.9%), 3.8% eff. + moz_historyvisits_dateindex: 32KiB (1.9%), 7.3% eff. + moz_bookmarks_itemindex: 32KiB (1.9%), 0.4% eff. + moz_bookmarks_parentindex: 32KiB (1.9%), 0.4% eff. + moz_bookmarks_itemlastmodifiedindex: 32KiB (1.9%), 0.7% eff. + moz_bookmarks_dateaddedindex: 32KiB (1.9%), 0.6% eff. + moz_bookmarks_guid_uniqueindex: 32KiB (1.9%), 0.8% eff. + moz_keywords_placepostdata_uniqueindex: 32KiB (1.9%), 0% eff. + moz_annos_placeattributeindex: 32KiB (1.9%), 0.2% eff. + moz_items_annos_itemattributeindex: 32KiB (1.9%), 0% eff. + moz_places_metadata_placecreated_uniqueindex: 32KiB (1.9%), 0% eff. + moz_places_metadata_referrerindex: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots_pinnedindex: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots_extra_typeindex: 32KiB (1.9%), 0% eff. > Task: _refreshUI

I have to many things i would like to recover... this have never been an issue before? Do anyone have some tips?

Asked by oliver.veile 12 hours ago

Answered by Seburo 12 hours ago

  • Solved

Old themes

Hi there! My Firefox crashed for some reason and I decided to re-install it. Prior to re-installing I had an older theme from older versions of Firefox installed. It was… (read more)

Hi there!

My Firefox crashed for some reason and I decided to re-install it. Prior to re-installing I had an older theme from older versions of Firefox installed. It was the pink one of the themes you could choose from the "Application menu" (literal translation from German, the system language I'm using). With the new version installed, I somehow cannot find the old themes anymore. I was wondering if there could be any way of using the old themes in the new version? Thank you for your time in reading this request.

Sincerely, Nikola

Asked by dj111niko 1 day ago

Answered by Terry 19 hours ago

  • Solved

firefox slows down- randomly

I've been using Firefox for over 10 years. Slows down to a halt. It happens when opening a new tab or googling. I hit enter and it stops working. I've reinstalled FF3 tim… (read more)

I've been using Firefox for over 10 years. Slows down to a halt. It happens when opening a new tab or googling. I hit enter and it stops working. I've reinstalled FF3 times and it keeps failing.

I have virus protection and I'm running it without firewall. I'm on windows 10.

Thanks for any help.

Marcos

Asked by Oblomurg 2 days ago

Answered by Oblomurg 17 hours ago

  • Solved

viewing VTS Videos filmed on my viedo camera

I saved a group of VTS Videos on FireFox several years ago. These were saved automatically as a VOB file by FireFox programme. I cannot open and view the videos. I can … (read more)

I saved a group of VTS Videos on FireFox several years ago. These were saved automatically as a VOB file by FireFox programme. I cannot open and view the videos.

I can view a heading VIDEO TS and can download the files.  VTS_20_1 109,879 KB is one of them, saved as a VOB file under the heading "TYPE".

I was on windows 10 and could not open the videos and am now on Windows 11. Can you help please. Thank you Brian Worsfold

Asked by orewa.brian1941 20 hours ago

Answered by James 19 hours ago

  • Solved

Widevine plugin creashes all streaming sites

For the past week, when I login any streaming services (Netflix, Hulu, etc) I get a message "Gah, your tab just crashed". After going through every add-on and plugins I f… (read more)

For the past week, when I login any streaming services (Netflix, Hulu, etc) I get a message "Gah, your tab just crashed". After going through every add-on and plugins I found that 'Widevine Content Decryption Module provided by Google Inc' causes this. Disabling widevine allows the tabs to load but then I get a request to enable DRM to play the videos and if I do it just enables widevide again and the tab crashes. I never had this issue before. Is there a different plugin I can use or a way around the DRM request? Widevine version is the latest is updated.

Asked by afaam 1 day ago

Answered by cor-el 1 day ago

  • Solved

after updating to 100.0, forefox "Loses" connection.

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the star… (read more)

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the startup cache, to get back online, only for it to happen again... and again, and again, and again! Didnt have this issue with the previous update. PLEASE HELP! and please keep the answers simple, im not well versed in programming language

Asked by thegearworks 1 week ago

Answered by thegearworks 23 hours ago

  • Solved

Facebook sound alerts

On the messenger thing on facebook I'm not getting sound alerts when someone sends me a message. It works with the chrome browser though, so it won't be settings on face… (read more)

On the messenger thing on facebook I'm not getting sound alerts when someone sends me a message. It works with the chrome browser though, so it won't be settings on facebook. Any settings anywhere I can change?

Asked by EyesShiningAngrily 1 day ago

Answered by EyesShiningAngrily 1 day ago

  • Solved

How to get Content Types Back in Applications

Many file types are no longer listed under Settings > Applications>Content Type at about:preferences#general. I used to be able to click on a file in an email like … (read more)

Many file types are no longer listed under Settings > Applications>Content Type at about:preferences#general. I used to be able to click on a file in an email like a Word or Excel document, and it would come up on my screen. Now Firefox asks me to Save them. I don't want to automatically save files without first looking at them. How can I get those file types in the Application list again?

I have attached a pic of the file types I have left to chose from. There used to be a lot more. How can I get back all the missing choices I have had there for years?

Asked by mishasarkpetsitting 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

  • Solved

Print <ctrl-P>... Preparing Preview hangs

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the sa… (read more)

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the same problem. The print overlay starts up (say Print in top right corner), spinning wheel above Preparing Preview in the center of the overlay... Never ends. I have to Esc to get out of it. Happens on any page. Print dialogue works fine on same pages with Chrome and Edge.

Asked by Bryan 3 days ago

Answered by Bryan 1 day ago

  • Solved

Completely broken profiles

Hello team, I'm not sure what happened, but I was not able to open Firefox after restarting my PC. I currently run Windows 11 on a fully upgraded rig. Up until today, I h… (read more)

Hello team,

I'm not sure what happened, but I was not able to open Firefox after restarting my PC. I currently run Windows 11 on a fully upgraded rig.

Up until today, I have been trouble free. Error 1: "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window."

I tried several options - and have been googling/trying several steps for a couple of hours (after each step, I restarted the PC):

1. Uninstalled and then Reinstalled a fresh copy of Mozilla 2. Attempted to use Command Lines to open Firefox https://wiki.mozilla.org/Firefox/CommandLineOptions 3. Opened Profile Manager and attempted to create a new profile - when I did this the new profile would not display in the Profile Manager, but it would display in the Profiles folder under Appdata [I tried this multiple times] 4. Deleted the profiles.ini file

After deleting the .ini file Error 2: "Your Firefox profile cannot be loaded. It may be missing or inaccessible." 1. Uninstalled and then Reinstalled a fresh copy of Mozilla 2. Opened Profile Manager and attempted to create a new profile. After following the Profile Wizard, another error pops up: "An unexpected error has prevented your changes from being saved."

I am completely stumped. I hope you can help, Sean

Asked by sean.oneill.29 1 day ago

Answered by cor-el 1 day ago

  • Solved

Show All download opens about:downloads instead of Library

Hello, I recently migrated to a new MAC and now when I download a file and click on "show all downloads", it opens the about:downloads tab and not the downloads list fro… (read more)

Hello, I recently migrated to a new MAC and now when I download a file and click on "show all downloads", it opens the about:downloads tab and not the downloads list from the library. Is there any way to force Firefox to open the Library when I click on see all download please? Thanks

Asked by Nad 2 days ago

Answered by cor-el 1 day ago

  • Solved

since a week Firefox (100.0.1) slows down on a script at "wetransfer.com"

I can't no longer use "wetransfer.com" Their homepage does not load properly and no matter what I click on this page it starts using the CPU 100% and slows down everythi… (read more)

I can't no longer use "wetransfer.com" Their homepage does not load properly and no matter what I click on this page it starts using the CPU 100% and slows down everything and nothing happens anymore. I whitelisted this website in all privacy-extensions, and because in a flits I saw that "firefox essentials" was blocking something - despite the whitelist - I uninstalled it. To no avail. Firefox 100.0.1 (64 bits) under Windows 11 home 64 bits. How can I find out what is the problem ? Thanks for helping out.

Ferdinand

Asked by fam van dieten 2 days ago

Answered by FredMcD 2 days ago