• Solved

FireFox latest ver, download window resize to smaller fail - now 1/4-ish screen

FireFox: 107.0 (64 bit) Mozilla FireFox for Linux Mint OS: Linux Mint 21 Cinnamon Issue: On this FireFox latest version, the download window cannot be resized to smaller … (read more)

FireFox: 107.0 (64 bit) Mozilla FireFox for Linux Mint OS: Linux Mint 21 Cinnamon

Issue: On this FireFox latest version, the download window cannot be resized to smaller than (roughly) 1/4 of entire screen. (screen-shot attached.)

Attempted: Mouse left-click grab of all corners & sides to drag window smaller - failed!

Note: Download window can be resized *bigger*, showing this window has now been coded with a very large minimum size that is almost 1/4 of full screen

- this was not the case in previous versions.

Micro-annoyances add up, people switch to Chrome (sorry to use the "C" word!)

Asked by batcomputer 2 weeks ago

Answered by batcomputer 2 weeks ago

  • Solved

How do I remove the List all Tabs button

So I just updated to version 106.0.1, and I noticed something new in the far right corner of the screen, an arrow with a dropdown function listed as view all tabs. I have… (read more)

So I just updated to version 106.0.1, and I noticed something new in the far right corner of the screen, an arrow with a dropdown function listed as view all tabs. I have no need for this and tried to use the customize toolbar option to remove it. It did not work. How do I get rid of this thing? It's just kinda taking up space on the screen as I doubt I'm ever gonna use it.

Any tips here?

Asked by Marc7 1 month ago

Answered by cor-el 1 month ago

  • Solved

saved passwords

hello, i recently went from google browser to firefox, and i want to import my passwords. i did save all my passwords from google browser to .csv file, but when i go to s… (read more)

hello, i recently went from google browser to firefox, and i want to import my passwords. i did save all my passwords from google browser to .csv file, but when i go to settings>import passwords, it lets me choose the file, i choose my passwords.csv, and then-nothing happens. no loading, browser doesnt stop working, my folder where i choose csv from is just closing, but passwords doesnt import

Asked by daniil.yershow 1 week ago

Answered by cor-el 1 week ago

  • Solved

Multirow Bookmarks

Hi, everyone. My multirow bookmarks no longer seem to work since my latest update to 107.0 (64 bit). My computer crashed and when it came back up Firefox no longer worked… (read more)

Hi, everyone. My multirow bookmarks no longer seem to work since my latest update to 107.0 (64 bit). My computer crashed and when it came back up Firefox no longer worked. I reinstalled it and have a bit of cleanup to do, but everything works now except my faithful (up-to-now) multirow toolbar. Here's the code in my userChrome.css file.

/* Multi-Row Bookmarks Toolbar */

  1. PersonalToolbar {
 /* Override max-height */
 min-height: unset !important;
 max-height: unset !important; */

}

  1. PlacesToolbar > hbox:first-child {
   display: block

}

  1. PlacesToolbarItems {
   display: flex;
   flex-wrap: wrap

}

Previously, this was in my profile folder. If I move this out of the profile folder, my browser works fine but there is no multi-row toolbar. If I put it back into the profile folder, I have a multi-row toolbar, but no contentd in the main window.

I am perplexed. Help? --elizabeth

Asked by baker_eliz 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

OneDrive web doesn't show files/folders

OneDrive web (onedrive.live.com) doesn't show any files/folders. The area where the files/folders should be displayed is just empty. Now the reason I believe this might b… (read more)

OneDrive web (onedrive.live.com) doesn't show any files/folders. The area where the files/folders should be displayed is just empty. Now the reason I believe this might be a Firefox issue is because I don't have that problem when I use OneDrive on a Private window. OneDrive on a Private window works just fine, the issue is on the regular non-private window where I wan't my session to stay open.

I already tried clearing 'everything' including cookies, site settings and offline website data. I checked all the boxes and the issue persist.

See attached screenshot.

Thanks!

Asked by Tirso Carranza 2 weeks ago

Answered by jscher2000 - Support Volunteer 2 weeks ago

  • Solved

History locked in time

Websites browsing history does not update or delete. Opening the sidebar, right clicking on an entry and using Forget About this site or Delete Page has no effect. Menu&g… (read more)

Websites browsing history does not update or delete. Opening the sidebar, right clicking on an entry and using Forget About this site or Delete Page has no effect. Menu>Settings>Privacy. Private is unchecked. I've selected Clear History Time Range Everything, all boxes checked. Settings When closed Firefox should delete all boxes checked.

Remember Browsing History and it doesn't update when I open the sidebar. Last Visited is the only selection that shows any sites and it doesn't update as I browse new sites. By Date and Site, Most Visited, by site, by date do not show any sites.

I've even uninstalled Firefox and reinstalled and not sure how but it has the same history as well as last tabs opened.

Asked by cg1123 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Video not working for certain sites

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a gener… (read more)

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a generic "The video could not be played", which was odd and annoying, but not the end of the world. I then went over to Twitch and got the "Your browser encountered an error while decoding the video. (Error #3000)". Meanwhile, Youtube works perfectly fine.

I tried clearing cache/cookies, tried on incognito mode in case it was an issue with one of my extensions, all to no avail - when I swapped over to Edge just to check if it was a computer issue versus a Firefox issue, both sites functioned in Edge just fine. Is there anything else I can try troubleshooting in Firefox to see what's causing this short of trying to uninstall/reinstall again?

Asked by lolarayyy 3 weeks ago

Answered by jscher2000 - Support Volunteer 3 weeks ago

  • Solved

Firefox keeps freezing

I was directed here from Mozilla Connect. Since the update a few days ago, my Firefox browser keeps freezing permanently. It seems to happen mostly when I interact with G… (read more)

I was directed here from Mozilla Connect. Since the update a few days ago, my Firefox browser keeps freezing permanently. It seems to happen mostly when I interact with Google Search (sometimes just loading Google will cause it) but it does happen occasionally on other sites. When it freezes this way, the only fix is to End Task and reload. It will successfully reload to the state it was in just a few seconds before freezing. I'm on Windows 10. I keep everything (OS, browsers, etc.) up to date, so I doubt that would be a factor. I wonder if there could there be an issue with a Google-based script (hence it occurring on other sites)? I don't know how I'd test for that.

Asked by Jarieスイセン 1 month ago

Answered by Jarieスイセン 3 weeks ago

  • Solved

After the automatic update (Using 106.0.1) clicking Recently Closed Tabs or Recently Closed Windows does nothing

Is this a known issue for the new update? Whenever I try to click Recently Closed Windows in particular, it just does nothing. It has the grey highlighted bar that shows … (read more)

Is this a known issue for the new update? Whenever I try to click Recently Closed Windows in particular, it just does nothing. It has the grey highlighted bar that shows it wants to do something, but then does nothing. About 1 out of 100 times when i click Recently Closed Tabs, it WILL open to show my recently closed tabs, but generally does the same thing as Recently Closed Windows. I know I have recently closed tabs because I restored session and it is currently showing all my old tabs I had open prior to the update. I also tested to see if my recently closed had just reset by opening a new window and closing it, but it still just does nothing. I use the Recently Closed Windows quite a bit and it's quite irritating that it appears to be broken.

Asked by illyasviel101 1 month ago

Answered by illyasviel101 1 month ago

  • Solved

Disabling DRM completely

I have disabled DRM content, why is firefox annoying me to enable it each time I load a website that requires it. What seems to be now the general topic, even for a simpl… (read more)

I have disabled DRM content, why is firefox annoying me to enable it each time I load a website that requires it. What seems to be now the general topic, even for a simple blog... If I disabled it, I do not want to be prompted to enable it back. I know how to enable it.

Asked by david636 2 months ago

Answered by cor-el 2 months ago

  • Solved

OpenH264 fails to install with HTTPS-Only mode enabled

"OpenH264 Video Codec provided by Cisco Systems, Inc." plugin will sit in the "will be installed shortly" status forever if you have HTTPS-Only mode enabled. I have been … (read more)

"OpenH264 Video Codec provided by Cisco Systems, Inc." plugin will sit in the "will be installed shortly" status forever if you have HTTPS-Only mode enabled. I have been pulling my hair out for the last few days trying to figure out why I couldn't play YouTube or many other sites videos.

Turns out the site that the library is downloaded from has a bad certificate installed: https://ciscobinary.openh264.org/libopenh264-2.3.0-linux64.6.so.bz2

``` Websites prove their identity via certificates. Firefox does not trust this site because it uses a certificate that is not valid for ciscobinary.openh264.org. The certificate is only valid for the following names: a248.e.akamai.net, *.akamaihd-staging.net, *.akamaihd.net, *.akamaized-staging.net, *.akamaized.net

Error code: SSL_ERROR_BAD_CERT_DOMAIN ```

OS: Fedora 36 Firefox Version: 104.0 (64-bit)

Asked by Nickolas Gupton 3 months ago

Answered by Nickolas Gupton 3 months ago

  • Solved

Yahoo mail menu buttons not working, can't delete or anything

None of the menu buttons work at the top of yahoo mail in firefox when an e-mail is open, I am able to use these in Microsoft Edge. Until the last update of firefox they … (read more)

None of the menu buttons work at the top of yahoo mail in firefox when an e-mail is open, I am able to use these in Microsoft Edge. Until the last update of firefox they worked so something broke in the latest release 103.0.1 is my guess. I restarted without extensions and still broken.

Asked by jfelber 4 months ago

Answered by jfelber 3 months ago

  • Solved

Automatic download attachments

How can I disable the annoying function of automatic download of attachments every time I access one even though I used to be able to just open them or decide to download… (read more)

How can I disable the annoying function of automatic download of attachments every time I access one even though I used to be able to just open them or decide to download. Tired of deleting every blasted file into recycle when I don't want this. It doesn't matter if I select "ask where to download" box is checked.

Asked by wb2yqh 4 months ago

Answered by jscher2000 - Support Volunteer 4 months ago

  • Solved

The menu disappears when a hint shows up.

Firefox 102.0.1 (64bit), Linux, Sway (Wayland), MOZ_DBUS_REMOTE=1, MOZ_ENALBE_WAYLAND=1 When I hover over a menu item, the hint shows up and the menu disappears visually,… (read more)

Firefox 102.0.1 (64bit), Linux, Sway (Wayland), MOZ_DBUS_REMOTE=1, MOZ_ENALBE_WAYLAND=1 When I hover over a menu item, the hint shows up and the menu disappears visually, it is still there, as I can interact with it (mouse click or enter).

Asked by jnbrains 4 months ago

Answered by jnbrains 1 month ago

  • Solved

Youtube Videos Now Stutter

Hi there I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's j… (read more)

Hi there

I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's just Firefox as other browsers work fine. I've updated my graphics card and did a little bit of research but none of the fixes quite did it for me. In the past couple days I've always had Firefox crash on me twice, which hasn't happened before either. So I'm not sure what's going on, but I'm prone to point fingers at an update. I don't install extensions or themes, so the only extension I have really is uBlock Origin but that's been there forever. I've restarted my computer as well. It is not my resources, they are more than fine my RAM and CPU and Graphics Card. Task manager shows nothing is even above 50% (CPU, GPU, Memory) when playing the video. I've also tried creating a new profile and opening up a new profile. Same issue.

Can anyone suggest any fixes or is this a firefox update bug?

EDIT: This appears to be for all videos I am playing on Firefox. It also does not matter if I set it to the lowest quality, even 144p, it will still stutter nonstop.

Asked by novashmtv 5 months ago

Answered by novashmtv 5 months ago

  • Solved

I have Firefox 101 set to open previous session tabs but it does not.

I have Firefox 101. It is set to open previous session tabs but it does not. Further I am not able to retrieve the ones I used to have available when I open Firefox. I ha… (read more)

I have Firefox 101. It is set to open previous session tabs but it does not. Further I am not able to retrieve the ones I used to have available when I open Firefox. I have not cleared the history.

Asked by david.dala 5 months ago

Answered by david.dala 5 months ago

  • Solved

browser video

Hi there I am having some problems with the browser I have a web base yoga app and there is a lot of you tube videos that just does not play. I disabled my extensions but… (read more)

Hi there I am having some problems with the browser I have a web base yoga app and there is a lot of you tube videos that just does not play. I disabled my extensions but still nothing. I then installed chrome and the videos worked can you guys please give me an fix.

Asked by jannes3de 20 hours ago

Answered by James 20 hours ago

  • Solved

firefox keeps crashing on start

Firefox keeps crashing on start. I tried: 1. firefox -profilemanager 2. firefox --safe-mode 3. start from newly created user 4. reboot computer 5. trying other desktop e… (read more)

Firefox keeps crashing on start. I tried: 1. firefox -profilemanager 2. firefox --safe-mode 3. start from newly created user 4. reboot computer 5. trying other desktop environment (kde, xfce)

$ firefox [GFX1-]: glxtest: VA-API test failed: failed to initialise VAAPI connection. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ExceptionHandler::GenerateDump cloned child 12256 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

Here is crash report: AdapterDeviceID: 0x1b81 AdapterDriverVendor: nvidia/unknown AdapterDriverVersion: 520.61.5.0 AdapterVendorID: 0x10de AvailablePageFile: 17494933504 AvailablePhysicalMemory: 26002341888 AvailableSwapMemory: 11995705344 AvailableVirtualMemory: 29669888000 BackgroundTaskMode: 0 BuildID: 20221110173214 CrashTime: 1669989086 DesktopEnvironment: kde GraphicsCriticalError: |[0][GFX1-]: glxtest: VA-API test failed: failed to initialise VAAPI connection. (t=0.396726) HeadlessMode: 0 InstallTime: 1669481249 IsWayland: 0 Notes: Debian GNU/Linux bookworm/sidFP(D00-L1000-W00000000-T000) ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 284 StartupCrash: 1 StartupTime: 1669989085 SubmittedFrom: Client Throttleable: 1 TotalPageFile: 45604323328 TotalPhysicalMemory: 33608617984 UptimeTS: .46475384 Vendor: Mozilla Version: 107.0

This report also contains technical information about the state of the application when it crashed.

Asked by paul 1 day ago

Answered by paul 1 day ago

  • Solved

Most websites return "Server Not Found" but reloading the page fixes it.

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error mes… (read more)

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Asked by Jordan 2 days ago

Answered by cor-el 2 days ago

  • Locked

Most websites return "Server Not Found" but reloading the page fixes it.

Locking this thread.Please continue here: [/questions/1398430] When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not … (read more)

Locking this thread.
Please continue here: [/questions/1398430]
When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Asked by Jordan 2 days ago