Showing questions tagged: Show all questions
  • Solved
  • Archived

firefox can't read msgfilterrules.dat

I spend time creating my message filters only to find out the next time or so that I open firefox that it can't read the file. I have deleted all instances of msgfilterru… (read more)

I spend time creating my message filters only to find out the next time or so that I open firefox that it can't read the file. I have deleted all instances of msgfilterrules.* and started over - several times-. It will work for awhile then give me the error message that the file can't be read and has made a backup copy of the file. I am running ver 16.0.2 This is getting very frustrating!

Asked by blcain 8 years ago

Answered by jscher2000 8 years ago

  • Solved
  • Archived

New tab page is just showing up blank. There are no empty boxes for pinning pages or anything. How do I fix?

Just updated to the new firefox on my new computer, this whole tab page feature is not even showing up. I do empty cache occasionally, but the little blank dotted boxes t… (read more)

Just updated to the new firefox on my new computer, this whole tab page feature is not even showing up. I do empty cache occasionally, but the little blank dotted boxes that are supposed to be on a new page are non-existant. Please help!

Asked by cryptorchidangel 8 years ago

Answered by philipp 8 years ago

  • Solved
  • Archived

I perhaps have all ready sent this problem. I cannot attach a file to my e-mail. ATT support says I ne to change browsers. Help me fix the problem

I have been working with ATT support and was raised to the third help level. I can send attachments with Gmail with your browser and I can send attachments with my wife'… (read more)

I have been working with ATT support and was raised to the third help level. I can send attachments with Gmail with your browser and I can send attachments with my wife's laptop with your browser. This has been going on for a month now. ATT support to help me be able to send my ATT e-mail with attachments. They say I need a different browser. I do not want change or leave Firefox. Can you help? Richard Schroeder dmtrans@sbcglobal.net

Asked by dmtrans 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

On this computer, can't enter anything in search on Nav Bar or any search box @ support.mozilla.org w/ any FF version over 14 (15-17). FF14 works fine.

There is some kind of conflict going on between this computer and any FF version above 14. When I upgrade to 15, 16 or now 17, the search box on the Nav Bar is frozen. … (read more)

There is some kind of conflict going on between this computer and any FF version above 14. When I upgrade to 15, 16 or now 17, the search box on the Nav Bar is frozen. "Google" is in the search box with Google the search engine as the usual default. However, if you click in the box so that you can enter a search, the "Google" in the box stays put and the cursor sits there blinking in front of the "G" in "Google", but nothing can be entered in the box. When I re-install 14, it works normally as it should. This same phenomenon even happens at the support.mozilla.org website in any of the search boxes or windows where you are to input your question. Nothing can be enetered. I had to go back to FF 14 to even be able to enter this information in this window. I couldn't do it using FF15, 16 or 17. Help! I'm stuck on FF 14 and unable to upgrade without losing the use of the FF search box in the Nav Bar. I do not experience this problem with FF 15 and above on my work computer. So, there is some conflict with this particular computer.

Asked by esaadi 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

firefox crashes in safe mode

Firefox updated to a new version (firefox.exe is 16.0.2, but dated 11/12/2012, today is 11/29/2012) and now crashes in normal,safe and -profile mode. I have many crash d… (read more)

Firefox updated to a new version (firefox.exe is 16.0.2, but dated 11/12/2012, today is 11/29/2012) and now crashes in normal,safe and -profile mode. I have many crash dump ID's, i've put the most recent two into the Troubleshooting information.

Asked by Volleyjosh 8 years ago

Answered by user633449 8 years ago

  • Solved
  • Archived

google searches from the navigation bar

When I type into the navigation bar ... the place where you type in urls you want to 'go' to ... and what I type doesn't go to a url ... it goes to google. I don't want f… (read more)

When I type into the navigation bar ... the place where you type in urls you want to 'go' to ... and what I type doesn't go to a url ... it goes to google.

I don't want firefox to 'helpfully' send whatever I type or mistype there to google, or to anyone else ... but especially not to google because they are truly evil geniouses!

How do I turn off ALL 'helpful' (to google, not to me!) forwarding of what I type in the url bar?

I have a separate search gizmo right next door where I type in searches. Where I have to use google now that they've broken scroogle.

Asked by jfmxl 8 years ago

Answered by jfmxl 8 years ago

  • Solved
  • Archived

Remove Button in the star button menu in address bar has an issue, It has not caption..

When I click on Sta Button, a little menu get opened, It have a button with "Remove" captioned on. It's several months The Caption has gone, it's empty instead of "Remov… (read more)

When I click on Sta Button, a little menu get opened, It have a button with "Remove" captioned on. It's several months The Caption has gone, it's empty instead of "Remove". It was there since version 15, I update my Firefox immediately when updates come and it doesn't change anything. How can I bring it back and fix this appearance issue?

Asked by Hasin 8 years ago

Answered by philipp 8 years ago

  • Solved
  • Archived

Firefox icon in the dock is not appearing

I have Mac OS X 10.6.8 Snow Leopard. I was running Firefox Beta, and I decided to update to v18b2 today. That was a mistake. Firefox is still running (and seems to be doi… (read more)

I have Mac OS X 10.6.8 Snow Leopard. I was running Firefox Beta, and I decided to update to v18b2 today. That was a mistake. Firefox is still running (and seems to be doing so fine), but the dock has no Firefox icon. I also tried opening Nightly (which has its own profile, I don't use my regular profile for Nightly), but the same problem occurred. I downgraded to v17 release and the same problem occurred. Without the dock icon I cannot easily switch to Firefox from another app. Firefox doesn't even appear when cmd-tabbing between apps! It still appears in Activity Monitor, but it's really annoying and changing the app or profile is not working. Luckily the windows appear in Expose, but it's really damaging to my workflow.

An image of my problem: http://i.imgur.com/tHsNF.png Notice the lack of Firefox on the dock.

Asked by Pandorasaurus 8 years ago

Answered by Pandorasaurus 8 years ago

  • Solved
  • Archived

Searchbar doesnt launch a search for google

When I use the google searchbar on the top right, i only get a blank screen in return. I have tried all the other default search engines and they are working fine. If i … (read more)

When I use the google searchbar on the top right, i only get a blank screen in return. I have tried all the other default search engines and they are working fine. If i just press enter with a blank field it goes to google.com but if i for instance type london and press enter, i get a blank field and this text in the adress field: "http://www.google.com/search?client=ubuntu&channel=fs&q=london&ie=utf-8&oe=utf-8" I'm using Ubuntu 12.04 and Firefox 17.0

Asked by warpus 8 years ago

Answered by warpus 8 years ago

  • Solved
  • Archived

delta search shows up as new tab choice..

Morning. Two days ago I reinstalled FF on on clean install of W7. After installing every (software, ext., personas, etc) when I start FF, the "add tab" is sometimes on th… (read more)

Morning. Two days ago I reinstalled FF on on clean install of W7. After installing every (software, ext., personas, etc) when I start FF, the "add tab" is sometimes on the far right (which does not bother me), but when I clik on the plus sign, the new tab opens to "Delta Search".

Other times I start FF, and the plus sign is right nest to the tab. And when I click on that Google opens, as it should.

Right now, I'm writing/sending this in Safe Mode. All my software that I have installed, is the same software I have on my XP machine (minus a few things that would not work/or needed anymore).

Any thoughts?

Ran Avast Virus scan. Ran Spybot S7D Ran Malwarebytes Ran all MS tools Online scan ESET

Asked by YashBlade 8 years ago

Answered by jscher2000 8 years ago

  • Solved
  • Archived

Just reinstalled firefox on a new build pc, and everytime i try to play a youtube vid i get a balck screen, the vid seems to be showing in html5

OK just built a new pc and reinstalled firefox, everything seems to work fine except youtube where most of the vids show as black squares with no control bar etc. the vid… (read more)

OK just built a new pc and reinstalled firefox, everything seems to work fine except youtube where most of the vids show as black squares with no control bar etc. the videos also seem to be in HTML5 instead of flash.

Asked by Hoody 8 years ago

Answered by Hoody 8 years ago

  • Solved
  • Archived

All websites I visit everyday are blocked by a virus that appears to be from Mozilla (but isn't) and wants personal info to unblock the parent control. My viru

I tried to go to websites I visit everyday and they are all blocked by a virus that appears to be from Mozilla (but isn't) and shows mozilla logo and said my website was … (read more)

I tried to go to websites I visit everyday and they are all blocked by a virus that appears to be from Mozilla (but isn't) and shows mozilla logo and said my website was blocked by Mozilla parent control and you have to sign up for it. It asks for all the personal info that you NEVER give online so I knew it was a virus. I am writing this in safe mode. My Vipre will not pick up this virus and Malware bites won't either. I deleated Mozilla and reinstalled it but it didn't work.

Asked by Mariesigns 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

Button clicks do not work with hotmail. How can this be fixed? This is not a problem with MS IE.

When I log into hotmail with Firefox i am unable to open mail or go to my inbox. Left clicks do not work. This is not a problem when I log into hotmail with Internet Expl… (read more)

When I log into hotmail with Firefox i am unable to open mail or go to my inbox. Left clicks do not work. This is not a problem when I log into hotmail with Internet Explorer. This started occuring yesterday, 11/29/12.

Asked by terrace500 8 years ago

Answered by jscher2000 8 years ago

  • Solved
  • Archived

Issue with sync error: Sync encountered an error while syncing: Unknown error. Sync will automatically retry this action.

Hi, i have just recently started having an issue with Sync on my desktop. My associated Android and Mac Laptop do not experience any issues when attempting to sync, but t… (read more)

Hi, i have just recently started having an issue with Sync on my desktop. My associated Android and Mac Laptop do not experience any issues when attempting to sync, but the desktop constantly gives the same error. I have tried unpairing the desktop, clearing all files, restarting and then adding the desktop to sync once again, but the error persists.

All of the bookmarks on the desktop have vanished, but are still in my sync data and have no problems being viewed on the other paired devices. This also tells me that the issue isn't the sync server and is something unique to the desktop machine.

I am hoping that this won't require a reinstall, but if all else fails, it is an option. I will try to attach a log file once i have submitted the question.

Asked by nightech 8 years ago

Answered by cor-el 8 years ago

  • Solved
  • Archived

Why can't my Firefox profile be loaded, browser doesn't open and notice when I try states its missing or inaccesible?

i believe firefox was in the middle of auto-updating, which some how got interrupted. then it never started, and now when i attempt to open firefox browser i only get a y… (read more)

i believe firefox was in the middle of auto-updating, which some how got interrupted. then it never started, and now when i attempt to open firefox browser i only get a yellow triangled exclamation message: "Your Firefox profile cannot be loaded. It may be missing or inaccessible." i have no access to any function on my firefox browser. i'm having to use internet explorer, and its terribly slow in comparison. HELP!!!!!

Asked by gerri 8 years ago

Answered by gerri 8 years ago

  • Solved
  • Archived

Blank space above address bar in full screen mode on Mac

Hi. Blank space appears above address bar in full screen mode when I bookmark specific web page for the first time after FF start. Only way to hide this space is View->… (read more)

Hi. Blank space appears above address bar in full screen mode when I bookmark specific web page for the first time after FF start. Only way to hide this space is View->Toolbars->Customize->Done. But it appears each time after FF restarts. Disabling all addons does not help. This problem disappears only in FF safe mode.

Thanks, Roman

Asked by Roman 8 years ago

Answered by ideato 8 years ago

  • Solved
  • Archived

Currently running 17.0.1, I have been experiencing crashes with this and 3 previous updates with zero issues prior, for years, hoping someone has a solution?

The computer can be sitting idle or opening a simple business e-mail and it just crashes for no reason. I do not surf the internet or go places other than business sites… (read more)

The computer can be sitting idle or opening a simple business e-mail and it just crashes for no reason. I do not surf the internet or go places other than business sites. This is a well and correctly maintained computer hoping there is a simple known solution.

Asked by joemcdonald 8 years ago

Answered by philipp 8 years ago