Showing questions tagged: Show all questions
  • Solved
  • Archived

Weirdest redirect bug OF ALL TIME

I just made a fresh Firefox profile, so this can't be from something I did that I can't remember doing. I've confirmed that this only occurs on my computer on Firefox. It… (read more)

I just made a fresh Firefox profile, so this can't be from something I did that I can't remember doing. I've confirmed that this only occurs on my computer on Firefox. It works fine on other browers and from other locations. I've also confirmed that this isn't a bug with Drupal or Bluehost--it all works fine on my localhost Drupal site and on other Bluehost sites.

I'm working on a Drupal website, and I've enabled clean URLs. If I go to gualalahotel1903.com/?q=user, I get the user/login page just fine. However, if I manually type in the clean URL gualalahotel1903.com/user, Firefox redirects to gualgualalahotel.com/user and says server not found. That was not a typo. It seriously redirects to gualgualala. Yes, I did check my /etc/hosts file. If I login and then click on the link to my account, Firefox can reach the /user page just fine--it only redirects when I type the URL into the address bar myself.. This problem also applies to the clean URL of every other page on the site (like /admin, /frontpage, etc.).

This bug also happens in safe mode. Nobody will be able to recreate it, since it only happens in one program on one computer, and it's SO WEIRD. So, I guess this will just be a troubleshooting thread.

Asked by Cadeyrn 8 years ago

Answered by jscher2000 8 years ago

  • Solved
  • Archived

Firefox crashes

Firefox repeatedly crashes, even in safe mode. I can not type anything, it immediately crashes upon opening. I have tried uninstalling twice with AppCleaner, have gone th… (read more)

Firefox repeatedly crashes, even in safe mode. I can not type anything, it immediately crashes upon opening. I have tried uninstalling twice with AppCleaner, have gone through several forums and troubleshooting steps, and nothing seems to work. I have listed a few of the Crash IDs below, I actually have many more crash reports aside from these, but I was not able to type them all in. Everything else on my mac works except this. I have been having to use Google Chrome browser, which works fine, but I prefer Firefox. Please help, thank you in advance.

Asked by bdave 8 years ago

Answered by bdave 8 years ago

  • Solved
  • Archived

Clicking a link upens two tabs

Since I received FF 14.0.1 I have had an issue come up perhaps 33% of the time where I will click a link, either in FF or in Outlook, and FF will then open two tabs for t… (read more)

Since I received FF 14.0.1 I have had an issue come up perhaps 33% of the time where I will click a link, either in FF or in Outlook, and FF will then open two tabs for the link. This has been ongoing since I was upgraded to 14.0.1 and it is aggravating.

Asked by john181818 8 years ago

Answered by Zigzig122153 8 years ago

  • Solved
  • Archived

I cannot get rid of the AOL tool bar. I use FF 14.0.1. Posted solutions for old versions of FF do not work.

This is a problem that occurs on my wife's computer, not this one. The only difference on that computer is that has a D-Link USB adapter as it is connected to our netw… (read more)

This is a problem that occurs on my wife's computer, not this one. The only difference on that computer is that has a D-Link USB adapter as it is connected to our network via a wireless router. Could that have something to do with the problem? Could the installation of the D-Link program have brought along the AOL tool bar with it?

Asked by pepstei 8 years ago

Answered by jscher2000 8 years ago

  • Solved
  • Archived

Problem with Firefox 14.0.1 and Java

Since I upgraded to firefox 14.0.1, I can't access a site which requires the latest version of Java (#36, I believe). I've installed that on my computer, but the site won… (read more)

Since I upgraded to firefox 14.0.1, I can't access a site which requires the latest version of Java (#36, I believe). I've installed that on my computer, but the site won't load. However, I have firefox 13.0.1 on another computer, and it has no problem at all accessing that site.

I tried accessing that same site on IE on the same computer I have firefox 14.0.1, and IE first asks me if I want to run Java and when I reply yes, it loads the site just fine. But I hate IE and want to be able to run the program on firefox. Firefox 14.0.1 never asks about Java. It just won't load the site.

I'm running firefox on a PC with XP.

I think this has to do with add-ons and Java, but have no idea which add-ons I should have or which I shouldn't have. Currently I have no Java add-ons but when I search for available Java add-ons, I'm given 3 possibilities: Java Deployment Toolkit 7.0, Java Deployment Toolkit 6.0, or Java Platform SE 7.

The computer with firefox 13.0.1 (also XP) does not have any Java add-ons running but it shows Java Console 6.0 as disabled and Java Quick Starter 1.0 as disabled.

Anybody have any ideas?

Asked by mikejanus 8 years ago

Answered by jscher2000 8 years ago

  • Solved
  • Archived

Where is help on topic: "restart with add-ons disabled"

In the Help menu is the choice "restart with add-ons disabled" I tried to find out what the consequences of this command would be, but I can't get any results on that SP… (read more)

In the Help menu is the choice "restart with add-ons disabled" I tried to find out what the consequences of this command would be, but I can't get any results on that SPECIFIC command. If I try it, will I permanently disable my add-ons?

I gotta ask this because I have had nothing but trouble with Mozilla add-ons lately, especially the themes.

I'm getting tired of Firefox

Asked by jgandalf 8 years ago

Answered by user633449 8 years ago

  • Solved
  • Archived

Can I revert to the earlier appearance of Firefox?

The answers that this site suggested didn't work. I just want to roll back to the previous version (I'm using 14.0.1 now & I hate it). The link: http://www.mozilla.or… (read more)

The answers that this site suggested didn't work. I just want to roll back to the previous version (I'm using 14.0.1 now & I hate it). The link: http://www.mozilla.org/en-US/firefox/all-older.html Only shows versions of 3.6. I want 13.x

Where is it, and why does Mozilla have such an attitude about older versions?

Asked by jgandalf 8 years ago

Answered by the-edmeister 8 years ago

  • Solved
  • Archived

compability checker for add ons always when I start Firefox 14.0.1

I updated from Firefox 13.0.1 to 14.0.1 and every time I start Firefox I get a window that checks for compatibility of add ons then when Firefox loads up it opens two tab… (read more)

I updated from Firefox 13.0.1 to 14.0.1 and every time I start Firefox I get a window that checks for compatibility of add ons then when Firefox loads up it opens two tabs, one is the welcome page and the othr is my home page

Asked by Blklog01 8 years ago

Answered by dumdidadida 8 years ago

  • Solved
  • Archived

https site with no mixed content and EV cert is shown as mixed and not identifiying itself

My site https:orderform page contains only https images and website has an EV cert that is valid and current. With history cleared and visiting page for first time Firefo… (read more)

My site https:orderform page contains only https images and website has an EV cert that is valid and current. With history cleared and visiting page for first time Firefox reports that page contains mixed content and that site does not identify iteself.

Hitting F5 to refresh the page address bar correctly shows green with no mixed content popup and that side idenfies itself. SSLCertificateChainFile has been added and this makes no difference. Problem does not occur in other browsers (IE, Safari, Chrome). A new FF profile has been tried but same problem occurs.

Why would refeshing the page work?

Problem affects all firefox browsers 3.5 to 14.01. I dont know about those <3.5.

I have read and tried most suggestions in forum and elsewhere but cant find a solution.

I have not provided the url as this is my order page and its important for me to see genuine visitors.

Asked by httpsbugfinder 8 years ago

Answered by httpsbugfinder 8 years ago

  • Solved
  • Archived

Firefox 14.0.1 only opens one window.

After upgrading to version 14.0.1,It only opens one window. Links that should open in new window, not open. Not at all. Even using the Ctrl + N, nothing happens. No setu… (read more)

After upgrading to version 14.0.1,It only opens one window. Links that should open in new window, not open. Not at all. Even using the Ctrl + N, nothing happens. No setup works, I've tried them all. I use Linux Ubuntu 12.04

Portuguese:

Depois de instalada a versão 14.0.1, o Firefox não abre, de nenhuma forma, mais que uma janela. Nenhum link abre em nova janela, mesmo pedindo para fazer isso. Nem mesmo usando Crtl+N. Nada ocorre. Já tentei as mudar as configurações normais e não obtive resultado.

Alguma sugestão?

Asked by Samurayjp 8 years ago

Answered by user633449 8 years ago

  • Solved
  • Archived

yahoo mail classic has not been working right for months. it work fine on internet exporer.

i had PC experts work on it. they told me the problem is between yahoo and firefox. works fine on IE, but i don't like IE. they said experts were working on it. … (read more)

i had PC experts work on it. they told me the problem is between yahoo and firefox. works fine on IE, but i don't like IE. they said experts were working on it. that was 2 months ago.

yahoo keeps telling me to re-log in, but sometimes i can get past that. also sometimes when i send through yahoo it doesn't work.

Asked by babylady 8 years ago

Answered by jscher2000 8 years ago

  • Solved
  • Archived

after updating Friefox, why i can not see a chat option next to the online member on google chat?

I have updated my firefox and all the plugins. I can not see any chat option next to the online member on my chat list. if they send me message with chat i can not writ… (read more)

I have updated my firefox and all the plugins. I can not see any chat option next to the online member on my chat list. if they send me message with chat i can not write them back but I can not start the chat.

Asked by sasamd 8 years ago

Answered by user633449 8 years ago

  • Solved
  • Archived

I am running windows 7 64 bit. At a certain time the downloadspeed dropped from over 40Mbit/s to 3mbit/s. Chrome and IE remain at the high speed.

Computer i7 processor with integrated graphics 16GB memory ssd and harddisk with plenty of memory one computer connected to internet Had upgrade to firefox 13 and now 14… (read more)

Computer i7 processor with integrated graphics 16GB memory ssd and harddisk with plenty of memory one computer connected to internet

Had upgrade to firefox 13 and now 14. Speedtest and downloadspeed are extremely slow. On the same computer at the same time is chrome and IE above 40Mbit/s. Firefox 4Mbit.

Even youtube doesn't play properly anymore in firefox.

I have run f-secure, microsoft spyware scan. Nothing helps.

I have removed firefox from my system and reinstalled it... no solution.

Please help .

Geert

Asked by GeertVanLoocke 8 years ago

Answered by user633449 8 years ago

  • Solved
  • Archived

Info on "about:---" locations?

Is there anyplace I can see brief descriptions & instructions for *all* "about:---" addresses I might find useful? I've use Firefox for many years, and have been on … (read more)

Is there anyplace I can see brief descriptions & instructions for *all* "about:---" addresses I might find useful? I've use Firefox for many years, and have been on Win since 3.1 days (and DOS for years before that), but about:blank and about:config have been pretty much the limit of my experience in this particular area.

A fellow member over at the Avast forums steered me to about:permissions for properly setting up the new click-to-play feature on a per-site basis, and I'm sure there must be several others I would find useful for various purposes. Thanks.

Asked by MikeB-Cda 8 years ago

Answered by user633449 8 years ago

  • Solved
  • Archived

Newest Firefox hasn't been able to load Twitter for the last 3 hours - anyone know if this is an issue with Firefox or Twitter (Google Chrome loads it fine)

For the last three hours, Twitter hasn't updated and whenever I refresh it just hangs and does nothing. I logged out and logged in and get nothing. I have also cleared/cl… (read more)

For the last three hours, Twitter hasn't updated and whenever I refresh it just hangs and does nothing. I logged out and logged in and get nothing. I have also cleared/cleaned everything out of the history/cache and still no joys. If I start a new tab and enter the address it just sits there saying 'Connecting..."

I have managed to get it to load fine in Google Chrome and via the official Twitter app for Android.

Asked by Anyer 8 years ago

Answered by user633449 8 years ago

  • Solved
  • Archived

How do I turn off the safe search feature new in Firefox 14?

I don't want to get the secure site warning on a simple Google search...is there an about:config? And I don't want to turn the pop-up warning off, as I prefer that to hav… (read more)

I don't want to get the secure site warning on a simple Google search...is there an about:config? And I don't want to turn the pop-up warning off, as I prefer that to having to keep checking the address bar.

Asked by h355930 8 years ago

Answered by jscher2000 8 years ago

  • Solved
  • Archived

FF 14 Site Identity Icons are missing

I'm using 'Firefox 3 theme for Firefox 4+'. The site identity and the plugins-click-to-play icons are missing. I'd be glad to know what files from the default theme shoul… (read more)

I'm using 'Firefox 3 theme for Firefox 4+'. The site identity and the plugins-click-to-play icons are missing.

I'd be glad to know what files from the default theme should be copied.

Thank you.

(I've asked the developer to fix it).

Asked by Yaron 8 years ago

Answered by dumdidadida 8 years ago

  • Solved
  • Archived

Facebook, having trouble opening. Tried all the troubleshooting offered by Firefox--not loading in any browser

cleared cache, cookies and history, restored to default on browser and firewall and still can't get facebook to load--sporadic loading happens. I cant load on any browse… (read more)

cleared cache, cookies and history, restored to default on browser and firewall and still can't get facebook to load--sporadic loading happens. I cant load on any browser--but primarily use Firefox.

Also disabled ext and no luck

Asked by kermat13 8 years ago

Answered by kermat13 8 years ago