Showing questions tagged: Show all questions
  • Solved
  • Archived

Metro PCS

So for the longest time I've had issues trying to load, "https://www.metrobyt-mobile.com" and all I get is: The page isn’t redirecting properly An error occurred during… (read more)

So for the longest time I've had issues trying to load, "https://www.metrobyt-mobile.com" and all I get is:

The page isn’t redirecting properly

An error occurred during a connection to www.metrobyt-mobile.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

Works fine is all other browser, but Firefox. Even on a brand new laptop I bought I tried to load Metro site through Desktop Firefox and it always comes back with this issue. I've tried disabling everything that is recommended on the forum, but nothing helps, but as I stated, "Brand New Laptop." Which has a clean install of Windows with a clean install of Firefox in Incognito, no sign in, no extension, and still this is the only site that refuses to load for me. I've tried friends and family members Desktop to Laptops as well and same error.

So either Mozilla Firefox has an issue on all Desktops or I am seriously mission something. If it was a software conflict or something a clean Windows install shouldn't have this issue, but it does. I'm putting this out there to Mozilla to look into as to find out if it's an issue on my side, their side, or Metro PCS's side. Funny enough it works fine on the Mozilla Firefox App. I can run the app through Bluestacks and that loads fine on my desktop through an android emulator. It just seems to be Firefox on the Desktop side.

If I click on the little (i) Icon in the address bar it says, "Connection Failure." Clicking on that, "You are not securely connected to this site." If I clear the cookies I get a secure connection, but the just loads blank, no text or anything.

Asked by wristan 1 year ago

Answered by wristan 1 year ago

  • Solved
  • Archived

Twitter does not login on Firefox on Ubuntu

i am using Firefox Snap version 103.0.2 (64-bit) on Ubuntu 22.04. Whenever I try logging in to twitter, It shows a blank screen after I press login button after entering … (read more)

i am using Firefox Snap version 103.0.2 (64-bit) on Ubuntu 22.04. Whenever I try logging in to twitter, It shows a blank screen after I press login button after entering the password (Image is attached). I can login to other browsers I have installed on my laptop.

I have tried removing cookies of Twitter.com several times and even reinstalled snap version but the issue is still there. Any fixes for this? I can't keep switching browsers just for using twitter.

Asked by Jamshaid 1 year ago

Answered by Jamshaid 1 year ago

  • Solved
  • Archived

plugshare.com page is missing couple of crucial menu icons

When plugshare.com loads, there is a prominent search box at the top left corner. However it is missing the menu icon (see attached pic) as well as the search icon. This … (read more)

When plugshare.com loads, there is a prominent search box at the top left corner. However it is missing the menu icon (see attached pic) as well as the search icon. This is happening on 2 different machines running Ubuntu 22.04.

Please fix. Google Chrome displays just fine; see attached pic.

Asked by groundie 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Google Calendar and Other Sites Not Rendering Correctly

Google Calendar and a few other websites do not render symbols correctly. Please see attached. What should be displayed instead of letters are symbols such as > or ^. … (read more)

Google Calendar and a few other websites do not render symbols correctly. Please see attached. What should be displayed instead of letters are symbols such as > or ^. I've tried updating FF (103.0.2), ran in Safe Mode, disabled extensions, and nothing has helped. I'd like to keep using FF instead of Safari (running MacOS Monterey 12.5.1), but this is annoying.

Any ideas?

Asked by Brian B. 1 year ago

Answered by Brian B. 1 year ago

  • Solved
  • Archived

Page Details Missing

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show … (read more)

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show on Firefox. I've tried playing around with my widgets and protection to see if that would allow the page to fully load, but nothing has worked.

Asked by Trivirt 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

youtube thumbnails are grey

for the past several days, my youtube thumbnails have been grey boxes. they aren't the standard "no thumbnail :(" grey, instead just a block of grey. this is not th… (read more)

for the past several days, my youtube thumbnails have been grey boxes. they aren't the standard "no thumbnail :(" grey, instead just a block of grey.

this is not the case for youtube on chrome or on the app. i've tried the following: - restarting firefox (multiple times) - clearing the cache for youtube - reinstalling firefox - restarting my computer - logging out and logging back into my youtube account - using firefox in a private browser

please help.

Asked by MARTIN 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Youtube videos cant load (tried everything)

So I tried loading a youtube video and it gets stuck loading, I dont know how else to describe it but when I click play, it gets stuck on the buffering/loading icon and d… (read more)

So I tried loading a youtube video and it gets stuck loading, I dont know how else to describe it but when I click play, it gets stuck on the buffering/loading icon and does nothing.

I have tried: Scanning my computer for malware Running Firefox in safe mode Refreshing firefox Refreshing the tab Restarting firefox Restarting my computer Disabling my extensions Disabling my proxy connection settings Disabling hardware acceleration

Asked by GuyWithAHat 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

.pdf is always opening as a download and file in new version Windows 10, 104

Hi! In Windows 10 new version 104, .pdf are opening as a download as well as a file. I checked settings, and it still shows that .pdf should open as a file. How do I keep… (read more)

Hi! In Windows 10 new version 104, .pdf are opening as a download as well as a file. I checked settings, and it still shows that .pdf should open as a file. How do I keep it from becoming a download?

See image to see what is happening. This did not happen with any of the older versions.

Thank you so very much for your help!! T.S.

Asked by ToSt 1 year ago

Answered by ToSt 1 year ago

  • Solved
  • Archived

Black text on all sites with dark themes in Firefox 105

As of today, I'm seeing black text on the black background of every site with a dark theme, including Google Search and Github I'm running Firefox Developer Edition 105.… (read more)

As of today, I'm seeing black text on the black background of every site with a dark theme, including Google Search and Github

I'm running Firefox Developer Edition 105.0b8 on macOS 12.5.1. My macOS Appearance is set to Dark

Switching the Website Appearance config setting between Firefox Theme, System Theme, Dark, or even Light does not change the colour of the text

Asked by leons.petrazickis 1 year ago

Answered by Tristan 1 year ago

  • Solved
  • Archived

Text display problems on different websites

I haven't changed anything except for Firefox auto-updating to version 104.0.2 this morning but now some sites with dark mode are nearly unreadable (see attached screens … (read more)

I haven't changed anything except for Firefox auto-updating to version 104.0.2 this morning but now some sites with dark mode are nearly unreadable (see attached screens 1-2 of Twitch and Giant Bomb, respectively), and others have had their default text size rapidly shrink (see screen 3 of a Wikipedia page), with no warning. What was fine yesterday is no longer working correctly today. I tried disabling and re-enabling different extensions and clearing my whole browser cache and that does not seem to have helped. Is there any explanation or quick fix for these issues on the way or a way I can roll back to 104.0.1 until the problem has been solved?

PS: I'm also using the latest version of Windows 10 and my video card (Radeon RTX 480) drivers and neither have had any updates in the past 24 hours.

Asked by amendele 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox displaying fonts and some formatting incorrectly

I didn't change or adjust anything, but when I opened Firefox this morning some websites are displaying differently. On some websites, the font size is smaller than 'norm… (read more)

I didn't change or adjust anything, but when I opened Firefox this morning some websites are displaying differently. On some websites, the font size is smaller than 'normal' (see attached Wikipedia screenshots), some font styles have been changed (see attached Serebii and Archive of Our Own screenshots), and some websites are not displaying properly (see attached tumblr screenshots). I have cleared my cookies, cleared my browsing history, reset my browsing and font preferences, disabled all of my add-ons,disconnected from my VPN, logged out and back into Firefox, restarted my computer, and uninstalled and reinstalled Firefox, but the issue still persists.

I'm aware I can custom adjust the font size, which solves the sizing issue, but not the display or changed font.

I've included screenshots of the issues, as well as Chrome screenshots for comparison.

Is there anything else I can do to fix this? Thank you for the help!!

Asked by woefulmedian 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

104.0.2 update has shrunk text size on all websites and is causing webpages to display improperly

Instantly upon installing the latest update I've witnessed glaring issues across the board with Firefox that are severely impacting my ability to browse websites. The t… (read more)

Instantly upon installing the latest update I've witnessed glaring issues across the board with Firefox that are severely impacting my ability to browse websites.

The two major issues are as listed in the title, all text is about 10-20% smaller, the ui elements displayed within web pages are also shrunk to this same degree (zooming in the page just makes everything appear distorted and thus is not an acceptable fix), and many parts of text or coding are broken on pages that cause them to display the wrong colors which make many sites all but impossible to read.

I do not utilize any of the windows settings for zooming or making text larger, I've already attempted to clear cache and cookies, and thus far I can't find any way to resolve the issue. To be clear, this is a firefox issue because other browsers such as chrome still display everything perfectly.

Asked by SchwhatNow 1 year ago

Answered by SchwhatNow 1 year ago

  • Solved
  • Archived

Expired cookie breaks Azure AD B2C auth (with Blazor and MSAL)

Hi all, is expired cookies management changed lately? Authentication doesn't work anymore in following use case. Question is all about FF for windows, while usually I'm o… (read more)

Hi all, is expired cookies management changed lately? Authentication doesn't work anymore in following use case. Question is all about FF for windows, while usually I'm on FF Android, Edge and Chrome for Windows and all these browsers are working correctly.

My working web app (static blazor wasm standalone) is interactively authenticating in Azure AD B2C using Microsoft.Authentication.WebAssembly.Msal library (like MSAL.js), API is an Azure Function protected through AAD B2C.

Login request successfully invokes Signin/Signup B2C flow with popup to myb2ctenant.b2clogin.com but breaks navigating to auth protected pages or backend apis.

From DevTools I see that every request to following b2c endpoints sets an expired cookie (expired 10 years before, year is now 2012):

When user clicks login: GET /myb2ctenant.onmicrosoft.com/b2c_1_sinsup/v2.0/.well-known/openid-configuration

Returning from login confirmation: GET /myb2ctenant.onmicrosoft.com/B2C_1_SInSUp/api/CombinedSigninAndSignup/confirmed?rememberMe=false&csrf_token=xxx

for example: Set-Cookie: x-ms-cpim-trans=; domain=myb2ctenant.b2clogin.com; expires=Fri, 14-Sep-2012 12:46:46 GMT; path=/; SameSite=None; secure; HttpOnly

FF registers this warning in console:

Cookie “x-ms-cpim-trans” has been rejected because it is already expired

Following when MSAL execute a request to /myb2ctenant.onmicrosoft.com/b2c_1_sinsup/oauth2/v2.0/authorize?xxxx

Response always contains:

Location: https://blazorapp.xx.web.core.windows.net/authentication/login-callback#error= interaction_required&error_description=AADB2C90077%3a+User+does+not+have+an+existing+session+and+request+prompt+parameter+has+a+value+of+%27None%27.%0d%0a

All other browsers are working... Thanks in advance for any help

Asked by croma 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Cannot Log Into Google

When I try to log into Google I get this message: This browser or app may not be secure. Try using a different browser. I am using Firefox 91.13.0 ESR (64bit). I have … (read more)

When I try to log into Google I get this message:

This browser or app may not be secure. Try using a different browser.

I am using Firefox 91.13.0 ESR (64bit). I have been using the 91.x ESR releases for a while now and this is a new problem that I never had before.

Asked by Jerry Attric 1 year ago

Answered by Jerry Attric 1 year ago

  • Solved
  • Archived

Firefox 104 displays blank page on some websites

Hello, I've upgraded my Ubuntu distribution from Ubuntu 20.04 to 22.04 yesterday. This forced me to update my Firefox version, I am now running the 104.0.2. I now have th… (read more)

Hello, I've upgraded my Ubuntu distribution from Ubuntu 20.04 to 22.04 yesterday. This forced me to update my Firefox version, I am now running the 104.0.2. I now have the following issue: on some websites, the page loads normally but as soon as it's loaded, the page becomes entirely blank. This doesn't seem to be a website issue, as it actually appears normal for a very short instant before it disappears. A website for which this happens is: https://www.lalibre.be/ (I only encountered the issue on another website but it's from the same editor). I tried in a private window and it works normally! I tried in the normal window after deactivating all the addons, it still doesn't work. I tried with or without the Firefox account logged in, it doesn't work. Until now, it's only these 2 websites from the same editor, but as I said, they worked fine yesterday, they work fine on other browsers and they work fine in Firefox private mode. Any idea where this might come from?

Asked by vanecx 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Login not possible anymore on Letterboxd.com and other websites since update to FF 104

Hello, This issue might or might not be related to [other issue] I have since I updated Ubuntu 20.04 to 22.04 and therefore updated my Firefox to 104. I can't login anym… (read more)

Hello, This issue might or might not be related to [other issue] I have since I updated Ubuntu 20.04 to 22.04 and therefore updated my Firefox to 104. I can't login anymore on Letterboxd since the update. It's not a problem of username or password. When I click "Sign in", nothing happens except a page refresh, but I'm still not logged in. Other strange behaviour on that site since the update: most of the images don't appear. For example on this page : https://letterboxd.com/films/# all the movie covers are just blank.

The website does work properly when using Firefox in private mode though (both login and images work fine), so this makes me think it's related to my other issue mentioned above.

OS: Ubuntu 22.04 Firefox 104.0.2

EDIT after posting this question: I just found out that I can't login on Google either. I enter my username, password, then it asks me to validate on another apparel that it's really me, which I do, and nothing happens so I can't login. It works normally in private mode.

Asked by vanecx 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Yoututbe comments not being displayed

Youtube comments are not showing up. Youtube live chat works fine. Issue started happening recently on both my PC and laptop. I checked other browsers and this issue does… (read more)

Youtube comments are not showing up. Youtube live chat works fine. Issue started happening recently on both my PC and laptop. I checked other browsers and this issue doesn't exist there.

Asked by nihal.voldemot 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Left click is not working unable to open link, start videos

The issue appeared about two days ago. On the page https://index.hu/ the left click is not working from firefox. This is the most popular news site in Hungary. I also exp… (read more)

The issue appeared about two days ago. On the page https://index.hu/ the left click is not working from firefox. This is the most popular news site in Hungary. I also experienced the issue on other sites.

It is working fine from chrome and chromium. The issue is appeared on linux and windows 10 machines as well.

I tried to clear the cache but it does not help.

Please fix this ASAP or I have to delete your browser.

Asked by gbvarga 1 year ago

Answered by gbvarga 1 year ago

  • Solved
  • Archived