Showing questions tagged: Show all questions
  • Solved
  • Archived

I just installed Mozilla Firefox 3.6. This is the first time have have installed Firefox. My problem is I no longer have the screen which lists which plugins need updating and researching. How can I find out which plugins need updating or researching?

After installation it told me to update or research several plugins. I updated Silverlight and JAVA. I was instructed to shut down and restart my computer to test the J… (read more)

After installation it told me to update or research several plugins. I updated Silverlight and JAVA. I was instructed to shut down and restart my computer to test the JAVA installation. I did this and the installation is fine. At this point I no longer had the screen with the list of plugins that need updating or researching.

Asked by debvan 10 years ago

Answered by AliceWyman 10 years ago

  • Solved
  • Archived

flash embed tag does not obey percentage size, even with html and body at 100%

For some reason i cannot get this swf file to show at 90% width and height. i have tried adding a style sheet in the header to explicity set the html and body to 100% but… (read more)

For some reason i cannot get this swf file to show at 90% width and height. i have tried adding a style sheet in the header to explicity set the html and body to 100% but this still does not help. can anyone see if there is a problem in the code?

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">

<html>
<head>
<title></title>
<style type="text/css">
html, body {
  	margin: 0; 
	padding: 0;
  	height: 100%;
	width: 100%;
}
</style>


</head>

<body>
<center>
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="90%" height="90%" ID="Captivate1">
  <param name="movie" value="tutorial.swf">
  <param name="quality" value="high">
  <param name="menu" value="false">
  <param name="loop" value="0">
  <embed src='tutorial.swf' width='90%' height='90%'  quality='high' pluginspage='http://www.macromedia.com/go/getflashplayer' type='application/x-shockwave-flash'/>
</object>


<BR>
<p>
<align=center><a Href="javascript:window.close();">Close Window</a>
</p>

</center>


</body>
</html>

Asked by nutria 10 years ago

Answered by cor-el 10 years ago

  • Solved
  • Archived

Why does my "Plug-Ins" window keep popping up every time I open Firefox???

It's only a nuisance, but becomes aggravating after several repeated occurrences while I am trying to work on sometning. My statement: Why does my "Plug-Ins" window keep… (read more)

It's only a nuisance, but becomes aggravating after several repeated occurrences while I am trying to work on sometning. My statement: Why does my "Plug-Ins" window keep popping up every time I open Firefox??? sums up and totally describes the issue.

Asked by BarryLindsay 10 years ago

Answered by cor-el 10 years ago

  • Solved
  • Archived

How do I know which Google plugin update to use?

I recently installed Firefox 3.6. It indicated I may need to install a new update for Google in order to keep my computer running fast. I clicked on the "research" link… (read more)

I recently installed Firefox 3.6. It indicated I may need to install a new update for Google in order to keep my computer running fast. I clicked on the "research" link which led to several websites to choose from. I have Windows 7 operating system. My Google plugin is version 1.2.183.39. I am not having any problems with it. Do I need to update it? If so, what version should I use and where do find it?

Asked by debvan 10 years ago

Answered by TonyE 10 years ago

  • Solved
  • Archived

I have updated Java Console and now have versions 6.0.20, 6.0.21 and 6.0.22. How do I delete two of these versions from plugins.?

Each time there has been an update for Java I have downloaded it. I now observe that in the Firefox Plugins I have three versions of Java Console. I know I can disable th… (read more)

Each time there has been an update for Java I have downloaded it. I now observe that in the Firefox Plugins I have three versions of Java Console. I know I can disable the two earlier updates. How do I delete these from appearing in the Plugins.? Please. I don't want to end up with a string of Java updates appearing!!

Asked by Pubfo 10 years ago

Answered by cor-el 10 years ago

  • Solved
  • Archived

Firefox updated page always says "you should update Adobe Flash Player right now!" but update process identifies missing plugin which I'm unable to find.

I click the Update Flash Player button on the Firefox Updated web page which takes me to the Adobe Flash Player download page. Clicking the download now button takes me … (read more)

I click the Update Flash Player button on the Firefox Updated web page which takes me to the Adobe Flash Player download page. Clicking the download now button takes me to an instruction page displaying screen shots to expect during the process. The information bar at the top of the page says there's a missing plug in but clicking the "install missing plug in" button results in "no plug in found". There is no other button or active link on the Adobe page which allows me to move forward with the process. This same thing has happened the last several times Firefox has updated. Flash Player has not been updated for a long time.

Asked by Sneelock 10 years ago

Answered by TonyE 10 years ago

  • Solved
  • Archived

"You appear to be using a browser plug-in that attaches spam to your Facebook posts." I can't find one!

Suddenly I try to post a link on Facebook and I get a pop-up headed "Sorry! Post Blocked to Prevent Spam" followed by "You appear to be using a browser plug-in that attac… (read more)

Suddenly I try to post a link on Facebook and I get a pop-up headed "Sorry! Post Blocked to Prevent Spam" followed by "You appear to be using a browser plug-in that attaches spam to your Facebook posts. To complete this post, please remove this browser plug-in or use a different computer." I have not installed any new add-ons, have disabled or uninstalled anything I thought might remotely be questionable, but I am stymied.

Asked by dlgates 10 years ago

Answered by CIJIMCB 10 years ago

  • Solved
  • Archived

Yahoo Search has taken over my browser, How do you get rid of it?

firefox updated itself, evidently with the version with Yahoo Search. I think Yahoo Search is inferior to my old favorite good one and have not been able to rid myself of… (read more)

firefox updated itself, evidently with the version with Yahoo Search. I think Yahoo Search is inferior to my old favorite good one and have not been able to rid myself of the Yahoo search.....

All search engines have been eliminated except for my old favorite good one.....still yahoo

Reinstalled firefox from download several months old....all search engines eliminated except my old favorite good one. .... still yahoo.

Wrote hate mail to Yahoo called them everything but white, they reckoned they'd won and thought I should start with firefox after all it's their browser.

How does one go about getting rid of Yahoo Search? tnx 73's p

Asked by rrhett53 10 years ago

Answered by andrewgfirefox 9 years ago

  • Solved
  • Archived

If I load fox news in private browsing I see the whole page but if I load it in regular mode it just shows small pictures with blue links and thats it. The layout isnt the way its supposed to be. Im confused...

I have the pictures to explain it. The way it's supposed to look (now in private browsing) http://img.photobucket.com/albums/v224/emodevil/mozila2.png The way it looks wh… (read more)

I have the pictures to explain it.

The way it's supposed to look (now in private browsing) http://img.photobucket.com/albums/v224/emodevil/mozila2.png

The way it looks when I launch Mozilla http://img.photobucket.com/albums/v224/emodevil/mozila1.png

Asked by acidbear 10 years ago

Answered by cor-el 10 years ago

  • Solved
  • Archived

How do I enable Java in Firefox 3.6.11? (The "Enable Java" box in Preferences->Content" disappeared. I lost important functionality (IPMI console from all my servers). Thanks, gus@ldeo.columbia.edu

Firefox 3.6.1 32 bit on an Opteron (x86_64) machine running Linux CentOS 5.2, kernel 2.6.18-92.1.22.el5 #1 SMP. I tried also the 64-bit Firefox RPM but the same problem h… (read more)

Firefox 3.6.1 32 bit on an Opteron (x86_64) machine running Linux CentOS 5.2, kernel 2.6.18-92.1.22.el5 #1 SMP. I tried also the 64-bit Firefox RPM but the same problem happens.

Asked by guscorrea 10 years ago

Answered by cor-el 10 years ago

  • Solved
  • Archived

Shockwave Flash - Outdated Version

When I check my plugins through: https://www.mozilla.com/en-US/plugincheck/ I get this message: Potentially vulnerable plugins: Shockwave Flash 10.0 r32 Outdated Version… (read more)

When I check my plugins through: https://www.mozilla.com/en-US/plugincheck/

I get this message: Potentially vulnerable plugins: Shockwave Flash 10.0 r32 Outdated Version

When I click on "Update" it sends me to: http://get.adobe.com/flashplayer/ Then, I click on "Download now" and it wants to install "Adobe DLM" (Download Manager) - but I get an error: Getplus+(r): error operating system error!

Asked by Guy... 10 years ago

Answered by TonyE 10 years ago

  • Solved
  • Archived

Version number not recognized correctly

I'm running FF 3.6.12, but when I try to install IE tab2 I get the error message: "This add-on requires Firefox 3.6a1pre. You are currently using Firefox 2.0.0.16" Why is… (read more)

I'm running FF 3.6.12, but when I try to install IE tab2 I get the error message: "This add-on requires Firefox 3.6a1pre. You are currently using Firefox 2.0.0.16" Why is not the current version recognized?

Asked by nisseviking 10 years ago

Answered by the-edmeister 10 years ago

  • Solved
  • Archived

Why does Firefox try to open PDF with Acrobat 8 when I have Properties set to use Reader 9.1?

If I click a link to a PDF from Firefox 3.6.10 it tries to open it with Acrobat 8 and fails, while if I double-click in a folder it correctly opens with Reader 9.1 If I t… (read more)

If I click a link to a PDF from Firefox 3.6.10 it tries to open it with Acrobat 8 and fails, while if I double-click in a folder it correctly opens with Reader 9.1

If I try to open with Acrobat 8 from folder it won't work either, but why doesn't Firefox use the default program?

Asked by royswkr 10 years ago

Answered by davewdan 10 years ago

  • Solved
  • Archived

I can't change my Firefox homepage search engine.

I downloaded Bandoo emoticons and it loaded "searchqu" search engine and it is now the one being used on Firefox homepage. I prefer Google which it was . I tried to chang… (read more)

I downloaded Bandoo emoticons and it loaded "searchqu" search engine and it is now the one being used on Firefox homepage. I prefer Google which it was . I tried to change it,disable it,uninstall it and I tried uninstalling Bandoo. But I can't get rid of it.It doesn't show up as Searchqu in my computer programs and I can't find it there. It was in my Firefox add-ons which is where I uninstalled it from. How do I get rid of it?

                     Thanks, lige perry

Asked by ligeperry 10 years ago

Answered by cor-el 10 years ago

  • Solved
  • Archived

How can I stop Firefox from adding ".mp3" to a m4a file I am downloading?

Help says to download the file and then answer some questions when Firefox asks. But I get no questions, Firefox just adds the .mp3 and then WMP tries to open it but get … (read more)

Help says to download the file and then answer some questions when Firefox asks. But I get no questions, Firefox just adds the .mp3 and then WMP tries to open it but get confussed and anyway cannot read m4a files. I want to direct it to QT.

Asked by chasin 10 years ago

Answered by cor-el 10 years ago

  • Solved
  • Archived

error: xulrunner version 1.9.2.1o not compatible with firefox 3.6.12 min/maxVersion 1.9.2.12

Loaded firefox 3.6.12 from scratch. It won't start, popping up an XULRunner dialog box that says :Error: Platform version '1.9.2.10' is not compatible with minVersion >… (read more)

Loaded firefox 3.6.12 from scratch. It won't start, popping up an XULRunner dialog box that says :Error: Platform version '1.9.2.10' is not compatible with minVersion >= 1.9.2.12 maxVersion <= 1.9.2.12. How do I get proper version of XULRunner so Firefox recognizes it?

Asked by fskrol 10 years ago

Answered by cor-el 10 years ago