Showing questions tagged: Show all questions
  • Solved

google search dark theme

Hi, I unwisely accepted google's offer of dark theme for night working and now I can't switch it off. All online advice says go to firefox themes and change it but googl… (read more)

Hi, I unwisely accepted google's offer of dark theme for night working and now I can't switch it off. All online advice says go to firefox themes and change it but google is not an option there. There seems to be no google option to change theme unless I am on Chrome. Any suggestions? Alison

Asked by alisonking 4 days ago

Answered by Kiki 3 days ago

  • Solved

2 factor authentication

Unless I'm totally blind, there is no Two-step authentication option on the security panel. What is going on? I can't use sync without activating 2FA. If there is really … (read more)

Unless I'm totally blind, there is no Two-step authentication option on the security panel. What is going on? I can't use sync without activating 2FA. If there is really no way to sync other than a non-existent 2FA, I'm going back to Chrome.

Asked by Maureen 4 days ago

Answered by TyDraniu 4 days ago

  • Solved

Fonts incorrectly displaying in all bold text on some websites

On some websites the fonts are all displaying in a large bold text instead of whatever font that page is meant to use. It will revert to a default font if i turn off the … (read more)

On some websites the fonts are all displaying in a large bold text instead of whatever font that page is meant to use. It will revert to a default font if i turn off the ability for sites to choose their own fonts, but this interferes with the functionality of a lot of sites' icons so its not a great solution. This also stops when i go into troubleshooting mode, but when i went through hardware acceleration and my extensions one by one, none of them were the cause.

images in order: my roll20 homepage with the incorrect font display, the same page with fonts disabled (note the notification icons in the upper right are broken now though), the same page in troubleshoot mode with the correct font display

Asked by Arthur 3 days ago

Answered by FredMcD 3 days ago

  • Solved

How to mark previous answers to a support question as obsolete?

This is an issue with Mozilla Support. I'd like to be able to mark an answer as obsolete, as it's potentially misleading. If you search on Google for "firefox toggle book… (read more)

This is an issue with Mozilla Support. I'd like to be able to mark an answer as obsolete, as it's potentially misleading.

If you search on Google for "firefox toggle bookmark bar", the first result is this:

https://support.mozilla.org/en-US/questions/865261

It indicates that there's no shortcut to toggle the bookmark bar, which was probably true when it was written, but isn't true now (can use Ctrl+Shift+B). As the question thread is archived, there's no way to add additional responses to indicate the current Firefox functionality, and users that search for this information may get the impression that the older answer is still accurate.

I don't mean to single this example out, I'm sure there are others and the author of the answer did nothing wrong, but I would like there to be some way to help direct users to more up-to-date information.

Asked by tarclarke 3 days ago

Answered by Stans 3 days ago

  • Solved

passwords recovery - from firefox to portable firefox

hello there i have the following problem the company i work for has unistalled remotely firefox from my laptop, and i do not have any way to re-install it back i have man… (read more)

hello there i have the following problem the company i work for has unistalled remotely firefox from my laptop, and i do not have any way to re-install it back i have managed in some way to obtain a copy of portable firefox on the same laptop since i was not informed about this process, i have not saved my password externally and unfortunately, i was not using a firefox profile

in few words: i do not have my passwords anymore

i have seen that in such folder: C:\Users\XXX\AppData\Roaming\Mozilla\Firefox

there are still saved three subfolders (one of them has the last modified date as 13th Sep, meaning today), therefore i think that my profile (and all relevant passwords) are still there somewhere

i would like to understand if and how i can import the passwords from the unistalled firefox in the portable firefox: i have already tried to copy those directories in: C:\Users\XXX\Desktop\FirefoxPortable\Data\profile

but no success, passwords are not importyed. please, i need help

thanks.

Asked by sefirothmorpheus 3 days ago

Answered by sefirothmorpheus 16 hours ago

  • Solved

Cannot unmark "Delete cookies and site data when Firefox is closed"

Dear all, I cannot unmark the setting "Delete cookies and site data when Firefox is closed". It is annyoing to enter each time all accounts if I want to go to facebook fo… (read more)

Dear all,

I cannot unmark the setting "Delete cookies and site data when Firefox is closed". It is annyoing to enter each time all accounts if I want to go to facebook for example, after firefox is restarted.

Firefox will remember history is set. I don´t think i am using privacy mode.

kind regards,

Asked by hornyx84 3 days ago

Answered by FredMcD 3 days ago

  • Solved

No sound on FireFox at all after a system rollback

Hi all, Today I ran into a Page Fault BSOD that resulted in me having to perform a system rollback, after doing this, audio on FireFox specifically does not work, I have … (read more)

Hi all,

Today I ran into a Page Fault BSOD that resulted in me having to perform a system rollback, after doing this, audio on FireFox specifically does not work, I have so far done a FireFox refresh and an uninstall -> Reinstall to no avail, audio is not muted, drivers are up to date, and for all intents and purposes, audio should be working.

Running Windows 10 and FireFox ver 92.0

Can anyone help me? I have no idea what the hell is causing this and I'm completely out of options at this stage given that I've tried everything humanly possible.

Asked by Yeldur 3 days ago

Answered by Yeldur 3 days ago

  • Solved

Yahoo Bizmail

past week or so, everytime using firefox to log onto Yahoo Bizmail, get a screen saying Bizmail needs updated Browsers to login with. Lists; Microsoft Edge, Google and F… (read more)

past week or so, everytime using firefox to log onto Yahoo Bizmail, get a screen saying Bizmail needs updated Browsers to login with. Lists; Microsoft Edge, Google and Firefox or go with BASIC bizmail. Have down loaded Firefox multiple time over many days, can sometime get the bizmail to work properly, but, if using microsoft edge, it comes up ok, BUT, full of damn Ad's, distracting. what is wrong? Have the lastest Firefox updates loaded and can only get basic mail..

Asked by mark310 3 days ago

Answered by jscher2000 3 days ago

  • Solved

Can't restore bookmark export from Windows PC to Linux Mint PC

I run Firefox on a couple Windows PCs and one Linux Mint PC. Each of them is running Firefox 92.0. My customary process had been to use one of the Windows PCs as my mast… (read more)

I run Firefox on a couple Windows PCs and one Linux Mint PC. Each of them is running Firefox 92.0.

My customary process had been to use one of the Windows PCs as my master copy of Firefox bookmarks. I do not use synch; rather, every so often I export the bookmarks from the master machine and restore the export to my other machines. I've not had a problem with that process in the past.

Today I encountered a problem for the first time: I exported the bookmarks from my "master" Windows PC and usual and then restored to my other PCs. The other Windows PCs did so without trouble, but the Mint PC did not restore the export file correctly: When I attempt to restore on the Mint PC, I get the folder structure from the original Windows export, but none of the folders is populated with bookmarks; instead, all 5K or so individual bookmarks are listed individually at the top level of my "Bookmarks Menu" folder, beneath the list of empty folders.

I've run the about:support Places Database "Verify Integrity" function on both the Windows master PC and on the Mint PC. The function does not flag any issues.

Any idea what's going on, and how I can resolve it? Might there be a bug in the Linux 92.0 that I should report somewhere? Is there a workaround I can try in the meanwhile, e.g., copy places.sqlite from the master machine to the Linux machine?

Thanks in advance for your help / guidance.

Regards, Rob L

Asked by rlindx 3 days ago

Answered by jscher2000 3 days ago

  • Solved

Addon conflict

Hey guys.So my question is,if I have multiple Firefox addons that do the same thing,will the addons conflict with each other ? For example if I have Privacy Badger with G… (read more)

Hey guys.So my question is,if I have multiple Firefox addons that do the same thing,will the addons conflict with each other ? For example if I have Privacy Badger with Ghostery and uBlock Origin and Duckduckgo Privacy essentials.Will these addons conflict with each other ? Should I uninstall some of them and which ones to keep ? Thanks for any help in advance.

Asked by aedir.20 3 days ago

Answered by FredMcD 3 days ago

  • Solved

can not remove restore bookmark files

Under import/backup --> restore I can't remove the files. It used to let you do it now its not allowed. I want them gone and to synch with I currently have. It would a… (read more)

Under import/backup --> restore I can't remove the files. It used to let you do it now its not allowed. I want them gone and to synch with I currently have. It would also be nice to add a feature to edit backup folders and stored files.

Asked by robert.suleckijr 2 days ago

Answered by cor-el 2 days ago

  • Solved

The WidevineCDM plugin has crashed. (on Windows 10)

This is suddenly happening to me on Firefox 92.0 (64-bit) running on Windows 10 21H1. Worked on 9/12, failed consistently starting 9/13, (possibly coinciding with auto-up… (read more)

This is suddenly happening to me on Firefox 92.0 (64-bit) running on Windows 10 21H1. Worked on 9/12, failed consistently starting 9/13, (possibly coinciding with auto-update from FF 91.0.2 to FF 92.0). I'm using WidevineCDM version 4.10.2209.1 to watch Xfinity stream recordings. Have submitted 3 crash reports via FF.

Asked by slo_bern 2 days ago

Answered by slo_bern 1 day ago

  • Solved

Find bar won't close, has misleading appearance

The Find bar used to have an X at the far left that I could click to close it. It no longer does. I looked up if there's a hotkey to close it, and it's supposed to be Esc… (read more)

The Find bar used to have an X at the far left that I could click to close it. It no longer does. I looked up if there's a hotkey to close it, and it's supposed to be Esc, which is doing nothing.

The bar also appears to have the search box and option tickboxes all grayed out indicating unusable; they're not actually unusable, it's just the appearance that's wrong, but it shouldn't look like that.

Asked by AlexSeanchai 1 day ago

Answered by jscher2000 1 day ago

  • Solved

opening links in e-mails

When clicking on a link in a received e-mail, it shows the site being connected but I left with a blank page. This is happening on all occasions, not just a few e-mails. … (read more)

When clicking on a link in a received e-mail, it shows the site being connected but I left with a blank page. This is happening on all occasions, not just a few e-mails.

Asked by grmhpkns 1 day ago

Answered by FredMcD 1 day ago