Showing questions tagged: Show all questions
  • Solved
  • Archived

Characters disappear from text on page

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to w… (read more)

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to webpage body text, the address bar and tab titles also disappear sometimes.

As I'm typing this text characters are randomly being replaced with blank spaces. Firefox is the only application on my computer that seems to have this problem. I have restarted it, reset the user profile, and disable all extensions/add-ons in an attempt to debug but it hasn't seemed to help.

Attached are two screen captures, one where the text has disappeared on me and one after I highlighted the text to bring it back. Note: the address bar and tab titles are blank in both since I didn't highlight/click on them.

Asked by ALongtimeFirefoxUser 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Position: static print problem

Hi All, My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print… (read more)

Hi All,

My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print in order. All browser had this messed up for many years but I'm sure Firefox had this fixed for awhile. In version 82.0.3 this is messed up again, footer prints at the top of 1st page.

Is this a printing bug? Or, do I misunderstand position static?

Why can't it print as shown on screen, What you see is what you get?


Thank you for any help,

Charles

Asked by CharlesEF 2 years ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

YouTube does not work properly when logged

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on m… (read more)

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on my avatar. On dev console I am getting a POST error: https://developer.mozilla.org/en-US/docs/Web/HTTP/Status/401

I tried to: - clean Google/youtube cookies and stored cache; - clean then all cookies; - relaunch Firefox with all addons disabled; - enter via private mode with/without addons; - flush dns on dev console; - disable completely antivirus; - change DNS.

What is interesting, that problem happens only when I am logged in to my Google (YouTube) account and only on Firefox. Even on private mode it works until I do not log in to my account.

I would be very grateful for help.

Asked by Kamil 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Firefox problem with Yahoo

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and the… (read more)

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and then shows an error. (see attached screenshots).

I have carried out all the recommended procedures including cookies, cache, etc and restarted Firefox with all Add-ons disabled and it still does not help with this problem.

I have used Yahoo for years and never had this problem and I have tried using Edge and Chrome and everything works as it should so it is definitely a Firefox issue.

So any suggestions on how to fix this would be appreciated.

Thanks.

Asked by Hawkeye 2 years ago

Answered by Hawkeye 1 year ago

  • Solved
  • Archived

Profile Manager doesn't appear when a profile is already open

I use multiple Firefox profiles. Normally, Profile Manager always appears at launch. But lately, if I launch Firefox while a profile is already open, it just opens a new … (read more)

I use multiple Firefox profiles. Normally, Profile Manager always appears at launch.

But lately, if I launch Firefox while a profile is already open, it just opens a new window in the current profile. The only way I can get Profile Manager is by typing firefox.exe --profilemanager.

For the record, I don't have this option enabled: Use the selected profile without asking at startup.

Asked by MartyJames 2 years ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox Refresh Wiped my saved passwords! Help!

I need help restoring my passwords. I saw a suggestion to refresh Firefox, and so I did, thinking it wasn't more than disabling the add-ons. I didn't realize it would eli… (read more)

I need help restoring my passwords. I saw a suggestion to refresh Firefox, and so I did, thinking it wasn't more than disabling the add-ons. I didn't realize it would eliminate my logins and passwords. Can someone help me find them? Otherwise I'm in some trouble.

Asked by bromax.cfr 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Links from Google automatically opening in new tabs

Ever since I downloaded Firefox, I have been having an issue where when i click on a link from a search engine, it automatically opens the link in a new tab. I've looked … (read more)

Ever since I downloaded Firefox, I have been having an issue where when i click on a link from a search engine, it automatically opens the link in a new tab. I've looked around in the settings menu, but I couldn't find any way to alter it. The closest option would be to open link in new window, but I just want to open the link in the tab that I am currently in. I have tried going into about:config although I couldn't find any setting that successfully fixed the issue. Any help you can provide is greatly appreciated!

Thanks! - T

Asked by Tt 2 years ago

Answered by Scribe 2 years ago

  • Solved
  • Archived

Ebay and Amazon earches resurrect after relaunch

Hello dear Mozilla community! I've faced an issue with search engines configuration for Firefox on macOS. I'm doing the following: Removing all but one One-Click Search… (read more)

Hello dear Mozilla community!

I've faced an issue with search engines configuration for Firefox on macOS. I'm doing the following:

  1. Removing all but one One-Click Search Engines, leaving only one engine in the list (currently my preference is DuckDuckGo): https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-11-17-04-32-41-395a2a.png or https://imgur.com/DKqvzZ9
  2. When I type search request in the address bar I'm seeing nice and clean search suggestions from Search Provider of my choice: https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-11-17-04-32-13-a8d46c.png or https://imgur.com/a/slivHlF
  3. Close Firefox
  4. (not sure what other conditions needed)
  5. Open Firefox
  6. When typing search request in the address bar I see that Amazon and Ebay options are back and a suggestion line "This time, search with ..." as added by firefox: https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-11-17-04-32-02-4a25db.png or https://imgur.com/vjq0NCf
  7. In the preference I see that those two searches (Ebay and Amazon) were automatically re-added to One-Click Search Engines: https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-11-17-04-32-23-91dd1d.png or https://imgur.com/ibnlzLS

That issue is happening to me across different versions of firefox and isn't new. I've been seeing it for a few month hoping that to resolve in a newer versions. But as of right now I'm on 82.0.3 (64-bit) and the issue is still there.

It's a bit annoying as I have to my preferences literally every time I need to restart Firefox (which is especially annoying to do right after restarting FF to switch to a newer version).

Any suggestions and help is welcome!

Best regards, Serhii.

Asked by Serhii 2 years ago

Answered by Serhii 1 year ago

  • Solved
  • Archived

Search engine shortcuts in address bar

I have noticed that when I type "!g" in front of my search string in the address bar, the search is done with google despite using a different search engine. In addition,… (read more)

I have noticed that when I type "!g" in front of my search string in the address bar, the search is done with google despite using a different search engine. In addition, almost every letter on the keyboard will search a particular domain. For example, "!r" searches through reddit.

The weird thing is that I cannot find any documentation of this anywhere, and I cannot find any settings on this anywhere. The only similar thing is being able to use "@" with a custom keyword that has been previously set in the "search engines" menu in the settings. But this menu is limited and it is difficult to add search engines to it, as it requires you to visit that website, find the green plus sign in the tiny looking glass icon on the search bar next to the address bar, and click it and add the search engine. Then you can customize the keyword and then you can use, for example "@w" for example, to search wikipedia. But not every website gives you the option to add their search engine. For example,visiting Reddit results in no green plus sign over the looking glass icon in the search bar next to the address bar, despite the fact that "!r" works just fine.

So this is all very confusing, I hope someone can tell me what is going on. Thanks.

Asked by Sweaty 2 years ago

Answered by Balázs Meskó 1 year ago

  • Solved
  • Archived

How do I get obsolete info out of a typing box?

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, al… (read more)

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, although I've gone to my Saved Logons in Preference and removed all logons for that site except for the correct one. I have to delete the old username from the typing box every time I log in there, after which I can select the correct (and only) saved username/password.

Asked by sideburns 2 years ago

Answered by sideburns 1 year ago

  • Solved
  • Archived

Picture drag and drop no longer works

Firefox version - 82.0.03 64bits I applied the -no-deelevate fix when I last upgraded and that worked ok Yesterday I ran Windows update - always a bad idea I know - and … (read more)

Firefox version - 82.0.03 64bits

I applied the -no-deelevate fix when I last upgraded and that worked ok Yesterday I ran Windows update - always a bad idea I know - and fixed the problems that caused, but now Firefox will no longer allow picture drag and drop. This IS a firefox issue because Chrome still works ok without any elevation command.

I have also done this: browser.launcherProcess - turn off, then turn back on

Any ideas please ?

Asked by tony165 1 year ago

Answered by tony165 1 year ago

  • Solved
  • Archived

Firefox has huge issue as of a few days ago. Not showing Google search images, Captcha, Drop down search results etc.

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late. Running v83. Even downgraded to v82 and it worked for some minutes but now… (read more)

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late.

Running v83. Even downgraded to v82 and it worked for some minutes but now it's back to same behavior. [struggle to download to 82 is here: https://rezamusic.yolasite.com/technical-tips.php]

If you google "squeeze lemon" for example -- on my Chrome it shows images and a list of drop down subjects "people also ask".

On Firefox, the pictures don't show -- and drop downs are frozen (don't work). Also on other sites that have a Captcha, Firefox just doesn't work. Seems same problem with 82. Help!

Images are from Chrome -- and last one from Firefox

Asked by Someone 1 year ago

Answered by Someone 1 year ago

  • Locked
  • Archived

?????

alles sch......... solche probleme in diesen ausmaas hatten wir mit xp nei !! warum ist diese system so a flop !? nur probleme ! auch in üc werkstäten, heißt's es geht n… (read more)

alles sch......... solche probleme in diesen ausmaas hatten wir mit xp nei !! warum ist diese system so a flop !? nur probleme ! auch in üc werkstäten, heißt's es geht nicht, ma müsse sich damit abfinden !! ist das win system wirklich so sch......geworden ? die ganzen neu erfindungen nach xp ist verrufen ! i kann nur deutsch dazu ! u. hier alles nur englisch beschrieben ! hoff i drück das richtige zum senden an ??

Asked by carlo98 1 year ago

Last reply by philipp 1 year ago

  • Solved
  • Archived

Downloads

Lately, every time I download a photoshop file, it now opens Photoshop and opens the file. How do I disable that from happening? I just want the file. I don't need to see… (read more)

Lately, every time I download a photoshop file, it now opens Photoshop and opens the file. How do I disable that from happening? I just want the file. I don't need to see it open. This has just been happening recently and I don't always need to open the files right away. It just slows my progress down and it's annoying! Thank you in advance!

Asked by woodlandelf 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

What happens to my Firefox bookmarks if I choose Sync, will it make bookmarks on all other devices the same?

Just want to confirm if my expectations are correct. If I rearrange, delete, add, edit, etc, my Firefox bookmarks on one of the devices I use with the same account and ch… (read more)

Just want to confirm if my expectations are correct. If I rearrange, delete, add, edit, etc, my Firefox bookmarks on one of the devices I use with the same account and choose Sync, will this make the bookmarks on all other devices the same?

Asked by Startup123 1 year ago

Answered by Paul 1 year ago

  • Solved
  • Archived

How do I stop Firefox from opening links in a new window?

Currently, I'm using Firefox 82.0.2 on Fedora 31. Recently, it's started opening most, but not all links in a new window instead of the current one. Not on all sites, b… (read more)

Currently, I'm using Firefox 82.0.2 on Fedora 31. Recently, it's started opening most, but not all links in a new window instead of the current one. Not on all sites, but most. As a pair of examples, it opens links to articles on gasbuddy.com in a new window but not on Slashdot, and until a few months ago, it only opened a new window if I right-clicked and selected New Window from the context menu. I'd like to get the old behavior back, as this is quite inconvenient.

Asked by sideburns 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Saved JPGs not readable by other apps [FF82]

When I visit sites and try to save JPGs to my system, often times the saved image is not readable on my system by any other apps except Firefox. I tried renaming them to … (read more)

When I visit sites and try to save JPGs to my system, often times the saved image is not readable on my system by any other apps except Firefox. I tried renaming them to png to see if that would change things, but no. The latest batch of images I saved that exhibit this behavior is from aliexpress.com Some sites (unrelated?) only offer webp images to be saved so I usually have to use a different browser to force the images to jpg instead. The images on aliexpress are still identifying as jpg so I don't think the webp issue as rearing here.

Asked by dlafontaine2 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Vertical scroll bar jumps and skips down especially on long pages

I know this question has been asked before but I am hoping for an update and maybe to learn something new to try... I installed the latest Firefox (April 2021) on Ubuntu … (read more)

I know this question has been asked before but I am hoping for an update and maybe to learn something new to try...

I installed the latest Firefox (April 2021) on Ubuntu mate 64 bit.

I use my laptop Touchpad to move the cursor around on web pages. I go to the vertical scroll bar to scroll down the page... I left click on the scroll bar, hold the left button, then start dragging down on the Touchpad but.

Often, when I am on a web page that is long, the scroll bar will jump and skip all the way to the bottom of the screen even though I'm just dragging it down a little and slowly too. Sometimes the scroll bar keeps racing down the page even when I am not dragging the cursor down at all.

I don't notice this behavior in Chrome or Brave or in other Ubuntu mate user interface elements.

This question has been asked before e.g: https://support.mozilla.org/en-US/questions/1314677

I tried solutions in that question such as going in to about:config and tried... general.smoothScroll.scrollbars.durationMaxMS (changed this from 150 to 75) general.smoothScroll.scrollbars.durationMinMS (changed this from 150 to 50)

I also downgraded to Firefox 82.0.3 but this has not solved the problem either.

Is this a known bug that is being worked on? What else can I try apart from switching back to Brave?

Cheers,

Flex

Asked by flexmcmurphy 1 year ago

Answered by flexmcmurphy 1 year ago