Showing questions tagged: Show all questions
  • Solved
  • Archived

Importing passwords from Chrome

Hi there. I'm in the process of switching from Chrome and I want to import my passwords. I first tried the 'import from Chrome' option - it says it's successful, but not… (read more)

Hi there. I'm in the process of switching from Chrome and I want to import my passwords.

I first tried the 'import from Chrome' option - it says it's successful, but nothing has actually been added. Same result after several attempts.

I then tried the csv route. I found out I had to change the config settings, so I did just that, but the 'import CSV' option still isn't showing even after a reset.

So now I'm at a dead end. Any bright ideas please? TIA!

FYI I'm using Firefox 99.0.1

Asked by mjwhite82 2 years ago

Answered by Terry 2 years ago

  • Solved
  • Archived

I cannot see saved credit cards in Privacy & Security Firefox 99.01

I cannot see saved credit cards in Privacy & Security Firefox 99.01. I moved from a mac to Windows, and sync'd everything. I have no option to see saved credit card… (read more)

I cannot see saved credit cards in Privacy & Security Firefox 99.01.

I moved from a mac to Windows, and sync'd everything. I have no option to see saved credit cards in Firefox Privacy & Security.

Please help?

Asked by Neil 2 years ago

Answered by Neil 2 years ago

  • Solved
  • Archived

Website images looking all glitched.

My images look all glitched out and scrambled. It wasn't like this before, and I don't remember if I changed anything in my about:config. I've included what they look li… (read more)

My images look all glitched out and scrambled. It wasn't like this before, and I don't remember if I changed anything in my about:config.

I've included what they look like.

Asked by yumii 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Redirects

Every time I enter a link to a google service, I see a notice that says "Your should be redirected in a moment..." and then I get redirected to the Stanford University we… (read more)

Every time I enter a link to a google service, I see a notice that says "Your should be redirected in a moment..." and then I get redirected to the Stanford University website (https://pass.stanford.edu/signin.html). It is not a specific website redirecting me, but rather some algorithm is detecting a google link and sending me to Stanford University instead . For instance, if I paste in a link to a particular location in Google Maps, I will end up at Stanford instead. I have no idea how to fix this, but it makes me avoid Firefox and use Chrome because Chrome does not redirect. I would rather use Firefox.

Asked by bruce98 2 years ago

Answered by bruce98 2 years ago

  • Solved
  • Archived

Unwelcome pop-up on download

I'm downloading a lot of images, and every time I do so a popup box appears showing the most recent five downloads and a button to show all downloads, It covers some of t… (read more)

I'm downloading a lot of images, and every time I do so a popup box appears showing the most recent five downloads and a button to show all downloads, It covers some of the icons I use for downloading images which is frustrating. If I right click on any of the downloads one of the options is to Clear Preview Panel, so I assumed it was called Preview Panel, but help does not know about that and I can't find how to stop it coming up (it used not to until I did something, I don't know what) It's driving me crazy.

Asked by Bazza43 2 years ago

Answered by Dropa 2 years ago

  • Solved
  • Archived

No longer can I sign into gmail using Firefox, but gmail works fine using Chrome and Edge.

Is there a way that I can express my trouble using gmail in Firefox, but have the gmail accounts work fine in Chrome and Edge? In Firefox, my gmail accounts show me as LO… (read more)

Is there a way that I can express my trouble using gmail in Firefox, but have the gmail accounts work fine in Chrome and Edge? In Firefox, my gmail accounts show me as LOGGED OUT, when they are supposed to be logged in, and Firefox will not allow me to log into them again. I have 3 gmail accounts, [edited email from public] @gmail.com is my most active, but none will work in Firefox anymore, but in other browsers, they work fine. All other tabs I open in Firefox, works fine, so it's only my gmail accounts, that has trouble in Firefox. What can I do to correct this?

Thanks

Paul

Asked by cestmoila.etse.pasmoi 2 years ago

Answered by Terry 2 years ago

  • Solved
  • Archived

FF cookie storage space 17,000,000,000 GB for Facebook

Even though I have removed the cookies for Facebook, the Manage Cookies screen shows a HUGE storage space. FF v99.0 on Mac == from preferences page: Your stored cookie… (read more)

Even though I have removed the cookies for Facebook, the Manage Cookies screen shows a HUGE storage space. FF v99.0 on Mac

==

from preferences page: Your stored cookies, site data, and cache are currently using 17,179,869,184 GB of disk space.

==

almost all are Facebook storage. I'm feeling a little reluctant to delete all site data. If I clear all cookies and site data will that fix the issue? will the issue re-occur?

Asked by michaelp2 2 years ago

Answered by michaelp2 2 years ago

  • Solved
  • Archived

Recent Firefox Update breaks multiple Login Portals on websites

After the most recent update to the browser, I am no longer able to successfully login to many websites. Example for me include: Xcel Energy, Aol Mail, my local City Util… (read more)

After the most recent update to the browser, I am no longer able to successfully login to many websites. Example for me include: Xcel Energy, Aol Mail, my local City Utility website and no doubt others I have yet to discover.

I know this is a browser dependent issue because Google Chrome is still able to access these sites just fine, but after the latest update to Firefox it no longer can.

It's able to load the login page and the site, but login in specifically returns either an error that shows on the webpage, or the URL displays some form of error code. Or in AOLs case it simply says "Uh oh. Looks like something went wrong. Please try again later." with a length authorization error code in the URL.

Any help with this would be appreciated. I've cleared Cookies, Cache, Active Logins and every other History Clearing option set to "Everything" as the length of time back to clean-up.

Like I said, this is a Firefox dependent issue due to Chrome accessing these sites just fine. I'd rather stick with Firefox over moving to Chrome but if no one can solve this problem then I guess it'll finally be time to ditch Firefox sadly, even though I've been using it since the early 2010s.

Asked by Daragoth 2 years ago

Answered by Daragoth 2 years ago

  • Solved
  • Archived

Firefox forces me to enable 2FA when signing in to addons.mozilla.org

Hi everyone, Last Saturday, I was able to sign in to Firefox Add-Ons Firefox Add-Ons and submit a pre-release of an add-on I'm working on. But today, I'm being forced to… (read more)

Hi everyone,

Last Saturday, I was able to sign in to Firefox Add-Ons Firefox Add-Ons and submit a pre-release of an add-on I'm working on. But today, I'm being forced to enable 2FA to simply log in to the site. I don't want to enable 2FA, I just don't need it. Can someone explain me why is this happening ? Can I just log in and submit my add-on's update ?

I've tried to sign in two different MacBooks (M1 12.1 and Yosemite 10.10.5), using two different Firefox versions (99.0.1 and 78.15.0esr). Also, I haven't enabled 2FA in my personal account.

Thanks in advance.

Asked by snunezmeneses 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Issue with multiple tabs, or staying in the same tab when clicking on a ling in email

For a few days now this thing with the tabs is driving me crazy. When I click on some link a new tab opens, then I click on another link another tab opens. Following so… (read more)

For a few days now this thing with the tabs is driving me crazy. When I click on some link a new tab opens, then I click on another link another tab opens. Following some instructions I went to about:config where I was asked to look for neww, then change the default from 3 to 1. That solved the issue with opening multiple tabs, but now when in gmail and I click on a link it remains in the same page and I have to keep getting back to gmail to continue reading my emails.

That was not the behavior before. When I clicked on a link in my email I was taking to a new tab. Which was OK. But then lately every time I click on something it keeps opening new tabs. This is so annoying.

What can I do to go back to the settings I had a week or more ago.

This is FRUSTRATING!!!!

Thanks so much for your help on this matter.

Ana

In email when I click on a link

Asked by anachoto 2 years ago

Answered by anachoto 2 years ago

  • Solved
  • Archived

Unable to show File Picker

This was going to be a question about Firefox being unable to display the file picker dialog, but I managed to find a solution that worked for me along the way. Since it … (read more)

This was going to be a question about Firefox being unable to display the file picker dialog, but I managed to find a solution that worked for me along the way. Since it was nowhere near the top of Google's results, I thought I'll share my solution in the hopes that this would help someone facing this same issue.

The hardware:

  • Asus UM425IA Zenbook (AMD Ryzen 7 4700U CPU)

Worked in:

  • Ubuntu 20.04 LTS
  • Firefox provided by APT repository
  • Xorg display server

Not working in:

  • Ubuntu 22.04 LTS
  • Firefox 99.0.1 provided by snap
  • Wayland display server
  • File picker worked briefly on fresh install, but something (not sure what) quickly breaks file picker functionality

The symptoms:

  • Firefox stopped being able to open file picker dialogs
  • Right clicking an image and selecting "Save Image As..." does nothing
  • With forms that accept file upload (such as on this post question page "Add images (optional):"), clicking "Browse" does nothing
  • File downloads work correctly when set to "Save files to ..." under Settings, but nothing happens when set to "Always ask you where to save files"
  • No response to "Ctrl + O" open file shortcut

Similar questions and solutions:

Things I tried that did not work:

  • Disabling hardware acceleration
  • Starting with add-ons disabled
  • Troubleshoot mode
  • Clearing startup cache
  • Clearing cookies and site data
  • Clearing history
  • Refreshing Firefox
  • Creating and using a new profile
  • Deleting the `xulstore.json` file from the profile directory
  • Toggling all permissions under Ubuntu Settings > Applications > Firefox to off and then back to on
  • chmod 777 ~/Downloads
  • Disabling native file picker "ui.allow_platform_file_picker = false"

And finally, what fixed it for me was to go into "about:config" and change "widget.use-xdg-desktop-portal.file-picker" from "2" to "0". Credit to this post that clued me in.

I really hope this saves someone else 2 days of hair pulling and I would appreciate advice from someone more knowledgeable than me on:

  • Why this fixed the problem
  • Whether I should be opening a bug report either against Firefox, or Ubuntu
  • Whether I should also be changing "widget.use-xdg-desktop-portal.mime-handler" and "widget.use-xdg-desktop-portal.settings", both are currently set to "2"

Asked by James Fu 2 years ago

Answered by Kiki 1 year ago

  • Solved
  • Archived

YouTube 4K video playback performance issue on Windows 11

I had been using Firefox browser for awhile, but because of playback performance issue, I have to using another browser just for video playing, especially for 4K video. … (read more)

I had been using Firefox browser for awhile, but because of playback performance issue, I have to using another browser just for video playing, especially for 4K video.

Compared to Edge, Firefox seems taking more resources to playback the YouTube video and more heat. When look at the Task Manager, the Video Processing is 0%, and GPU is running significantly more resources on '3D'.

Asked by mingsun123 2 years ago

Answered by mingsun123 2 years ago

  • Solved
  • Archived

Firefox does not always render pages on eBay correctly

An example of the problem: Firefox does not rnder the page https://www.ebay.co.uk/itm/164957094349?_trkparms=amclksrc%3DITM%26aid%3D1110013%26algo%3DHOMESPLICE.SIMRXI%26a… (read more)

Asked by Oldjon 2 years ago

Answered by Oldjon 2 years ago

  • Solved
  • Archived

email provider

Since the latest Firefox, I cannot load Bell Webmail when I am using my VPN. Everything works fine with Edge. I am not tech savvy, but is there something in "settings" t… (read more)

Since the latest Firefox, I cannot load Bell Webmail when I am using my VPN. Everything works fine with Edge. I am not tech savvy, but is there something in "settings" that should be adjusted. Bell says that Firefox is the problem. Alan

Asked by moodyblue100 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Firefox Automatically Redirecting from HTTP to HTTPS (RESOLUTION)

As per this issue I reported a while back, I was experiencing odd issue with automatic redirect to HTTPS for some private development sites. I finally found a fix for th… (read more)

As per this issue I reported a while back, I was experiencing odd issue with automatic redirect to HTTPS for some private development sites.

I finally found a fix for the issue. The problem appears to be with DuckDuckGo Privacy Essentials Extension which apparently *may automatically redirect to the http site. In order to prevent this, I added my development sites to 'Unprotected Sites' and this prevented DuckDuckGo from doing the automatic redirect to https.

  • - Odd thing is that I had multiple domains pointing to the same web instance and only one of the domains was having this issue with the DDG extension. Both were going to the same IP through a HTTP proxy. The proxy and web server were not the issue. This symptom points to an maybe an issue in Firefox....

In summary, be wary of odd redirects and the DuckDuckGo Privacy Essentials extension if you are doing web development work.

Asked by Timothy C. Quinn 2 years ago

Answered by Timothy C. Quinn 2 years ago

  • Solved
  • Archived

Sync Bookmarks from a primary device

I see instructions for sync' to a phone, how do I initially (connect) sync to my desktop from my laptop? When I sync my bookmarks, how does is know which computer is the… (read more)

I see instructions for sync' to a phone, how do I initially (connect) sync to my desktop from my laptop?

When I sync my bookmarks, how does is know which computer is the primary (the one that I want to duplicate changes from)?

For example, I added new bookmarks and revised some old ones on my laptop and did not have the sync on my desktop at the same time. Now, if I sync my laptop to my desktop, how does it know which device is my primary (in this case my laptop) where I made all the changes?

My goal is to revise all the bookmarks currently on my desktop to reflect all the changes I made to them on my laptop. I'd like to do it without duplicates or displaying old desktop residual bookmarks that I deleted and/or modified on the laptop prior to sync to the desktop.

In this case, should I delete my bookmarks from my desktop and then sync to my laptop so as to seamlessly & efficiently have my bookmarks toolbar on the laptop look the same on the desktop?

Thank you for your help here! Christopher

Asked by comfeline 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Why do links not work in Firefox, but do on other browsers

The latest example is the button to sign into LinkedIn. It is not working in Firefox, but it does in other browsers. I have other examples just from today. I have used fi… (read more)

The latest example is the button to sign into LinkedIn. It is not working in Firefox, but it does in other browsers. I have other examples just from today. I have used firefox as default for many years. I assume this is a security thing, but these are basic links. I have no add-ons or other complications. Most times, I do not even realize there is a problem, but when I feel something is wrong, I try another browser and it works. Thank you.

Asked by HnLA 2 years ago

Answered by HnLA 2 years ago

  • Solved
  • Archived

Uploading photos to Meetup

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts. The problem is that I can't upload photos to a Meetup event. (This will most… (read more)

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts.

The problem is that I can't upload photos to a Meetup event. (This will mostly just be a problem for Meetup organizers.) When I click on "Save photo", nothing happens. No error message, nothing. It's as if the "Save Photo" button has been disabled. Firefox is my browser while I access Meetup.com, and I have the latest and greatest version of Firefox.

I contacted Meetup and they haven't been able to solve the problem; they suggested that I clear my cache and my cookies and try again, but I get the same result. HOWEVER, when I go into Microsoft Edge, I can upload photos with no problem. So I have a work-around: use Microsoft Edge to upload photos. So my question to you centers around: why does this work perfectly in Microsoft Edge, but it doesn't in the latest version of Firefox?

To test the possibility that it's a bug on my personal desktop computer, I went to the public library and tried the same experiment, with the same result. So I don't think it's problem with my personal desktop computer.

One other piece of information: the exact same thing happens (failure to update photo, that is) when I have the photo open in another application (Photoshop), even if I try to "save photo" to Meetup in Microsoft Edge. Then when I close the other application (Photoshop in this case), Microsoft Edge lets me "save photo."

I know that Firefox really doesn't want me to try to revert to a previous version, and it makes me nervous too, but I am suspecting that something in the latest Firefox version actually introduced a problem. (Or maybe triggered a Meetup bug of some sort; I still haven't located the problem.) I've been on Meetup.com for years, I've had Firefox for years, they've worked together to upload photos in the past for years.

If you want to get into the details, below, for what it is worth, is my initial question to the Meetup support people (with whom I am still in a conversation).

- - - - - - - -

I can't upload a photo for my event. In fact, I cannot upload a photo for any event at all. I deleted a couple of photos and an album because maybe our group had too many, but that didn't work. I can't even upload a photo that I had previously uploaded to a different event, so I don't think that the problem is with the photo itself.

Here's what happens. 1. Edit the draft of my meetup. 2. Click on "upload photo." The photo is 1827 x 1009 pixels, total size 63 KB. 3. I click on "Upload photo", then in "add photo" I click on "upload photo" again. I browse for the photo and select it. 4. The "crop your photo" screen appears, with the selected photo in it. It's already the size I want, so I click on "Save Photo".(Cropping doesn't help either.) 5. Nothing happens. No error message, nothing. The only think I can click on is "cancel," which takes me out to the previous screen. - - - - - -

Asked by keith54 2 years ago

Answered by bonzcrystall 1 year ago