Showing questions tagged: Show all questions
  • Solved
  • Archived

Secure Connection Failed on Firefox 98 (SEC_ERROR_LIBRARY_FAILURE)

Greetings. I can't open most sites I usually visit (even google.com) via my Firefox 98.0a1. This happens since today. All error codes are SEC_ERROR_LIBRARY_FAILURE. Tried… (read more)

Greetings. I can't open most sites I usually visit (even google.com) via my Firefox 98.0a1. This happens since today. All error codes are SEC_ERROR_LIBRARY_FAILURE.

Tried to:

  • Disable DNS-over-HTTPS.
  • Disable HTTP/3.
  • Disable proxy (never had it enabled anyway).
  • Disable sending info to Firefox developers.
  • Change settings of DNS-over-HTTPS.
  • Restart the browser (after each action).

Nothing helps me... But I still can visit some websites, but most common resources are not working for me. Please help me because I can't use Microsoft Edge without getting mentally ill. :/

Asked by Николай 8 months ago

Answered by Николай 8 months ago

  • Solved
  • Archived

Can't Access County Website. Get SSL not supported message.

Have always been able to access county dept. of public health website but now get the following message: SSL Not Supported Error 29 publichealth.lacounty.gov 2021-02-08 … (read more)

Have always been able to access county dept. of public health website but now get the following message:

SSL Not Supported Error 29 publichealth.lacounty.gov 2021-02-08 18:48:35 UTC

Am able to access website using IE and Chrome. Any suggestions about how to fix problem? Thanks.

Asked by mjo1971 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

AD Blocker Message

Firefox Browser uprated to 92.0 today. Previously whilst browsing Ad's were showing; today I have no Ad's displayed but have not enabled an Ad Blocker on Firefox. A site … (read more)

Firefox Browser uprated to 92.0 today. Previously whilst browsing Ad's were showing; today I have no Ad's displayed but have not enabled an Ad Blocker on Firefox. A site I use extensively cannot now be properly viewed; I get a message to turn off Ad Blocker. I have set Enhanced Tracking Protection to 'Off' but am still unable to obtain full functionality, I am using standard Firefox Privacy settings otherwise. I am able to browse the site properly using MS Edge. I have deliberately refrained from using any AD Blocking on my part so as to ensure the site in question can be properly viewed. The only Firefox extension being used is Kaspersky Protection; I get the turn off Ad Blocker message both when Kaspersky Protection is on or off.

Asked by ericbates 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox Will Not Load, Crashes Before Opening Even in Safe Mode

I was using Firefox, had one window open...browser was moving slowly so closed it. When I went to reopen-even in safe mode-it loads windows I had open and then suddenly … (read more)

I was using Firefox, had one window open...browser was moving slowly so closed it. When I went to reopen-even in safe mode-it loads windows I had open and then suddenly crashes...I cannot refresh it as I have a lot of custom settings and bookmarks...this is the crash report I keep getting, can anyone help me please?

AdapterDeviceID: 0x1f08 AdapterDriverVersion: 27.21.14.6137 AdapterSubsysID: 37591028 AdapterVendorID: 0x10de AvailablePageFile: 82962862080 AvailablePhysicalMemory: 19456344064 AvailableVirtualMemory: 138524369985536 BuildID: 20210927210923 CPUMicrocodeVersion: 0xea ContentSandboxCapable: 1 ContentSandboxLevel: 6 ContentSandboxWin32kState: Win32k Lockdown disabled -- Preference not set CrashTime: 1635919426 DOMIPCEnabled: 1 GraphicsCriticalError: |[0][GFX1-]: RenderCompositorSWGL failed mapping default framebuffer, no dt (t=85.93) InstallTime: 1633592264 JSOutOfMemory: Reported LauncherProcessState: 0 ModuleSignatureInfo: {"Microsoft Corporation":["VCRUNTIME140.dll","msvcp140.dll","VCRUNTIME140_1.dll"],"Microsoft Windows":["usp10.dll","wscapi.dll","directmanipulation.dll","TextShaping.dll","Windows.Globalization.dll","wsock32.dll","twinapi.dll","DWrite.dll","ondemandconnroutehelper.dll","InputHost.dll","BCP47mrm.dll","Windows.UI.dll","dataexchange.dll","Bcp47Langs.dll","wininet.dll","wshbth.dll","AudioSes.dll","ColorAdapterClient.dll","mscms.dll","WindowManagementAPI.dll","textinputframework.dll","twinapi.appcore.dll","msi.dll","dbgcore.dll","dbghelp.dll","msimg32.dll","winrnr.dll","pnrpnsp.dll","NapiNSP.dll","iertutil.dll","urlmon.dll","webauthn.dll","avrt.dll","srvcli.dll","winmm.dll","OneCoreUAPCommonProxyStub.dll","FWPUCLNT.DLL","winhttp.dll","MMDevAPI.dll","propsys.dll","rasadhlp.dll","winnsi.dll","dhcpcsvc.dll","npmproxy.dll","dhcpcsvc6.DLL","version.dll","wtsapi32.dll","netprofm.dll","nlaapi.dll","WinTypes.dll","d3d11.dll","dcomp.dll","CoreUIComponents.dll","CoreMessaging.dll","uxtheme.dll","dwmapi.dll","kernel.appcore.dll","windows.storage.dll","dxgi.dll","winsta.dll","ntmarta.dll","rsaenh.dll","umpdc.dll","IPHLPAPI.DLL","dnsapi.dll","netutils.dll","powrprof.dll","mswsock.dll","cryptsp.dll","CRYPTBASE.DLL","wldp.dll","ntasn1.dll","ncrypt.dll","msasn1.dll","devobj.dll","userenv.dll","sspicli.dll","profapi.dll","bcrypt.dll","cfgmgr32.dll","gdi32full.dll","wintrust.dll","crypt32.dll","ucrtbase.dll","bcryptPrimitives.dll","msvcp_win.dll","KERNELBASE.dll","win32u.dll","shlwapi.dll","advapi32.dll","combase.dll","nsi.dll","msvcrt.dll","psapi.dll","SHCore.dll","kernel32.dll","msctf.dll","oleaut32.dll","imm32.dll","setupapi.dll","ole32.dll","user32.dll","shell32.dll","ws2_32.dll","gdi32.dll","clbcatq.dll","sechost.dll","rpcrt4.dll","imagehlp.dll","ntdll.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","nss3.dll","freebl3.dll","nssckbi.dll","osclientcerts.dll","softokn3.dll","mozglue.dll","lgpllibs.dll"]} MozCrashReason: Failed to load critical module "resource://gre/modules/WebNavigation.jsm" Notes: Has dual GPUs. GPU #2: AdapterVendorID2: 0x8086, AdapterDeviceID2: 0x3e98, AdapterSubsysID2: 37591028, AdapterDriverVersion2: 27.20.100.9664FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 398 StartupCrash: 0 StartupTime: 1635919379 SystemMemoryUsePercentage: 43 TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86-64","buildId":"20210927210923","version":"93.0","vendor":"Mozilla","displayVersion":"93.0","platformVersion":"93.0","xpcomAbi":"x86_64-msvc","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":32573,"virtualMaxMB":134217728,"cpu":{"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"name":"Windows_NT","version":"10.0","locale":"en-US","servicePackMajor":0,"servicePackMinor":0,"windowsBuildNumber":19043,"windowsUBR":1288},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":false,"DWriteEnabled":true,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":false,"adapters":[{"description":"NVIDIA GeForce RTX 2060","vendorID":"0x10de","deviceID":"0x1f08","subsysID":"37591028","RAM":6144,"driver":"C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll","driverVendor":null,"driverVersion":"27.21.14.6137","driverDate":"1-21-2021","GPUActive":true},{"description":"Intel(R) UHD Graphics 630","vendorID":"0x8086","deviceID":"0x3e98","subsysID":"08591028","RAM":0,"driver":"igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32","driverVendor":null,"driverVersion":"27.20.100.9664","driverDate":"6-1-2021","GPUActive":false}],"monitors":[{"screenWidth":2560,"screenHeight":1440,"refreshRate":59,"pseudoDisplay":false},{"screenWidth":1920,"screenHeight":1080,"refreshRate":59,"pseudoDisplay":false}],"features":{"compositor":"none","hwCompositing":{"status":"blocked:FEATURE_FAILURE_COMP_SAFEMODE"},"gpuProcess":{"status":"blocked:FEATURE_FAILURE_SAFE_MODE"},"wrQualified":{"status":"available"},"webrender":{"status":"unavailable-in-safe-mode"},"wrCompositor":{"status":"unavailable:FEATURE_FAILURE_DCOMP_NOT_ANGLE"},"wrSoftware":{"status":"available"},"openglCompositing":{"status":"unused"},"omtp":{"status":"unused"},"d3d11":{"status":"unavailable:FEATURE_FAILURE_D3D11_NEED_HWCOMP"},"d2d":{"status":"unavailable:FEATURE_FAILURE_D2D_D3D11_COMP","version":"1.1"}}},"appleModelId":null,"hasWinPackageId":false,"sec":{"antivirus":null,"antispyware":null,"firewall":null}},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":false,"telemetryEnabled":false,"locale":"en-US","intl":{},"update":{"channel":"release","enabled":true},"userPrefs":{"browser.search.region":"US","browser.search.widget.inNavBar":false,"browser.startup.page":3,"browser.urlbar.suggest.quicksuggest":false,"browser.urlbar.suggest.quicksuggest.sponsored":false,"extensions.formautofill.creditCards.used":3,"widget.content.allow-gtk-dark-theme":false,"widget.content.gtk-high-contrast.enabled":true},"sandbox":{"effectiveContentProcessLevel":6,"contentWin32kLockdownState":4},"launcherProcessState":0,"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} ThreadIdNameMapping: 19188:"IPC I/O Parent",13336:"Timer",19200:"Link Monitor #1",19184:"Socket Thread",5796:"Permission",7716:"JS Watchdog",4504:"Cache2 I/O",2168:"Cookie",3088:"TaskController Thread #0",5404:"TaskController Thread #1",3028:"TaskController Thread #2",2812:"TaskController Thread #3",2248:"TaskController Thread #5",2260:"TaskController Thread #6",2808:"TaskController Thread #7",2244:"TaskController Thread #4",13280:"Worker Launcher",17440:"WindowsVsyncThread",5812:"Renderer",14148:"WRWorker#7",6228:"WRWorker#2",6580:"WRWorker#4",17568:"WRWorker#3",16376:"WRWorker#1",17896:"WRWorker#0",9128:"WRWorkerLP#0",20316:"WRWorker#5",17888:"WRWorker#6",10812:"WRWorkerLP#1",17900:"WRWorkerLP#2",17908:"WRWorkerLP#3",8324:"WRWorkerLP#4",14844:"WRWorkerLP#5",4840:"WRWorkerLP#6",18944:"WRWorkerLP#7",13048:"WinCompositor",13784:"Compositor",4916:"ImageIO",7344:"IPDL Background",10672:"QuotaManager IO",2556:"DOM Worker",2596:"IndexedDB #1",13388:"StreamTrans #13",7140:"StreamTrans #15",15148:"StreamTrans #16",2792:"StreamTrans #17",10504:"StyleThread#0",10792:"StyleThread#1",2564:"StyleThread#2",10612:"StyleThread#3",10340:"StyleThread#4",17572:"StyleThread#5",8240:"ImageBridgeChld",5424:"BgIOThreadPool #1",18548:"TRR Background",2636:"Untrusted Modules",6308:"DOM Worker",6128:"IndexedDB #2",6324:"StreamTrans #18",18012:"SwComposite",16816:"WRSceneBuilder#2",19804:"WRRenderBackend#2",10508:"WRSceneBuilderLP#2",5388:"IPC Launch",17600:"GMPThread",16624:"ProcessHangMon",9644:"BackgroundThreadPool #2",16472:"ProxyResolution",7620:"DNS Resolver #1",12932:"DNS Resolver #2",11160:"HTML5 Parser",8136:"SwComposite",20468:"WRSceneBuilder#3",14720:"WRSceneBuilderLP#3",3124:"WRRenderBackend#3",4488:"SwComposite",13012:"WRSceneBuilder#4",6548:"WRSceneBuilderLP#4",13016:"WRRenderBackend#4",120:"SwComposite",13272:"WRSceneBuilder#5",8900:"WRSceneBuilderLP#5",17040:"WRRenderBackend#5",16392:"SwComposite",20324:"WRSceneBuilder#6",14380:"WRSceneBuilderLP#6",14456:"WRRenderBackend#6",16604:"DNS Resolver #3",15036:"DNS Resolver #4",8404:"DNS Resolver #5",16428:"DNS Resolver #6",16984:"DNS Resolver #7",15128:"DNS Resolver #8",15228:"SSL Cert #1",11396:"SSL Cert #2",2732:"SSL Cert #3",19292:"SSL Cert #4",13468:"StreamTrans #19",4588:"StreamTrans #20", Throttleable: 1 TotalPageFile: 100727177216 TotalPhysicalMemory: 34155184128 TotalVirtualMemory: 140737488224256 URL: about:blank UptimeTS: 463.12 Vendor: Mozilla Version: 93.0 Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 2 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192

MSAFD Tcpip [UDP/IP] : 2 : 2 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [RAW/IP] : 2 : 2 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [TCP/IPv6] : 2 : 23 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [UDP/IPv6] : 2 : 23 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [RAW/IPv6] : 2 : 23 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
AF_UNIX : 2 : 1 : 1 : 0 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : a00943d9-9c2e-4633-9b59-0057a3160994 
RSVP TCPv6 Service Provider : 2 : 23 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP TCP Service Provider : 2 : 2 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDPv6 Service Provider : 2 : 23 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDP Service Provider : 2 : 2 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
Hyper-V RAW : 2 : 34 : 1 : 1 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 1234191b-4bf7-4ca7-86e0-dfd7c32b5445 
MSAFD L2CAP [Bluetooth] : 2 : 32 : 1 : 256 : 0x20006 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a 
MSAFD RfComm [Bluetooth] : 2 : 32 : 1 : 3 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a

useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Asked by Jhcbiinoc 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

XULRunner Error on Reinstall

Windows 10 - Lenovo Thinkpad X1 Carbon This fall after an update attempt, Firefox started trying to update every time it was started. Deleted Update files in Program Data… (read more)

Windows 10 - Lenovo Thinkpad X1 Carbon This fall after an update attempt, Firefox started trying to update every time it was started. Deleted Update files in Program Data. FF would restart normally one time. Update data files were always replaced and the update on every startup continued - over and over and over. Tried refreshing FF- same thing. Uninstalled FF this AM and tried to reinstall when I get the following error:

XULRunner Error: Platform version "94.0.2" is not compatible with minVersion >= 94.0.1 maxVersion <= 94.0.1

No FF - HELP!

Asked by Stu48 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Hmm. We're having trouble finding that site

Ever since I started using Firefox which was months ago, I've been getting this "Hmm. We're having trouble finding that site" page multiple times a day when opening links… (read more)

Ever since I started using Firefox which was months ago, I've been getting this "Hmm. We're having trouble finding that site" page multiple times a day when opening links to various websites. Refreshing the page makes it load correctly. I've tried troubleshooting this in the past but didn't spend too much effort, but enough is enough. Things I have tried:

  • Disabling all extensions
  • Disabling hardware acceleration
  • I am using the default theme so there's nothing to disable there
  • Clearing the cache
  • Checking my internet connection (I'm connected and everything else works)
  • Flushing my DNS
  • Resetting Windows, which included reinstalling Firefox (I did this to fix something else, but still)
  • Disabling IPv6 and DNS prefetching
  • I am not using a Proxy

I feel like I've tried everything. What else can I do?

Asked by ederyaviv 1 year ago

Answered by ederyaviv 11 months ago

  • Solved
  • Archived

Firefox ESR crashes at watching videos with "alsa_stream_get_position: Assertion `delay >= 0' failed"

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip) when i use the stock Firefox ESR (installed via sudo apt inst… (read more)

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip)

when i use the stock Firefox ESR (installed via sudo apt install firefox-esr) and watch videos (e.g. on Youtube, Vimeo, ...), Firefox does crash some times. according about:crashes, i already have submitted about 60 crash reports.

but watching the reports one thing is missing. when i open firefox from the console i can see some output, that is not appearing in the reports.

... firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. ExceptionHandler::GenerateDump cloned child 3366 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Failed to open curl lib from binary, use libcurl.so instead Firefox ESR crashes when playing videos on Raspberry Pi OS (Debian)

during watching videos in firefox there is more different output to see that seems to be harmless. but always and only this line is printed to console, just befor Firefox crashes: firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. so i assume this is the main reason, why Firefox crashes on my system.

any idea how i can get these issue fixed? at the moment when i want to watch videos reliable i am be forces to use the external VLC Player by copy the url to VLC - at least for Youtube videos. but i want to watch videos from other web pages as well and i prefer to watch videos in firefox directly.

Asked by beta-tester 2 years ago

Answered by beta-tester 1 year ago

  • Solved
  • Archived

jsonlz4 file did not import bookmarks when I chose the restore/choose file option

I needed to have Windows 10 wiped and reinstalled from my laptop, and the guy who did it cloned my files to save everything. I saw instructions on another post on how to … (read more)

I needed to have Windows 10 wiped and reinstalled from my laptop, and the guy who did it cloned my files to save everything. I saw instructions on another post on how to find the bookmarks file under Profile, but it didn't do anything after confirming that it would wipe out all current bookmarks. What am I doing wrong?

Asked by jayhutchison 1 year ago

Answered by jayhutchison 1 year ago

  • Solved
  • Archived

google not loading after connecting to VPN network

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then ofte… (read more)

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then often it shows 'reconnecting' message. This works OK in Chrome.

Steps to reproduce: 1. Open Firefox without VPN - all loads well. 2. Enable VPN - stops loading. If I then disable VPN - it starts loading again.

If I restart Firefox it starts working OK, but after a while stops working again.

Asked by kantix 9 months ago

Answered by kantix 7 months ago

  • Solved
  • Archived

Walmart Site Not Working Firefox 96.0.2 64-bit

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for pro… (read more)

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for products but when you try to add a product to the cart nothing happens. You also can't actually go to the cart. Last time I used Walmart was a few weeks ago and everything worked fine!

Asked by brw111 8 months ago

Answered by jscher2000 - Support Volunteer 8 months ago

  • Solved
  • Archived

Firefox Developer Edition will not start

I cannot get Firefox Developer Edition 84.ob2 to start, I can see it xcome up in Task Manager and then the app say suspended and it stops. Have tried all the suggestions … (read more)

I cannot get Firefox Developer Edition 84.ob2 to start, I can see it xcome up in Task Manager and then the app say suspended and it stops.

Have tried all the suggestions I can see in help but nothing works.

The option of running firefox.exe -p does not work, there is a crash report:

Source Firefox Developer Edition

Summary Stopped working

Date ‎18/‎11/‎2020 08:59

Status Report sent

Description Faulting Application Path: C:\Program Files\Firefox Developer Edition\firefox.exe

Problem signature Problem Event Name: BEX64 Application Name: firefox.exe Application Version: 84.0.0.7625 Application Timestamp: 5fb2ff14 Fault Module Name: StackHash_ac46 Fault Module Version: 0.0.0.0 Fault Module Timestamp: 00000000 Exception Offset: PCH_78_FROM_ntdll+0x000000000009C8F4 Exception Code: c0000005 Exception Data: 0000000000000008 OS Version: 10.0.19041.2.0.0.256.48 Locale ID: 2057 Additional Information 1: ac46 Additional Information 2: ac462b2fd07cc853b652b5104a1cf381 Additional Information 3: 7eba Additional Information 4: 7eba02d16b529d1dadfdb18b9d2da9b8

Extra information about the problem Bucket ID: 845348ebf4affc3e570d018771269f89 (1660985518800150409)

Asked by Mike 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

No pages are loading AND settings menu does not open

Hi, The program SEEMS to start but Firefox does not load one singel page. I get no errormessage but firefox does not even try to open pages. Also, if I try to go into "… (read more)

Hi, The program SEEMS to start but Firefox does not load one singel page. I get no errormessage but firefox does not even try to open pages.

Also, if I try to go into "settings" nothing happens (no errormessage, but settings does not open).

I have tried to uninstall and reinstall Firefox. Does not help.

If I try some other bowser everything works fine. The problem started after I did a total uninstallation of Office365 (does not need to be depending on it but it could be a connection).

Have searched the web without finding a solution and now I ask for help here, I really do want to keep using Firefox but currently it is impossible.

Asked by Fredrik465 9 months ago

Answered by FredMcD 9 months ago

  • Solved
  • Archived

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (read more)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

Asked by dwarren 9 months ago

Answered by dwarren 8 months ago

  • Solved
  • Archived

Google search page functions broken.

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expa… (read more)

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expand), and, if I click the "images" filter button to view images associated with my search it either shows no images (or only a few images) and a bunch of blank boxes. I have found that if I hold the shift key and click the reload button everything is back and working properly until the next time I do a google.com search, then it is back to the same odd behavior. So, my assumption here is that either a cookie or some site data is corrupting the results page for my search. Running Firefox 92.0 (64-bit) on a Windows 7 Dell machine and everything was working fine until about two months ago. Also, Chrome does not show the same behavior. BTW. I have also done everything I have found that was recommended to fix Firefox issues with Google search. Run Firefox in private mode, run without plugins, changed themes, created new profile, I even completely uninstalled Firefox and did a clean install all with the same results. Any help is appreciated. It is almost got me ready to move back to Chrome.

Asked by b.j.p.5252 1 year ago

Answered by dveditz 1 year ago

  • Solved
  • Archived

Firefox tab crashes repeatedly for particular website

Firefox tabs crash repeatedly for a particular email website that I am using. Specifically, the tab crashes when I click on an link to open an email and see the email con… (read more)

Firefox tabs crash repeatedly for a particular email website that I am using. Specifically, the tab crashes when I click on an link to open an email and see the email contents. The tab will not crash every single time, just occasionally (i.e. sometimes I am able to read an email without the tab crashing, other times not). I do not think that the timing of the crashing has anything to do with the email contents (e.g. length, format). I also do not think that the tab crashing issue is happening for any other websites. The crashing started recently, sometime late December.

I installed the latest version of Firefox, and I cleared the web cache, but nothing has changed.

Any suggestions?

Asked by grittyminder 8 months ago

Answered by grittyminder 8 months ago

  • Solved
  • Archived

browser warning: potential security risk ahead - ssl_error_bad_cert_domain

the situation: we publish an internal wiki website in our intranet. the delivering server provides a certificate issued by our own microsoft active directory pki (root-in… (read more)

the situation: we publish an internal wiki website in our intranet. the delivering server provides a certificate issued by our own microsoft active directory pki (root-intermediate-servercert). firefox is configured by gpos in order to use windows cert store, where root and intermediate are installed. but nevertheless firefox drops an error message ssl_bad_cert_domain and i do not see why. in chrome or chromium based edge everything is fine. no ssl warnings. as you can see in the attached screenshot the cert includes various san fields for different host names, which includes two ip addresses (anonymized).

any advice what do to is mostly appreciated.

thanks a lot peter

Asked by El Viejo 1 year ago

Answered by El Viejo 1 year ago

  • Solved
  • Archived

Firefox crashes when I open Netflix or Amazon Prime Video

I have an older PC but it was working fine with Netflix and Prime Video until this latest update (v89.0). It seems that when I try to go to Netflix or Amazon Prime Video … (read more)

I have an older PC but it was working fine with Netflix and Prime Video until this latest update (v89.0). It seems that when I try to go to Netflix or Amazon Prime Video the browser crashes almost instantly, and usually shuts my whole computer off. It doesn't go to a blue screen, the computer just decides it's time to reboot. Now again, I'm using an older machine (and I can't afford a new one), but this was never a problem until this latest version of Firefox.

I am also not a fan of the aesthetics in this version and I'm wondering if I can revert back to an older version where the crashing was less frequent. Any help would be appreciated.

Asked by do.not.email.me 1 year ago

Answered by do.not.email.me 1 year ago

  • Solved
  • Archived

Firefox 86 crashes in Debian Buster x86_64

After updating to Firefox 86 it always crashes at launch: ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue sign… (read more)

After updating to Firefox 86 it always crashes at launch:

ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

And Crash Report dialog appears. This is the "Details" dialog content:

AdapterDeviceID: 0x0126 AdapterDriverVendor: mesa/i965 AdapterDriverVersion: 18.3.6.0 AdapterVendorID: 0x8086 AvailablePageFile: 0 AvailablePhysicalMemory: 127062016 AvailableSwapMemory: 4183494656 AvailableVirtualMemory: 2200952832 BuildID: 20210222142601 CrashTime: 1614250267 DesktopEnvironment: unknown EMCheckCompatibility: true FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614249624 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Debian GNU/Linux 10 (buster)FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP- ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 641 StartupCrash: 1 StartupTime: 1614250265 ThreadIdNameMapping: 14784:"IPC I/O Parent",14785:"Timer",14786:"Netlink Monitor",14787:"Socket Thread",14788:"Permission",14793:"JS Watchdog",14794:"JS Helper",14795:"JS Helper",14796:"JS Helper",14797:"JS Helper",14799:"Cache2 I/O",14800:"Cookie",14802:"DOM Worker",14803:"IPDL Background",14807:"BackgroundThreadPool #2",14808:"QuotaManager IO",14809:"IndexedDB #1",14811:"StreamTrans #5",14815:"StreamTrans #9",14817:"StreamTrans #11",14819:"StreamTrans #13",14821:"StreamTrans #15",14822:"Worker Launcher",14823:"SoftwareVsyncThread",14824:"Compositor", Throttleable: 1 TotalPageFile: 8249114624 TotalPhysicalMemory: 4046426112 UptimeTS: 1.8864044 Vendor: Mozilla Version: 86.0

Safe mode also crashes. Headless mode is the only way I found to make it not to crash.


Thanks in advance!!

Asked by ociu 1 year ago

Answered by ociu 1 year ago