Showing questions tagged: Show all questions
  • Solved

Repeating "Welcome back" popup when starting Firefox

I have just upgraded to Firefox version 123. Now whenever I start Firefox on any of my profiles, it will immediately or almost immediately display a "Welcome back" popup … (read more)

I have just upgraded to Firefox version 123. Now whenever I start Firefox on any of my profiles, it will immediately or almost immediately display a "Welcome back" popup stating that "Here’s a quick reminder that you can keep your favorite indie browser just one click away." and provides a button to make the browser the default one. That's exceedingly annoying - I can understand that Firefox wants to notify my once in a while, but this happens at least once a day, probably more often than that. I looked over the source code and got that it is a "spotlight" feature, but I failed to find any settings that would turn it off. Any idea how can I disable this forever?

Asked by pepak 1 month ago

Answered by pepak 1 month ago

  • Solved

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (read more)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Asked by AccidentalRogue 1 month ago

Answered by AccidentalRogue 1 month ago

  • Solved

Twitter's Login page doesn't load in Firefox

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefo… (read more)

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefox load just fine, and individual tweets individual tweets load just fine. But when I click the login button on any working page, or go directly to the login page at https://twitter.com/i/flow/login, all I get is a white rectangle in the middle of the screen that flashes a loading-spinner for a few frames every two seconds but never actually loads any page content.

I can log in just fine in Chrome, so the problem is specific to Firefox. The problem started at least a week ago, but I don't log in on my desktop regularly enough to know exactly when the problem started.

I turned my Browser Privacy setting to "Standard" and cleared all site data from Twitter, with no effect. I use uBlock Origin, but the problem persists when I disable it. The problem also occurs in Private windows.

Asked by Z Lawton 1 month ago

Answered by cor-el 1 month ago

  • Solved

Number is not getting recognised

After switching to Firefox version 123, I encountered an error on our website: '1,000,000.00 is not a valid number.' It seems to be a form validation error, but it worked… (read more)

After switching to Firefox version 123, I encountered an error on our website: '1,000,000.00 is not a valid number.' It seems to be a form validation error, but it worked fine with previous versions of Firefox. The application is built using GWT (Google Web Toolkit). Any help would be appreciated. Thanks.

Asked by Bikram Singh 1 month ago

Answered by TyDraniu 1 month ago

  • Solved

Google Sheets - Scrolling Issue

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll … (read more)

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll back up. I have to use CTRL+Home and then the arrow keys to go down the rows. This appears to be only on Firefox. I tried a different browser and it worked fine.

Asked by Maria Quetell 1 month ago

Answered by Sean Thomas 3 weeks ago

  • Solved

When I play a YouTube video on a web page, the playback box has a big white colour.

I'm not very good at English, so I use a translator. After updating to the latest version of Firefox, the problem I'm having is that when I play a YouTube video on the we… (read more)

I'm not very good at English, so I use a translator. After updating to the latest version of Firefox, the problem I'm having is that when I play a YouTube video on the web side, the playback box will have a large white colour, as shown in the red box below. I would like to know what is causing this, my current version is 123.0

Asked by feifang feng 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Unable to paste screenshot into Google Translate

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message: Unable to paste from clipboard right now. Try copying… (read more)

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message:

Unable to paste from clipboard right now. Try copying the image again.

This functionality works in every other browser I've tried (Chrome, Edge, Brave, Opera GX), so it's not a Google problem, I don't think.

Asked by Patrick R. 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Firefox very buggy!!!

My Firefox has gotten so buggy lately I can't use it. I'm writing from Edge. THere are numerous issues. The sign in process got messed up a couple months ago. IT asks… (read more)

My Firefox has gotten so buggy lately I can't use it. I'm writing from Edge. THere are numerous issues. The sign in process got messed up a couple months ago. IT asks for email address, then doesn't provide password screen option, takes forever to send email, and then sometimes repeats itself. Tabs crash and clicks fail to work randomly. Out of desperation I reset my Firefox password and that seemed to help temporarily, but not enough. So what's happened and how to fix??? Thanks.

Asked by dbissett 1 month ago

Answered by cor-el 1 month ago

  • Solved

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (read more)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Asked by Lilynette 3 weeks ago

Answered by Lilynette 2 weeks ago

  • Solved

Wrong Scaling with HiDPI Screen on Linux

Dear Technical Support, I'd like to report a problem which affects the rendering of websites in Firefox with a HiDPI monitor. I'm having issues with the text and graphi… (read more)

Dear Technical Support,

I'd like to report a problem which affects the rendering of websites in Firefox with a HiDPI monitor.

I'm having issues with the text and graphics of web pages, that are often mismatched or misaligned, with text being too large compared to graphical elements. See the enclosed pictures for an example; as you can see, this happens also on your website. Also, I've noted that pages (and plugins) appear to be "shrinked" as opposed to when viewed on Chrome, where they are shown to their true size.

Setting ui.textScaleFactor=100 and tweaking with layout.css.devPixelsPerPx did not change much. I must admit that I find this behavior quite strange, since HiDPI monitors have been around for more than a decade, and especially considering that this did not impact my experience with Firefox on Windows, using the same monitor and machine.

I hope to find an effective solution to this problem and look forward to your reply. Please let me know if I can be of any help in this matter.

Best regards, Federico

Asked by Federico 1 month ago

Answered by Federico 1 month ago

  • Solved

Synced passwords and bookmarks not showing up in new install

I had to reinstall windows 10, and then Firefox on my computer, after logging into Firefox on this fresh install (had to reset password), my saved passwords and bookmarks… (read more)

I had to reinstall windows 10, and then Firefox on my computer, after logging into Firefox on this fresh install (had to reset password), my saved passwords and bookmarks are not there. They still exist on my phone, and my phone is now asking for the new password to start syncing again. If I log in on my phone, will it sync the passwords there to my computer? I am worried syncing will cause the ones on my phone to disappear. Is there any way to export my passwords/bookmarks on the phone(android) to file? As a backup just in case. I logged in on an old computer thinking it would sync, even if it was out of date, but now it also shows 0 passwords saved.

Asked by lilly1481 3 days ago

Answered by cor-el 3 days ago

  • Solved

Firefox not preventing sleep

Hello, I have a problem with Firefox on Linux, doesn't seem to be distro specific as I've tried Manjaro/Ubuntu/Neon, when using KDE in that when listening to music on Yo… (read more)

Hello,

I have a problem with Firefox on Linux, doesn't seem to be distro specific as I've tried Manjaro/Ubuntu/Neon, when using KDE in that when listening to music on YouTube music my computer will go to sleep after the elected time. On KDE you can see which applications are preventing sleep and/or screen lock, other applications are listed here but not Firefox.

When playing a video everything works as expected.

I would investigate myself, but I don't know where to start so if someone can point me in the right direction or offer any insights?

Currently using: KDE Neon KDE 6.0 Kernel 6.5.0-21 Wayland

Asked by dclark16 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Facebook News Feed on my laptop

For the past week, when I sign into Facebook, the news feed is constantly refreshing itself. Once in a while the first post will stay, but the remainder of the news feed … (read more)

For the past week, when I sign into Facebook, the news feed is constantly refreshing itself. Once in a while the first post will stay, but the remainder of the news feed keeps refreshing. It is impossible to read anything as posts flash on and off, mostly off. The news feed is the only thing that is affected, visiting pages for likes and groups load and display properly, as do the games I play. The same occurs if in the private window mode. This does not happen if in the Chrome browser. What can be done to correct this situation?

Asked by phambel 1 month ago

Answered by phambel 1 month ago

  • Solved

No option for picture in picture on twitch

I've just switched to firefox from brave, and theres no button on twitch to enable picture in picture. Using the keyboard shortcut (cmd+option+shift+]) works, but I'd muc… (read more)

I've just switched to firefox from brave, and theres no button on twitch to enable picture in picture. Using the keyboard shortcut (cmd+option+shift+]) works, but I'd much rather click something on the screen. On brave there used to be a picture in picture button alongside settings, theatre mode, and fullscreen buttons, but on firefox this has been replaced by a clip button. There's no option for it if I right click (this works on youtube), and no option in the address bar for either twitch or youtube. I've tried disabling all my extensions and lowering protections but nothing seems to work.

Asked by Jacob 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Automatic translation of websites

Hi there - Every website seems to come up in English, ie Firefox seems to be translating other languages automatically. (My version is Firefox for Mac 123.01 64-bit.) I a… (read more)

Hi there - Every website seems to come up in English, ie Firefox seems to be translating other languages automatically. (My version is Firefox for Mac 123.01 64-bit.) I am wondering how I can prevent automatic translation of websites. I have had a look in preferences etc, but I do not see anything there to prevent automatic translation. Any help gratefully received! Many thanks :-)

Asked by michael.d.kenyon 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Whenever a notification pops up while I'm typing, the text field deselects

Had to click the text field 3 times just to write title to this post because I made a post on Twitter that's getting a bunch of interaction. Notifications take the cursor… (read more)

Had to click the text field 3 times just to write title to this post because I made a post on Twitter that's getting a bunch of interaction. Notifications take the cursor focus away from the text input field whether that's on a site or the search bar or the address bar. Very annoying. Windows 10, latest version of Firefox, but it also happened with the previous version. Please help!

Asked by Sterling, Six 3 weeks ago

Answered by zeroknight 3 weeks ago

  • Solved

JavaScript in firefox.cfg can't access `document`

As I understand, `autoconfig.js` (with `firefox.cfg`) can be used to have JavaScript run during startup to control Firefox's UI elements. I have set up `autoconfig.js` i… (read more)

As I understand, `autoconfig.js` (with `firefox.cfg`) can be used to have JavaScript run during startup to control Firefox's UI elements.

I have set up `autoconfig.js` in my `/usr/lib/firefox-developer-edition/defaults/pref` folder (I'm on EndeavourOS Linux). As instructed here, I've already put the two required files, `autoconfig.js` and `firefox.cfg` in their correct folders (`/usr/lib/firefox-developer-edition/defaults/pref` and `/usr/lib/firefox-developer-edition` in my machine).

The file `firefox.cfg` contains the following code:

 //
 (() => {
   var tabbar = document.getElementById("TabsToolbar");
 })();


However, every time I run Firefox, this message will appear:

 "Failed to read the configuration file. Please contact your system administrator."


If I empty out the `firefox.cfg` file, Firefox will run normally without showing the error message. It will also run normally if I just have something like this in the file:

 //
 (() => {
   var testVar = "";
 })();


I don't understand why the JavaScript code can't access the Firefox UI elements through `document` or `window.document`. If `autoconfig.js` isn't build for that, what should I use to change my browser's UI elements through JavaScript?

Thank you.

Asked by jazali 1 month ago

Answered by cor-el 1 month ago

  • Solved

How do I a bookmark export that includes folders?

To export my bookmarks => Bookmarks > Manage Bookmarks > Import and Backup > Export Bookmarks => results in bookmarks.HTML. Unfortunately that HTML does… (read more)

To export my bookmarks => Bookmarks > Manage Bookmarks > Import and Backup > Export Bookmarks => results in bookmarks.HTML.

Unfortunately that HTML does not include the "folders" in the bookmarks. For example I keep the forum folders (C# Corner folder, Mozilla folder, Microsoft Office folder, etc.) separate from other folders.

How do I a bookmark export that includes folders?

Asked by bhs67 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Unable to view streams/YouTube quality issues

Hi all, I've been having this issue for a while. I am unable to view streams on YouTube or Twitch (Twitch will show streams as offline, whereas YouTube will not even show… (read more)

Hi all, I've been having this issue for a while. I am unable to view streams on YouTube or Twitch (Twitch will show streams as offline, whereas YouTube will not even show streams), and I have encountered a new issue where YouTube allows only 360p on videos. I have used the HTML5 Video Capability Test and seem to have an issue in that department (images attached). Even in troubleshooting mode, the issue persists. Any help is appreciated.

Asked by zephyrvalkyrie 4 weeks ago

Answered by zeroknight 3 weeks ago

  • Solved

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (read more)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Asked by nadum8 1 month ago

Answered by jonzn4SUSE 1 month ago