Showing questions tagged: Show all questions
  • Solved
  • Archived

Since updating to version 89 several common websites cannot be viewed properly

Firefox updated to version 89 last night and since then I cannot properly view certain websites I use regularly such as BBC news and Vimeo (have uploaded pic to show). I … (read more)

Firefox updated to version 89 last night and since then I cannot properly view certain websites I use regularly such as BBC news and Vimeo (have uploaded pic to show). I have restarted computer, and turned off hardware acceleration and cleared cache and cookies - these don't help. If I start in safe mode it's all fine - I've disabled any extensions and themes and tried again but the problem is still there. All was fine before the update. Not sure what to do next.

Asked by admin421 1 year ago

Answered by admin421 1 year ago

  • Solved
  • Archived

Website does not open properly after browser update. its working fine on other browsers

Hello one website is not working properly anymore one firefox 89.0 (64-bit). before never had problems. and it is working fine on other browsers. tried to solve it with… (read more)

Hello one website is not working properly anymore one firefox 89.0 (64-bit). before never had problems. and it is working fine on other browsers. tried to solve it without the addons extensions. not working either. attached screenshots how it is, and how it should be. thanks for any help

Asked by stoogy123 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

"Yahoo Mail is not supported on your browser" message

I've migrated to a new computer and installed the latest version of Firefox. I now get this persistent message when I try to access my email on Yahoo: "The latest version… (read more)

I've migrated to a new computer and installed the latest version of Firefox. I now get this persistent message when I try to access my email on Yahoo:

"The latest version of Yahoo Mail is not supported on your browser. Please use a supported browser below or use basic Mail". I then choose the basic Mail.

I'm using the latest version of Firefox and once I move around folders for a while, (Inbox, Trash, Sent), Yahoo remembers and gives me the latest version.

How can I make this permanent?

Asked by kathpbrown 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

problem with text/font size on some websites since computer reset

I had to do a computer reset on my laptop back to factory settings, everything ok now except one annoying issue I cannot seem to resolve. Some websites I was using perfec… (read more)

I had to do a computer reset on my laptop back to factory settings, everything ok now except one annoying issue I cannot seem to resolve. Some websites I was using perfectly ok in Firefox before now show as tiny text/font size and or generally looks wrong (in firefox) and nothing I do seems to resolve the issue, for example I'm viewing some websites at 130% but some text on the page is still too small. I can view the same sites in chrome with no issues at all at normal 100% level, The best example I could give I can't paste here for obvious reasons, my hargreaves lansdown pension values text is all squashed together so individual text that shows on one line on chrome (correctly) shows as condensed into 2 lines in firefox, the text is big but the values beside it are not for example, any increase in the zoom level doesnt really resolve this issue, yes the text gets bigger but I shouldnt have to read it at 150% zoom !!! but 100% is waaay too small, and the values size is not in sync withe the text beside it. I count myself as fairly savvy technically, I've tried all sorts including clearing cache and cookies and checking settings etc in firefox but this one has me stumped, some sites work ok but it looks like Firefox may be struggling to cope with some sort of display extension that some sites are using to display some parts of their page Any ideas please ? Thanks

Asked by threeputt1 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Website options don't work for Firefox

I've logged into consumerreports.org and am looking at refrigerators and am trying to set a filter based on "Categories" (see jpg image) At this point no input is accepte… (read more)

I've logged into consumerreports.org and am looking at refrigerators and am trying to set a filter based on "Categories" (see jpg image) At this point no input is accepted other than 'Accept'. I can not clear or change any selection. This same condition occurs with all the other options.

When I use Chrome this conditions does not occur. I can set any filter, save it, and see the result.

Is there some Firefox setting that controls this behavior that I can change?

Asked by slipbits 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

page displays wrongly

Could someone please tell me why this page (and some other Dell pages), won't display properly? https://www.dell.com/community/Dell-Community/ct-p/English It's a fairly n… (read more)

Could someone please tell me why this page (and some other Dell pages), won't display properly?

https://www.dell.com/community/Dell-Community/ct-p/English

It's a fairly new problem, the pages are ok in IE and Chrome.

I have Windows 7 and Firefox is up to date 96.0.2

Thanks, Fraidy

Asked by Fraidy 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Website images looking all glitched.

My images look all glitched out and scrambled. It wasn't like this before, and I don't remember if I changed anything in my about:config. I've included what they look lik… (read more)

My images look all glitched out and scrambled. It wasn't like this before, and I don't remember if I changed anything in my about:config.

I've included what they look like.

Asked by yumii 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

Unable to load Google apps in Firefox

Yesterday I started having trouble logging into Gmail and associated apps (calendar, contacts, docs, sheets, shared folders, etc., as well as google.com) in Firefox. All… (read more)

Yesterday I started having trouble logging into Gmail and associated apps (calendar, contacts, docs, sheets, shared folders, etc., as well as google.com) in Firefox. All other sites are loading with no problems. Google apps are working fine in Chrome. Still having problems today.

My office uses Google Workplace for everything so this is really messing me up, I've lost several hours of work trying to get things to load. The IT person told me that if Firefox is having problems I should use Chrome instead. I hate Chrome! I want to use Firefox, but I can't get my work done if it won't load Google apps.

Please note that I have tried the following solutions thus far: restarted Firefox (several times) restarted computer removed add-ons cleared cached web content cleared cookies and site data refreshed Firefox solution at https://support.mozilla.org/en-US/questions/1200943 solution at https://support.mozilla.org/en-US/questions/1132284 solution at https://knowtechie.com/is-mozilla-firefox-not-loading-pages-for-you-heres-the-fix/

After each fix things start working for a while but then everything Gmail-related freezes or crashes and I need to start all over again. Help!!!

Asked by etdavidoff 9 months ago

Answered by scriptguru1701 9 months ago

  • Solved
  • Archived

Firefox unusable on eBay!

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.) I've… (read more)

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.)

I've cleared all history/caches/etc. per forum suggestions. No change. So now to use eBay, I have to switch to Safari or Chrome (which I rarely use.)

Using new 2020 Macbook Pro and latest Firefox 80.0 update. Any suggestions would be greatly appreciated!

-G

Asked by TheGMan 2 years ago

Answered by Wesley Branton 2 years ago

  • Solved
  • Archived

Youtube search bar issues

All of a sudden, whenever I try to type something into the Youtube search bar, I'm unable to input spaces. I've tried different tabs, a different window, clearing the cac… (read more)

All of a sudden, whenever I try to type something into the Youtube search bar, I'm unable to input spaces. I've tried different tabs, a different window, clearing the cache. It works fine on Chrome but for some reason it just stopped working for Firefox. Any ideas?

Asked by Demyx25 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Web site not responding since Firefox 89.0 (64 bit) update

Since the upgrade I have not been able to access sites I have used in Firefox for years. All the sites are at shockwave.com, such as https://www.shockwave.com/gamelandin… (read more)

Since the upgrade I have not been able to access sites I have used in Firefox for years. All the sites are at shockwave.com, such as https://www.shockwave.com/gamelanding/the-daily-snoop-a-hidden-object-game.jsp. I contacted Shockwave but they have no idea, just telling me to disable my add-ons such as ad blockers. That's no solution because (1) I've always had the same add-ons enabled and (2) the same add-ons do not affect MS Edge.

I attached a screen shot of the page I now see in Firefox and what it should look like.

Does anyone have a suggestion to resolve this issue within Firefox?

Thanks.

Asked by crl4242 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Images and favicons are appearing as scanned lines

I am experiencing a issue with firefox for a few months. The issue is, on some websites the favicon and uploaded images appear as scanned lines. Also the same issue whene… (read more)

I am experiencing a issue with firefox for a few months. The issue is, on some websites the favicon and uploaded images appear as scanned lines. Also the same issue whenever i upload any profile photo to my firefox account (doesnt matter which format i am using). Same issue when i uploaded images to facebook story or whatsapp (whatsapp is fixed now). I am sure its related to my browsers config because using firefox on other devices, I dont face this issue along with other browsers. It would be great if any volunteer could point out the possible cause.

Asked by adnanasif2003 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Page won't load in Firefox, but works fine in any other browser.

I recently updated DSM to v7 on my Synology NAS. It also runs Plex. All worked before the upgrade, but stopped after. The page just pretends to be loading. but nothing… (read more)

I recently updated DSM to v7 on my Synology NAS. It also runs Plex. All worked before the upgrade, but stopped after. The page just pretends to be loading. but nothing happens. Works ok with Chrome, Edge. Plex web interface sits on internal IP. I refreshed FF, recreated new profile, deleted cache, cookies, played with dns prefetch and ipv6 settings, no help. There is nothing blocking the connection, other apps on same server work ok. Any ideas what else to try?

Asked by Peter 1 year ago

Answered by Peter 1 year ago

  • Solved
  • Archived

Firefox quit working back in June.

Have sporadically tried to fix it. Have gone through the help topics and now uninstalled and reinstalled it. Still the same. It opens but I can't get it to do anything… (read more)

Have sporadically tried to fix it. Have gone through the help topics and now uninstalled and reinstalled it. Still the same. It opens but I can't get it to do anything. Thanks in advance for any help you can give.

Asked by James Daniel Pearson 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Certain websites won't load at all in Firefox, but work fine in Edge

Hello, since the recent update to version 90.0 I noticed that certain websites (youtube, facebook, spotify) won't load at all. I just get a blank screen. Additionally on … (read more)

Hello,

since the recent update to version 90.0 I noticed that certain websites (youtube, facebook, spotify) won't load at all. I just get a blank screen. Additionally on instagram I can't see any images or videos.

At first I tried to open these websites in another browser (MS Edge) and there everything works just fine.

To solve my problem I already tried a lot of different approaches, but nothing has helped so far. Here is a overview of everything I tired so far: - deleted the cache and cookies (per Firefox as well as with CCleaner) - deactivated and later deinstalled all my add-ons - started Firefox in Troubleshooting-Mode - used the feature to clean Firefox - completely deinstalled and reinstalled Firefox - disabled and deleted my anti-virus software - temporarily stopped Windows Defender Firewall - used new profiles with the about:profiles menu - used different programs I already had installed (avira, Windows Defender, spybot S&D) to scan for viruses, trojans or malware. And I also used the ones Mozilla recommends on this site: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware -> nothing was found apart from a few tracking cookies

Now I am at my wit's end and don't know what else I could do get my Firefox to work properly again. I hope someone more knowledgeable than me can help me out to find a solution.

Best regards and thank you for your help Andreas

Asked by andreas.baer87 1 year ago

Answered by andreas.baer87 1 year ago

  • Solved
  • Archived

Ebay listing

We are receiving this message from Ebay when attempting to list a product (see below). Any suggestions how to work around it please? Thank you. Did Not Connect: Potentia… (read more)

We are receiving this message from Ebay when attempting to list a product (see below). Any suggestions how to work around it please? Thank you.


Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to scgi.ebay.co.uk because this website requires a secure connection.

What can you do about it?

scgi.ebay.co.uk has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it. You can notify the website’s administrator about the problem.

Asked by nj.m 1 year ago

Answered by nj.m 1 year ago

  • Solved
  • Archived

Facebook Messenger not loading complete page Firefox 90.0.2 (64-bit) Windows 10

The Messenger page loads partially and stops. Same page works fine in New Microsoft Edge (Chromium). Problem seemed to start with last upgrade to 90.0.2. https://www.fa… (read more)

The Messenger page loads partially and stops. Same page works fine in New Microsoft Edge (Chromium). Problem seemed to start with last upgrade to 90.0.2. https://www.facebook.com/messages/t/1234... I tried disabling uBlock Origin, Privacy Possum, Privacy badger, page still won't load completely, just partially and "locks up".

Asked by Craiga 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Website problem with citi.com, asked for multiple logins

I am having a new problem with < https://www.citi.com/ > I have used this website for years with Ffox with noo problem. What I experience now is that I can login a… (read more)

I am having a new problem with < https://www.citi.com/ > I have used this website for years with Ffox with noo problem. What I experience now is that I can login and use it just fine, i.e. access any of its links, except if I try to use the Virtual Credit Card (VCC) feature. To use that feature you login, select VCC, which takes you to a new page, on which you launch a popup that generates the VC. My issue is that I login, select he VCC page, but instead it takes me back to the main screen to login again. This circular problem can continue as many times as I try it. Below I list my equipment and trouble shooting steps.

I am using a win10 PC running 21H1 and the current version of FFox. I have a Malwarebytes Browser Guard installed (MB).

1. I tried the login on my Surface GO running win10 Home Edition and no MB installed. It worked fine. 2. I tried to login with Chrome and Edge on my PC, neither with the MB browser guard, and they work fine. 3. I have had the MB installed for quite some time and the Citi site always worked fine. Nevertheless I disabled it. That made no difference. 4. Next I clicked the FFox shield and disabled the Enhance Tracking protection. No difference. 5. I deleted all cookies and cache info related to citi, amounting to 10 entries. That made no difference. 6. I deleted all cookies and cache totally. Now I was able to log in and go to the VCC page. 7. I closed out of the citi site and tried to re login. The problem reappeared. 8. I deleted all cookies and cache yet again, closed FFox, launched it again, tried the Citi site and it worked fine. 9. I logged out of citi, tried to log in again, and once more it did not work.

Any ideas?

Asked by eberger5 1 year ago

Answered by eberger5 1 year ago

  • Solved
  • Archived

Errorcode 55e4-a579-582e-c5e4

I got this error-code on my homepage: 55e4-a579-582e-c5e4 and Error 400, The homepage works in Google, Edge, Opera etc but do not work in Firefox. What to do next? … (read more)

I got this error-code on my homepage: 55e4-a579-582e-c5e4 and Error 400, The homepage works in Google, Edge, Opera etc but do not work in Firefox. What to do next?

Asked by patrik8 1 year ago

Answered by patrik8 1 year ago

  • Solved
  • Archived

this is my 2nd try. Firefox is placing web search descriptions on top of the web addresses during searches

This is my second attempt to get some help with this problem. When I do a web search, Firefox will place the website description of that search on top of the web address… (read more)

This is my second attempt to get some help with this problem.

When I do a web search, Firefox will place the website description of that search on top of the web address for that search. So basically it places the text for both the search findings and website address on top of each other. Look at the uploaded image and you will see what I'm talking about.

I have tried changing the font sizes and other settings to fix this but nothing works. There has to be another solution.

If I can't get it fixed, I'm going to start using another browser.

Asked by jga2000 1 year ago

Answered by jga2000 1 year ago