Showing questions tagged: Show all questions
  • Solved
  • Archived

typing in url for my company website sends it to https index page in Firefox, but not IE or Chrome, and the behavoir is not wanted

After upgrading Firefox to version 14.0.1 i noticed when i typed in my company's website address that firefox went to the https:// version of the site when it never did t… (read more)

After upgrading Firefox to version 14.0.1 i noticed when i typed in my company's website address that firefox went to the https:// version of the site when it never did that before.

Example, if you type in amazon.com in the URL bar, you briefly see that firefox turns the url to https://www.amazon.com before being auto directed to the normal www.amazon.com site.

My website did not have a secure index page and people were getting a server generated message until I found this issue out.

Is there a setting in Firefox to prevent the URL bar from selecting a secure connection first? This behavior does not occur in the most recent versions of I.E. or Chrome browsers on a desktop.

Any help would be greatly apprecaited

Asked by jdmasonneu 9 years ago

Answered by Aurora025 9 years ago

  • Solved
  • Archived

iCloud website has massive usability issues - is it compatible?

I cannot use iCloud.com in Firefox at all. Starting from the login prompt there are many issues. From the e-mail field, you cannot use Tab to move to password field, only… (read more)

I cannot use iCloud.com in Firefox at all. Starting from the login prompt there are many issues. From the e-mail field, you cannot use Tab to move to password field, only mouse. From the password field, you do not see the eye icon to show password (IE only?), and cannot use the clickable arrow to continue, only enter. Once signed in, you can click any of the icons such as Mail or Calender, but not the Help "?" in the corner. From inside any and all of the services (Mail, Reminders, etc) you lose complete control of any of the buttons, options, scrolling menus - everything. The back button on the website (iCloud icon) does not work, forcing you to use the browser back button. Clicking on another service presents the same issues - absolutely nothing is usable, clickable, or scrollable. It seems like Javascript has completely failed - though that is an uneducated guess in the dark.

This occurs on Windows 8 64bit and Firefox 18/19 Beta. I have gone through many troubleshooting steps and it has made no difference in the slightest. I have cleared all caches several times, from inside Firefox and through 3rd party utilities. Tested in Safe Mode to no avail. Manually removed several add-ons, checked all add-ons are fully up-to-date (as always), and reset all Firefox settings to default (except Hardware Acceleration that causes graphics issues in 8 - does not help iCloud.com enabled, though). It works fully in all other browsers with similar add-ons without issue. I have not done a full, complete reset and profile removal - that is next. However, I have a gut feeling that is not the issue at hand. I performed a clean install of Windows 8 and a clean install of Firefox less than 2 weeks ago.

Asked by djdisconey 8 years ago

Answered by djdisconey 8 years ago

  • Solved
  • Archived

firefox 49.0.2 stopped playing videos on wisn 12 weather

Actually just prior to this update, i click on wisn http://www.wisn.com/weather and it will not give error message but doesn't play the weather update morning video. I h… (read more)

Actually just prior to this update, i click on wisn http://www.wisn.com/weather and it will not give error message but doesn't play the weather update morning video. I have used it forever, but suddenly nothing, no message. I tried it in safe mode, I tried it turning off adblockerplus, I tried to figure out if anything was blocking or stopping, my java is enabled, and yet, nothing. please help me discern what steps to do. i also cleared cache/history. it doesn't work in safe mode etc... so its not one of my add ons. I hadn't put any new ones on in long while, anyhow, i really really like to watch morning short video of weather instead of turning on tv, but now I can't . I would love to have some problem solving steps if anyone can provide them. I tried to "automatically add" troubleshooting information at the bottom of this page to submit it, but it takes me to "not found" so is that my computer or your website issue?

Asked by dobydoby 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

Twitter web player embed doesn't work on certain site

Just a forewarning, I'm kindly asking to not have any political arguments or time-wasting here. On this page http://www.infowars.com/pathetic-hardly-anyone-shows-up-to-ti… (read more)

Just a forewarning, I'm kindly asking to not have any political arguments or time-wasting here. On this page http://www.infowars.com/pathetic-hardly-anyone-shows-up-to-tim-kaine-florida-rally, there are multiple embedded HTML5 videos from Twitter. I am able to view the videos fine other ways, but not as they are embedded on that specific URL for me. I already tried safe mode, and the videos on that page would still not display. What I get instead is in the attached screenshot. Clicking the play or any other buttons in that blank white box does nothing.

Unfortunately, the videos embedded in the page play as intended on Google Chrome, and they even work on my Firefox only IF I go to the respective pages on twitter.com and play them.

I tried comparing the inspect element tool between both Chrome and Firefox, and I can only tell that Chrome has a LOT more coding for that 'player container' as it's called.

I do use both AdBlock Plus and NoScript, and disabling both (along with all other add-ons) surprisingly didn't fix the issue.

I'm running FF 49.0.2.

Thank you to anyone who might have the same issue or be able to help.


Once again, this is not an error with the way the specific site or page is encoded, because the page's player works on Google Chrome. Just not Firefox.

Also, I have noticed this same issue with other videos from Twitter on the same site (infowars.com) on my Firefox.

Asked by Techno769 4 years ago

Answered by Techno769 4 years ago

  • Solved
  • Archived

FireFox loads websites but doesn't allow log in

I have updated Firefox on laptop Windows 7 and desktop Windows 8.1 and now I can’t get into my banks. The website comes up and puts in my user name and passwords but noth… (read more)

I have updated Firefox on laptop Windows 7 and desktop Windows 8.1 and now I can’t get into my banks. The website comes up and puts in my user name and passwords but nothing happens when I hit open. I went onto your support page but there are over 3900 answers that come up. I did follow directions for enabling cookies, clearing history, clearing all cookies etc. but it did not work. Can you help me?

Asked by kat2700 2 years ago

Answered by McCoy 2 years ago

  • Solved
  • Archived

Amazon "Customers Who Bought This Item Also Bought" feature not working properly

The Amazon "Customers Who Bought This Item Also Bought" feature has stopped working for me recently, I have however noticed that if I click on the arrow to go to the next… (read more)

The Amazon "Customers Who Bought This Item Also Bought" feature has stopped working for me recently, I have however noticed that if I click on the arrow to go to the next suggestions and the open my All in one sidebar the next suggestions load

URL of affected sites

http://http://www.amazon.co.uk/

Asked by AnonymousUser 11 years ago

Answered by AnonymousUser 11 years ago

  • Solved
  • Archived

When using the Kunena forum at the Lwks.com site, it is not possible to add images to a post with FF18.0

I am a regular user of the Kunena-based forum at lwks.com. Kunena is a Joomla extension. I have been using this forum using Firefox for the past two years without problem… (read more)

I am a regular user of the Kunena-based forum at lwks.com. Kunena is a Joomla extension. I have been using this forum using Firefox for the past two years without problem. After updating to FF18.0 yesterday, I now find that I cannot insert images or other files into forum posts. When I click on the Add File button and select a file (e.g. jpg) the path to the file on my desktop no longer appears in the Add file box and the Insert button is missing so I am unable to insert the file as an attachment to the forum post.

Asked by drcce2001 8 years ago

Answered by WooDzu 8 years ago

  • Solved
  • Archived

mime type html5 video

Hello, I've been having a problem with HTML5 video playing in firefox when hosted on GoDaddy. I'm almost positive that this is a server side issue but GoDaddy doesn't ha… (read more)

Hello,

I've been having a problem with HTML5 video playing in firefox when hosted on GoDaddy. I'm almost positive that this is a server side issue but GoDaddy doesn't have the technical support to give me any more solutions than what they have repeatedly suggested. Here is the link to the index page I am having problems with:

http://gerardtonti.com/CV/index.html There is a video that plays above my name. You can see this in other browsers. The HTML for the video is this:

<video width="220px" height="227px" autoplay>
    		    <source type="video/mp4" src="http://www.gerardtonti.com/CV/img/Sneeze.mp4">
                    <source type="video/ogv" src="http://www.gerardtonti.com/CV/img/Sneeze.ogv">
                    <source type="video/webm" src="http://www.gerardtonti.com/CV/img/Sneeze.webm">
 </video>

GoDaddy has suggested creating an htaccess file that contains the following code:

AddType video/mp4 .mp4 .m4v
AddType video/ogg .ogv
AddType video/webm .webm

I have uploaded the htaccess file with this code and nothing happened. I've placed the file in the root and in the folder that contains the videos. Still nothing. I have had this problem with another client who hosts on GoDaddy as well. Is there a solution to this problem?

Thanks!

Gerard

Asked by GerardTonti 7 years ago

Answered by jscher2000 7 years ago

  • Solved
  • Archived

Portal tickler after hotmail sign out???

Yesterday FF upgraded from version 29 to 30 all good until I logged out of Hotmail and got a portal tickler homepage, I get the option for 9MSN, MSN USA or I know where I… (read more)

Yesterday FF upgraded from version 29 to 30 all good until I logged out of Hotmail and got a portal tickler homepage, I get the option for 9MSN, MSN USA or I know where I want to go don't show me this again. When I click the latter nothing happens so I tried opening Hotmail again twice clicking the other two options and the same, nothing happens??? At the bottom left corner of the page it says - javascriptvoid;(0) - when I click the option and the page turns a faded blue with a circle turning as if it's loading but nothing happens. I have cleared all history several times but this doesn't help either, the result is the same. I would appreciate it very much if anyone could shed any light on this problem for me. Thank you very much for your time and effort cheers have a good one.

Asked by Puddle5OfMud!!! 7 years ago

Answered by DCool 7 years ago

  • Solved
  • Archived

Youtube (https)security certificate issue

Hi I'm using latest firefox version with and recently I'm facing this strange issue ... everytime I try to visit youtube, to be specific, when not logged in on any google… (read more)

Hi

I'm using latest firefox version with and recently I'm facing this strange issue ... everytime I try to visit youtube, to be specific, when not logged in on any google accounts .. I can visit http://www.youtube.com but when I try to login, in which case it redirects to https:// and It shows the following error(check image url):

https://imageshack.com/i/ezbe0c53j

And if I try to add exception, it shows this screen(check image url):

https://imageshack.com/i/hj41802cj

(PS: Couldn't find upload option here so I had to use otherimage hosts)

Also I tried changing windows time, adding auto time sync from windows site and also tried changing profile, disabling add on and testing and also tried removing cache/cookies from both google.com and youtube.com and so far nothing worked ... I can't seem to access youtube while logged in (https)

Also its only youtube, no other website shows this security certificate error!

please provide a solution to this asap, thanks!

Asked by reyligh 7 years ago

Answered by reyligh 7 years ago

  • Solved
  • Archived

Website does not render correctly

When I go to this website, http://www.eaa.org/en/airventure It displays like this, http://eaaforums.org/attachment.php?attachmentid=3825&d=1398908191 Does it disp… (read more)

When I go to this website,

http://www.eaa.org/en/airventure

It displays like this,

http://eaaforums.org/attachment.php?attachmentid=3825&d=1398908191

Does it display the same way for you when using FF 37.0.2 ?

IE and Chrome display it differently.

The horizontal menu should be displaying to the right of the EAA Oshkosh AirVenture logo.

Asked by jorb 6 years ago

Answered by jscher2000 6 years ago

  • Solved
  • Archived

How do I make Firefox quit reloading web pages multiple times (while I'm reading a page), so the back button will go back to previous page

The back button has not been working properly for maybe a month. I've finally addressed the problem but have no solution. Updated to Firefox 43.0, disabled all my add-ons… (read more)

The back button has not been working properly for maybe a month. I've finally addressed the problem but have no solution. Updated to Firefox 43.0, disabled all my add-ons plus reverted to default header, then also ran the refresh which deleted my add-ons. This problem happens on multiple web sites. I'll click on Rawstory.com (as an example), then click on an article and start reading it. While the page doesn't appear to reload as I read, I have noticed that the little Rawstory icon in the tab winks (as if reloading the page). This happens over and over again. Now I know to pull down the window under the back arrow to see what happened. The last page that I read ended up showing up 9 times under the back arrow, even though all I'd done was click on it once and read the article. I've wondered if my clicking on the scroll bar to read down the article is somehow causing this problem (ditto for using my fingers on the track pad). Thanks for your help.

Asked by Jerseygirl01 5 years ago

Answered by Jerseygirl01 5 years ago

  • Solved
  • Archived

NEW UPDATE - Didn't solve - Ebay does not work with Firefox 74.0 (Windows)

'Hi, is this a known issue? Ebay will not render inside my Firefow browser. Still looks like some parts of the page don't load, tried all the individual line items in 'pa… (read more)

'Hi, is this a known issue? Ebay will not render inside my Firefow browser.

Still looks like some parts of the page don't load, tried all the individual line items in 'page info' without success.

Seems to forget that the security was overwritten.

Asked by irishtoon 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Infinite "Press OK" dialogs from bad advertisers are allowed to hijack Firefox. How do I stop them?

Some "nasty" advertisers use a popup dialog that says "Press OK to Continue" or something along those lines. I know the OK button will take an action I do not want to al… (read more)

Some "nasty" advertisers use a popup dialog that says "Press OK to Continue" or something along those lines. I know the OK button will take an action I do not want to allow, but the advertiser is exploiting something in Firefox to infinitely generate new dialogs whenever one is closed, until I press OK. During this, the Firefox browser will not allow me to close the offending tab or the offending browser window, so my only escape is Task Manager. After this happens I cannot restore my previous session because that session contains the hijacker.

I have included a URL that generated a popup that had this behavior, but it may or may not show up repeatedly, and it appears plenty of other places online as well.

Please take action so that an open dialog cannot prevent a tab or browser being closed.

WARNING: Following link in "URL of affected sites" may result in unpleasant browser behavior as described above.

URL of affected sites

http://letslikeit.com/page.php?ID=19#?=&cb=f1d5be6dcd2e93b&relation=parent&transport=fragment&frame=f2ee72d7057ecd8&result=xxRESULTTOKENxx

Asked by AnonymousUser 11 years ago

Answered by AnonymousUser 11 years ago

  • Solved
  • Archived

Gmail won't load in firefox

Gmail will not load in Firefox browser. I can get it in IE. I have disabled add-ons, extensions, reset theme to default, renamed extensions.?? files, re-started in safe… (read more)

Gmail will not load in Firefox browser. I can get it in IE. I have disabled add-ons, extensions, reset theme to default, renamed extensions.?? files, re-started in safe mode, and a few other options, but it still won't load. Get "The connection was interrupted The connection to www.google.com was interrupted while the page was loading." However, I can go to www.google.com, but can't get to the login page or gmail link. I can get to other links there.

URL of affected sites

http://www.gmail.com, https://mail.google.com

Asked by AnonymousUser 11 years ago

Answered by AnonymousUser 11 years ago

  • Solved
  • Archived

When I click on the firefox logo to open, Ominent comes up on my computer screen....Not Firefox. Why?

Application Basics ------------------ Name: Firefox Version: 27.0 User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 Crash Reports for t… (read more)

Application Basics
------------------
Name: Firefox
Version: 27.0
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0
Crash Reports for the Last 3 Days
---------------------------------
All Crash Reports
Extensions
----------
Name: AVG SafeGuard toolbar
Version: 17.3.1.91
Enabled: false
ID: avg@toolbar
Name: Norton Toolbar
Version: 2013.4.5.2
Enabled: false
ID: {2D3F3651-74B9-4795-BDEC-6DA2F431CB62}
Name: Norton Vulnerability Protection
Version: 12.0.5.3 - 1
Enabled: false
ID: {BBDA0591-3099-440a-AA10-41764D9DB4DB}
Important Modified Preferences
------------------------------
accessibility.typeaheadfind.flashBar: 0
browser.cache.disk.capacity: 358400
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.cache.disk.smart_size_cached_value: 358400
browser.places.smartBookmarksVersion: 4
browser.sessionstore.upgradeBackup.latestBuildID: 20140127194636
browser.startup.homepage: http://search.ominent.com/ws/?source=9f1d0980&tbp=homepage&toolbarid=base&u=0e163f060000000000002cd05ab28407
browser.startup.homepage_override.buildID: 20140127194636
browser.startup.homepage_override.mstone: 27.0
dom.mozApps.used: true
extensions.lastAppVersion: 27.0
font.internaluseonly.changed: false
gfx.direct3d.last_used_feature_level_idx: 0
keyword.URL: http://search.ominent.com/ws/?source=9f1d0980&tbp=url&toolbarid=base&u=0e163f060000000000002cd05ab28407&q=
network.cookie.prefsMigrated: true
places.database.lastMaintenance: 1391794718
places.history.expiration.transient_current_max_pages: 104858
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
print.printer_HP_Photosmart_2600_series.print_bgcolor: false
print.printer_HP_Photosmart_2600_series.print_bgimages: false
print.printer_HP_Photosmart_2600_series.print_colorspace:
print.printer_HP_Photosmart_2600_series.print_command:
print.printer_HP_Photosmart_2600_series.print_downloadfonts: false
print.printer_HP_Photosmart_2600_series.print_duplex: 0
print.printer_HP_Photosmart_2600_series.print_edge_bottom: 0
print.printer_HP_Photosmart_2600_series.print_edge_left: 0
print.printer_HP_Photosmart_2600_series.print_edge_right: 0
print.printer_HP_Photosmart_2600_series.print_edge_top: 0
print.printer_HP_Photosmart_2600_series.print_evenpages: true
print.printer_HP_Photosmart_2600_series.print_footercenter:
print.printer_HP_Photosmart_2600_series.print_footerleft: &PT
print.printer_HP_Photosmart_2600_series.print_footerright: &D
print.printer_HP_Photosmart_2600_series.print_headercenter:
print.printer_HP_Photosmart_2600_series.print_headerleft: &T
print.printer_HP_Photosmart_2600_series.print_headerright: &U
print.printer_HP_Photosmart_2600_series.print_in_color: true
print.printer_HP_Photosmart_2600_series.print_margin_bottom: 0.5
print.printer_HP_Photosmart_2600_series.print_margin_left: 0.5
print.printer_HP_Photosmart_2600_series.print_margin_right: 0.5
print.printer_HP_Photosmart_2600_series.print_margin_top: 0.5
print.printer_HP_Photosmart_2600_series.print_oddpages: true
print.printer_HP_Photosmart_2600_series.print_orientation: 0
print.printer_HP_Photosmart_2600_series.print_page_delay: 50
print.printer_HP_Photosmart_2600_series.print_paper_data: 1
print.printer_HP_Photosmart_2600_series.print_paper_height: 11.00
print.printer_HP_Photosmart_2600_series.print_paper_name:
print.printer_HP_Photosmart_2600_series.print_paper_size_type: 0
print.printer_HP_Photosmart_2600_series.print_paper_size_unit: 0
print.printer_HP_Photosmart_2600_series.print_paper_width: 8.50
print.printer_HP_Photosmart_2600_series.print_plex_name:
print.printer_HP_Photosmart_2600_series.print_resolution: 0
print.printer_HP_Photosmart_2600_series.print_resolution_name:
print.printer_HP_Photosmart_2600_series.print_reversed: false
print.printer_HP_Photosmart_2600_series.print_scaling: 1.00
print.printer_HP_Photosmart_2600_series.print_shrink_to_fit: true
print.printer_HP_Photosmart_2600_series.print_to_file: false
print.printer_HP_Photosmart_2600_series.print_unwriteable_margin_bottom: 0
print.printer_HP_Photosmart_2600_series.print_unwriteable_margin_left: 0
print.printer_HP_Photosmart_2600_series.print_unwriteable_margin_right: 0
print.printer_HP_Photosmart_2600_series.print_unwriteable_margin_top: 0
privacy.sanitize.migrateFx3Prefs: true
storage.vacuum.last.index: 0
storage.vacuum.last.places.sqlite: 1391782592
user.js Preferences
-------------------
Your profile folder contains a user.js file, which includes preferences that were not created by Firefox.
Graphics
--------
Adapter Description: Intel(R) HD Graphics
Adapter Drivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
Adapter RAM: Unknown
Device ID: 0x0152
Direct2D Enabled: true
DirectWrite Enabled: true (6.2.9200.16581)
Driver Date: 12-12-2012
Driver Version: 9.17.10.2932
GPU #2 Active: false
GPU Accelerated Windows: 1/1 Direct3D 10
Vendor ID: 0x8086
WebGL Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
windowLayerManagerRemote: false
AzureCanvasBackend: direct2d
AzureContentBackend: direct2d
AzureFallbackCanvasBackend: cairo
AzureSkiaAccelerated: 0
JavaScript
----------
Incremental GC: true
Accessibility
-------------
Activated: false
Prevent Accessibility: 0
Library Versions
----------------
NSPR
Expected minimum version: 4.10.2
Version in use: 4.10.2
NSS
Expected minimum version: 3.15.4 Basic ECC
Version in use: 3.15.4 Basic ECC
NSSSMIME
Expected minimum version: 3.15.4 Basic ECC
Version in use: 3.15.4 Basic ECC
NSSSSL
Expected minimum version: 3.15.4 Basic ECC
Version in use: 3.15.4 Basic ECC
NSSUTIL
Expected minimum version: 3.15.4
Version in use: 3.15.4

Asked by lormand 7 years ago

Answered by philipp 7 years ago

  • Solved
  • Archived

FireFox renders html page on port 80, but lists html on port 8080.

I am working on a WiFi controlled relay that is controlled by a webserver. The server sends HTML code. Everything works in FireFox as long as the port is 80. When I chang… (read more)

I am working on a WiFi controlled relay that is controlled by a webserver. The server sends HTML code. Everything works in FireFox as long as the port is 80. When I change the port to 8080, FireFox lists the HTML code, but doesn't render it. Internet Explorer displays the webpage correctly for port 80 and 8080. I have the HTML 5 header as the 1st line. Placing "http://" in front of the IP doesn't help.

Asked by Jim44685 2 years ago

Answered by Jim44685 2 years ago

  • Solved
  • Archived

Movie Trailers or Clips will not play on Metacritic

Movie trailers will not auto-play after the 30 second intro ad. After the ad the video remains blank. This problem also exists when Firefox is restarted in safe mode. Wor… (read more)

Movie trailers will not auto-play after the 30 second intro ad.

After the ad the video remains blank.

This problem also exists when Firefox is restarted in safe mode.

Works fine when using other browsers such as Chrome or Edge!

Please look into this!

Asked by DeanA320 2 years ago

Answered by DeanA320 2 years ago