Showing questions tagged: Show all questions
  • Solved
  • Archived

Amazon webpage does not load properly using Firefox

I used to be able to get on Amazon with no problems using Firefox. Lately, the website is all chopped up. Blue words with underlining appears on the pages. I can view … (read more)

I used to be able to get on Amazon with no problems using Firefox. Lately, the website is all chopped up. Blue words with underlining appears on the pages. I can view Amazon just fine under Safari.

Asked by pam_calhoun 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Ellipsis in tabs, instead of text fade, is it possible ?

I've tried everything I could find , to add to my userChrome.css or to change about_config, but to no avail . Bookmarks in Firefox use ellipsis , is there any way to use… (read more)

I've tried everything I could find , to add to my userChrome.css or to change about_config, but to no avail .

Bookmarks in Firefox use ellipsis , is there any way to use them in tabs as well ?

Asked by karlserer 1 year ago

Answered by karlserer 1 year ago

  • Solved
  • Archived

Google Maps Not finding any addresses

MacBook Pro OS High Sierra Firefox version: 106.0b4 When I bring up Google Maps I put the address in and Firefox shows an error message. This has been happening for a co… (read more)

MacBook Pro OS High Sierra Firefox version: 106.0b4

When I bring up Google Maps I put the address in and Firefox shows an error message. This has been happening for a couple of months. See Error Message below.. Google Chrome has NO problem pulling up the address. How can I fix this? Thank you.

Asked by SunnySkyez 1 year ago

Answered by SunnySkyez 1 year ago

  • Solved
  • Archived

No website loads after adding userChrome.css to enable Multirow Bookmarks Bar

I just "refreshed" firefox after it stopped loading all the websites. I then tried to isolate the problem, found out that there is no issues with my firefox and any of it… (read more)

I just "refreshed" firefox after it stopped loading all the websites. I then tried to isolate the problem, found out that there is no issues with my firefox and any of its add ons. But as soon as I add Chrome folder and a css to enable multirow bookmarks folder. No website launches. Just white screen. Anyone experienced the same?

Please help as I really need multirow bookmarks. Thank you.

Asked by Ankit Padmani 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

115.0.1 update for MAC tradingview not working now

just updated to 115.0.1 on the Mac yesterday and now tradingview website isn't working - i tried adding it as an exception in EnhancedTracking and CookieSiteData like i d… (read more)

just updated to 115.0.1 on the Mac yesterday and now tradingview website isn't working - i tried adding it as an exception in EnhancedTracking and CookieSiteData like i did with ebay to get it working again but no luck with tradingview... any ideas ? thx

Asked by fourcolordoctor 7 months ago

Answered by fourcolordoctor 7 months ago