Showing questions tagged: Show all questions
  • Locked

access to sky casino

i have use firefox for many years now. in the last 10 days i have been unable to access my sky casino account but can still get in using using microsoft edge, why? is th… (read more)

i have use firefox for many years now. in the last 10 days i have been unable to access my sky casino account but can still get in using using microsoft edge, why? is there a phone number to question this to somebody?

Asked by cancale 5 months ago

Last reply by Paul 5 months ago

  • Solved

Walmart Site Not Working Firefox 96.0.2 64-bit

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for pro… (read more)

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for products but when you try to add a product to the cart nothing happens. You also can't actually go to the cart. Last time I used Walmart was a few weeks ago and everything worked fine!

Asked by brw111 5 months ago

Answered by jscher2000 - Support Volunteer 5 months ago

  • Solved
  • Archived

Firefox uses system High Contrast text color for websites

Hello, Firefox seems to be using my system's High Contrast text color to render websites. My High Contrast text color is a light grey, to contrast with a dark system back… (read more)

Hello, Firefox seems to be using my system's High Contrast text color to render websites. My High Contrast text color is a light grey, to contrast with a dark system background. However, many webpages on the internet have light backgrounds, so when Firefox uses this color, I can't read the text. I already have Options>Language and Appearance>Colors>Override the colors specified by the page set to "Never." This also occurs in a brand new profile with 0 extensions or addons in Safe Mode. I just want Firefox to display webpages "normally", i.e. with black text, without regard to the current system colors.

To reproduce: - Turn on High Contrast - Visit a site such as http://hyperphysics.phy-astr.gsu.edu/hbase/ppois.html - Change system High Contrast text color to any color you wish - Notice that the text on the page also changes to the same color, even with the setting on "Never"

Is there any way I can get Firefox to ignore the system's text color settings? Chrome renders the webpage just fine with black text.

Asked by pentaerythritol.pentanitrate.is 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Blocked from Accessing the Wordpress Website

FF (78.0.2) will not allow me to visit wordpress.com. Below is a copy of the text on the error screen. There is not option to proceed, only to go back. "Did Not Connect: … (read more)

FF (78.0.2) will not allow me to visit wordpress.com. Below is a copy of the text on the error screen. There is not option to proceed, only to go back.

"Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to wordpress.com because this web site requires a secure connection.

What can you do about it?

wordpress.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the web site, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the web site’s administrator about the problem.

Learn more…

Someone could be trying to impersonate the site and you should not continue.

Web sites prove their identity via certificates. Firefox does not trust wordpress.com because its certificate issuer is unknown, the certificate is self-signed, or the server is not sending the correct intermediate certificates.

Error code: SEC_ERROR_UNKNOWN_ISSUER

View Certificate"

Asked by justinpbrown 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Strange Results on https://www.chase.com/

Hello and thanks in advance for any help you can give me. For many years, I have had trouble with the rendering of https://www.chase.com/ in my Win10 Firefox install (see… (read more)

Hello and thanks in advance for any help you can give me.

For many years, I have had trouble with the rendering of https://www.chase.com/ in my Win10 Firefox install (see attached). This does NOT happen in my wife's install. I have been a user for a long, long time and this has persisted even through the update to 79.0 today. On the same machine, it renders fine in Chrome (see other attached).

As I said, the problem does not happen on my wife's computer and since it works in Chrome on the same computer I know this must be something wrong with my Firefox install. I have tried running with --safe-mode and the problem persists. I have repeatedly cleared site data/cookies and even the entire Firefox cache. The problem persists.

While I suspect there is still something hanging around in my profile that is causing this, I don't know what it is and I am loathe to erase my entire profile and start anew.

Any suggestions on how to get to the bottom of this mystery?

Thanks

Asked by whitedavidp 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Blank home page

Suddenly my home page (my.yahoo.com) is totally blank. It loads a blue screen with no content. I use Firefox as my browser. The page displays just fine in IE. I have re-b… (read more)

Suddenly my home page (my.yahoo.com) is totally blank. It loads a blue screen with no content. I use Firefox as my browser. The page displays just fine in IE. I have re-booted my PC (running Widows10 pro) and it's still blank. Any thoughts?

Asked by TedSteele 1 year ago

Answered by TedSteele 1 year ago

  • Solved
  • Archived

Graphics/pictures not displaying

As of a couple days ago, graphics/photos do not show on most pages. I have followed instructions, cleared cache, etc... which helps the first time in, but not retained, … (read more)

As of a couple days ago, graphics/photos do not show on most pages. I have followed instructions, cleared cache, etc... which helps the first time in, but not retained, so need to do this EVERY time. Why?

Asked by bennowak 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

How the firefox search works.

Firefox recently changed the way their searches work. When you click on a website, it only appears on the right half of the screen. Is there any way to change it back the… (read more)

Firefox recently changed the way their searches work. When you click on a website, it only appears on the right half of the screen. Is there any way to change it back the way it was?

Asked by harris.skeptic 1 year ago

Answered by harris.skeptic 1 year ago

  • Solved
  • Archived

Upgraded from Firefox 88 to 89.0.2 on Mac OS 11.4 and found some websites displaying blank pages

Upgraded from Firefox 88 to 89.0.2 on Mac OS and found some websites displaying blank pages. https://docs.github.com/en/get-started/getting-started-with-git/caching-your-… (read more)

Upgraded from Firefox 88 to 89.0.2 on Mac OS and found some websites displaying blank pages.

https://docs.github.com/en/get-started/getting-started-with-git/caching-your-github-credentials-in-git Displays a white page. Other Github pages are fine.

https://app.pluralsight.com/player?name=f83ca95c-74e2-4a1d-8742-62b34ec47906&mode=live&clip=0&course=code-school-git-real&author=gregg-pollack Displays a dark grey page.

Both these websites were working fine in Firefox 88.

Any help much appreciated.

Asked by Dean Edridge 12 months ago

Answered by Dean Edridge 12 months ago

  • Solved
  • Archived

Browser is not supported by Discord web application

I cannot turn on the audio input and the audio output in Discord web application when running Firefox for desktop PC. The advice from Mozilla Support knowledge base regar… (read more)

I cannot turn on the audio input and the audio output in Discord web application when running Firefox for desktop PC. The advice from Mozilla Support knowledge base regarding how to enable microphone did not help, since there is always no access request from discord.com detected in "Preferences" -> "Privacy & Security" -> "Permissions".

I am using the latest version of Firefox (94.0.1) on Windows 7 SP 1 and Windows 10 20H2. In Discord Support knowledge base the app is claimed to support Firefox version 80+.

Asked by MySha_61 7 months ago

Answered by MySha_61 1 month ago

  • Solved

Cannot access one of my online bank accounts using Firefox.

Starting today, I cannot access my online bank account at Wells Fargo using Firefox (yesterday, I could). I can access this account using another browser and I can still … (read more)

Starting today, I cannot access my online bank account at Wells Fargo using Firefox (yesterday, I could). I can access this account using another browser and I can still access another online bank account using Firefox. I tried clearing the cookies cache, but no joy there. TIA for any help on this matter.

Asked by Jon 2 months ago

Answered by jonzn4SUSE 2 months ago

  • Solved

Malwarebytes website

I have been trying to get on the Malwarebytes website, but I keep getting; Your connection is not secure The owner of links.malwarebytes.com has configured their website … (read more)

I have been trying to get on the Malwarebytes website, but I keep getting;

Your connection is not secure

The owner of links.malwarebytes.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

links.malwarebytes.com uses an invalid security certificate. The certificate is only valid for the following names: *.fortinet.com, fortinet.com Error code: SSL_ERROR_BAD_CERT_DOMAIN


This happens with all of my web browsers. Is it safe to allow Fortinet ?

Asked by FredMcD 2 months ago

Answered by FredMcD 2 months ago

  • Solved
  • Archived

I would like to stop the annoying reload Drudgereport.com does. How?

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assumin… (read more)

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assuming this doesn't exist already. Thanks

Asked by Eastcreek 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Secure connection failed

Hello, One website gives me a failed secure connection: An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR This error is in Firefox but this site … (read more)

Hello,

One website gives me a failed secure connection:

An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR

This error is in Firefox but this site doesn't work in any browser

I restart the pc when it re-enters the desktop if i open the browser before the computer fully starts the site works fine which makes me conclued that something is interfering with it and it most be an update or something because i didn't install anything new, but what? it is only this site that doesn't work all the others are working fine.

I tested opening the site in another pc in my network and it works fine.

I hope someone can help me,

Thanks

Asked by Mr_x 2 years ago

Answered by Mr_x 2 years ago

  • Solved
  • Archived

When clicking “Play” on Roblox, it just opens a new tab and brings me to the homepage of Roblox.

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I … (read more)

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I can’t find ANYTHING on Reddit, the Roblox forums, or any other help website, leaving the Mozilla forums as a last resort.

Asked by Conrad Jordan 2 years ago

Answered by Conrad Jordan 2 years ago

  • Solved
  • Archived

Embedded video won't play

Embedded videos at a particular website do not play in FF 80.0.1 (64 bit). My system is running Ubuntu 20.04.1 LTS. I have tried workarounds but none have provided a reme… (read more)

Embedded videos at a particular website do not play in FF 80.0.1 (64 bit). My system is running Ubuntu 20.04.1 LTS.

I have tried workarounds but none have provided a remedy. There could be a bug in FF causing this but I'm not sure.

Here is an example link: https://www.sbs.com.au/cyclingcentral/video/1788049475999/Winning-moment-Stage-14

This is the behaviour I see: After I click the play button in the lower left of the embedded frame the video begins to load. The beginning of an ad flashes into the video box but cuts out before playing. The video box is then loaded with the first shot of vision I wish to view but does not play.

I use four FF profiles with various modifications to improve privacy and security. When these changes occasionally cause problems with website function I try loading the website in a FF profile with reduced security/privacy controls. Modifications include changes to privacy and security settings, browser extensions and about:config changes.

Cascading through profiles with a step-wise reduction in the number of modifications still wouldn't permit me to play videos from this site. Even my vanilla FF profile with only a few UI tweaks does not play the video. After that I tried loading problematic pages in a brand new, freshly created vanilla FF profile to which no changes had been made. Videos still wouldn't play in a pristine profile with zero user modifications.

My internet connection comes via a smartphone mobile hotspot. The phone has a system level ad blocker running (Android phone, Blokada app) but switching it off did not allow the videos to play.

After that I tried a different browser. I installed Brave browser via Snap. Version 1.13.82 Chromium: 85.0.4183.83 (Official Build) (64-bit)

It played the video first time. Therefore internet connection to site is good. Did not load advertisement at start of video, no flash of ad content. When the video panel is loaded in Brave a large yellow play button is superimposed on the first frame of the video. The button is a yellow circle with a right-pointing yellow triangle inside it. Clicking the white play button in the lower left corner of the embedded video frame does not play the video. Clicking the large superimposed yellow icon initiates video play.

I'd be grateful for advice on how to rectify this problem.

Asked by Nullius 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox logs me out of YouTube and gets an error when loggin in.

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out… (read more)

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out and when i try to login I get this “'405. That’s an error.” message. I tried doing the same thing with the other browsers (Google Chrome & Microsoft Edge) & they work perfectly. I also tried reinstalling Firefox but still the issue is the same & Firefox on my old laptop doesn’t have this issue. Can anyone help me with this one?

Asked by j.bi2k01 1 year ago

Answered by j.bi2k01 1 year ago