Showing questions tagged: Show all questions
  • Solved
  • Archived

PDF files should not download, only open in browser

I have set .pdf files to be opened in firefox, not download and browser is still opening those in new tab and also downloading those. What could cause this problem? … (read more)

I have set .pdf files to be opened in firefox, not download and browser is still opening those in new tab and also downloading those. What could cause this problem?

Asked by huligaani83 10 months ago

Answered by TyDraniu 10 months ago

  • Solved
  • Archived

Disabling media.hardwaremediakeys.enabled does nothing

I don't like Firefox videos showing up in my media player controls, so I turned off media.hardwarekeys.enabled, but it doesn't seem to do anything anymore. I'm pretty sur… (read more)

I don't like Firefox videos showing up in my media player controls, so I turned off media.hardwarekeys.enabled, but it doesn't seem to do anything anymore. I'm pretty sure it used to work at some point, don't know when it stopped working. Even though I have it turned off, videos still appears in the Media Player on my panel, and I can play and pause them with the play/pause button on my keyboard. I have also tried disabling dom.media.mediasession.enabled, but that doesn't help either.

KDE Neon 5.27 Firefox 113.0.2

Asked by rbits0 10 months ago

Answered by rbits0 10 months ago

  • Solved
  • Archived

Warm color in videos started several days ago

Last week, mid-day one day, videos on YouTube suddenly all had a warm cast --yellowish for color, cream/beige for B&W. I have researched the issue as I can. It is not… (read more)

Last week, mid-day one day, videos on YouTube suddenly all had a warm cast --yellowish for color, cream/beige for B&W. I have researched the issue as I can. It is not my Windows night light; my drivers and PC are apparently all updated; everything is working fine. I checked to see if the same happened with Vimeo videos and it did. I'm running W10.

   Interestingly, the pop-up thumbnails one gets when hovering over the timeline as not affected; they look fine.
   One post by someone else was answered that it was a GPU driver issue; another said it's only with HD videos.
   I'm a B&W photographer and would really like to get back to normal again. 
   Any ideas?

Asked by philipu39 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Firefox always downloads a pdf files from an e-mail attachments, whether I open it in a browser or with acrobat reader.

Hello, Firefox always downloads a pdf files from e-mail attachments, whether I open it in a browser or with acrobat reader. So, if I open the same file every time it goe… (read more)

Hello, Firefox always downloads a pdf files from e-mail attachments, whether I open it in a browser or with acrobat reader. So, if I open the same file every time it goes to download folder with multiple clones, like example file-1, example file-2 etc. I've used every combination of options, but the result is always the same. I've refreshed Firefox, but nothing changed.

Please help me with this case.

Regards, Paweł

Asked by Pierwszalepszabylewolna 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Solved
  • Archived

Firefox is on all 4 of my destops (Mac OS Ventura 13.2.1)

I have a 2020 Mac Mini with Ventura 13.2.1 on it. I have four virtual desktops which are part of the OS. I place various apps on the others like stocks and weather etc. t… (read more)

I have a 2020 Mac Mini with Ventura 13.2.1 on it. I have four virtual desktops which are part of the OS. I place various apps on the others like stocks and weather etc. to diminish clutter on screen. Firefox shows up on all 4 of them. I want it on only one desktop. Safari works on only one and doesn't show in the other 3 desktops. I have searched the net but haven't found anything that speaks to this in particular. Thanks for any help with this and I hope it's just a simple setting. Regards, Jim Stephens

Asked by Jimi 10 months ago

Answered by Jimi 10 months ago

  • Solved
  • Archived

Firefox got uninstalled along with Windows 10. then both were reinstalled, but Ive lost all my bookmarks. Can I retrieve them somshow?

I had to reinstall windows 10 (this was done by Microsoft with my permission) and so firefox was uninstalled (long with all apps). i have reinstalled Firefox, but can't … (read more)

I had to reinstall windows 10 (this was done by Microsoft with my permission) and so firefox was uninstalled (long with all apps). i have reinstalled Firefox, but can't retrieve my old bookmarks. I have a file of very old bookmarks, but the "import/restore" function doesn't restore or import using that file. Help please. Can the up to date bookmarks be retrieved from my uninstalled Firefox?

Asked by JOHN 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Solved
  • Archived

ESET password manager add-on issue

Hi, I recently added ESET Password Manager as an extension but I was unable to log on and use it on my laptop. In a nutshell, to be able to log on and use the extension,… (read more)

Hi,

I recently added ESET Password Manager as an extension but I was unable to log on and use it on my laptop. In a nutshell, to be able to log on and use the extension, I needed to install the app on my phone as well and sync between laptop and phone did the rest. This solved the login issue however, there is no icon on the toolbar for the extension and if I want to use the Password Manager, I have to do it on my phone.

Any ideas on how this could be solved? I have reinstalled the extension numerous times, tried troubleshooting mode as well but that is not useful with add-ons..

Thanks S

Asked by lsdigiti 10 months ago

Answered by jonzn4SUSE 10 months ago

  • Solved
  • Archived

Date.prototype.toJSON() and Date.prototype.toISOString() discrepancy

console.log(new Date().toJSON()); console.log(new Date().toISOString()); // Actual output: // 2023-05-27T04:21:13.004Z // 2023-05-27T06:21:13.005Z // Expected output: /… (read more)

console.log(new Date().toJSON()); console.log(new Date().toISOString());

// Actual output: // 2023-05-27T04:21:13.004Z // 2023-05-27T06:21:13.005Z

// Expected output: // 2023-05-27T06:21:13.004Z // 2023-05-27T06:21:13.005Z

This happens only on Firefox and Firefox Developer Edition on one of my PCs and not the other. Firefox is version 113.0.2 (64-bit) and DE is 114.0b9 (64-bit)

Anyone experienced this before?

Asked by Mathias Frost 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Ebay running very slow in Firefox

Since probably 3 or 4 weeks ago Ebay through Firefox has been terribly slow. I have selected the option not to track in the address bar and still the same problem. I ru… (read more)

Since probably 3 or 4 weeks ago Ebay through Firefox has been terribly slow. I have selected the option not to track in the address bar and still the same problem. I run ebay through MS Edge and runs perfectly. Happens to me in 3 out of 4 computers. Only in 1 works ok, very strange...

Speed connection in all of them is at least 200mb/s

Thanks.

Asked by XMG 10 months ago

Answered by XMG 10 months ago

  • Solved
  • Archived

Youtube Videos have extreme brightness since several weeks

Moin all, since some several weeks I'm facing a real anoying problem. Every Youtube (and other platforms) Video shows extreme brightness. It looks like as someone record… (read more)

Moin all,

since some several weeks I'm facing a real anoying problem. Every Youtube (and other platforms) Video shows extreme brightness. It looks like as someone recorded the video directly in the sun. An example is the best so I attached a Photo with FF in the top left, Chrome in the top right and Edge at the Bottom. Only the frames have been a bit cropped for privacy.

The video shown in the screenshot can be found here. Today I also tried a fresh installation of my Win 11 and also FF (Had some free SSD around for that). But this had no effect, it looked the same. The only change I can see is when the Troubleshoot mode is being activated. But only while this mode is active. If FF is being reset or even new installation (like before fresh Win 11), no change.

Cause of this behaviour I also mentioned FF Video Stream is not HDR. The others show HDR but as not every Youtube Video can be HDR I think this is not the Problem. Anyway, I don't want to change my favorite browser which was working now for about 20 years.

Does anybody have a clue what is causing this or is it a bug?

greets indy

Asked by indiana 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Firefox preventing Mac from sleeping

I have noticed in the last few days that Firefox is keeping my Mac from sleeping. This seems to have started around the time of updating Firefox to version 113.0.2 which… (read more)

I have noticed in the last few days that Firefox is keeping my Mac from sleeping. This seems to have started around the time of updating Firefox to version 113.0.2 which happened 4 days ago. Any thoughts on how to debug this?

Asked by Rumboogy 10 months ago

Answered by Rumboogy 10 months ago

  • Solved
  • Archived

Reinstalling my Firefox data from a PC that dies to a new one

My laptop died but I have been able to rescue the SSD and turn it into a USB connected external drive. I can see all data from my old PC. I have tried to copy all of my… (read more)

My laptop died but I have been able to rescue the SSD and turn it into a USB connected external drive. I can see all data from my old PC.

I have tried to copy all of my User, Local Apps Data Mozilla Profile data folders to my new Laptop but the data does not appear when I fire up Firefox on the new laptop.

The old laptop folder was c:\Users|Phil, the new laptop is C:\Users\Phill {setup of new PC added a second L to my name}

Is this an issue ?



Asked by phil.libbis 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Firefox's pinned tabs closing

Hello everyone. I've been using Firefox for quite a few years now and I'm used to keep my pinned tabs open after closing and then opening a Firefox windows. Yesterday I… (read more)

Hello everyone.

I've been using Firefox for quite a few years now and I'm used to keep my pinned tabs open after closing and then opening a Firefox windows.

Yesterday I noticed that after closing the navigator with the "X" in the tool bar menu, as I usually do, the pinned tabs are not "recovered" when opening again.

This happened randomly without configuration changes involved and drivers/firefox are updated to the last version available.

Moreover, I've tested the same in my notebook and it works just fine, as it keeps the tabs open when a new window is open.

Is there any troubleshooting for this or do you have any idea what could have caused this to happen?

Let me know if you need any additional info. Thanks in advance!

Asked by g.calissi 10 months ago

Answered by g.calissi 10 months ago

  • Solved
  • Archived

windows 10 firefox 113.0.2 and firefox developer 114.0b8 won't play videos

hello, i've facing this issue for weeks. i've completely abandoned windows server 2019 as daily os and installed windows 10 with latest patches. installed firefox and fi… (read more)

hello,

i've facing this issue for weeks. i've completely abandoned windows server 2019 as daily os and installed windows 10 with latest patches. installed firefox and firefox developer as usual and did my same settings for years. but videos can't be played on reddit, twitter and linkedin. i tried to refresh browser, disabled addons (only ublock and enhancer for youtube is installed) to be sure. but still got nothing. in my laptop with same addons and same privacy & security settings could play videos.

twitter: https://i.imgur.com/rnPSWpd.png

linkedin: https://i.imgur.com/LPrBbuA.png

i can share everything that would solves the problem. thank you in advance.

Asked by firefox_ruined_my_life 11 months ago

Answered by firefox_ruined_my_life 10 months ago

  • Solved
  • Archived

Facebook not showing data and date on every post on Firefox

I noticed that on Facebook there is not shown data and time on every post. Some posts show this info, the other don't. I cleared cookies, deleted Facebook from history bu… (read more)

I noticed that on Facebook there is not shown data and time on every post. Some posts show this info, the other don't. I cleared cookies, deleted Facebook from history but it didn't help. On Chrome everything is showing normally. I put Firefox in solving problems mode, with add-ons off, it didn't help too. Any solutions?

Asked by matskrzela 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

Error with facebook page

I'm using the latest version of firefox, at the moment i had a trouble. Text of timeline zone of my facebook hidden, first timeline unhide but other timeline hidden. I'm … (read more)

I'm using the latest version of firefox, at the moment i had a trouble. Text of timeline zone of my facebook hidden, first timeline unhide but other timeline hidden. I'm restart my firefox, remove and resync ... but this error continue. I'm try other browser as chrome, brave no error. How to fix it? I'm the fan of Firefox but user experience too bad with this error I'm upload some images screenshot with error and no error with chrome browser. ++

Asked by clonemux001 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

browser will not sync bookmarks and history from old computer

my older asus laptop had a critical failure and I needed to get a new computer and to my understanding when you have had a Firefox account for as long as I have you shoul… (read more)

my older asus laptop had a critical failure and I needed to get a new computer and to my understanding when you have had a Firefox account for as long as I have you should be able to sync your whole account to a new device to my dismay that is not the case and I have years of bookmarks and history on my account urgent fix would be appreciated.

Asked by Abyss 11 months ago

Answered by Abyss 11 months ago

  • Solved
  • Archived

I have several websites I cannot sign into on FF but I can on Edge

Hello everyone. I do not know if any else has experienced this but I have several websites that I cannot sign in to. I have no problem reaching the sites but when it come… (read more)

Hello everyone. I do not know if any else has experienced this but I have several websites that I cannot sign in to. I have no problem reaching the sites but when it comes to signing in I either get a message that my sign in information is not correct and this happens on Bestbuy.com or I get this message on Chewy.com Access Denied You don't have permission to access "http://www.chewy.com/app/login" on this server. Reference #18.88dcda17.1684871617.2bce7d64 . Now if I use the awful MS Edge I have no problem signing in to either one. I have racked my brain to figure this out even disabling each addon which I only have a few. I have ran scans for Malware with Norton 360, Malwarebytes and MSERT and nothing there. I was hoping someone could shed some light on this in some way or maybe change a setting in Firefox that I am overlooking. I can access these sites fine and move around in them but like I said I cannot sign in into them. I would greatly appreciate any help.

Respectfully, DT

Asked by new_aged2perfection 11 months ago

Answered by cor-el 11 months ago