• Solved

Uncontrolled tab bar scrolling

I restarted firefox today, and now I have the following behavior: I have a window with many tabs open, enough that I have the little '<' and '>' scroll buttons in … (read more)

I restarted firefox today, and now I have the following behavior: I have a window with many tabs open, enough that I have the little '<' and '>' scroll buttons in the field. Whenever I move the mouse pointer into the tab area (including the scroll buttons, but not the '+' (new tab) button to the right), unless I am actively clicking, the tabs start scrolling rightward until only the rightmost set of tabs are visible. The window being viewed does not change. I can use the 'v' tab selector to the right, and it will select the chosen tab and make that visible in the window, and make the selected tab visible in the tab bar, but when I again move the pointer into the tab area, it starts scrolling to the right. Similarly, I can click on the '<' scroll left button, or double or triple click on it, and it will scroll the tabs leftward; but immediately after completing the action, the tabs will scroll rightward to the end again.

It seems my problem is the same one as in this thread but there was no solution given there (the problem persists after restarting Firefox in troubleshooting mode). I see the same behavior as that poster with the tooltips in the tab bar, but drop-down menus such as on this submission page seem to be working normally for me.

Asked by georgeh2 2 days ago

Answered by georgeh2 1 day ago

  • Solved

Preventing Google from accessing home IP address

Hello, Q1: Is there a way to prevent Google search engine from accessing and sharing the city I live in via my IP address? Q2: Can I block my IP address from Amazon, Goog… (read more)

Hello, Q1: Is there a way to prevent Google search engine from accessing and sharing the city I live in via my IP address?

Q2: Can I block my IP address from Amazon, Google and other shareware/spyware garbage AND still access and use the internet?

At the bottom of a Google search result page I can read the city I live in based on my IP address. I would rather not have this shared as I search for products in different stores. I am signed into Google.

When I ran the "Privacy tab" in Firefox the Google search results still showed the city I live in.

I use a VPN, three security extensions("No-Script, Privacy-Badger & FaceBook Container) and Mozilla Firefox set at the "Strict" Browser Privacy level.

Thank you for reviewing these questions, Oliver

Asked by eternalbeach 3 days ago

Answered by jscher2000 - Support Volunteer 3 days ago

  • Solved

can't log into router

Can't log into router. Works with Chrome and Edge 192.168.2.1 Tried this says in the router's Admin page: Access setting page via https://router.asus.com:8443 * Plea… (read more)

Can't log into router. Works with Chrome and Edge 192.168.2.1

Tried this says in the router's Admin page: Access setting page via https://router.asus.com:8443 * Please use port 1024-65535. With and without :80 and :433

Tried everything I can find on this site and Google. Has worked for many years.

Asked by alan187 3 days ago

Answered by alan187 2 days ago

  • Solved

Firefox insta-crashing on startup. Hanging on opening in troubleshoot mode, then crashing after 20 seconds.

Good evening. I'm seeking some help with an issue I'm having with Firefox. As stated above, Firefox insta-crashes on startup. Hangs on opening in troubleshoot mode, then … (read more)

Good evening. I'm seeking some help with an issue I'm having with Firefox.

As stated above, Firefox insta-crashes on startup. Hangs on opening in troubleshoot mode, then crashes after another 20 seconds and asks me to submit a report.

I believe this may have to do with the amount of tabs I had open when last using the browser. This morning I opened it up with about 7.8k tabs, and then closed it after adding another hundred. After trying to open the browser again, that's when the issues started. Until that point, the browser had been responsive and stable.

I've tried doing fresh installs of the browser and inserting the old data from the old profile, restoring to yesterday, and even trying without internet connection.

I have a Ryzen 5600X and 32GB of RAM, so I do not believe system resources are an issue.

Attached are some images. If any help could be provided, that'd be much appreciated.

Asked by Jon 3 days ago

Answered by cor-el 3 days ago

  • Solved

PDF VIEWER

I'm using 107.0.1 vers. At this link it states: https://support.mozilla.org/en-US/kb/view-pdf-files-firefox-or-choose-another-viewer#w_use-a-different-pdf-viewer-for-down… (read more)

I'm using 107.0.1 vers. At this link it states: https://support.mozilla.org/en-US/kb/view-pdf-files-firefox-or-choose-another-viewer#w_use-a-different-pdf-viewer-for-downloaded-pdf-files

Disable the built-in PDF viewer and use another viewer

You can also set a different third-party PDF viewer to handle PDF files, instead of Firefox’s built-in PDF viewer. To switch from using the built-in PDF viewer to another viewer: 1. Click the menu button and select . 2. In the panel, go down to the Applications section. (SO WHERE IN THE HELL IS THIS SECTION???) YOU CAN'T DO I never selected Mozilla to open any pdf and there's no where to opt out or change based on what all the troubleshooting tips say... All these tips must be located on a much older version of Firefox cause they ain't in my version OR they are hid under some dubious section... Pretty frustrating....when you want to use Adobe and can't cause I'm locked in under Firefox....don't know how that has happened unless it was done automatically under one of the many current upgrades that have been coming down over the last month.

Asked by Army1 5 days ago

Answered by jscher2000 - Support Volunteer 3 days ago

  • Solved

browser video

Hi there I am having some problems with the browser I have a web base yoga app and there is a lot of you tube videos that just does not play. I disabled my extensions but… (read more)

Hi there I am having some problems with the browser I have a web base yoga app and there is a lot of you tube videos that just does not play. I disabled my extensions but still nothing. I then installed chrome and the videos worked can you guys please give me an fix.

Asked by jannes3de 5 days ago

Answered by James 5 days ago

  • Solved

Scrambled test on certain websites

On certain websites I am getting scrambled text, mostly in headings and titles, not so much in body text. I have followed several tips from other posts like mine, i.e., i… (read more)

On certain websites I am getting scrambled text, mostly in headings and titles, not so much in body text. I have followed several tips from other posts like mine, i.e., installed Open Sans font, but that did not do it. I turned off hardware acceleration, and cleared the cache. The only thing that did work was to start Firefox in troubleshooting mode. I only have two add-ons running, Short URL and Dashlane, I doubt they're responsible for this. Any other ideas?

Asked by Ken D. 6 days ago

Answered by cor-el 4 days ago

  • Solved

firefox keeps crashing on start

Firefox keeps crashing on start. I tried: 1. firefox -profilemanager 2. firefox --safe-mode 3. start from newly created user 4. reboot computer 5. trying other desktop e… (read more)

Firefox keeps crashing on start. I tried: 1. firefox -profilemanager 2. firefox --safe-mode 3. start from newly created user 4. reboot computer 5. trying other desktop environment (kde, xfce)

$ firefox [GFX1-]: glxtest: VA-API test failed: failed to initialise VAAPI connection. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ExceptionHandler::GenerateDump cloned child 12256 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

Here is crash report: AdapterDeviceID: 0x1b81 AdapterDriverVendor: nvidia/unknown AdapterDriverVersion: 520.61.5.0 AdapterVendorID: 0x10de AvailablePageFile: 17494933504 AvailablePhysicalMemory: 26002341888 AvailableSwapMemory: 11995705344 AvailableVirtualMemory: 29669888000 BackgroundTaskMode: 0 BuildID: 20221110173214 CrashTime: 1669989086 DesktopEnvironment: kde GraphicsCriticalError: |[0][GFX1-]: glxtest: VA-API test failed: failed to initialise VAAPI connection. (t=0.396726) HeadlessMode: 0 InstallTime: 1669481249 IsWayland: 0 Notes: Debian GNU/Linux bookworm/sidFP(D00-L1000-W00000000-T000) ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 284 StartupCrash: 1 StartupTime: 1669989085 SubmittedFrom: Client Throttleable: 1 TotalPageFile: 45604323328 TotalPhysicalMemory: 33608617984 UptimeTS: .46475384 Vendor: Mozilla Version: 107.0

This report also contains technical information about the state of the application when it crashed.

Asked by paul 6 days ago

Answered by paul 6 days ago

  • Solved

How to transfer bookmarks from earlier version to new version of FF?

Hi, I've had Firefox 64 bit running on Windows for a while and recently was given a newer machine where I installed a newer version of the OS. I put the old HDD's as slav… (read more)

Hi, I've had Firefox 64 bit running on Windows for a while and recently was given a newer machine where I installed a newer version of the OS. I put the old HDD's as slaves in this new machine. So the old FF is in the slave machine.

I have also installed new Firefox on this new Win10 LTSC, but when I go looking in my now slave HDD I can see FF, but cannot see any bookmarks. Additionally, when I run the FF executable in the old HDD it still runs the new FF, without the old bookmarks.

So how can I extract the old bookmarks on the older FF? Without withdrawing the now slave HDD and making it a master again? As it's now missing most of the OS files too.

Thank you!

Asked by satyr37 6 days ago

Answered by jscher2000 - Support Volunteer 4 days ago

  • Solved

Most websites return "Server Not Found" but reloading the page fixes it.

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error mes… (read more)

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Asked by Jordan 6 days ago

Answered by cor-el 6 days ago

  • Locked

Most websites return "Server Not Found" but reloading the page fixes it.

Locking this thread.Please continue here: [/questions/1398430] When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not … (read more)

Locking this thread.
Please continue here: [/questions/1398430]
When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Asked by Jordan 6 days ago

  • Solved

Unseperate regular browsing and private browsing.

In the past, when you opened up private browsing, it seamlessly integrated itself into your browser, being indistinguishable. At a glance, no one would know you were priv… (read more)

In the past, when you opened up private browsing, it seamlessly integrated itself into your browser, being indistinguishable. At a glance, no one would know you were private browsing; it blended in.

In a recent update, Mozilla did something unthinkable and made private browsing an isolated instance from Firefox. This, of course, results in a purple flare in the taskbar in front of the entire world that you are private browsing.

I don't understand who thought this was a good idea. I want to know how to undo this horrible change.

See the screenshot where you can't see any information on all my open Firefox windows, except for my private browsing window.

Asked by M_Negev 1 week ago

Answered by jscher2000 - Support Volunteer 1 week ago