• Solved

Can't download anything, dialog box never appears

Starting last night Firefox will not let me download anything. If I click on a download link, my Mac toolbar goes gray like normal, but no download dialog box ever appear… (read more)

Starting last night Firefox will not let me download anything. If I click on a download link, my Mac toolbar goes gray like normal, but no download dialog box ever appears. I have confirmed the dialog box isn't hiding behind any open windows on my desktop, and I have tried rebooting my system with no change.

Please help me fix this.

Asked by VincentBrick 12 hours ago

Answered by VincentBrick 6 hours ago

  • Solved

recent activity page

I use the recent activity page as a homepage with the icons of the websites that I most frequently use. but i can't figure how to adjust/pick the icons (websites) that I… (read more)

I use the recent activity page as a homepage with the icons of the websites that I most frequently use. but i can't figure how to adjust/pick the icons (websites) that I want to appear on this page. Something is picking them for me. And when I delete an icon another one pops in place but is generally a website I rarely use. How can I choose the icons (websites) that I want to appear on this page?

Asked by RickS 19 hours ago

Answered by TyDraniu 19 hours ago

  • Solved

Add-ons don't work, and tabs crash, since update to F36

$ dnf list installed | grep firefox firefox.x86_64 100.0-4.fc36 Since upgrading to Fedora 36, Firefox seems to have stopped being stabl… (read more)

$ dnf list installed | grep firefox firefox.x86_64 100.0-4.fc36

Since upgrading to Fedora 36, Firefox seems to have stopped being stable at all. Having any add-ons enabled causes webpages to frequently break. Even in troubleshooting mode, I get a tab crash immediately on start, and infrequently during later browsing.

Troubleshooting mode has the same issues, trying a completely clean profile has the same issues. Chromium works with no issues.

See tab crash report here: https://pastebin.com/wNPFhpgN

Asked by zoknozelte 20 hours ago

Answered by FredMcD 19 hours ago

  • Solved

since a week Firefox (100.0.1) slows down on a script at "wetransfer.com"

I can't no longer use "wetransfer.com" Their homepage does not load properly and no matter what I click on this page it starts using the CPU 100% and slows down everythi… (read more)

I can't no longer use "wetransfer.com" Their homepage does not load properly and no matter what I click on this page it starts using the CPU 100% and slows down everything and nothing happens anymore. I whitelisted this website in all privacy-extensions, and because in a flits I saw that "firefox essentials" was blocking something - despite the whitelist - I uninstalled it. To no avail. Firefox 100.0.1 (64 bits) under Windows 11 home 64 bits. How can I find out what is the problem ? Thanks for helping out.

Ferdinand

Asked by fam van dieten 21 hours ago

Answered by FredMcD 19 hours ago

  • Solved

Picture-in-picture stays in full screen

My picture-in-picture remains in full screen, even if I double click with my mouse. When I click the ESC button it just closes completely. I have restarted both Firefox a… (read more)

My picture-in-picture remains in full screen, even if I double click with my mouse. When I click the ESC button it just closes completely. I have restarted both Firefox and my computer, but I keep getting the same problem. Not just in YouTube either, also on other websites.

Asked by lynn_witje 21 hours ago

Answered by cor-el 19 hours ago

  • Solved

I used to be able to go to another window by clicking on a subject in the search engine

Whether I was in the standard Firefox search window, or Google, or DuckDuckGo (my preferred choice), I was able to click on a specific topic in the search window and have… (read more)

Whether I was in the standard Firefox search window, or Google, or DuckDuckGo (my preferred choice), I was able to click on a specific topic in the search window and have it automatically open a new window within the Firefox window settings. I can no longer do this with Firefox 100.

Please fix!

Asked by George 1 day ago

Answered by jscher2000 - Support Volunteer 1 day ago

  • Solved

Firefox 100.0.1

After i just updated Firefox to newest version .. I can not load any website anymore!!!!!! please make it so i can return to the previous version ASAP so everything works… (read more)

After i just updated Firefox to newest version .. I can not load any website anymore!!!!!! please make it so i can return to the previous version ASAP so everything works again.

Al those other solutions you guys give like clear cache disable en able etc don't work and take hrs of time

When oyu push a other update through some 1's throat atleast make it that it A)works B) option to roll back . TY

Asked by Firefoxuser 1 day ago

Answered by Firefoxuser 1 day ago

  • Solved

Bookmarks in Win10

I'm using Firefox 100 on Win10 and can't save any bookmarks. They do NOT appear under the App Data Profile, which would not be acceptable even if they were. This chang… (read more)

I'm using Firefox 100 on Win10 and can't save any bookmarks. They do NOT appear under the App Data Profile, which would not be acceptable even if they were. This change has made it impossible for me to continue using Firefox, unless I want to go back to Win7.

I simply need Bookmarks to work the way they did before!

Thank you for your time.

Asked by bzabor19 1 day ago

Answered by bzabor19 1 day ago

  • Solved

how do i save a website to my browsing history?

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites? … (read more)

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites?

Asked by Alec 1 day ago

Answered by cor-el 1 day ago

  • Solved

Log into Microsoft OneDrive on the web no longer works

I have Firefox 100.0.1 on my Mac desktop, and Firefox 100.0 on my MacBook Pro laptop. I can no longer access my Microsoft OneDrive account via the web on my desktop, but … (read more)

I have Firefox 100.0.1 on my Mac desktop, and Firefox 100.0 on my MacBook Pro laptop. I can no longer access my Microsoft OneDrive account via the web on my desktop, but I still can do so on my laptop. I have gone through your posted troubleshooting steps for Firefox on my desktop, to no avail. How do I get my desktop back to version 100.0 so it will work again? I can access my OneDrive account via the web on my desktop when I use the Safari browser, so the issue is definitely with Firefox version 100.0.1, and not with my desktop.

Asked by lalucher6 1 day ago

Answered by FredMcD 1 day ago

  • Solved

Suspicious domain mozilla-api[.]com

Can someone confirm if mozilla-api[.]com is an official Mozilla domain? It was registered 7 months ago with Namecheap registrar. I am unable to find any overlap with of… (read more)

Can someone confirm if mozilla-api[.]com is an official Mozilla domain? It was registered 7 months ago with Namecheap registrar. I am unable to find any overlap with official Mozilla infrastructure and I suspect this is a malicious domain.

Asked by Work Lappy 1 day ago

Answered by Work Lappy 1 day ago

  • Solved

How do I get my home page in Firefox on all my tabs?

Now on Firefox 100.0.1 On earlier versions of Firefox I was able to set a particular url for my home(opening) page. That is still true. However, on past versions I was … (read more)

Now on Firefox 100.0.1 On earlier versions of Firefox I was able to set a particular url for my home(opening) page. That is still true. However, on past versions I was also able to make *my home page* appear on every tab I opened. On the current edition I get a choice of only Firefox Home Page (default) or Blank page. I cannot get my home page on the new tab. How can I bypass the restrictions of the settings under Home to get my home page on every tab?

That the question I need an answer to. Everything below this is explanation of why I want this and a complaint about how Firefox changes things that I would appreciate being passed on to the developers.

                                                                    <---------------------->

If I choose Firefox Home Page (default), I am *forced* to use the address box to put in my search terms. I have become accustomed to the various search engines with their splash screens - with the nice big search box in the middle of the screen (both horizontally and vertically). It is absolutely unnerving to me to try to type in the box in the middle and have nothing show up there but up above in the address box.

I am a project person in a multi-tasking world, which means whether I like it or not, I have to multitask too. For me to do this successfully, all my tools need to be where I expect and perform as I expect them. Even putting duckduckgo.com in the current home page/new window setting, doesn't get the duckduckgo splash page, but even though I'm not that technically advanced, I found a way of getting it in my home page window. However, the tabs section doesn't offer me an opportunity to put my own choice in.

I wish Firefox would stop tinkering with otherwise minor things. I understand fixing found vulnerabilities. I understand providing new services and technology when they're developed. But why force people to use search and tabs the way Firefox wants them to rather than the way the user is accustomed to.

Asked by bdjim 1 day ago

Answered by FredMcD 1 day ago

  • Solved

Entry field being blocked - will not allow me to type

My employer sent me a link to sign up for an employment planning service. I need to enter my name, DOB and their entry code. The second line is being blocked and I cann… (read more)

My employer sent me a link to sign up for an employment planning service. I need to enter my name, DOB and their entry code. The second line is being blocked and I cannot type in it. I need to type their entry code on this line. I have attached a copy of the screenshot. I am not sure what the Mask limit is for this line as it is not a line that I am typing my email address in.

I need HELP!

Asked by petlover 1 day ago

Answered by FredMcD 1 day ago

  • Solved

Website wont load

Hello, I use a website, MySubaru.com, that has always loaded on my iMac (10.12). Lately what I get is a blank screen whether from the bookmark or the website in Google. … (read more)

Hello, I use a website, MySubaru.com, that has always loaded on my iMac (10.12). Lately what I get is a blank screen whether from the bookmark or the website in Google. Strangely enough, the site loads fine using Safari and on my MacBook and iPhone. Any suggestions? Thank you, Eric

Asked by Hotpuppy 1 day ago

Answered by TyDraniu 1 day ago

  • Solved

Firefox -vs- Microsoft Edge

I've always used Firefox as my default web browser. Now that Microsoft Edge got loaded onto my PC I can't access a lot of my bookmarks through Firefox. I get an "access… (read more)

I've always used Firefox as my default web browser. Now that Microsoft Edge got loaded onto my PC I can't access a lot of my bookmarks through Firefox. I get an "access denied" response. I've tried removing MS Edge but it won't let me. Is there a fix for this problem? How do I remove MS Edge? Any assistance is greatly appreciated. Thank You. Dale P. Appleton [email removed from public]

Asked by andappleton 1 day ago

Answered by FredMcD 1 day ago

  • Solved

Can't setup 2-factor with addons.mozilla.org

I have this problem with both Firefox and Edge, private mode or not. After logging at addons.mozilla.org, it's requiring me to setup 2-factor. I go through the process an… (read more)

I have this problem with both Firefox and Edge, private mode or not. After logging at addons.mozilla.org, it's requiring me to setup 2-factor. I go through the process and everything is successful. It asks me to enter one recovery code to make sure I'll be able to login. I enter one and it shows on the top with a green background that 2-factor was setup successfully. But then nothing happens. No redirection or links. I try accessing the site in another browser and I have to go through the whole setup again which also appears successful, but then nothing happens. I attached the image that shows it was successful. I have no idea what to do since there is no error and I have the same problem across multiple browsers. Any suggestions?

Asked by mrjohnjones 2 days ago

Answered by Seburo 2 days ago

  • Solved

Default TLS values in About:Config

Hello everyone! I have a question concerning what the default value settings are for the two below security.tls.versions in About:Config. Mine are currently set at 4 for… (read more)

Hello everyone! I have a question concerning what the default value settings are for the two below security.tls.versions in About:Config. Mine are currently set at 4 for version.max and 3 for version.min. The reason I ask is that I have gotten two Event 36871 errors since updating Firefox to 100.0.1 stating "A fatal error occurred while creating a TLS client credential. The internal error state is 10013." I was using no other program besides Firefox at the time I received the errors.


security.tls.version.max security.tls.version.min

Respectfully, Don

Asked by new_aged2perfection 2 days ago

Answered by Terry 2 days ago