Showing questions tagged: Show all questions
  • Solved

How to get rid of square tab named "firefox view" to "sync with other devices"??

How to get rid of square tab named "firefox view" to "sync with other devices"?? This appeared after a firefox update a few days ago and purports to sync firefox with my… (read more)

How to get rid of square tab named "firefox view" to "sync with other devices"?? This appeared after a firefox update a few days ago and purports to sync firefox with my "other devices" Right now it shows "33% completed". I do not have any other devices .... just my computer. This extra tab takes up room on the page and I just want to get rid of it but there is no apparent way to close it. I view this as an unwelcome intrusion on my Firefox browser --- How do I get rid of it?

Asked by aland1948 1 month ago

Answered by Balázs Meskó 1 month ago

  • Solved

The menu disappears when a hint shows up.

Firefox 102.0.1 (64bit), Linux, Sway (Wayland), MOZ_DBUS_REMOTE=1, MOZ_ENALBE_WAYLAND=1 When I hover over a menu item, the hint shows up and the menu disappears visually,… (read more)

Firefox 102.0.1 (64bit), Linux, Sway (Wayland), MOZ_DBUS_REMOTE=1, MOZ_ENALBE_WAYLAND=1 When I hover over a menu item, the hint shows up and the menu disappears visually, it is still there, as I can interact with it (mouse click or enter).

Asked by jnbrains 4 months ago

Answered by jnbrains 1 month ago

  • Solved

Audio not working on Firefox, works on every other Windows program

Audio was working fine until recently. Now, firefox has no audio playing on any site. Some sites show "PLAYING" in tab, but others like YouTube don't show that notific… (read more)

Audio was working fine until recently. Now, firefox has no audio playing on any site.

Some sites show "PLAYING" in tab, but others like YouTube don't show that notification. Even with "PLAYING", there is no audio output.

I checked Windows settings and Firefox is set up correct (and the same as it was before it stopped working), see screenshot attached. Otherwise, I restarted Firefox, tried it in troubleshoot mode, and reinstalled Firefox. No changes.

Possible system changes include: Maybe a Firefox update occured and broke the program? I installed the game Civ5 from Steam which required some Windows VS redistributibles installed.

Asked by ahmad.saleh131 5 months ago

Answered by jonzn4SUSE 5 months ago

  • Solved

Firefox not displaying images uploaded to WordPress

I logged into my website using Firefox, 3 days ago and blamed the server for not allowing the images to appear in the Media Library properly. It took several attempts bef… (read more)

I logged into my website using Firefox, 3 days ago and blamed the server for not allowing the images to appear in the Media Library properly. It took several attempts before the images would appear properly.

Today, when trying to upload a tiny 43KB image, the same issue happened, and again I blamed the hosting server.

However, I have tried uploading the same image to 5 different websites, using Firefox and the SAME thing happens. This time, it doesn't matter how many times I upload and delete the same image. It simply refuses to be displayed.

Back to the site I want the image uploaded in, and I used the Opera browser... POOF! Image uploads FINE and displays PERFECTLY in Opera, as well as AFTER logging out. Checking with the Brave browser, yes, it too sees the image... but when I try viewing the page in Firefox, the browser REFUSES to load the image.

I've tried 2 different computers using 2 different IP addresses, and an Android device, using Firefox and NOPE, the image REFUSES to load.

What is going on... am I the ONLY one experiencing this issue?

I've cleared cookies, I've rebooted my working computer... I've exhausted EVERY attempt at my end in trying to figure this out.

Can ANYONE shed some light on this issue please? I have many visitors to all of my sites that use Firefox, so this HAS to be resolved a.s.a.p.

Thank you in advance, Trish

Asked by Trish 1 day ago

Answered by Trish 21 hours ago

  • Locked

Email

duplicate of /questions/1398271 thread. I have 3 email addresses which are all the same address how do I get rid of the extra 2 and ruin the address I want to use Ed Rich… (read more)

duplicate of /questions/1398271 thread.

I have 3 email addresses which are all the same address how do I get rid of the extra 2 and ruin the address I want to use Ed Richards [removed phone# from public]

Asked by kingfrog 1 week ago

Last reply by Dropa 1 week ago

  • Solved

wrong time on firefox

Ifirefox is showing the wrong time in websites where edge and chrome are not I have snipped two images taken at the same time one from firefox and one from chrome note th… (read more)

Ifirefox is showing the wrong time in websites where edge and chrome are not I have snipped two images taken at the same time one from firefox and one from chrome note the difference in times chrome snip is correct and firefox is not even close

Asked by wsb1 1 week ago

Answered by wsb1 1 week ago

  • Solved

after last update the yt permanently paused

after last update of ff, the yt videos are paused. when press a start button or a space bar the video playing for a fraction of second and stops again. if holding a space… (read more)

after last update of ff, the yt videos are paused. when press a start button or a space bar the video playing for a fraction of second and stops again. if holding a space bar longer the video is chopped is start - stop pieces. my system manjaro linux ( Linux 5.15.78-1-MANJARO (x86_64) ). ff version 107.0 (64-bit) thanks in advance Lukas

Asked by lukas_0 1 week ago

Answered by jonzn4SUSE 1 week ago

  • Solved

Password/logins won't save

I have hit "save" when the "do you want to save password" pop up appears many times, but for some reason when I check my logins in about:logins, there is nothing. I trie… (read more)

I have hit "save" when the "do you want to save password" pop up appears many times, but for some reason when I check my logins in about:logins, there is nothing. I tried to manually save a login information with Create New Login, but it tells me "An error occurred while trying to save this password".

Asked by d_a_renoir 1 week ago

Answered by d_a_renoir 1 week ago

  • Solved

[Bug Report] Issue with twitch chat emotes

Reporting this issue here cause i can't find if there's an actual bug report system. This issue seems to only be on firefox, I've tried chrome to see if it does it there … (read more)

Reporting this issue here cause i can't find if there's an actual bug report system. This issue seems to only be on firefox, I've tried chrome to see if it does it there and it's all fine. The issue is when you have the better TTV addon you can see custom emotes on twitch and some emotes are animated, the animated emotes sometimes freeze for a split second and lags the chat for the same time. I've disabled all addons on firefox except better TTV to see if other things are causing it, still does it. Made sure to test this on chrome as well with just the one addon.

Asked by Skaithakk 1 week ago

Answered by Terry 1 week ago

  • Solved

Dowload GeoGebra files

I have some GeoGebra files with extension .ggb on a website. FireFox will download those files, while other browsers (Safari, Google Chrome) do. How can I make Firefox do… (read more)

I have some GeoGebra files with extension .ggb on a website. FireFox will download those files, while other browsers (Safari, Google Chrome) do. How can I make Firefox download these files?

Asked by ncm.bakker 1 week ago

Answered by ncm.bakker 1 week ago

  • Solved

Unknown process keeps running when I open Firefox.

Hi, Since about 2 weeks ago everytime I run Firefox a process with the name 'Hello World' runs as well. The text in the command line window reads: "This process runs at t… (read more)

Hi,

Since about 2 weeks ago everytime I run Firefox a process with the name 'Hello World' runs as well.

The text in the command line window reads: "This process runs at the full privileges of the user and has access to the entire public desktop API surface

Press any key to exit ... 15:16:48.6322622 (a)ThreadProc Start!! Connection established - waiting for requests"

Does anyone know what this is? I tried searching the net, but I could not find anything useful

I have tried a clean reinstall of Ffox and after running it for the first time, without signing in or installing any add-ons, the same process opened with it.

Thanks,

Mitch.

Asked by Mitch B 2 weeks ago

Answered by jonzn4SUSE 2 weeks ago

  • Solved

Color management settings don't work after Windows 11 was pushed on me.

Yesterday, I put my laptop in hibernate mode like I always do. When I turned it back on, I was greeted by Microsoft asking me to install Windows 11. Of course, I declined… (read more)

Yesterday, I put my laptop in hibernate mode like I always do. When I turned it back on, I was greeted by Microsoft asking me to install Windows 11. Of course, I declined the offer several times. I then noticed that everything I had opened was now closed. So I opened everything up again, including Firefox.

My laptop has a wide-gamut display, and colours look oversaturated by default. It's one "feature" of this computer that I don't like. So, anyway, I had to fiddle with the color management settings in Firefox to get page elements like images and text not to look blindingly saturated. Aside from videos still being unchanged, the settings worked great for many months. Now, suddenly after this push for Windows 11, the color management has seemingly gone back to what it was like before I got it looking right. Nothing I change has any effect. Change settings. Restart browser. Nothing. Repeat that process until I'm ready to launch my laptop out the window.

I closed out and then re-opened Firefox. I refreshed the browser. I rebooted the system. Nothing. All color management settings don't take any effect.

Asked by ben-grieve 2 weeks ago

Answered by ben-grieve 2 weeks ago

  • Solved

Website Login

On certain websites (HollandAmerica.com and Princess.com) when I login, it tells me I am logged in but then immediately goes back to the login page. Works on Firefox on m… (read more)

On certain websites (HollandAmerica.com and Princess.com) when I login, it tells me I am logged in but then immediately goes back to the login page. Works on Firefox on my WIndows 10 machine, but fails on my new Windows 11 machine.

Asked by rogergiudici 2 weeks ago

Answered by rogergiudici 2 weeks ago

  • Solved

Why is FireFox doing this to my web page, why is it ignoring styles and style sheets?

There are two images here the one in green is Firefox the other in Chrome. One of these is loading correctly and one is trashing the image layout. It is something that Fi… (read more)

There are two images here the one in green is Firefox the other in Chrome.

One of these is loading correctly and one is trashing the image layout.

It is something that Firefox is doing to the images...

CSS and or Styles tell Firefox what to do and Firefox is not doing it???

What can I do to render these in Firefox the way Chrome renders them?

Asked by ernest.buffington 2 weeks ago

Answered by jscher2000 - Support Volunteer 2 weeks ago

  • Solved

Save as PDF fails

When I try to print, or Save As PDF, the preview is not acceptable, and varies between landscape and portrait. See attached images. I have had this difficulty for awhile.… (read more)

When I try to print, or Save As PDF, the preview is not acceptable, and varies between landscape and portrait. See attached images. I have had this difficulty for awhile. I have been opening up another browser, Edge or Chrome, if I needed a WYSIWYG image. I forget when this began - it's been more than two updates. Thank you.

Win 11 Pro v.21H2 64-bit HP Spectre x360 2-in-1 laptop 16x10, 11th Gen i7, 16 GB RAM

Asked by dried_squid 2 weeks ago

Answered by jscher2000 - Support Volunteer 2 weeks ago