Showing questions tagged: Show all questions
  • Solved
  • Locked

"PRINT PREVIEW" is gone !!!

The "PRINT PREVIEW" option I have found under the "FILE" drop down is GONE!!! I Please tell me HOW to get it back (or at least find it somewhere else)! I absolutely DEPE… (read more)

The "PRINT PREVIEW" option I have found under the "FILE" drop down is GONE!!! I Please tell me HOW to get it back (or at least find it somewhere else)! I absolutely DEPEND on this function for processing orders and printing packing slips !!!!

This is NOT an improvement for me!!! This is absolutely horrible!

Asked by timestreasures 2 months ago

Answered by cor-el 2 months ago

  • Solved

Youtube webpage search box

I'm having a problem with firefox and the youtube webpage. When I use the youtube search box on the youtube site I can't use the space bar to create spaces. It seems to b… (read more)

I'm having a problem with firefox and the youtube webpage. When I use the youtube search box on the youtube site I can't use the space bar to create spaces. It seems to be stuck in media control mode as the space bar only pauses and unpauses videos now. I am not focused on the video bar of a video which would normally result in space pausing the video. My cursor in the search box and the space bar still pauses and unpauses but no spaces are made in the search box.

I do not have this problem in Chrome or Edge.

What I have tried doing:

1. Restart machine 2. Refresh firefox 3. Uninstall firefox

Point 3 above doesn't seem to be any different from refreshing firefox.

I am not sure what else to do here. Perhaps I'm just missing something basic?

Asked by HadesZA 2 months ago

Answered by cor-el 2 months ago

  • Solved

Firefox 86 crashes in Debian Buster x86_64

After updating to Firefox 86 it always crashes at launch: ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue sign… (read more)

After updating to Firefox 86 it always crashes at launch:

ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

And Crash Report dialog appears. This is the "Details" dialog content:

AdapterDeviceID: 0x0126 AdapterDriverVendor: mesa/i965 AdapterDriverVersion: 18.3.6.0 AdapterVendorID: 0x8086 AvailablePageFile: 0 AvailablePhysicalMemory: 127062016 AvailableSwapMemory: 4183494656 AvailableVirtualMemory: 2200952832 BuildID: 20210222142601 CrashTime: 1614250267 DesktopEnvironment: unknown EMCheckCompatibility: true FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614249624 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Debian GNU/Linux 10 (buster)FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP- ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 641 StartupCrash: 1 StartupTime: 1614250265 ThreadIdNameMapping: 14784:"IPC I/O Parent",14785:"Timer",14786:"Netlink Monitor",14787:"Socket Thread",14788:"Permission",14793:"JS Watchdog",14794:"JS Helper",14795:"JS Helper",14796:"JS Helper",14797:"JS Helper",14799:"Cache2 I/O",14800:"Cookie",14802:"DOM Worker",14803:"IPDL Background",14807:"BackgroundThreadPool #2",14808:"QuotaManager IO",14809:"IndexedDB #1",14811:"StreamTrans #5",14815:"StreamTrans #9",14817:"StreamTrans #11",14819:"StreamTrans #13",14821:"StreamTrans #15",14822:"Worker Launcher",14823:"SoftwareVsyncThread",14824:"Compositor", Throttleable: 1 TotalPageFile: 8249114624 TotalPhysicalMemory: 4046426112 UptimeTS: 1.8864044 Vendor: Mozilla Version: 86.0

Safe mode also crashes. Headless mode is the only way I found to make it not to crash.


Thanks in advance!!

Asked by ociu 2 months ago

Answered by ociu 2 months ago

  • Solved

Help lost all book marks

updated firefox to the latest edition and have lost all bookmarks. Looked at all the articles tried several and no results still no book marks. Please help. a very sen… (read more)

updated firefox to the latest edition and have lost all bookmarks. Looked at all the articles tried several and no results still no book marks. Please help. a very senior citizen

Asked by stefin5121 2 months ago

Answered by cor-el 2 months ago

  • Solved

Printing

Suddenly my printer won't print in duplicate mode/flip on long edge but prints with one side the reverse of the other. That doesn't happen with Chrome or Edge. Anyone kno… (read more)

Suddenly my printer won't print in duplicate mode/flip on long edge but prints with one side the reverse of the other. That doesn't happen with Chrome or Edge. Anyone know what has changed/how to fix it?

Asked by Andy 2 months ago

Answered by jeffweiss91 1 month ago

  • Solved

Erreur Netflix F7121-1331

I got since yesterday error F7121-1331 when I try to stream any movie on Netflix. Netflix support said it's related to firefox. They said to uptodate firefox but I have… (read more)

I got since yesterday error F7121-1331 when I try to stream any movie on Netflix.

Netflix support said it's related to firefox. They said to uptodate firefox but I have already latest version (86.0).

Only other solution according to them, is to use an other naviguator. And, well, it works with Chrome, so it seems really related to firefox.


https://help.netflix.com/fr/node/100151?accordionCategory=mac_computer

Thanks.

Asked by pierrejossart 2 months ago

Answered by cor-el 2 months ago

  • Solved

Remove Website from Popup-Block-List

Hello, recently I moved a website to the "Block Popups from this site" list. Now I only have the option to generally block all pop-ups or to allow them in general. Is the… (read more)

Hello,

recently I moved a website to the "Block Popups from this site" list.

Now I only have the option to generally block all pop-ups or to allow them in general.

Is there any way to get that yellow bar back, telling me, that something has blocked and allows me to select which Popup is to be allowed and which is declined?

Thank you!

Asked by devilsraccoon 2 months ago

Answered by cor-el 2 months ago

  • Solved

Youtube search bar issues

All of a sudden, whenever I try to type something into the Youtube search bar, I'm unable to input spaces. I've tried different tabs, a different window, clearing the cac… (read more)

All of a sudden, whenever I try to type something into the Youtube search bar, I'm unable to input spaces. I've tried different tabs, a different window, clearing the cache. It works fine on Chrome but for some reason it just stopped working for Firefox. Any ideas?

Asked by Demyx25 2 months ago

Answered by cor-el 2 months ago

  • Solved

Youtube can't use spacebar in search

As mentioned in the title, for some reason i can't use spacebar in the search bar of youtube, it keeps everything sticked to eachother. Using internet explorer fixes this… (read more)

As mentioned in the title, for some reason i can't use spacebar in the search bar of youtube, it keeps everything sticked to eachother. Using internet explorer fixes this but i want to use mozillia.

Asked by younes24 2 months ago

Answered by jscher2000 2 months ago

  • Solved

Firefox won't open certain websites

My Firefox has started refusing to open certain websites which I have previously accessed. These include, but I suspect are not limited to: warhorn.net foambrain.com mybe… (read more)

My Firefox has started refusing to open certain websites which I have previously accessed. These include, but I suspect are not limited to: warhorn.net foambrain.com mybestjudymerch.com

Google Chrome on this computer will open these sites, as will my Firefox install on my work computer. I'm running Big Sur 11.2.1. I have tried every step on https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can and https://support.mozilla.org/en-US/questions/1290042

Asked by xalxecraft 2 months ago

Answered by cor-el 2 months ago

  • Solved

YouTube shortcuts react when I enter text in the YouTube search bar

Hello, everyone, Suddenly I can't use the YouTube search bar properly because the shortcuts are activated constantly: the spacebar only functions as play/pause (and no sp… (read more)

Hello, everyone,

Suddenly I can't use the YouTube search bar properly because the shortcuts are activated constantly: the spacebar only functions as play/pause (and no spacing in the search bar itself), 't' immediately changes the player format, etc. If I'm on YouTube's homepage and no video is selected, the text input doesn't activate anhything but the spacebar still doesn't produce any spaces. If I select the browser's address bar, text input works normally.

It's as if the video is always selected when I'm on YouTube, even if the cursor is in the search bar or if I haven't started any playback.

In Chrome everything's working.

What have I done and, more importantly, is there an easy way to undo it?:)

(It's Windows 10, Lenovo.)

Thank you. Best regards, Dan

Asked by khazankin 2 months ago

Answered by cor-el 2 months ago

  • Solved

Youtube - Shortcuts activated even when no video is playing

Hello everyone This issue started today 10/March/2021 and only on Firefox. I have tested this into 4 different computers and it only occours on Firefox, other browsers ar… (read more)

Hello everyone

This issue started today 10/March/2021 and only on Firefox. I have tested this into 4 different computers and it only occours on Firefox, other browsers are fine.

As I try to perform any search on Youtube searchbar, spacebar wont work. It acts like it is pausing/unpausing a video, and does not "space" the words. In fact, all Youtube shortcuts seems to be "live" even when a video is not playing

Any other site its working fine.

Anyone got any ideia on how to solve this issue?

Thank you

Asked by kalamarano 2 months ago

Answered by jscher2000 2 months ago

  • Solved

Am I the only Mac user disappointed with Firefox 86's "improved Print functionality?"

Firefox 86 for Windows gets a beautiful new Print dialog, with great Print Preview and other functionality. The Mac? Nope! And there is no technical reason for this! Chro… (read more)

Firefox 86 for Windows gets a beautiful new Print dialog, with great Print Preview and other functionality. The Mac? Nope!

And there is no technical reason for this! Chrome/Vivaldi/Brave all have a similar dialog box that makes it easy not to waste paper when a website insists on printing a second page for a single word.

Come on, Mozilla! A little feature parity would be nice – especially for such basic functionality!

Asked by wmff 2 months ago

Answered by jscher2000 2 months ago

  • Solved

New Tab Behavior after latest update

In Options, the following selection item is included under General>>>Tabs: "When you open a link in a new tab, switch to it immediately" Although it has worked w… (read more)

In Options, the following selection item is included under General>>>Tabs:

"When you open a link in a new tab, switch to it immediately"

Although it has worked well in the past, selection of that option no longer seems to have an effect on new tab behavior. New tabs are thrust into the foreground regardless of whether or not the option is selected in Options.

Is this a flaw in the latest update to Firefox? Will it be corrected soon?

Asked by monline 2 months ago

Answered by jscher2000 2 months ago

  • Solved

logins and passwords add-ons bookmarks

Yesterday I reseted my pc and once I was able to get in and reinstall Firefox I did. Once signed in usually everything is there. I might have rearrange a few add-ons but … (read more)

Yesterday I reseted my pc and once I was able to get in and reinstall Firefox I did. Once signed in usually everything is there. I might have rearrange a few add-ons but its good to go but not this time. Everything was gone. My passwords, add-ons and bookmarks.

Asked by destroyerofjericho 2 months ago

Answered by FredMcD 2 months ago

  • Solved

Certifications issues causing youtube to not work properly

Hello, i was unable to access Google and YouTube due to "Error code: SEC_ERROR_UNKNOWN_ISSUER", i could still access Gmail and drive but those two would not budge, i was … (read more)

Hello, i was unable to access Google and YouTube due to "Error code: SEC_ERROR_UNKNOWN_ISSUER", i could still access Gmail and drive but those two would not budge, i was still able to access them trough Chrome tough.

I did not have any anti-virus installed, did install malwarebytes for a moment, did a scan and uninstalled it, did not do anything. Turned off windows defender and nothing happened. I did have glasswire installed so uninstalled that as well and nothing happened.

After researching a bit more i found a solution where a guy imported the required certificate from another browser so i did the same. The certificate from both these websites was "DigiCert Global Root G1A" and it was present in Chrome but it was missing in Firefox(In case its relevant), and afterward i got access to both these websites however YouTube stopped working properly. The sidebar on the main site does not show any content( https://prnt.sc/109dtjv ), the comment section wont load and also when i click on my profile it wont load as well ( https://prnt.sc/109dux1 ). As far as i am aware those are the only issues i am facing, the videos load with no problem. Everything is working properly on Chrome so i will assume its not YouTube. I tried starting in incognito mode and safe mode, the issue is still there. So what im currently assuming is that maybe i should not have imported a certificate from another browser but i could be wrong so any help would be appreciated.


TL:DR: Imported certificate from another browser to fix "Error code: SEC_ERROR_UNKNOWN_ISSUER", now YouTube wont load the sidebar, comment section and myprofile dropdown menu.

Asked by Foximite 2 months ago

Answered by Foximite 2 months ago

  • Solved

Print Preview Issue

Hi. Yesterday, I browsed thru my Firefox and/or GMail settings, and removed headers and footers from my printed copies of emails and web pages. Which is fine. However,… (read more)

Hi. Yesterday, I browsed thru my Firefox and/or GMail settings, and removed headers and footers from my printed copies of emails and web pages. Which is fine. However, at the same time I must have mistakenly changed a setting so that my print-ready version of an email or web page always displays in B & W, not in color. Although it will print in color, depending on how I have my HP printer set. How can I change that back so the print-ready Print Preview copy displays pics, etc. in color? I forgot what I did. Aarrgh! Please help! Thanks. John Darin

Asked by johndarin2 2 months ago

Answered by jscher2000 2 months ago

  • Solved

Hotkeys on YOUTUBE

So, when I trying write something in comments on Youtube. Hotkeys for video is working. And I cant even write space. It just start and pause a video. I delete and instale… (read more)

So, when I trying write something in comments on Youtube. Hotkeys for video is working. And I cant even write space. It just start and pause a video.

I delete and instaled the Firefox, cleaned the cache, rebooted the laptop. It didn't help.

Asked by vitiok-555 2 months ago

Answered by jscher2000 2 months ago