Showing questions tagged: Show all questions
  • Solved
  • Archived

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 2 years ago

Answered by teeny_weeny 1 year ago

  • Locked

Unable to type a "space"

When typing comments on a web blog, after the spacebar is used, the first letter of the next word eliminates the previously typed space. So what I end up with is all word… (read more)

When typing comments on a web blog, after the spacebar is used, the first letter of the next word eliminates the previously typed space. So what I end up with is all words in a sentence running together. Tried other browsers and they work fine. Changed keyboard as well no joy. Typing is normal in applications like adobe, word, etc..... Only happens during Firefox use......... Uninstalled and reinstalled Firefox, also no help..... How do I fix ?

Asked by doej79779 2 months ago

Last reply by cor-el 2 months ago

  • Solved
  • Archived

Getting 404 error on my banking site

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in wi… (read more)

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in with Edge and there was no problem. I have deleted all my banking cookies on Mozilla and the result is the same. This is a major problem and I would appreciate any suggestions.

Asked by pdlc1204 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Problem loading Google Drive

Hi there, We use GMail/ Calendar/ Drive for our business. On the official account, I am seeing a continuous - multi-day - situation where my Google Drive won't load when… (read more)

Hi there,

We use GMail/ Calendar/ Drive for our business. On the official account, I am seeing a continuous - multi-day - situation where my Google Drive won't load when I point my browser to it unless I do at least one refresh after getting to Drive and waiting for my list of folders and documents to show up.

In the mean time, the following error shows upon on the bottom left of my screen - "The server encountered an error. Please try again later." - this has persisted for over 2 weeks when I restarted using Fiefox earlier this month. I do not get this error when using Chrome or Safari.

Today, I am also not able to see the user who last modified a document or a folder last, as you can see in the image below.

Please tell me what I can do to fix this issue.

Thanks, Mahesh

Asked by Mahesh Singh 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (read more)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

Asked by WaffleToaster 1 year ago

Answered by WaffleToaster 1 year ago

  • Solved
  • Archived

Mozilla Firefox 89.0 tabs are randomly crashing.

After update to 89.0 (or even after 88.0) tabs are constantly crashing. OS: Windows 10 pro (19043.1023), last update KB5003214. Firefox completely re-installed 2 times, l… (read more)

After update to 89.0 (or even after 88.0) tabs are constantly crashing. OS: Windows 10 pro (19043.1023), last update KB5003214. Firefox completely re-installed 2 times, last time with full refresh. No addons/extensions are in use, only default H264 plugin. Strict tracking protection with always "do not track" is set, but previously no troubles at all for years. Nvidia graphics driver last (462.59 studio) installed with EVGA GTX 1060. Hardware acceleration is disabled. Still multiple tab crashes. last crashes reason: "EXCEPTION_ACCESS_VIOLATION_READ" last crashes (submitted): bp-3b613b8c-4f74-460c-831b-541840210607 bp-7f8192e7-5720-4a53-99ec-8c7700210607 bp-fbe9f7bd-056f-429e-ad17-3dcc70210607 bp-ab56335a-970b-4b08-9b36-75d380210607 bp-8d21fb16-9911-4b84-af38-72d810210607 bp-0ac67369-165e-48ae-86ab-654e90210607 bp-81c77d11-e34b-40b5-83b2-37b850210607 bp-48ca4fc2-ccdf-4665-be60-bee740210607 bp-c8764a0c-285e-4c9e-ac7a-6ca910210607 Thank You for Your kind help. Denis.

Asked by Denis 1 year ago

Answered by Denis 1 year ago

  • Solved
  • Archived

Can´t paste in http://forum.worldoftanks.eu

Hello there, since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not … (read more)

Hello there,

since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not work. The only chance that I can paste is in the mobile version from the used IP.Board. I can´t even see the paste/einfügen option in the posting section.

I have some other members inside the community that reported the same issue to me.

It would be nice to get some help/ideas.

With best regards.

Dragokar

Asked by Dragokar 1 year ago

Answered by Nemac 1 year ago

  • Solved
  • Archived

Firefox crashing when opening most Russian websites!

I am on Mac OS High Sierra Since about a week literally any Russian website I open just crashes Firefox immediately. I have tried to restart in Safe Mode and clear histo… (read more)

I am on Mac OS High Sierra Since about a week literally any Russian website I open just crashes Firefox immediately. I have tried to restart in Safe Mode and clear history - it didn't help. What is happening?! Using Chrome in the meantime (no crash there)

Asked by Danas 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox has stopped working message immediately after trying to launch

This has just started. I'm not aware that I've changed anything on the PC (Windows 8). The message appears a couple of times on each startup attempt. I've uninstalled and… (read more)

This has just started. I'm not aware that I've changed anything on the PC (Windows 8). The message appears a couple of times on each startup attempt. I've uninstalled and reinstalled. I tried the refresh and Shift click to get into safe mode. There has been no change to the error. I can access other websites and Microsoft Edge is working OK.

Asked by kathpbrown 1 year ago

Answered by cor-el 1 year ago

  • Solved

Slow Start Up on Ubuntu 22.04 wXFCE

Hello, I've spent several hours today trying to fix FireFox slow start up on my system. After start up (about 2 full minutes), everything works normally. The hardware is… (read more)

Hello,

I've spent several hours today trying to fix FireFox slow start up on my system. After start up (about 2 full minutes), everything works normally. The hardware is an ASUS A88xm-A MB, A10-6800K processor, 16G DDR3, runs OS and programs off an SSD. I worked through all the slow startup suggestions, ran memtest (0 Errors, 1 Pass), disabled all add ons, (even the OpenH264 video codec (I use the onboard HDMI, no graphics card)), turned off hardware acceleration, etc. When starting in troubleshoot mode, less than 30 seconds, (acceptable), but I really don't know where to begin with the "More Troubleshooting Information" when I look at the table generated by it. There have been no other problems to date with the system, and the long start-up time began with 20.04 Ubuntu (about a minute), then got worse when I upgraded to 22.04 to try to solve THAT problem. Currently running FF 104.0, and the update page says wait for a distro update if that is how it was installed. I believe 104.0 is the latest Linux 64b version though. All updates to the system are done as soon as I'm notified of them. there have been none since the upgrade a few days ago.

Any suggestions? Gotta get some sleep now... TIA, Dave

Asked by dkosewick 3 months ago

Answered by dkosewick 3 months ago

  • Solved
  • Archived

Stripe.com crashing Firefox

Hi guys! Stripe.com crashes FF. The site only displays about halfway down its homepage, then crashes FF. I've cleared cookies, all history, removed and reloaded FF, turne… (read more)

Hi guys! Stripe.com crashes FF. The site only displays about halfway down its homepage, then crashes FF. I've cleared cookies, all history, removed and reloaded FF, turned off tracking protection for Stripe at the address bar, lowered tracking settings to standard in FF, turned off hardware acceleration, and contacted Stripe directly. But they can't help with browser specific issues accept to offer standard solutions, which I already tried. Also, Stripe works fine in Chrome.

I'm using 1password extension, and for plugins: OpenH264 Video Codec provided by Cisco Systems, Inc. and Widevine Content Decryption Module provided by Google Inc. I deactivated both those plugins but no use. Ideas? Thanks! Ken

Asked by kenjensen990 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Repeated crash on quit

iMac macOS 11.5 Firefox 90.0.2 Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting. Restarting… (read more)

iMac macOS 11.5 Firefox 90.0.2

Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting.

Restarting in Trouble Shoot mode doesn't help either.

The cause seems to be synchronisation - if I sign out of my account and no longer synchronise, the problem goes away and I can quit without Firefox crashing.

Asked by UKLarry 1 year ago

Answered by UKLarry 1 year ago

  • Solved
  • Archived

Firefox v87.0 now "not responding" constantly under Win10

Beginning 3 days ago, for no reason I know of, Firefox has become sluggish and active windows frequently report that they are "not responding": the cursor will spin, char… (read more)

Beginning 3 days ago, for no reason I know of, Firefox has become sluggish and active windows frequently report that they are "not responding": the cursor will spin, character entry is impossible, scrolling can't be invoked, and even clicks on other open tabs are ignored. (As an example, it has required more than 5 minutes to enter this text so far, even though I am now running in Safe Mode.)

Memory and system utilization usage is unchanged from earlier views under Task Manager (FF with many windows/tabs open may take on average 1524MB out of 32GB on the machine, and perhaps 5% of the cores, more or less).

I have opened no new or never-used-before tabs in this period, and have also closed a handful of them to see whether that produced any difference in these symptoms. (It did not.)

As mentioned I am operating in Safe Mode and these errors persist. In any case my only add-on is Adblock Plus. I upgraded FF to v87.0 last night on the chance that the version change would make a difference, with negative results.

At the moment Troubleshooting info indicates that I have "9/9" Multiprocess Windows, and I will try to include an image from that page.

These hangs occur in all windows, so the fundamental problem appears to be in a more basic process.

No other function on the pc is misbehaving in any way, but FF itself is now nearly unusable.

The only temporary cure I have found is to restart FF, after which there are no occurrences of non-responsive windows for a period of only 3 minutes to 15 minutes (during which FF memory and cpu utilization are generally constant).

Reinstalling FireFox or engaging in further profile updates or about:config changes are all well in scope for this problem determination. The one restriction here is that I cannot afford to lose my current windows/tab entries.

Many thanks in advance for all assistance, questions, and suggestions!

Asked by lie-group 1 year ago

Answered by Graymatter 1 year ago

  • Solved
  • Archived

Error code: sec_error_expired_issuer_certificate

I cannot browser the following domains from just two days ago (2021/10/1). I received the error message I had typed on the topic "sec_error_expired_issuer_certificate". h… (read more)

I cannot browser the following domains from just two days ago (2021/10/1). I received the error message I had typed on the topic "sec_error_expired_issuer_certificate".

https://www.liveinternet.ru https://warheroes.ru

I had checked somebody had the same error message several years ago and went to check the Certificate tab as mentioned in the following thread:

- Tools > Options > Advanced : Encryption: Certificates - View Certificates - Go to the Authorities tab. - Scroll down to the VeriSign section.

Now I don't know which Certificate are needed for "www.liveinternet.ru" and "warheroes.ru". Can any body help me to obtain the Certificate and found the old Certificate and delete it?

I am using firefox 12.0 but not willing to update it. Please understand I do not want to update my browser as a solution to solve the error messgae. I can't find any link to add exception when I visit these 2 domains (www.liveinternet.ru, warheroes.ru) ...

Can anybody help me as soon as possible. I visit www.liveinternet.ru everyday. Using another browser is annoying for me to browse liveinternet.ru...

The following image attached shown what problem I am facing...

Asked by hhkdo 1 year ago

Answered by hhkdo 1 year ago

  • Solved
  • Archived

Constant Crashing on Mac OS – Little hope for solution

This is the 3rd time I've posted here about crashing in the last month or so. I really do apologize for having to post again but I simply haven’t gotten to a solution. I … (read more)

This is the 3rd time I've posted here about crashing in the last month or so. I really do apologize for having to post again but I simply haven’t gotten to a solution. I really need to continue using Firefox as all the other browsers are significantly slower in my experience and I'm in the browser around-the-clock. I’d be willing to pay for customer support from Mozilla but they do not provide any type of support directly as most of you probably know.

Please review this link here to see all the steps I have already taken to troubleshoot the crashes.

I really thought that the crash reports I had would help me pinpoint the issue but it appears as though they’re not very helpful for those who can interpret them. If that’s not the case, I greatly appreciate it if anybody can dig through them to uncover some insights related to why I may be having frequent crashes (I'm willing to pay).

Crash ID from a recent crash: bp-058c91cd-4b9c-46d1-bd12-640ba0210928

Thank you so much for any help.

Asked by stephenp1394 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Getting pop-up for critical virus alert when running 96.0.3 on Win 10 Pro

I'm running 96.0.3 on a fully patched Win 10 Pro system - both O/S and programs. When Firefox is running I'm getting these pop-up error messages randomly with changing c… (read more)

I'm running 96.0.3 on a fully patched Win 10 Pro system - both O/S and programs. When Firefox is running I'm getting these pop-up error messages randomly with changing content. They stay on screen for some seconds and then go away. Message states it's from (via) 5.back2yard.biz. I put that in my hosts file and I'm still getting them. My network is a cable modem hooked to Xfinity and then cable connected to another fully newer patched router. All addresses are 10. range. I ran both a Malwarebytes scan and a Windows Security scan - both are clean.

I'm unable to upload a small image after a hour so I'll give up on that right now.

Asked by oldserverguy 10 months ago

Answered by oldserverguy 9 months ago

  • Solved
  • Archived

FF closesupon minimizing

My problem,using Mint20.2-MATE, with FireFox92, is that FF92 shuts down whenever I minimize FF-i.e., totally down-does NOT appear in taskbar. I know I had the same proble… (read more)

My problem,using Mint20.2-MATE, with FireFox92, is that FF92 shuts down whenever I minimize FF-i.e., totally down-does NOT appear in taskbar. I know I had the same problem years ago, and it was a simple fix. However, going through the "Help" sections in FF this time was no help. thank you for any suggestions.

Asked by tosim91 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Firefox very slow to change web sites

Using version 92.0 After initial log in, F.Fox is very slow to move to other web sites, sometimes just locks uip. Never had problem before version 92.0 Does not happen on… (read more)

Using version 92.0 After initial log in, F.Fox is very slow to move to other web sites, sometimes just locks uip. Never had problem before version 92.0 Does not happen on Chrome/Edge But I like F.Fox Solution?

Asked by johnoo 1 year ago

Answered by johnoo 1 year ago

  • Solved
  • Archived

I can't restaure my previous session anymore (Windows 7.)

5 Time in raw Firefoxes crashed because i was too power hungry. first two time I close manually 3 and 4 time and ha dto manually kileld it. Then on 4th time sesstion rest… (read more)

5 Time in raw Firefoxes crashed because i was too power hungry. first two time I close manually 3 and 4 time and ha dto manually kileld it. Then on 4th time sesstion restaure Fail. 5Th time I try manually retaurique using my historique it lag I quit, but the library and history stay open and FF never die I had to kill it manually and here I am now wih only one page opened and FF consumme all my ram.

I updated my assus last year I have up to 8GBram now and I am back to the problem when i had 4GB ram.

Remember when you could set up a "restaure session button" on your homepage, and it wasn't rgeyout. Yess at the time Emergency back up in case of crash weren't as reliable as they were 3 days ago. Rememebr when the ctrl +maj +N worked? (This why as muti tab bitch I always use 3 windows and this why I also don't want to uatomatic sessionrestaure even tho I walays end up restauring session at the begining or before closing it when I want a quick search or FF was triggered by another app.)

Remember when your sesson restaure TAB fail to load as it did to me twice this day, you could ctr+ T and then homepage and you were good?

I fear that the sessions resstaure and profiel system juste died on me !

Asked by b.cellier921 1 year ago

Answered by b.cellier921 1 year ago