Showing questions tagged: Show all questions
  • Solved
  • Archived

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 1 year ago

Answered by teeny_weeny 1 year ago

  • Solved

Drop-down menu not offering options to make selection

Hi, I'm having a really strange problem. I'm using Firefox on WIN 11 with my new LG laptop. When I access a website's drop-down menu, it does not offer me options that I … (read more)

Hi,

I'm having a really strange problem.

I'm using Firefox on WIN 11 with my new LG laptop.

When I access a website's drop-down menu, it does not offer me options that I can make a selection.

I know that it's missing the 2 options - because when I try it on other PCs - it works fine. So the behaviour is different (and works) on other computers.

And the stranger thing is; it also does not offer the options when I tried it with Chrome and Edge.

I tried clearing the history and cache - and it still gives the same behaviour.

I called the Tech Support of the website - and they said it's clearly a problem with my specific PC. I would tend to agree with them - because I can access their site without any issues on other PCs.

I can't figure out what's in common amongst the 3 browsers I tried on this LG laptop. The only thing I found in common is this laptop!

Any ideas - any thing I can try next? Really driving me nuts...  :)

mjl

Asked by michael.jl.wong 5 months ago

Answered by jscher2000 - Support Volunteer 5 months ago

  • Solved
  • Archived

blocked 3rd party cookies

I use Kaltura to record lectures and post them to my course at the U of Utah on Canvas. This semester, Firefox will not allow me to open "my media" where the Kaltura reco… (read more)

I use Kaltura to record lectures and post them to my course at the U of Utah on Canvas. This semester, Firefox will not allow me to open "my media" where the Kaltura recordings are posted on Canvas. I get the following message: It seems your browser is blocking 3rd party session cookies which are required for the Kaltura application. To resolve this issue, please update your settings to allow 3rd party cookies.

I copied the Kaltura web address 670542.kaf.kaltura.com that I can see in Chrome and pasted it into a Chrome browser and it goes to my recordings in Canvas when I use Chrome. The same site doesn't work in Firefox. How do I unblock Kaltura third party sessions? Thank you.

Bob McKnight U of Utah Instructor

Asked by robert.mcknight 8 months ago

Answered by Dee 8 months ago

  • Solved
  • Archived

Google search page functions broken.

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expa… (read more)

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expand), and, if I click the "images" filter button to view images associated with my search it either shows no images (or only a few images) and a bunch of blank boxes. I have found that if I hold the shift key and click the reload button everything is back and working properly until the next time I do a google.com search, then it is back to the same odd behavior. So, my assumption here is that either a cookie or some site data is corrupting the results page for my search. Running Firefox 92.0 (64-bit) on a Windows 7 Dell machine and everything was working fine until about two months ago. Also, Chrome does not show the same behavior. BTW. I have also done everything I have found that was recommended to fix Firefox issues with Google search. Run Firefox in private mode, run without plugins, changed themes, created new profile, I even completely uninstalled Firefox and did a clean install all with the same results. Any help is appreciated. It is almost got me ready to move back to Chrome.

Asked by b.j.p.5252 1 year ago

Answered by dveditz 1 year ago

  • Solved
  • Archived

"New" Firefox Search Result Hijacker

Hi, I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system. I … (read more)

Hi,

I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system.

I removed most of the unwanted Software but one problem remained: A search result hijacker was part of the package. It replaces the top 4 results with some cryptic redirect links that are luckily displayed in a different font, otherwise I wouldn't have noticed at all.

I tracked the issue down to a addon in Firefox (see attached screenshot) that I cannot remove, no matter what I try.

What I tried to remove it: - I tried to remove the addon via about:config - I tried to run Firefox in safe mode and uninstall it - I tried to factory reset Firefox - I Installed Avira and made a system scan - I installed MalwareBytes and made a system scan - I check all the extension folders for addons that I do not know but can't find anything - I checked my whole system for any xpi-files but couldn't find any.

I am out of ideas. I can disable the addon but thats about it. After a while Firefox will shut itself down and the next time I start it, the addon is on again. When I resinstall FIrefox, the same thing happens. The addon is always back.

When I inspect the element it loads some invisible icon file that is supposedly located in "src="jar:file:///C:/Windows/Installer/%7BB28AF4A4-C997-4A5B-A111-FD1E65138A8D%7D/%7B02E337C0-4D70-452D-AA64-92D0A8C5D953%7D.xpi!/icon48.png"", if that helps. But the location doesn't exist on my system.

Can anyone here help me? I alread sent a problem report via the official tool.

Sincerely Florian

Asked by flau 1 year ago

Answered by flau 1 year ago

  • Solved

Search Engine Stuck on Amazon After Updating to Firefox 99.0.1 on Monterey 12.3.1

A short while ago, Firefox was automatically updated to 99.0.1 on my iMac running Monterey 12.3.1. Suddenly, for no apparent reason, the search engine is stuck on Amazon … (read more)

A short while ago, Firefox was automatically updated to 99.0.1 on my iMac running Monterey 12.3.1. Suddenly, for no apparent reason, the search engine is stuck on Amazon with no other search engine options available. I normally use Google.

Even if I go into the Firefox settings to the "Search" panel, it is showing ONLY Amazon as the available option in the pull-down menu under "Default Search Engine". In the "Search Bar" section, I have it set to "Add search bar in tool bar". But even if I set it to "Use the address bar for search and navigation", and then switch it back to "Add search bar in tool bar", Amazon still remains the only available search engine.

As a last step, I installed the "Google Search" add-on by 3Indian to see if I could get back my Google search engine, but Google still doesn't show up as an option anywhere, and I am still stuck with just Amazon.

Is this a bug in the latest Firefox build? Did the developers forget to enable something when they did this build perhaps?

Asked by WordWeaver 5 months ago

Answered by WordWeaver 5 months ago

  • Solved
  • Archived

deleted all my tabs and bookmarks

This new 'update' has just caused me to lose all my tabs and bookmarks. The new version is c**p and it is awful. I went to the page to install the previous version I like… (read more)

This new 'update' has just caused me to lose all my tabs and bookmarks. The new version is c**p and it is awful. I went to the page to install the previous version I liked and worked perfectly and when I installed I now have none of my tabs and bookmarks. My pc is nearly unusable and I am now out of business until I can get them back if I can. It will be months to try to get back to where I was and will never get all of what I had. Is there any way to fix this? I need help immediately.

Asked by helpful55 1 year ago

Answered by gsfc12 1 year ago

  • Solved
  • Archived

Mozilla Firefox 89.0 tabs are randomly crashing.

After update to 89.0 (or even after 88.0) tabs are constantly crashing. OS: Windows 10 pro (19043.1023), last update KB5003214. Firefox completely re-installed 2 times, l… (read more)

After update to 89.0 (or even after 88.0) tabs are constantly crashing. OS: Windows 10 pro (19043.1023), last update KB5003214. Firefox completely re-installed 2 times, last time with full refresh. No addons/extensions are in use, only default H264 plugin. Strict tracking protection with always "do not track" is set, but previously no troubles at all for years. Nvidia graphics driver last (462.59 studio) installed with EVGA GTX 1060. Hardware acceleration is disabled. Still multiple tab crashes. last crashes reason: "EXCEPTION_ACCESS_VIOLATION_READ" last crashes (submitted): bp-3b613b8c-4f74-460c-831b-541840210607 bp-7f8192e7-5720-4a53-99ec-8c7700210607 bp-fbe9f7bd-056f-429e-ad17-3dcc70210607 bp-ab56335a-970b-4b08-9b36-75d380210607 bp-8d21fb16-9911-4b84-af38-72d810210607 bp-0ac67369-165e-48ae-86ab-654e90210607 bp-81c77d11-e34b-40b5-83b2-37b850210607 bp-48ca4fc2-ccdf-4665-be60-bee740210607 bp-c8764a0c-285e-4c9e-ac7a-6ca910210607 Thank You for Your kind help. Denis.

Asked by Denis 1 year ago

Answered by Denis 1 year ago

  • Solved
  • Archived

pups prefs.js keep coming back found by malwarebytes plus several tries to hack my email account

I found some infos but I do not trust myself just deleting the files in question since they ared all over my system. The following I found per malwarebytes which found th… (read more)

I found some infos but I do not trust myself just deleting the files in question since they ared all over my system. The following I found per malwarebytes which found the pups every day up to now:

PUP.Optional.DefaultSearch is Malwarebytes’ detection name for a family of browser hijackers targeting Chrome, Firefox and Internet Explorer. Symptoms The browsers’ default search engine was changed to one that belonged to the threat-actors. I am german so probably I need your patience in helping me to clean my system resp. Mozilla.

Looking forward Ingrid

Asked by iethomas 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

lost bookmarks etc after updating firefox

i have lost everything and struggling to get all my bookmarks back after a update from firefox- HELP! Is there a number where someone can talk me through this as I cant s… (read more)

i have lost everything and struggling to get all my bookmarks back after a update from firefox- HELP! Is there a number where someone can talk me through this as I cant seem to sort it from the support pages

Asked by pantelisgeorgiou 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Firefox crashing when opening most Russian websites!

I am on Mac OS High Sierra Since about a week literally any Russian website I open just crashes Firefox immediately. I have tried to restart in Safe Mode and clear histo… (read more)

I am on Mac OS High Sierra Since about a week literally any Russian website I open just crashes Firefox immediately. I have tried to restart in Safe Mode and clear history - it didn't help. What is happening?! Using Chrome in the meantime (no crash there)

Asked by Danas 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

can't sign in to hotmail today

I opened Firefox this morning, and was greeted by a new website. Very impressive! BUT I can't log in to my hotmail account!! the sign in page doesn't open at all!!! p… (read more)

I opened Firefox this morning, and was greeted by a new website. Very impressive! BUT I can't log in to my hotmail account!! the sign in page doesn't open at all!!! please advise!! thanks ... k

Asked by karingK 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Firefox has stopped working message immediately after trying to launch

This has just started. I'm not aware that I've changed anything on the PC (Windows 8). The message appears a couple of times on each startup attempt. I've uninstalled and… (read more)

This has just started. I'm not aware that I've changed anything on the PC (Windows 8). The message appears a couple of times on each startup attempt. I've uninstalled and reinstalled. I tried the refresh and Shift click to get into safe mode. There has been no change to the error. I can access other websites and Microsoft Edge is working OK.

Asked by kathpbrown 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Repeated crash on quit

iMac macOS 11.5 Firefox 90.0.2 Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting. Restarting… (read more)

iMac macOS 11.5 Firefox 90.0.2

Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting.

Restarting in Trouble Shoot mode doesn't help either.

The cause seems to be synchronisation - if I sign out of my account and no longer synchronise, the problem goes away and I can quit without Firefox crashing.

Asked by UKLarry 1 year ago

Answered by UKLarry 1 year ago

  • Solved
  • Archived

Constant Crashing on Mac OS – Little hope for solution

This is the 3rd time I've posted here about crashing in the last month or so. I really do apologize for having to post again but I simply haven’t gotten to a solution. I … (read more)

This is the 3rd time I've posted here about crashing in the last month or so. I really do apologize for having to post again but I simply haven’t gotten to a solution. I really need to continue using Firefox as all the other browsers are significantly slower in my experience and I'm in the browser around-the-clock. I’d be willing to pay for customer support from Mozilla but they do not provide any type of support directly as most of you probably know.

Please review this link here to see all the steps I have already taken to troubleshoot the crashes.

I really thought that the crash reports I had would help me pinpoint the issue but it appears as though they’re not very helpful for those who can interpret them. If that’s not the case, I greatly appreciate it if anybody can dig through them to uncover some insights related to why I may be having frequent crashes (I'm willing to pay).

Crash ID from a recent crash: bp-058c91cd-4b9c-46d1-bd12-640ba0210928

Thank you so much for any help.

Asked by stephenp1394 12 months ago

Answered by cor-el 12 months ago

  • Solved
  • Archived

firefox will not load any pages and launches with a dialog box that displays nothing.

I have had this issue before and uninstalling and reinstalling has fixed it in the past. Today when I opened firefox it prompted me to update , which I did without thinki… (read more)

I have had this issue before and uninstalling and reinstalling has fixed it in the past. Today when I opened firefox it prompted me to update , which I did without thinking. Subsequently, it stopped working. I have tried: restarting my PC, running in troubleshooting mode( it wouldn't even open when I tried this), uninstalling and reinstalling using the internet installer, uninstalling and reinstalling using the offline installer ( tried on multiple hard drives, so I don't think hardware failure is the issue), installing an older version of fire fox, and installing the 32 bit version instead of the 64 bit version. The attached images show what displays upon trying to launch firefox. nothing loads, not typing an address into the search bar, not clicking on a bookmark, the only UI element that will display is the 3 horizontal line setting menu.

Asked by ecbs5001 1 year ago

Answered by jscher2000 - Support Volunteer 11 months ago

  • Locked
  • Archived

Stopping firefox nag popup for an updte

Firefox v90 on a Mac. Continual nag screen popping up telling of an update. None of the solutions presented by top contributors or moderators work. Nothing obvious or sug… (read more)

Firefox v90 on a Mac. Continual nag screen popping up telling of an update. None of the solutions presented by top contributors or moderators work. Nothing obvious or suggested in about:config. Nothing about putting policies in .json files in the correct directory.

It is as if Mozilla refuses to let you turn off that nag screen.

Asked by jkeating2 9 months ago

Last reply by jscher2000 - Support Volunteer 9 months ago

  • Solved
  • Archived

Firefox 82.0.3 update: All my Bookmarks and Tabs gone

All my Bookmarks and Tabs have vanished after the Firefox 82.0.3 update yesterday. Related? Searching for hours, including Firefox site and cannot find solution. I notice… (read more)

All my Bookmarks and Tabs have vanished after the Firefox 82.0.3 update yesterday. Related? Searching for hours, including Firefox site and cannot find solution. I noticed 'Restore Previous Session' was recommended as a 'fix' at some links. Mine is grayed out...if that matters. I have VERY important bookmarks, including links related to Hurricane Sally destruction to my home. PLEASE HELP! I'm not very computer savvy, so 'instructions for dummies' would be helpful. PS...I was able to bookmark this page, but at least 100 bookmarks vanished. Tabs & Bookmarks are fine with Safari and Chrome. Unfortunately, I rarely used those and did not migrate most Bookmarks to them. Lesson learned. Thanks in advance John

Asked by gulfbeach47 1 year ago

Answered by gulfbeach47 1 year ago

  • Solved
  • Archived

No pages are loading AND settings menu does not open

Hi, The program SEEMS to start but Firefox does not load one singel page. I get no errormessage but firefox does not even try to open pages. Also, if I try to go into "… (read more)

Hi, The program SEEMS to start but Firefox does not load one singel page. I get no errormessage but firefox does not even try to open pages.

Also, if I try to go into "settings" nothing happens (no errormessage, but settings does not open).

I have tried to uninstall and reinstall Firefox. Does not help.

If I try some other bowser everything works fine. The problem started after I did a total uninstallation of Office365 (does not need to be depending on it but it could be a connection).

Have searched the web without finding a solution and now I ask for help here, I really do want to keep using Firefox but currently it is impossible.

Asked by Fredrik465 9 months ago

Answered by FredMcD 9 months ago