Showing questions tagged: Show all questions
  • Solved

"Something went wrong" message

Hello. I have been unable to access pet supplies pages of a sixtyave, I believe, since updated to 106. The pages are viewable with Edge. https://sixtyave.com/19-pet-supp… (read more)

Hello.

I have been unable to access pet supplies pages of a sixtyave, I believe, since updated to 106. The pages are viewable with Edge. https://sixtyave.com/19-pet-supplies The main page and some pages are fine but all product pages returns "Something went wrong". E.g. Pet Steps & Ramps https://sixtyave.com/191-pet-steps-ramps I would like to know if this is Firefox's or the website's fault if so why.

Firefox 106.0.5 Windows 10 19045.2251

Regards,

Asked by Howard Adeniyi 4 hours ago

Answered by jonzn4SUSE 3 hours ago

  • Solved

Suddenly cant delete emails in outlook.live.com

Starting this morning I suddenly cant delete or mark emails as read in Outlook.live.com. Even if I open an email, and it appears as read after that, if I refresh or leave… (read more)

Starting this morning I suddenly cant delete or mark emails as read in Outlook.live.com. Even if I open an email, and it appears as read after that, if I refresh or leave the page and come back, its marked as read again.

I tried dropping all add-ons (a kill switch to drop all add-ons and re-activate them is still a feature I feel Firefox needs, I have to click every single one of them every time) to no avail.

I was in the process of writing this question on the Microsoft forums (which is usually like whizzing in the wind) when I thought to try a different browser. I had zero issues and Outlook.live.com worked perfectly normal on Microsoft Edge.

This HAS to be a bug in a recent update in Firefox

Asked by Adrenoreceptor 1 month ago

Answered by Adrenoreceptor 1 month ago

  • Solved

Firefox very buggy!!!

My Firefox has gotten so buggy lately I can't use it. I'm writing from Edge. THere are numerous issues. The sign in process got messed up a couple months ago. IT asks… (read more)

My Firefox has gotten so buggy lately I can't use it. I'm writing from Edge. THere are numerous issues. The sign in process got messed up a couple months ago. IT asks for email address, then doesn't provide password screen option, takes forever to send email, and then sometimes repeats itself. Tabs crash and clicks fail to work randomly. Out of desperation I reset my Firefox password and that seemed to help temporarily, but not enough. So what's happened and how to fix??? Thanks.

Asked by dbissett 1 day ago

Answered by cor-el 18 hours ago

  • Solved

Websites tell me I need to enable Javascript despite the fact that it is enabled

Today a website told me I needed to enable JavaScript in order to continue, despite the fact that it is enabled. At first, when I received this message, I turned off t… (read more)

Today a website told me I needed to enable JavaScript in order to continue, despite the fact that it is enabled. At first, when I received this message, I turned off the "NoScript" extension and tried again, but the website still gave me that same message. So then I went to the about:config page. and it showed that JavaScript is enabled because it showed a value of "true". This sort of thing has happened more than once in the past. I'm forced to go to another browser such Microsoft Edge or Chrome, where I do not encounter this problem. Why is this happening in Firefox, and what can I do about it? My operating system is Windows 10 Professional, and if you need any other details, please let me know. I will appreciate your assistance.

Asked by Larry951 1 week ago

Answered by zeroknight 3 days ago

  • Solved

When I press ctrl the page zooms in, there is no other button being pressed and I use ctrl often to delete one word instead of just a letter

When typing if I make a mistake I'll usually just delete the entire word and retype it rather than fix the spelling but to do that I need to use CTRL. Now when I press CT… (read more)

When typing if I make a mistake I'll usually just delete the entire word and retype it rather than fix the spelling but to do that I need to use CTRL. Now when I press CTRL it zooms in the page even though there are no other buttons being pressed.

Asked by Jacob 1 day ago

Answered by zeroknight 1 day ago

  • Solved

Firefox

Hello, as of the last week, my Firefox wont open any Excel 365 scripts, pop-up windows are enabled, I have tried with my Firefox account in multiple different Windows 10… (read more)

Hello, as of the last week, my Firefox wont open any Excel 365 scripts, pop-up windows are enabled, I have tried with my Firefox account in multiple different Windows 10 PCs - none worked, there is no problem in other browsers.

What could be the reason?

Thank you

Asked by jan.pales 3 weeks ago

Answered by jan.pales 1 day ago

  • Solved

Bookmarks Tool Bar

Hi, my bookmarks toolbar doesn’t show when I launch Firefox. They always use to. When I click on View>Toolbar>Bookmarks Toolbar>Always Show - the Bar shows. When… (read more)

Hi, my bookmarks toolbar doesn’t show when I launch Firefox. They always use to. When I click on View>Toolbar>Bookmarks Toolbar>Always Show - the Bar shows. When I click on any bookmark the bar disappears. If (in new window) I click on View>Toolbar>Bookmarks Toolbar>Always Show - the bar appears, when I then open new tab it does not show on new tab and when I click back to previous tab bookmarks are gone.

I have restarted W10 PC, no change.

Hope you can help, many thanks, David

Asked by davidmedcalf1 2 days ago

Answered by zeroknight 2 days ago

  • Solved

How To Measure Memory Usage Per Extension?

I noticed my laptop was being slow, so I looked at the memory usage. Firefox was using a whopping 5GB of memory on Windows 11. I then looked at about:process and it repor… (read more)

I noticed my laptop was being slow, so I looked at the memory usage. Firefox was using a whopping 5GB of memory on Windows 11. I then looked at about:process and it reported that extensions were using 4GB. I disabled each of my extensions and it still said it was using 4GB of memory. I then uninstalled two of them and re-enabled some extensions and it dropped to 781MB. This is still to much in my opinion, and I want to know how to figure out which extension is being so wasteful. Even a technique on how to figure it out would be appreciated.

Asked by Elijah Lopez 2 days ago

Answered by zeroknight 2 days ago

  • Solved

I need a key for "reload tab", not "reload" page.

Often I open a new tab & it's bugged. (It displays fine but the "right click" menu doesn't work.) The fix is right clicking the tab itself (at the very top) & t… (read more)

Often I open a new tab & it's bugged. (It displays fine but the "right click" menu doesn't work.)

The fix is right clicking the tab itself (at the very top) & then clicking "reload tab".

Is there a hotkey for this instead? I hoped ^{f5} would work (control f5) but it didn't seem to.

Asked by rosewoodmahogany 2 days ago

Answered by cor-el 1 day ago

  • Solved

Unable to paste screenshot into Google Translate

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message: Unable to paste from clipboard right now. Try copying… (read more)

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message:

Unable to paste from clipboard right now. Try copying the image again.

This functionality works in every other browser I've tried (Chrome, Edge, Brave, Opera GX), so it's not a Google problem, I don't think.

Asked by Patrick R. 3 days ago

Answered by zeroknight 3 days ago

  • Solved

Disable "Open Firefox every time you restart your computer" opt-in prompt

Starting with Firefox version 120, you can set Firefox to automatically launch whenever you start or restart your Windows computer. https://support.mozilla.org/en-US/kb/o… (read more)

Starting with Firefox version 120, you can set Firefox to automatically launch whenever you start or restart your Windows computer. https://support.mozilla.org/en-US/kb/open-firefox-automatically-when-you-start-computer

The browser shows opt-in prompt for the user to easily setup this behavior. However, I do not want to do this.

When I click "No thanks", the prompt goes away, but couple days later, it returns. I guess that an update resets the prompt status.

Is there a way to permanently disable this opt-in prompt without allowing Firefox to start automatically with the computer?

Asked by Raaraa 3 days ago

Answered by zeroknight 3 days ago

  • Solved

Twitter's Login page doesn't load in Firefox

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefo… (read more)

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefox load just fine, and individual tweets individual tweets load just fine. But when I click the login button on any working page, or go directly to the login page at https://twitter.com/i/flow/login, all I get is a white rectangle in the middle of the screen that flashes a loading-spinner for a few frames every two seconds but never actually loads any page content.

I can log in just fine in Chrome, so the problem is specific to Firefox. The problem started at least a week ago, but I don't log in on my desktop regularly enough to know exactly when the problem started.

I turned my Browser Privacy setting to "Standard" and cleared all site data from Twitter, with no effect. I use uBlock Origin, but the problem persists when I disable it. The problem also occurs in Private windows.

Asked by Z Lawton 3 days ago

Answered by cor-el 3 days ago

  • Solved

Email images not displaying on Mozilla

Hi there. I use mailjet for sending email newsletters and campaigns. The images that i was uploading into the mailjet templates where displaying fine both on mailjet and … (read more)

Hi there. I use mailjet for sending email newsletters and campaigns. The images that i was uploading into the mailjet templates where displaying fine both on mailjet and when sent to mozilla firefox users.

The problem is that for 10 days now; when i upload images in mailjet and sending newsletters; the images are not displaying in mozilla. In contrast, when i use chrome everything displays fine, both mailjet and email accounts.

I had a long chat history with mailjet support and they requested to follow these instructions to fix this issue first: https://documentation.mailjet.com/hc/en-us/articles/360058211453-Why-are-my-images-not-displayed-missing-in-the-Email-Editor I did this but i had no success so they requested me to use chrome instead of mozilla. But that is not the solution of the problem because this must address all different browser users.

Can you please help me on this?

Thank you,

Asked by St P 6 days ago

Answered by zeroknight 3 days ago

  • Solved

Sudden lack of access to university gmail account

Hi folks, So my university uses gmail and accesses with Duo Mobile. I usually use Firefox on a Win11 PC, no problem. This morning for some reason firefox will not let m… (read more)

Hi folks, So my university uses gmail and accesses with Duo Mobile. I usually use Firefox on a Win11 PC, no problem. This morning for some reason firefox will not let me even begin the login process. Chrome works fine. I have disabled four extensions (DuckDuckGoprivacy, Unpaywall, YoutubeNonstop, Boomerang) and restarted, no change.

Screenshot shows errormessage on Firefox, with functional Chrome screen in background.

This has to be a firefox issue? help please!

Asked by SLG 3 days ago

Answered by SLG 3 days ago

  • Solved

Cannot See New "Report Broken Site" Option in Firefox 123.0 Menu

I am using Firefox 123.0.0 (rel. 20-Feb-2023) on a Win 10 Pro v22H2 computer. I understand that FF123.0.0 is supposed to include a new option to "Report Broken Site" on … (read more)

I am using Firefox 123.0.0 (rel. 20-Feb-2023) on a Win 10 Pro v22H2 computer.

I understand that FF123.0.0 is supposed to include a new option to "Report Broken Site" on the menu (hamburger icon) that is described in the support article How do I report a broken site in Firefox desktop? but I can't see this new option. I also checked the menu options under More Tools and Help but can't find it.

Exiting and re-opening Firefox didn't solve the problem.

Asked by lmacri 5 days ago

Answered by MarkRH 5 days ago

  • Locked

Roboform toolbar not working after the 123.0 Firefox Release 2-2024

duplicate of /questions/1440427 thread. Roboform does not load. I have reinstalled it and the toolbar does not load or does the roboform small icon. … (read more)

duplicate of /questions/1440427 thread.

Roboform does not load. I have reinstalled it and the toolbar does not load or does the roboform small icon.

Asked by dachkc19 4 days ago

  • Solved
  • Archived

How to completely remove the tab bar

How can I completely remove the tab bar and regain 3/4 of an inch of screen space. It would be nice if Mozilla would just have a on/off button for it. I've tried creating… (read more)

How can I completely remove the tab bar and regain 3/4 of an inch of screen space. It would be nice if Mozilla would just have a on/off button for it. I've tried creating a folder called Chrome within my Firefox Profile folder. I then created a text file within that folder and named it userChrome.css. I put this string in the text file #tabbrowser-tabs { visibility: collapse !important; } This did not work, does anyone know the best method for getting rid of the annoying tab bar?

Thank you

Asked by simpleman2 7 months ago

Answered by jscher2000 - Support Volunteer 7 months ago

  • Solved

Fixed - After A Bookmarks' Library [Restore] Function, Tag Bookmark Names & Folders Show Duplicated

Something went wrong w/ the mouse, some of my tags disappeared & wasn't able to recover them via Ctrl+Z, so I decided to perform my 1st [Restore] (never had to do 1 b… (read more)

Something went wrong w/ the mouse, some of my tags disappeared & wasn't able to recover them via Ctrl+Z, so I decided to perform my 1st [Restore] (never had to do 1 before), since I had just recently done an [Export Bookmarks] & a [Backup]. Everything seems to have gone Ok, except that for every tag, all of the bookmarks listed under the [Name] column are duplicated. When I right-click & [Show In Folder], they both show in the same folder. When going onto their folder, they are only shown once, so there are no duplicates there. When I attempt to [Delete] 1 of the 2 duplicate entries they both get [Deleted], so I can only conclude that they are 1 in the same. But the question remains, "How can I fix this duplicate condition?"

Another related & interesting behavior is that, from any bookmark folder where you can clearly see there are no duplicated bookmarks, when you do a [Search] from the top-right-hand search-box, the "results" are also "duplicated", although you might need to sort them by clicking on the [Name] column control. So, I can go to any bookmark folder & clearly see that there are no duplicate bookmarks, but when you do a [Search], that's when you get duplicate entries. That leads me to believe that this is the result of the [Search] function, & thus for some odd reason the [Search] is generating "duplicate entries". And then perhaps, both the [Tag]s & the [Search] function are related.

Also, this "duplication" does not happen on newer added bookmarks, after the [Restore] was executed, & it's only a phenomenon that affects those bookmarks that were saved by the Bookmarks' Library [Backup] function, & thus this anomaly was introduced by the [Backup].

Actually, I just realized the problem is more complicated than I thought. The reason any search results in "duplicate bookmarks" is because there are 2 sets of folders, 1 set above the other, & if you don't scroll down all the way you won't see it. So that's why there are actually "2 Sets Of Bookmarks", because there are "2 Sets Of Folders", 1 above the other. The problem is that when you delete any "Duplicate Bookmark" you delete them both, & not just 1 of the 2 bookmarks.

I wonder if it would work, to "Delete All Bookmarks" & then do a [Restore]?

Could "Mozilla Support" answer that?

Don't know why every time I attempt to [Post A Reply] & get an "Error",... So I'm going to post my reply right here,...

Fix: (2024-02-19) Of course, I did some testing before I concluded what was the best approach, but since I noticed all of the "Bookmarks Folders" were duplicated under [Bookmarks Menu], an easy fix is to go to the "bottom duplicated folder", right on top of the [Other Bookmarks] folder, & "Select It" (by clicking on it) & [Delete] it (w/ the [Delete] key on your keyboard). Do this 1 by 1, until you reach the "bottom folder" of the bookmarks' folder you certainly don't want to delete. Close Firefox & then reopen it - to make sure Firefox takes care of any garbage-collection. Then do your Bookmarks' Library [Export Bookmarks To HTML] followed by a [Backup], & you are good to go.

Actually, I don't know what introduced the error. Don't know if it was Firefox's [Restore] function, or it could have been me (by accident) w/ some "unnoticed & unexpected" move of the mouse/trackball, which accidentally duplicated all of the folders w/o me noticing, & that is why all of the "Bookmarks" were "duplicated".

Happy Firefox Browsing,...

Asked by Jimmy 1 week ago

Answered by Jimmy 4 days ago