Showing questions tagged: Show all questions
  • Solved

Some symbols are not displayed properly

For some reason, the bullets used to hide a password are not rendered properly in Firefox. As shown by the first uploaded image, they are displayed as big white-filled ci… (read more)

For some reason, the bullets used to hide a password are not rendered properly in Firefox. As shown by the first uploaded image, they are displayed as big white-filled circles.

This problem does not occur on chromium-based browsers, as shown by the second uploaded image, which is a screenshot taken from chromium, on the exact same session.

I have already done the following:

  • verified that the "Allow pages to choose their own fonts, instead of your selections above" box is checked in my preferences. I have also tried disabling and re-enabling this option
  • launched FF in troubleshoot mode to disable extensions and hardware acceleration
  • verified that gfx.downloadable_fonts.enabled is set true in my about:config

All of these attempts however failed to solve the problem.

This problem is occurring on a fresh install of a Linux distro, so I first thought that I might be missing some fonts, but the problem might lie somewhere else since the symbols are properly displayed in chromium-based browsers.

Asked by Ileska 1 day ago

Answered by Ileska 24 minutes ago

  • Solved

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (read more)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Asked by Wayne Carpenter 3 months ago

Answered by Wayne Carpenter 3 months ago

  • Solved

Firefox url and search bar display issue since last update (126)

There is a display issue when I search anything in the url bar. It goes up the window, and disappears completely if many suggestions are made. The issue disappears when i… (read more)

There is a display issue when I search anything in the url bar. It goes up the window, and disappears completely if many suggestions are made. The issue disappears when in troubleshooting mode. I disabled all plugins, changed the theme to no avail.

Asked by jacquessanson 2 days ago

Answered by cor-el 1 day ago

  • Solved

Dead keys not working only in a specific profile

Today I noticed that typing characters with accents like á, ã, â, etc. doesn't seem to work at all from firefox, they all end up ignoring the dead key and just typing the… (read more)

Today I noticed that typing characters with accents like á, ã, â, etc. doesn't seem to work at all from firefox, they all end up ignoring the dead key and just typing the letter itself. It can render them just fine and I can paste them from another app normally too, but actually typing them is impossible from firefox.

After trying to troubleshoot, I eventually found out a few things: - iBus is not at fault, since it works in every other app and I even restarted it, but the problem persists - This only happens in my main profile, newly created profiles don't have that problem - The problem still happens on troubleshoot mode (as long as it is my main profile) - Compose key also doesn't work (I don't want to use compose key anyway, because my keyboard has specialized dead keys, but I at least tried it)

I suspect the problem lies in a setting on about:config that's different from newly created profiles, but I have no idea which and Ctrl+F searching this site doesn't show any relevant configuration that might be the culprit.

Asked by Kazuma 4 days ago

Answered by Kazuma 2 days ago

  • Solved

Login for disqus.com not showing up.

There is a problem logging into Disqus. (disqus.com and disquscdn.com) This is affecting Linux and Windows installations. Page I'm having problems at www.lawyersgunsmon… (read more)

There is a problem logging into Disqus. (disqus.com and disquscdn.com)

This is affecting Linux and Windows installations.

Page I'm having problems at www.lawyersgunsmoneyblog.com

I have used the troubleshooting mode and caches have been cleared and all extension disabled with no luck.

Other browsers are functional. The log in doesn't appear at all:

Asked by Owlbear1 4 months ago

Answered by zeroknight 4 months ago

  • Solved

Why does Firefox stay on the Linkedin page

I'm up to the most current version of Firefox 120.0.1 (64-bit) Windows 11 For this and the last versions over a couple of years whenever I go to; https://www.linkedin.… (read more)

I'm up to the most current version of Firefox

120.0.1 (64-bit) Windows 11

For this and the last versions over a couple of years whenever I go to;

https://www.linkedin.com

Then try to go to any other page like https://nextdoor.com from a bookmark, it stays on linkedin.

If I enter the address by typing it in, it works.

Asked by Mr BO 5 months ago

Answered by Mr BO 6 days ago

  • Solved

"Failed to check for updates" et al

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v… (read more)

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v 23H2. I keep getting bubbles saying that Firefox wasn't able to check for updates- not that it couldn't download or install updates, but it couldn't search for one. I also did the "about Firefox" thing and it gives me the same message. Both of these have been going on for a couple days and I have attempted restarting Firefox multiple times and did a manual update [125.0.1 (64-bit)] just in case there was a problem there. Now, I've tried the tips from the other threads (turning off the proxy, checking any anti-update policies, and checking the add.update.url in the config settings) with no luck. So in an effort to either bump the question or get any Windows oriented answers... Thanks muchly

Asked by xheavenlybodiesx 1 month ago

Answered by NoahSUMO 1 month ago

  • Solved

Windows taskbar doesn't unhide itself when firefox is maximised.

Automatically hide taskbar in desktop mode => Enabled Firefox => Maximised When cursor is moved to outer edge of screen, taskbar should unhide (Expected behaviour) … (read more)

Automatically hide taskbar in desktop mode => Enabled Firefox => Maximised When cursor is moved to outer edge of screen, taskbar should unhide (Expected behaviour) but in this case it remain hidden (Reality). Firefox along with all other spinoffs give same result. Chromium based browser works perfect, and taskbar automatically unhide itself.

As OLED screen have became common as monitor, Taskbar auto-hide is must. If this issue cann't be fixed I may have to change my primary browser which I used for almost 15 years.

Kindly, look into it. If Chromium can do it, why not Firefox.

Asked by idsks111 1 month ago

Answered by idsks111 1 month ago

  • Solved

Firefox crashes when right-clicking or pasting (ctrl v)

Firefox crashes whenever I use ctrl v or right click, and pulls up a window that it crashed. Whenever I start it back up, it says it wasn't able to restore session, then … (read more)

Firefox crashes whenever I use ctrl v or right click, and pulls up a window that it crashed. Whenever I start it back up, it says it wasn't able to restore session, then restores it anyway after I press to restore it. Another thing is whenever I try and upload a file onto a site it crashes as well. I'm on Mac OS x 13 and reinstalling firefox hasn't fixed it. This is relatively sudden, it happened about around 3 days ago for the first time, and at the same time I noticed it happening certain sites also started giving me '502 Bad Gateway' errors. Does anyone know what's happening and how to fix it? Thanks in advance!

Asked by gori 3 months ago

Answered by zeroknight 3 months ago

  • Solved

Taking webpage screenshot from command line

Hi. i have no results while doing this: https://dpaste.com/FTXPQ46ZL# No error, no screenshot. "Screenshot" flags in default state, about:policies - inactive. … (read more)

Hi. i have no results while doing this: https://dpaste.com/FTXPQ46ZL# No error, no screenshot. "Screenshot" flags in default state, about:policies - inactive.

Asked by qwertikator 1 week ago

Answered by cor-el 1 week ago

  • Solved

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (read more)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Asked by AccidentalRogue 2 months ago

Answered by AccidentalRogue 2 months ago

  • Solved

All downloads fail, including Firefox Extensions

All downloads I make inside of Firefox are automatically failing, with "Failed" message. This only happens in Firefox, Microsoft Edge downloads are perfectly fine. I've t… (read more)

All downloads I make inside of Firefox are automatically failing, with "Failed" message. This only happens in Firefox, Microsoft Edge downloads are perfectly fine. I've tried starting in troubleshoot mode, disabling anti-virus, clearing cache and downloads, rebooting PC.

Some recent changes in PC include: changing TEMP and TMP system variables to another drive (I've changed them back to C drive, had no effect) and making C drive a dynamic disk. Yesterday downloads were working fine. Thanks in advance.

Asked by Kindcollie 1 week ago

Answered by Kindcollie 1 week ago

  • Solved

After updating to 125.0.1, checking for updates fails.

I recently updated to 125.0.1 and now get 'failed to check for updates': - when I manually check (help > about Firefox) (see image) - in 'settings' it also shows 'fail… (read more)

I recently updated to 125.0.1 and now get 'failed to check for updates': - when I manually check (help > about Firefox) (see image) - in 'settings' it also shows 'failed to check for updates' (see image) I never had such a problem with previous versions; any suggestions?

Asked by o.damen 1 month ago

Answered by o.damen 1 month ago

  • Solved

Youtube Playback choppy / low frame rate in DEFAULT view only

Device: Surface Pro X SQ2 OS: Windows 11 Home for ARM (Up-to-date at time of writing) Firefox Version: 125.0.3 (AArch64 up-to-date at time of writing) I am having an is… (read more)

Device: Surface Pro X SQ2 OS: Windows 11 Home for ARM (Up-to-date at time of writing) Firefox Version: 125.0.3 (AArch64 up-to-date at time of writing)

I am having an issue with Firefox and video playback, specifically on YouTube. When I play a video in default view mode, the playback is super choppy / low frame rate. When I change to theatre view or full screen, playback works perfectly.

I've tried incognito windows and troubleshooting mode with no improvement.

Microsoft Edge works fine.

Not sure where to go from here.

Asked by jconnmchugh 2 weeks ago

Answered by zeroknight 2 weeks ago

  • Solved

Firefox UI freezes when clicking the addressbar.

I am using Firefox 125 in Windows 11. And this just happens recently. Sometimes, quite frequently, when I click the addressbar wanting to input or select a new address. … (read more)

I am using Firefox 125 in Windows 11. And this just happens recently.

Sometimes, quite frequently, when I click the addressbar wanting to input or select a new address. The Firefox UI freezes (before the dropdown list of addresses is shown). The video/audio/other effects are still working, and from task manager, it does not cost more CPU/mem than usual. But it does not response to key press or mouse action. All I can do (that I know of) is killing the processes. The problem does not seem related to "current" webpage I am browsing. And I have not installed new addons for a few months.

Any idea what should I look into?

Asked by Magicloud 2 weeks ago

Answered by Magicloud 1 week ago

  • Solved
  • Locked

Whenever i open a tab it immediately crashes.

I'm asking this question on a different browser because Firefox cant load any websites. Basically whenever i open a new tab, it opens to a crashed tab. Gah. It cant even… (read more)

I'm asking this question on a different browser because Firefox cant load any websites.

Basically whenever i open a new tab, it opens to a crashed tab. Gah. It cant even load google, or any website for that matter, not even the homepage for Firefox, its just a blank page with nothing on it, whenever i type something into the address bar and press enter it just disappears and does nothing. Browser settings work, but stuff like passwords dont, and i have most of my important passwords on firefox, so i cant log into runescape and stuff.

Can you help?

Asked by kase 1 month ago

Answered by kase 1 month ago

  • Solved

Firefox is, very relatively, slow

Hi, First, this is not a complaint. Firefox is an outstanding product that makes me very happy. I though I could post the following, because this community strives to m… (read more)

Hi,

First, this is not a complaint. Firefox is an outstanding product that makes me very happy.

I though I could post the following, because this community strives to make it better.

In a nutshell, I have a very fast Internet connection, up to 6Gbs/1Gbs speed, and Firefox is not able to go over .9/.8

I attach are 2 tests, one with Firefox and one with Chrome.

Note that when using it for anything else than speedtest, Firefox does not feel slow at all.

I'm not requesting a fix, just thought that somebody would like to know.

Asked by Bob4K 2 weeks ago

Answered by cor-el 1 week ago