Showing questions tagged: Show all questions

Printing from one website only

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page… (read more)

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page of that website only. It does not happen on chrome, nor on any other website with Firefox. See attached example. I am running Windows 7 64 bit professional and FIrefox 84.0.2

Asked by jamesbaker3510 3 hours ago

Last reply by jscher2000 1 hour ago

MacOS: Live TV streaming on Xfinity app blurs after 10 seconds. How do I fix it?

Live stream TV on Xfinity app blurs after 8-10 seconds. Initially the picture is crisp and clear then turns fuzzy. This does not happen when I access recorded versions of… (read more)

Live stream TV on Xfinity app blurs after 8-10 seconds. Initially the picture is crisp and clear then turns fuzzy.

This does not happen when I access recorded versions of the same program. The channels involved are not those restricted to be accessed only via my in-home wifi.

It occurs with a handful of certain cable network channels and it happens whether I'm using my laptop with Comcast or Charter ISPs. This condition does not appear with other web browsers.

Nor does it happen on my iPad, just my MacBook Pro and it hasn't always been an issue with the MBP. As far as a time frame goes, I would say it started happening within the last 6-9 months.

I appreciate any efforts to help. Thanks.

Asked by sinarades 2 hours ago

Why does print and print preview take about 30 to 60 seconds to appear?

I have tried the existing recommendations to delete item(s) beginning with print_ that had no effect. I copied prefs.js and removed all items beginning with print and rep… (read more)

I have tried the existing recommendations to delete item(s) beginning with print_ that had no effect. I copied prefs.js and removed all items beginning with print and replaced existing prefs file. Curiously that change worked at least twice before trying PDF print preview. After trying the preview the print function went back to taking 30 to 60 seconds to respond.

Print and print preview work fine in Chrome and Safari.

I have a macbook air and a new macbook pro. The macbook pro works well. I compared the config print items and found no obvious discrepancies. Both macbooks are on Firefox 84.0.2

My significant other blames Apple. I am convinced the problem lies with Firefox. Oh -- print screens are not worthwhile since we're talking a major time delay.

MikeDos

Asked by MikeDos 6 hours ago

  • Solved

Videos playing slow

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently … (read more)

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently added a bunch of adblockers like Ghostery and Adblocker plus and Badger and Decentraleyes and HTPPS Everywhere. Is the problem with one of these? What can I do to get the videos to play at full speed?

Thanks in advance!

John

Asked by yohejohn 16 hours ago

Answered by FredMcD 15 hours ago

both lastpass and onetab icons disappeared from firefox

Sometime in the last week or so, the lastpass and onetab icons that normally reside just to the right of the URL display and to the left of the download icon and the hist… (read more)

Sometime in the last week or so, the lastpass and onetab icons that normally reside just to the right of the URL display and to the left of the download icon and the history icon in the upper right of my FF browser disappeared. I think maybe it was the result of an update, but I wasn't paying close attention, then when I did notice it, couldn't find anything on the interweb about it.

They are both still installed since if I go to the onetab on the playstore it only shows uninstall and if I restart the computer, one of my open browser windows will restart with the onetab open as a new tab. If I close the tab, there is then no evidence apparent that it is still there. I have hovered my mouse over that area but nothing shows to be there.

Any ideas? BTW, if not apparent from the above, I am not very technical. Thanks

Win 10 Home, FF browser

Asked by ff44 12 hours ago

Last reply by jscher2000 7 hours ago

  • Solved

Avg deleted firefox

I tried downloading wondershare dvd maker and avg popped up saying it wasnt trusted. I tried leaving the alert but it wouldnt let me so i tried pressing alt f4. Alt f4 di… (read more)

I tried downloading wondershare dvd maker and avg popped up saying it wasnt trusted. I tried leaving the alert but it wouldnt let me so i tried pressing alt f4. Alt f4 didnt work, so i chose deletion option. But it deleted my firefox browser. Naturally i had no idea what was happening when i tried clicking the firefox shortcut and it said the file didnt exist or had been moved or deleted. I checked my uninstall option on my computer and firefox wasnt even listed. I downloaded imyfoneanyrecover app after a quick google search but for some reason when i opened the app it couldnt go in window mode and half the page is off the screen and i dont know how to switch the app to window mode. I even tried downloading firefox again and it wouldnt install. I am really confused right now and i am afraid all my history, bookmarks, etc. Are gone forever. Is it avg or was the wondershare dvd maker a malware that did this? Please someone help me!

Asked by archaeltryke 1 day ago

Answered by Scribe 19 hours ago

  • Solved

DRM content won't play

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy. I have run this website (https://www.jeffersonscher.com/sumo/htm… (read more)

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy.

I have run this website (https://www.jeffersonscher.com/sumo/html5-video.html) from previous answers to check and the results are attached to the question.

I have also checked media.eme.enabled and it is set to true.

I am very much puzzled by this.

Asked by Alex 13 hours ago

Answered by jonzn4SUSE 10 hours ago

  • Solved

Can not play videos at one website

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the Ne… (read more)

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the New York Times do work. Washington Post videos work with Chrome and Opera.

The problem is on a new Dell Inspiron 5502 running Windows 10 and Ubuntu with dual boot. The problem only occurs under Ubuntu 20.04.1 LTS. It does not occur under Windows Firefox.

The current Firefox is 84.0.2. The problem did occur under 84.0 but I didn’t have time to pursue it.

The add-ons manager under extensions has no entries. Under plugins there is only “OpenH264 Video Codec provided by Cisco Systems”.

Under preferences, performance, hardware acceleration is not selected and the content process limit is left at 8.

Running in safe mode does not help.

I had a different video problem on a pair of the hardware visible at https://support.mozilla.org/questions/1320396?utm_campaign=questions-reply&utm_source=notification&utm_medium=email#answer-1381141 This is a different machine and a different problem.

Asked by alan.schulman 4 days ago

Answered by jonzn4SUSE 2 days ago

Sound on videos and videos stopped working on firefox

Hi everyone! I am looking for some help on how to fix my problem. Yesterday, suddenly videos on Firefox stopped having sound and in one particular website (public televis… (read more)

Hi everyone! I am looking for some help on how to fix my problem. Yesterday, suddenly videos on Firefox stopped having sound and in one particular website (public television) videos stopped working altogether. These are websites that I use on a daily basis and have been using for months. All of these websites and videos work fine on google Chrome. I am using a desktop and Windows 10 and use DuckDuckgo Privacy essentials. These are the things I have done to troubleshoot: -restarted computer _restarted Firefox in Safe Mode -checked the volume mixer -checked the App volume device preferences on Windows -signed off my firefox account and logged in without an account -refreshed Firefox -Uninstalled and installed Firefox

On my laptop (Windows 7) everything still works fine as usual.

Any tip or advice will be much appreciated. Please bare in mind that I have a very basic computer knowledge. many thanks Poppy

Asked by poppy.ocean 16 hours ago

Last reply by jonzn4SUSE 14 hours ago

Error message: A copy of Firefox is already open. But no other copy is open.

Using previous advice found for this problem here, I typed the following into Terminal. The results show I have three profiles, which I'll try to explain below. cd ~/Libr… (read more)

Using previous advice found for this problem here, I typed the following into Terminal. The results show I have three profiles, which I'll try to explain below.

cd ~/Library/Application\ Support/Firefox/Profiles/
ls -l

drwx------@ 41 abababab staff 1312 Jan 15 13:38 0kr25gzy.default-release drwx------@ 71 abababab staff 2272 Jan 15 13:20 8638osoq.default-1513387167461 drwx------@ 37 abababab staff 1184 Jan 16 13:57 k8u9jknd.default-release-1

I use Firefox as my business email and all was working fine until I upgraded Firefox using my Safari browser and created another login profile based on my personal email. That's when the error 'a copy is already open' began. To solve it, I did the above and had two profiles a 'default' and a 'default-release'. I believe I deleted the 'default', and the problem remained. Then I tried a reinstall, and I suppose that's the 'default-release-1' profile, but I really have no idea. The problem for me is that I need to import bookmarks, the business email account linked to Firefox and Host Gator, and all my LinkedIn, MailerLite stuff. I do not want to lose all this and just do a clean reinstall. However, now because I can't open any version of Firefox, I have no way to access the business emails, etc, so I can't recover the Firefox account linked to this business email and get all this stuff back. And I don't know which of the above three profiles I need to delete to get it all working again. Please help!!!

Asked by skskknox 1 day ago

Last reply by jscher2000 14 hours ago

I am redirected

A few days ago, I started suddenly to have a problem. Whenever I try to access one given site, through the toolbar or by typing its name, I am redirected to an other one,… (read more)

A few days ago, I started suddenly to have a problem. Whenever I try to access one given site, through the toolbar or by typing its name, I am redirected to an other one, which is not malignant. How can I fix this ?

Asked by gazalczer 1 day ago

Last reply by FredMcD 15 hours ago

Firefox crashes Windows OS

I have been experiencing lately quite few Firefox crashes that bring down the entire (desktop) Windows OS in a brutal manner: complete system lockup, instant reboots (no … (read more)

I have been experiencing lately quite few Firefox crashes that bring down the entire (desktop) Windows OS in a brutal manner: complete system lockup, instant reboots (no blue screen).

These seem related to the audio and video interactions with the host system - streaming musinc online (siriusxm.com) or engaging in graphic intensive activities. This supposition propmpt me to perform few hardware tests - memory, GPU, audio card,etc. Everything checks out fine with the basic test and diagnostic tools I've used.

The worse system crashes have happened while on the https://buckhill.com/tubing-2/snow-tubing/ wesbite trying to purchase passes. Along the way for signing the waiver, the site brings up a graphical pad for capturing the guest's signature using the mouse. Several attempts have ended with horrendous system crashes (I had to locate the hardware reset button on my system, which took a while), never in the same spot in the process. Similar issues have happened on my wife's laptop (Windows 10 OS) while using Firefox on this site. I had to use a different browser to complete this purchase, for both my kids sanity and my system health. (for whomever is interested in troubleshooting this site, just follow the prompts and add guests - the purchase step is the very last one).

I should mention that Firefox' own crash page (about:crashes) shows no sign of any crashes. Other times, the Firefox window just dissappears without any warning, and no traces of crash information in Firefox nor OS event system. My system is configured to save a memory minidump in the event of crashes - there were none.

In this context, I could be wrong, but narrowed the culprit down to Firefox itself. In my opinion, whatever Firefox is doing to bypass OS basic protection mechanisms (and let's be honest - on Windows these can be better) and cause such hard failures are a dangerous vulnerability that should be investigated.

Any ideas and suggestions on diagnosing this or what to capture for aiding with troubleshooting, are appreciated.

Asked by Dan 15 hours ago

Last reply by FredMcD 15 hours ago

Roboform

I have used Roboform password manager with FF for years. Within the last 6 months, Roboform's toolbar no longer automatically displays below FF when I open FF. I have to … (read more)

I have used Roboform password manager with FF for years. Within the last 6 months, Roboform's toolbar no longer automatically displays below FF when I open FF. I have to force it to by going into RF options and dragging the RF icon onto FF (see attached screen shot). As shown in the image, RF and/or FF doesn't even think RF is installed! But it is. I've contacted RF multiple times, and they claim they're working on it. I wonder if anyone in the FF community has the same problem. Thanks for any help. Steve

Asked by 2stevem 4 days ago

Last reply by 2stevem 16 hours ago

Firefox on PC and new facebook

When Facebook updated their system a few months ago, running it on firefox with windows 10 on a pc crashes mozilla. It happens if you are logged into FB for some length … (read more)

When Facebook updated their system a few months ago, running it on firefox with windows 10 on a pc crashes mozilla. It happens if you are logged into FB for some length of time (say an hour). I have no extensions operating just plain firefox. I turned on task manager inside firefox to watch what happened over time along with windows task manager. Within a half hour, FB is using high energy impact and just about all available memory in the system and filled the cache as well. Eventually it just freezes firefox and I have to kill the program go back and clear the cache and often do a complete refresh of firefox

Asked by toms7 1 day ago

Last reply by toms7 20 hours ago

Yesterday I used Firefox and it worked fine; today, I opened the application and got the message "Your Firefox profile cannot be loaded. It may be missing or inaccessible."

Yesterday I used Firefox and it worked fine; today, I opened the application and got the message "Your Firefox profile cannot be loaded. It may be missing or inaccessible… (read more)

Yesterday I used Firefox and it worked fine; today, I opened the application and got the message "Your Firefox profile cannot be loaded. It may be missing or inaccessible." How can I correct this? I use a Mac desktop running 10.14.6 (Mojave).

Asked by plascencia.lfb 1 day ago

Last reply by FredMcD 1 day ago

  • Solved

Can't play Live Stream Videos on Firefox

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing work… (read more)

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing works. I do get to see them on Chrome or Brave, but i don't like those browsers, i wan't my firefox back!!!!

Asked by TioLucho 1 day ago

Answered by jscher2000 1 day ago